図形の基礎

注:  最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。 このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。 簡単に参照できるように、こちらに 英語の記事 があります。

Microsoft Office Visio の図面では、図形はオブジェクトと概念の両方を表します。Visio の図形は、直線のような簡単なものから、カレンダーのように複雑な図形まであります。Visio の図形は、1 次元 (1-D) または 2 次元 (2-D) のいずれかです。 1-D の図形は直線のように動作し、2-D の図形は四角形のように動作します。

注: 一部の図形は、図面の種類に合わせてカスタムの動作を備えているものがあり、ここで説明したとおりに動作しません。

図形を選択する

1 つの図形を選択する: 吹き出し 1 では、図形にポインターを置きます。 吹き出し 2 4 方向矢印ポインターに変わったら、[図形] をクリックします。 吹き出し 3 選択した図形には、選択ハンドルが表示されます。

図形をクリックして選択

複数の図形を選択する: 吹き出し 1ポインターツール ボタンの画像 をクリックし、選択範囲を選ぶには、または SHIFT キーを押しながら各図形をクリックしてすべての図形を囲むようにドラッグします。 吹き出し 2 紫色で選択した図形の輪郭が、グループには、選択ハンドルが表示されます。

選択ネットを周囲でドラッグして図形を選ぶ

注: 

  • ページ上のすべての図形をすばやく選択するには、[編集] メニューの [すべて選択] をクリックします。

  • 選択されている複数の図形の 1 つを選択解除するには、Shift キーを押しながら特定の図形をクリックします。

図形を移動します。

単一の図形を移動するには、 ポインタを図形の上に移動します。 ポインタが 4 方向の矢印に変わったら、マウス ボタンを押したまま図形をドラッグします。

図形をドラッグして移動する

図形を別の図形と揃えるには、ダイナミック グリッド線を使用します。

ダイナミック グリッドを使って図形を整列する

注: 

  • ダイナミック グリッドを有効にするには、[ツール] メニューの [スナップと接着] をクリックします。[全般] タブで、[ダイナミック グリッド] チェック ボックスをオンにして、[OK] をクリックします。

  • 図形を微調整するには、図形を選択してから、方向キーを押します。図形を 1 ピクセルずつ正確に移動する場合は、Shift キーを押しながら方向キーを押します。

図形にテキストを追加する

図形にテキストを追加する: 吹き出し 1 図形を選択します。 吹き出し 2 テキストを入力します。

図形内にテキストを入力する

注: 図形を拡大していない場合は、入力するときに、図形が拡大されます。元のサイズに戻すには、図形の外側をクリックします。

図形のテキストを編集します。

図形のテキストを編集する: 吹き出し 1 図形を選択する] をクリックします。 吹き出し 2 テキストツールをクリックします。 吹き出し 3 新しいテキストを入力します。

図形上のテキストを変更する

注: 図形のテキストの外観を変更するには、図形をクリックして選択し、[書式] メニューの [テキスト] をクリックします。次に、必要な書式設定オプションを選択します。

図形のサイズを変更します。

や図形の幅を変更するのには: 吹き出し 1 では、ある選択ハンドルにポインターを置きます。 吹き出し 2 双方向矢印ポインターに変わったら、選択ハンドルをドラッグします。

横の選択ハンドルをドラッグし、図形の幅を変更する

選択された図形の幅と高さは、Visio ウィンドウの一番下にあるステータス バーに表示されます。

注: 図形のサイズは、[図形サイズ/位置/回転] ウィンドウで変更することもできます。[表示] メニューの [図形サイズ/位置/回転ウィンドウ] をクリックします。サイズを変更する図形を選択して、幅および高さの値を入力します。

縦横比を維持したまま、図形のサイズを変更する: 吹き出し 1 では、隅の選択ハンドルにポインターを置きます。 吹き出し 2 選択ハンドルをドラッグします。 吹き出し 3 図形に正方形や円の選択ハンドルをドラッグします。

図形の隅の選択ハンドルをドラッグして縦横比を維持したままサイズ変更する

図形を書式設定する

図形の書式を設定する: 吹き出し 1 図形を選択する] をクリックします。 吹き出し 2 塗りつぶしの色線の色線の太さ、またはその他の書式設定ツールバーのボタンをクリックします。 吹き出し 3 図形には、変更内容が反映されます。

図形の塗りつぶし色を変更する

図形を回転させる

図形を回転する: 吹き出し 1 図形を選択し、[回転上にポインターを移動するをクリックして、ポインターが円 回転ツールのポインター ボタン イメージ を処理します。 吹き出し 2 目的の回転ハンドルをドラッグします。

[回転] ツールで図形を回転する

固定金額で図形を回転する: 吹き出し 1 図形を選択する] をクリックします。 吹き出し 2 [表示] メニューの [サイズと位置ウィンドウをクリックします。 吹き出し 3 角度] ボックスに、し、 Enterキーを押して、目的の角度を入力します。

回転角度を入力して図形を回転する

図形をコピーします。

図形をコピーする: 吹き出し 1 図形を選択する] をクリックします。 吹き出し 2 CTRL キーを押しながらし、コピーを配置する場所にドラッグします。 吹き出し 3 マウス ボタンを離します。

Ctrl キーを押しながら図形をドラッグして図形をコピーする

図形の他のコマンドを参照してください。

図形の他のコマンドを表示する: 吹き出し 1 が図形の上にポインターを置きます。 吹き出し 2 図形を右クリックします。

図形を右クリックしてショートカット メニューを表示する

一部の図形には、図形を変更するために使用できるコントロール ハンドルがあります。各コントロール ハンドルには、表示されている図形に固有の機能があります。 吹き出し 1 図形を選択し、コントロール ハンドル コントロール ハンドルの画像 - 黄色いひし形 の上にポインターを置く] をクリックします。 吹き出し 2 コントロール ハンドルをドラッグします。

図形の輪郭を変更する。

注: コントロール ハンドルのヒントを表示するには、コントロール ハンドルの上にポインタを置きます。

拡大または縮小します。

図面を拡大/縮小するには、[ズーム] ボックスの横にある矢印をクリックし、設定をクリックします。Ctrl キーと Shift キーを押しながら拡大する領域を囲むように選択ネットをドラッグして、拡大することもできます。

[ズーム] ボックスを使用した図面のズームインとズームアウト

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×