図形とコネクタを描画する

図形とコネクタを描画する

図形とコネクタを描画する

PowerPoint では、簡単にスライド内に図形を描画し、コネクタを使用して図形どうしを接続できます。

この記事の内容は、次のとおりです。
  1. 四角形を描画する

  2. フリーフォームの図形を描画する

  3. コネクタを使用する

四角形を描画する

  1. [挿入] タブをクリックします。

    [挿入] タブをクリックします。

  2. [図] [図形] をクリックします。

    [図] の [図形] をクリックします。

  3. [四角形][正方形/長方形] アイコン (正方形/長方形) をクリックします。

    [四角形] の [正方形/長方形] をクリックします。

  4. スライド上をドラッグして四角形を描画します。

    スライド上をドラッグして四角形を描画します。

    四角形が挿入されます。

    四角形が挿入されます。

ページの先頭

フリーフォームの図形を描画する

  1. [挿入] タブをクリックします。

  2. [図][図形] をクリックします。

  3. [線] [フリーフォーム] アイコン (フリーフォーム) をクリックします。

    [線] の [フリーフォーム] をクリックします。

  4. スライド上で 1 回クリックした後、もう 1 つの点をクリックして、直線を描画します。

    直線を描画するスライド上で始点をクリックしてもう 1 つの点をクリックします。

    描画キャンバス上をドラッグしてフリーフォームの線を描画します。

    描画キャンバス上をドラッグしてフリーフォームの線を描画します。

  5. 描画しているフリーフォームの図形の最後の点をダブルクリックして、フリーフォームの図形の描画を完了します。

    フリーフォームの図形の最後の点をダブルクリックして描画を完了します。

ヒント: フリーフォームの図形を変更する方法

ドクター

フリーフォームの図形の形状を変更するには、[図形の編集] を使用します。

  1. 変更するフリーフォームの図形をクリックします。

    フリーフォームの図形の最後の点をダブルクリックして描画を完了します。

  2. [描画ツール] の [書式] タブをクリックします。

    [描画ツール] の [書式] タブをクリックします。

  3. [図形の挿入][図形の編集] アイコン ([図形の編集]) をクリックします。

    [図形の挿入] の [図形の編集] をクリックします。

  4. [頂点の編集] をクリックします。

    [頂点の編集] をクリックします。

    フリーフォームの図形の各頂点に小さな黒い四角形が表示されます。

  5. 位置を変更する頂点の小さな黒い四角形をドラッグします。

    位置を変更する頂点の小さな黒い四角形をドラッグします。

ページの先頭

コネクタを使用する

コネクタを使用すると、動的な線で図形を別の図形に接続できます。

コネクタによって別の図形に接続されている図形を移動すると、図形の接続状態が保たれるように、コネクタの形状が弾力的に変化します。

この例では、カギ線コネクタを使用して図形を接続します。

  1. [挿入] タブをクリックします。

  2. [図] の [図形] をクリックします。

  3. [線][カギ線コネクタ] アイコン ([カギ線コネクタ]) をクリックします。

    [線] の [カギ線コネクタ] をクリックします。

  4. 図形上でコネクタの始点を置く部分をポイントします。小さな赤い四角形が図形の各端点に表示されます。

    図形上でコネクタの始点をポイントします。

  5. コネクタの始点となる端点に表示されている小さな赤い四角形をポイントします。

    コネクタの始点となる端点の小さな赤い四角形をポイントします。

  6. コネクタを接続する別の図形の小さな赤い四角形にマウスをドラッグします。

    コネクタを接続する別の図形の小さな赤い四角形にマウスをドラッグします。

    図形がコネクタによって接続されます。

    図形がコネクタによって接続されます。

ヒント: コネクタを別の図形に接続し直す方法

ドクター

  1. 別の図形に接続し直すコネクタをクリックします。

    別の図形に接続し直すコネクタをクリックします。

    小さな赤い円がコネクタの端点に表示されます。

  2. 小さな赤い円をポイントし、コネクタを再接続する図形の小さな赤い四角形にドラッグします。

    小さな赤い円をポイントし、コネクタを再接続する図形の小さな赤い四角形にドラッグします。

    コネクタが再接続されます。

    コネクタが再接続されます。

ヒント: コネクタを図形の最も近い点に接続し直す方法

ドクター

コネクタが接続先の図形の最も近い点に接続されていない場合は、コネクタを自動的に再接続できます。

  1. 再接続するコネクタをクリックします。

    コネクタが再接続されます。

    コネクタが選択されます。

  2. [描画ツール] の [書式] タブをクリックします。

    [描画ツール] の [書式] タブをクリックします。

  3. [図形の挿入] の ([図形の編集]) をクリックします。

    [図形の挿入] の [図形の編集] をクリックします。

  4. [コネクタの再接続] をクリックします。

    [コネクタの再接続] をクリックします。

    選択したコネクタが接続先の図形の最も近い点に自動的に再接続されます。

    選択したコネクタが図形の最も近い点に再接続されます。

ヒント: 描画ツールを表示する方法

ドクター

[描画ツール] は、図形を選択したときにのみ表示されます。

[描画ツール] が表示されていない場合にこのツールを表示するには、編集する図形をクリックします。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×