図形、図、その他のオブジェクトをグループ化またはグループ解除する

図形、図、その他のオブジェクトをグループ化またはグループ解除する

注: 最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。 このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。 私たちの目的は、このコンテンツがお客様の役に立つようにすることです。 お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。 簡単に参照できるように、こちらに英語の記事があります。

図形、図、その他のオブジェクトをグループ化することができます。 グループ化を使えば、すべての図形またはオブジェクトを、1 つの図形またはオブジェクトの場合と同じように、同時に回転、反転、移動、またはサイズを変更することができます。

また、図形に塗りつぶしや効果を追加したり、図に効果を適用したりして、グループ内のすべての図形の属性を一度に変更することもできます。 いつでも図形のグループをグループ解除し、その後でそれらを再グループ化することができます。

詳細については、以下の見出しをクリックしてください

  1. ctrl キーを押しながら、グループ化する図形、図、または他のオブジェクトをクリックします。 [グループ化] ボタンを有効にするには、複数の図形、図、またはオブジェクトを選択する必要があります。

    ヒント: 

    Word で画像をグループ化するには、[文字列の折り返し] オプションを[行内] 以外の値に設定して、グループ化する各画像のテキストにする必要があります。 このオプションを変更するには、各画像を右クリックし、[文字列の折り返し] をクリックして、[行内] 以外の任意の文字列を選択します。

  2. 次のいずれかの操作を行います。

    ヒント: 

    • 複数の SVG アイコンをまとめてグループ化するには、最初にそれらを図形に変換する必要があります。 図形の変換の詳細については、「 SVG 画像を Office 図形に変換する」を参照してください。

    • グループの作成後も、グループ内の単一のアイテムを操作できます。 グループを選び、そのアイテムをクリックして選びます。

    • 図をグループ化するには、[図ツール] の [書式] タブで [グループ化]、[グループ化] の順にクリックします。

      [図ツール] の [書式] タブにある [グループ] ボタン

      注: [描画ツール] の [書式] タブまたは [図ツール] の [書式] タブは、図形または図が選択されている場合にのみリボンに表示されることを意味します。

    • 図形やその他のオブジェクトをグループ化するには、[描画ツール] の [書式] タブで [グループ化]、[グループ化] の順にクリックします。

      [描画ツール] の [書式] タブの [グループ] ボタン

  1. グループ化を解除するグループを選びます。

  2. 次のいずれかの操作を行います。

    • 図をグループ解除するには、[図ツール] の [書式] タブで [グループ化]、[グループ解除] の順にクリックします。

      [図ツール] タブの [グループ解除] ボタン

    • 図形やその他のオブジェクトをグループ解除するには、[描画ツール] の [書式] タブで [グループ化]、[グループ解除] の順にクリックします。

      [描画ツール] の [書式] タブの [グループ解除] オプション

注: 

  • [再グループ化] は、Word 2013 と Word 2016 では使えません。 再グループ化するには、再グループ化するすべての図形や図を選び、[グループ化]、[グループ化] の順にクリックします。

  • 1つの図形を個々の図形に変換した場合、_ z1z_に戻すことはできません。また、それらを再グループ化することもできません。

Word 以外のすべてのアプリケーションの場合

  1. 以前グループに含めたいずれかの図形、図、その他のオブジェクトを選びます。

  2. 次のいずれかの操作を行います。

    • 図形やその他のオブジェクトを再グループ化するには、[描画ツール] の [書式] タブで [グループ化]、[再グループ化] の順にクリックします。

      [描画ツール] の [書式] タブの [再グループ化] ボタン

    • 図をグループ化するには、[図ツール] の [書式] タブで [グループ化]、[再グループ化] の順にクリックします。

      [図ツール] の [書式] タブの [再グループ化] ボタン

ここでは、[グループ] が淡色表示になっている理由と、このボタンを有効にするための手順を紹介します。

  • 図形または図が 1 つしか選ばれていません。 複数の図形または図を選んでください。 SVG アイコンでグループツールを使用することはできません。そのため、それらはカウントされません。

  • SVG アイコンをまとめてグループ化するには、最初にそれらを図形に変換する必要があります。 図形の変換の詳細については、「 SVG 画像を Office 図形に変換する」を参照してください。

  • 選択範囲にテーブル、ワークシート、または GIF イメージが含まれている。 オブジェクトがまったく選択されていない場合、[グループ化] ボタンを使用できません。

  • Word を使っており、図をグループ化しようとしている場合、[文字列の折り返し] が [行内] に設定されている可能性があります。 画像を右クリックして、[文字列の折り返し] を選択し、[レイアウト] オプションを、グループ化するすべての画像のテキスト行に変更します。

  • PowerPoint を使用している場合は、タイトルのプレースホルダーテキスト ([クリックしてタイトルを追加]) またはコンテンツプレースホルダー ("クリックしてテキストを追加") でグループ化しようとした可能性があります。

    2 つのプレースホルダーと 2 つの別々のオブジェクトが含まれたスライド

    上の例では、青い四角形と緑の円をグループ化できます。 しかし、図形をプレースホルダー テキストとグループ化することはできません。

    [グループ化] が表示されるようにするには、プレースホルダー テキスト外部のスライド上の場所に図形、図、オブジェクトを移動するか、グループ化したいアイテムからプレースホルダーを削除します。

注: これらの操作で [グループ化] ボタンが有効にならない場合、Answers フォーラムを検索するか、そこで質問を投稿してください。

詳細については、以下の見出しをクリックしてください

  1. Ctrl キーを押しながら、グループ化する図形、図、またはオブジェクトを選びます。

  2. 次のいずれかの操作を行います。

    • 図をグループ化するには、[図ツール] の [書式] タブにある [配置] グループで [ (z0z_)] をクリックし、[グループ] をクリックします。

      [描画ツール] タブまたは [図ツール] タブが表示されない場合は、図形、図、またはその他のオブジェクトを選んでいるかどうかをご確認ください。 [書式] タブを開くには、オブジェクトをダブルクリックする必要がある場合があります。

    • 図形やその他のオブジェクトをグループ化するには、[描画ツール] の [書式] タブにある [配置] グループで [ (z0z_)] をクリックし、[グループ] をクリックします。

    ヒント: アイテムをグループ化した後で、引き続きグループ内の単一のアイテムを選ぶことができます。 グループを選び、選ぶ必要がある個別のアイテムをクリックします。

  1. グループ化を解除するグループを選びます。

  2. 次のいずれかの操作を行います。

    • 図形またはその他のオブジェクトをグループ解除するには、[描画ツール] の [書式] タブにある [配置] グループで、[グループ化の解除] をクリックし、[グループ解除] をクリックします。

      [グループ化解除] を選んだグループ リスト

    • 図のグループ化を解除するには、[図ツール] の [書式] タブにある [配置] グループで [ (z0z_)] をクリックし、[グループ解除] をクリックします。

      [グループ化解除] を選んだグループ リスト

      [描画ツール] タブ、[図ツール] タブ、または [書式] タブが表示されない場合は、図形、図、またはその他のオブジェクトのグループを選んでいるかどうかをご確認ください。 [書式] タブを開くには、オブジェクトをダブルクリックする必要がある場合があります。

  1. 以前グループに含めたいずれかの図形またはオブジェクトを選びます。

    注: SmartArt グラフィックを個別の図形に変換した場合、図形を変換して SmartArt グラフィックに戻したり、それらを再グループ化したりすることはできません。

  2. 次のいずれかの操作を行います。

    • 図形やオブジェクトを再グループ化するには、[描画ツール] の [書式] タブにある [配置] グループで、[ (z0z_)] をクリックし、[再グループ化] をクリックします。

    • 図を再グループ化するには、[図ツール] の [書式] タブにある [配置] グループで、[ (z0z_)] をクリックし、[再グループ化] をクリックします。

      [再グループ化] を選んだグループ リスト

      [描画ツール] タブ、[図ツール] タブ、または [書式] タブが表示されない場合は、図形、図、またはその他のオブジェクトのグループを選んでいるかどうかをご確認ください。 [書式] タブを開くには、オブジェクトをダブルクリックする必要がある場合があります。

選択範囲に表、ワークシート、または GIF の画像が含まれている場合、[グループ化] ボタンは使用できません。 PowerPoint では、図形、図、またはz0z_がプレースホルダーに挿入されている場合、またはプレースホルダーをグループ化しようとしている場合は、他の図形、図、オブジェクトと一緒にグループ化できないため、[グループ化] ボタンを使用できない場合があります。

2 つのプレースホルダーと 2 つの別々のオブジェクトが含まれたスライド
図 1: 上の例では、青色の正方形と緑色の円をまとめることができます。 ただし、青い四角形は、コンテンツプレースホルダー ([クリックしてテキストを入力]) またはタイトルプレースホルダー ("クリックしてタイトルを追加") でグループ化することはできません。
  • プレースホルダー外部のスライド上の別の場所に図形、図、オブジェクトを移動するか、グループ化するオブジェクトからプレースホルダーを削除します。

詳細については、以下の見出しをクリックしてください

  1. 描画キャンバスを挿入します。 [挿入] タブの [] グループで、[図形] をクリックし、[新しい描画キャンバス] をクリックします。

  2. グループ化する図形またはオブジェクトを切り取り、描画キャンバスに貼り付けます。

  3. グループ化する図形または他のオブジェクトを選びます。

    図形の選択の詳細については、「図形またはその他のオブジェクトを選択する」を参照してください。

  4. 次のいずれかの操作を行います。

    • テキストを含まない図形の場合は、[描画ツール] の [書式] タブにある [配置] グループで ボタン イメージ をクリックし、[グループ化] をクリックします。

    • テキストを含む図形の場合は、[テキスト ボックス ツール] の [書式] タブにある [配置] グループで [グループ化] ボタン イメージ をクリックし、[グループ化] をクリックします。

      [描画ツール] タブ、[テキスト ボックス ツール] タブ、または [書式] タブが表示されない場合は、図形またはその他のオブジェクトを選んでいることをご確認ください。

  5. 描画キャンバスからグループ化された図形またはオブジェクトをドラッグします。

  6. 描画キャンバスを選び、Delete キーを押します。

    注: 

    • 図形または他のオブジェクトをグループ化した後で、引き続きグループ内の単一の図形またはオブジェクトを選ぶことができます。 グループを選び、選ぶ必要がある個別の図形またはオブジェクトをクリックします。

    • 複数のプログラムにわたって図形や他のオブジェクトをグループ化することはできません。

  1. グループ化する図をそれぞれ右クリックし、ショートカット メニューの [文字列の折り返し] をポイントします。

  2. [四角]、または [行内] 以外のオプションをクリックします。

  3. 描画キャンバスを挿入します。 [挿入] タブの [] グループで、[図形] をクリックし、[新しい描画キャンバス] をクリックします。

  4. グループ化する図を切り取り、描画キャンバスに貼り付けます。

  5. グループ化する図を選びます。

    図の選択の詳細については、「図形またはその他のオブジェクトを選択する」を参照してください。

  6. [図ツール] の [書式] タブにある [配置] グループで、[グループ化(& a)] をクリックし、[グループ化] をクリックします。

    [図ツール] タブまたは [書式] タブが表示されない場合は、図または他のオブジェクトを選んでいることを確認してください。

  7. 描画キャンバスからグループ化された図をドラッグします。

  8. 描画キャンバスを選び、Delete キーを押します。

    注: 

    • 図または他のオブジェクトをグループ化した後で、引き続きグループ内の単一の図またはオブジェクトを選ぶことができます。 グループを選び、選ぶ必要がある個別の図またはオブジェクトをクリックします。

    • 複数のプログラムにわたって図やその他のオブジェクトをグループ化することはできません。

  1. グループ化する図を右クリックし、ショートカット メニューの [文字列の折り返し] をポイントします。

  2. [四角]、または [行内] 以外のオプションをクリックします。

  3. 描画キャンバスを挿入します。 [挿入] タブの [] グループで、[図形] をクリックし、[新しい描画キャンバス] をクリックします。

  4. グループ化する図を切り取り、描画キャンバスに貼り付けます。

  5. グループ化するテキスト ボックスを切り取り、描画キャンバスに貼り付けます。

  6. グループ化する図とテキスト ボックスを選びます。

    図とテキスト ボックスの選択の詳細については、「図形またはその他のオブジェクトを選ぶ」を参照してください。

  7. [図ツール] の [書式] タブにある [配置] グループで、[グループ化(& a)] をクリックし、[グループ化] をクリックします。

    [図ツール] タブまたは [書式] タブが表示されない場合は、図または他のオブジェクトを選んでいることを確認してください。

  8. 描画キャンバスからグループ化された図とテキスト ボックスをドラッグします。

  9. 描画キャンバスを選び、Delete キーを押します。

    注: 

    • 図とテキスト ボックスをグループ化したら、引き続き個々のオブジェクトを選び、変更できます。 グループを選び、選択する図またはテキストをクリックします。

    • 複数のプログラムにわたって図やその他のオブジェクトをグループ化することはできません。

Office Word 2007 では、テキスト ボックスを使わずに図に表題を追加することもできます。 次の手順を実行します。

  1. 図を右クリックし、ショートカット メニューで [表題の挿入] をポイントします。

  2. 必要なオプションを選びます。 [既存のテキスト]、[キャプションの位置]、[オプションの番号付き] など、[ OK]をクリックします。

これで、表題を選び、テキストとテキストの書式設定を変更することができます。

図形、図、または他のオブジェクトのグループをグループ解除するには (たとえば、1 つの図形だけ残してグループを移動する場合や、他の図形を変更せずに 1 つの図形だけ大きく変更する場合)、次の操作を行います。

  1. 描画キャンバスを挿入します。 [挿入] タブの [] グループで、[図形] をクリックし、[新しい描画キャンバス] をクリックします。

  2. グループ化を解除するグループを描画キャンバスにドラッグします。

  3. 次のいずれかの操作を行います。

    • テキストを含まない図形または他のオブジェクトをグループ解除するには、[描画ツール] の [書式] タブにある [配置] グループで ボタン イメージ をクリックし、[グループ解除] をクリックします。

    • テキストを含む図形の場合は、[テキスト ボックス ツール] の [書式] タブにある [配置] グループで [グループ化] ボタン イメージ をクリックし、[グループ化] をクリックします。

    • 図をグループ解除するには、[図ツール] の [書式] タブにある [配置] グループで [グループ化] ボタン イメージ をクリックし、[グループ解除] をクリックします。

  4. [描画ツール]、[テキスト ボックス ツール]、[図ツール]、または [書式] の各タブが表示されない場合は、図形、図、または他のオブジェクトのグループを選んでいることをご確認ください。

  5. 描画キャンバスから図形、図、またはオブジェクトをドラッグします。

  6. 描画キャンバスを選び、Delete キーを押します。

SmartArt グラフィックの図形を複雑な外観にする必要がある場合や、SmartArt グラフィック内の図形のサイズや配置を細かく調整する必要がある場合は、SmartArt グラフィックを個別の図形に変換します。

重要: SmartArt グラフィックを個別の図形に変換した後で、図形を変換して SmartArt グラフィックに戻すことはできません。 SmartArt グラフィックを変換した場合、図形を自動的にレイアウトすることはできなくなり、さらにレイアウト、色の変更、SmartArt のスタイル ギャラリーなどの [SmartArt ツール] タブで使用可能なデザインと書式設定のツールは失われます。 ただし、引き続き [描画ツール] タブのオプションを使用して図形を書式設定することはできます。

  1. SmartArt グラフィック内のすべての図形を選ぶ

    すべての図形を選ぶには、1 つの図形をクリックしてから Ctrl キーを押しながら A キーを押します。

  2. [ホーム] タブの [クリップボード] で [コピー] をクリックします。

  3. SmartArt グラフィックを個別の図形に変換するには、文書内の異なる領域をクリックし、[ホーム] タブの [クリップボード] グループで、[貼り付け] をクリックします。

注: SmartArt グラフィックの図形に変換すると、個々の図形がグループ化された図形になります。 したがって、SmartArt グラフィック内のすべての図形について、貼り付けたときに2つの図形がグループ化されています。1つの図形がテキストで、もう1つの図形は図形です。 SmartArt グラフィックの図形にテキストが含まれていない場合は、図形にテキストを入力したときに、他の図形とは異なるフォントまたはテキストサイズが表示されることがあります。

  1. 描画キャンバスを挿入します。 [挿入] タブの [] グループで、[図形] をクリックし、[新しい描画キャンバス] をクリックします。

  2. 再グループ化する図形またはオブジェクトを描画キャンバスにドラッグします。

  3. 以前グループに含めたいずれかの図形またはオブジェクトを選びます。

    SmartArt グラフィックを個別の図形に変換した場合、図形を変換して SmartArt グラフィックに戻したり、それらを再グループ化したりすることはできません。

  4. 次のいずれかの操作を行います。

    • テキストやその他のオブジェクトのない図形を再グループ化するには、[描画ツール] の [書式] タブにある [配置] グループで [ (z0z_)] をクリックし、[再グループ化] をクリックします。

    • テキストを含む図形を再グループ化するには、[テキストボックスツール] の [書式] タブにある [配置] グループで、[グループ化(& a)] をクリックし、[再グループ化] をクリックします。

  5. [描画ツール]、[テキスト ボックス ツール]、または [書式] の各タブが表示されない場合は、図形、図、または他のオブジェクトのグループを選んでいることをご確認ください。

  6. 描画キャンバスから再グループ化された図形またはオブジェクトをドラッグします。

  7. 描画キャンバスを選び、Delete キーを押します。

  1. 描画キャンバスを挿入します。 [挿入] タブの [] グループで、[図形] をクリックし、[新しい描画キャンバス] をクリックします。

  2. 再グループ化する図またはオブジェクトを描画キャンバスにドラッグします。

  3. 以前グループに含めたいずれかの図またはオブジェクトを選びます。

  4. [図ツール] の [書式] タブにある [配置] グループで、[グループ化(& a)] をクリックし、[再グループ化] をクリックします。

    [図ツール] タブまたは [書式] タブが表示されない場合は、図または他のオブジェクトを選んでいることを確認してください。

  5. 描画キャンバスから再グループ化された図形またはオブジェクトをドラッグします。

  6. 描画キャンバスを選び、Delete キーを押します。

図形、図、その他のオブジェクトをグループ化する

  1. ctrl キーを押しながらマウスまたはタッチパッドを使用して、グループ化する図形、図、または他のオブジェクトを選択します。

  2. [図形の書式設定] タブまたは [図の書式設定] タブをクリックし、[グループ>グループ] をクリックします。

    注: [図形の書式設定] タブと[図の書式設定] タブは、図形または図を選んだ場合にのみリボンに表示されることを意味します。

    選択した図またはオブジェクトのグループを作成するには、[グループ化] をクリックします。

    ページで現在選択されているオブジェクトの種類によっては、これらのタブの一方または両方が表示される場合があります。

    選択した図またはオブジェクトのグループを作成するには、[グループ化] をクリックします。

    リボンに [グループ] が表示されない場合は、[配置] をクリックして表示します。

オブジェクトのグループを作成した後でも、グループを選択し、アイテムをクリックして選択すると、グループで個別のアイテムを操作し続けることができます。

注: [グループ] ボタンが使用できない場合は、複数のオブジェクトが選択されていることを確認します。 追加のオブジェクトを選択できない場合は、グループに追加するオブジェクトで、ワードラップ[行内] に設定されていないことを確認します。

グループを移動しても、1つの図形または図を残しておくこともできます。また、グループ内の他の図形を変更せずに、1つの図形に大幅な変更を加える必要がある場合もあります。 そのためには、最初にオブジェクトのグループ化を解除するか、グループ化を解除します。

  1. 他のオブジェクトから分離するオブジェクト (単一または複数) を含むグループを選択します。

  2. [図形の書式設定] タブまたは [図の書式設定] タブで、[グループ] をクリックし、[グループ解除] をクリックします。

    グループを解除するには、[図形の書式] タブまたは [図の形式] タブで [グループ解除] をクリックします。

    リボンに [グループ] が表示されない場合は、[配置] をクリックして表示します。

    (z0z_)グループをディゾルブし、個々のオブジェクトを現在の場所に残し、選択した状態にします。

オブジェクトの文字列の折り返しが[行内] に設定されている場合、他のオブジェクトをグループ化することはできません。 既定で、図はこの設定になっているため、図と他のオブジェクトをグループ化するには、設定を変更する必要があります。 設定を変更するには、Ctrl キーを押しながら、図または他のオブジェクトをクリックして、[左右の折り返し] をポイントし、[行内] 以外の設定をクリックします。 文字列の折り返しの詳細については、「オブジェクト囲む文字列の折り返しを制御する」を参照してください。

テキストの折り返しが選択したオブジェクトに対して正しく設定されているのに、[グループ化] ボタンが表示されない場合は、[回答] フォーラムを検索するか、質問を投稿します

注: 

  • [再グループ化] は、Word 2013 と Word 2016 では使えません。 再グループ化するには、再グループ化するすべての図形や図を選び、[グループ化]、[グループ化] の順にクリックします。

  • 1つの図形を個々の図形に変換した場合、_ z1z_に戻すことはできません。また、それらを再グループ化することもできません。

Word 以外のすべてのアプリケーションの場合

  1. 以前グループに含めたいずれかの図形、図、その他のオブジェクトを選びます。

  2. 次のいずれかの操作を行います。

    • 図形やオブジェクトを再グループ化するには、[図形の書式設定] タブで、[グループ > 再グループ化] をクリックします。

      [描画ツール] の [書式] タブの [再グループ化] ボタン

    • 図を再グループ化するには、[図の書式設定] タブで [グループ > 再グループ化] をクリックします。

      [図ツール] の [書式] タブの [再グループ化] ボタン

ここでは、[グループ] が淡色表示になっている理由と、このボタンを有効にするための手順を紹介します。

  • 図形または図が 1 つしか選ばれていません。 複数の図形または図を選んでください。 SVG アイコンでグループツールを使用することはできません。そのため、それらはカウントされません。

  • 選択範囲にテーブル、ワークシート、または GIF イメージが含まれている。 オブジェクトがまったく選択されていない場合、[グループ化] ボタンを使用できません。

  • Word を使っており、図をグループ化しようとしている場合、[文字列の折り返し] が [行内] に設定されている可能性があります。 画像を右クリックして、[文字列の折り返し] を選択し、[レイアウト] オプションを、グループ化するすべての画像のテキスト行に変更します。

  • PowerPoint を使用している場合は、タイトルのプレースホルダーテキスト ([クリックしてタイトルを追加]) またはコンテンツプレースホルダー ("クリックしてテキストを追加") でグループ化しようとした可能性があります。

    2 つのプレースホルダーと 2 つの別々のオブジェクトが含まれたスライド

    上の例では、青い四角形と緑の円をグループ化できます。 しかし、図形をプレースホルダー テキストとグループ化することはできません。

    [グループ化] が表示されるようにするには、プレースホルダー テキスト外部のスライド上の場所に図形、図、オブジェクトを移動するか、グループ化したいアイテムからプレースホルダーを削除します。

注: これらの操作で [グループ化] ボタンが有効にならない場合、Answers フォーラムを検索するか、そこで質問を投稿してください。

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×