図ツールを使用して図のトリミングや修正する

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

  1. 図をクリックします。[図ツール] という見出しを持つ [書式] タブがリボンに表示されます。

  2. [図ツール] の下の [書式] タブの [配置] グループで、 トリミング ツール (トリミング ツール) をクリックします。

  3. 図面、図、またはオブジェクトの必要な部分のみが表示されるように、選択ハンドルをドラッグします。

  4. 図の別の部分を表示するには (トリミング枠内の図面、図、またはオブジェクトの "パン" を実行するには)、図を目的の位置までドラッグします。

  5. 完了したら、[トリミング ツール] をもう一度クリックしてオフにします。

Visio では、図のトリミング部分は自動的には削除されないので、後から [トリミング ツール] をもう一度クリックすると、図のトリミング方法を変更できます。図面ファイルのサイズを小さくするには、図のトリミング部分を完全に削除します。[図ツール] の下の [書式] タブで [図の圧縮] をクリックし、[図のトリミング部分を削除する] をクリックして、[OK] をクリックします。

AutoCAD 図面をトリミングする

  1. 次の操作を実行し、AutoCAD 図面のロックを解除します。

    1. AutoCAD 図面を右クリックし、[CAD 図面オブジェクト] をポイントし、[プロパティ] をクリックします。

    2. [全般] タブをクリックし、[図形サイズ/位置/回転を固定する] チェック ボックスをオフにし、[OK] をクリックします。

  2. CAD 図面を選択します。[図ツール] の [書式] タブのツールを使用して図のトリミングや調整を行います。

  3. DWG オブジェクトの場合、オブジェクトを右クリックして [トリミング ツール] をクリックします。

  4. 完了したら、図面内の空白の場所をクリックし、選択範囲をクリアします。

作業中に CAD 図面を誤って移動またはサイズ変更しないよう CAD 図面をロックするには、次の操作を行います。

  1. CAD 図面を右クリックし、[CAD 図面オブジェクト] をポイントして、[プロパティ] をクリックします。

  2. [全般] タブをクリックし、[図形サイズ/位置/回転を固定する] チェック ボックスをオンにし、[OK] をクリックします。

図を修正する

  1. 図を選択します。[図ツール] の下に [書式] タブが表示されます。

  2. 画像の外観を変更するには、画像を自動的に調整するには、[自動調整] をクリックして画像を自動調節するか、[明るさ] または [コントラスト] をクリックします。値の上にポインターを合わせると、効果のプレビューが表示されます。

  3. 図のサイズを小さくするには、[図の圧縮] をクリックし、選択を行います。

  4. 図を囲む枠線の太さ、色、外観を変更するには、[] をクリックし、設定を行います。

  5. 透過性、ぼかし、シャープネス、ノイズ除去などの効果を図に追加するには、[図の書式設定] ダイアログ ボックスを開きます。

    1. [図の書式設定] ダイアログ ボックスの起動ツールをクリックします。

      [図の書式設定] ダイアログ ボックスの起動ツール

    2. [イメージ コントロール] タブで、スライダーを使用して、効果ごとに必要な量を設定します。

  6. [ホーム] タブをクリックし、[図形のスタイル] グループの [効果] メニューを使用して、影や反射などの図形の効果を追加します。

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×