図を透明にする

注: 最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。簡単に参照できるように、こちらに英語の記事があります。

画像を透明にする基本手順

つまり、画像を透明にするための手順は次のようになります。

最初に図形を描画し、図で塗りつぶし、図の透明度を調整します。

このプロセスはビデオで説明されています。この手順とその他の方法については、以下の手順の見出しをクリックして展開し、詳細を確認してください

お使いのブラウザーではビデオがサポートされていません。 Microsoft Silverlight、Adobe Flash Player、Internet Explorer 9 のいずれかをインストールしてください。
1 分間デモ

透明にする手順 (詳細)

  1. [挿入]、[図形] の順に選びます。開くギャラリーから図形を選びます。

  2. 文書内の図形を描画し、それに追加しようとしている図と同じ縦横比にします。

  3. 図形を選びます。[書式]、[図形の枠線]、[輪郭のない] の順にクリック

  4. 図形をもう一度右クリックし、[図形の書式設定] をクリックします。

  5. [図形の書式設定] ウィンドウで、[塗りつぶし] アイコン [塗りつぶしと線] アイコン をクリックし、[図] または [テクスチャフィル] をクリックします。

    [図の書式設定] ペインの [塗りつぶし (図またはテクスチャ)]

  6. [ファイル] ボタンをクリックします。[画像の​​挿入] ダイアログ ボックスで、挿入する画像ファイルを探します。画像を選んでから、[挿入] ボタンを選びます。

  7. [図形の書式設定] ウィンドウの [透過性] スライダーを移動して、図を調整します。

    [図の書式設定] ペインの [透明度] スライダー

    または、スライダーの横にあるボックスに数値を入力します。0は完全に不透明で、既定の設定です。100% は完全に透明になります。

ドラッグして図形の元のサイズ比を変更する場合、図形に挿入する図が歪む可能性があります。また、一部の図が特定の図形に完全に収まらない可能性もあります。図形のサイズを変更するか、透明度スライダーの下にある [オフセット] 設定を使用して、図の外観を調整することができます。

注: PowerPoint を使用している場合は、図を透明にして、スライドの背景として使用することができます。

組み込みの透明度機能を使用して、図内の 1 つの色を透明にすることができます。

図全体を透明にする場合とは異なり、1 つの色のみを透明にすることができるのは、図形内ではなく、図として挿入されているオブジェクトでのみです。上述のように、図形の塗りつぶしを使用して図を挿入した場合、[透明色を指定] オプションは使用できません。

重要: 単色と思われる領域 (たとえば、緑色の葉) に、実際には微妙に異なる複数の色が使用されている可能性があり、期待した効果が得られない場合もあります。クリップ アートなど、単純な単色の図の場合は、透明色を指定することをお勧めします。

  1. 図をダブルクリックして、[図ツール] が表示されたら、[書式] で [] をクリックします。

    [図ツール] の [書式] タブから開いた [色] メニュー

  2. [透明色を指定] をクリックし、ポインターの形が変わったら、透明に設定する色をクリックします。

    [透明色を指定] をクリックして表示されたポインターがある図

下の図では、葉は数種類の緑色で構成されているため、葉の一部分だけが透明になり、透明の効果はほとんど認められません。他の色に関して同じ処理を繰り返すと、最初の色の透明効果が削除されます。色変更を取り消すには、[調整] グループの [図のリセット] をクリックします。

葉の一部を透明に設定した図

注: 透明な領域のある図を印刷すると、その透明な領域は用紙と同じ色になります。画面または Web サイトでは、透明な領域は背景と同じ色になります。

方法については、スライドの背景に透かしを追加する方法に関するページを参照してください。

  1. [挿入]、[図形] の順に選択します。

  2. ドロップダウン ギャラリーから図形を選択し、目的のサイズを描画します。

  3. 図形を右クリックし、[図形の書式設定] を選択します。

    [図形の書式設定] パネルが開きます。

  4. このパネルで、[塗りつぶし] セクションを開きます。

  5. [透過性] スライダーを選択し、右にドラッグして透明度を設定します。

    [透過性] スライダーを選択し、右にドラッグして透明度を設定します。

図の背景の削除」を参照してください。

画像編集アプリがある場合は、それを使用して図を透明にすることができます。透過情報を保持する形式 (ポータブル ネットワーク グラフィックス (.png) ファイルなど) で図を保存し、そのファイルを Office ドキュメントに挿入します。

画像を透明にする基本手順

つまり、画像を透明にするためのプロセスは次のようになります。

最初に図形を描画し、図で塗りつぶし、図の透明度を調整します。

このプロセスはビデオで説明されています。この手順とその他の方法については、以下の手順の見出しをクリックして展開し、詳細を確認してください

お使いのブラウザーではビデオがサポートされていません。 Microsoft Silverlight、Adobe Flash Player、Internet Explorer 9 のいずれかをインストールしてください。
1 分間デモ

透明にする手順 (詳細)

最初に図形を描画し、図で塗りつぶし、図の透明度を調整します。

  1. [挿入]、[図形] の順に選びます。開くギャラリーから図形を選びます。

  2. 文書内の図形を描画し、それに追加しようとしている図と同じ縦横比にします。

  3. 図形を選びます。[書式]、[図形の枠線]、[輪郭のない] の順にクリック

    [図形の枠線] を選び、表示されるメニューから [線なし] を選ぶ
  4. 図形をもう一度右クリックし、[図形の書式設定] を選択します。

  5. [図形の書式設定] ダイアログボックスの [塗りつぶし] で、[図] または [テクスチャフィル] を選び、[ファイル] を選びます。

    [図の書式設定] ダイアログ ボックス
  6. [図の挿入] ダイアログボックスで、画像を見つけて選択し、[挿入] を選択します。

    [画像の​​挿入] ダイアログ ボックス

    画像がスライドの図形内の追加されます。結果を見るには、[図の書式設定] ダイアログ ボックスを移動する必要があるかもしれません。ダイアログ ボックスを開いたままにして、透過性を調整します。

  7. 画像が図形の内側に表示されたら、[図形の書式設定] ダイアログ ボックスの [透過性] スライダーを右に移動 (または、スライダーの横にあるボックスに数値を入力) し、画像が適切に調整されるようにします。

    [透過性​​] バーを右にスライドして、背景画像を調整する

    指定できる透明率の範囲は、0% (完全に不透明、既定の設定) から 100% (完全に透明) です。

  8. [閉じる] を選んでダイアログ ボックスを閉じます。

ヒント: ドラッグして図形の元のサイズ比を変更する場合、図形に挿入する図が歪む可能性があります。また、一部の図が特定の図形に完全に収まらない可能性もあります。図形のサイズを変更するか、透明度スライダーの上にある [オフセット] 設定を使用して、図の外観を調整することができます。

組み込みの透明度機能を使用して、図内の 1 つの色を透明にすることができます。

図全体を透明にする場合とは異なり、1 つの色のみを透明にすることができるのは、図形内ではなく、図として挿入されているオブジェクトでのみです。上述のように、図形の塗りつぶしを使用して図を挿入した場合、[透明色を指定] オプションは使用できません。

重要: 単色と思われる領域 (たとえば、緑色の葉) に、実際には微妙に異なる複数の色が使用されている可能性があり、期待した効果が得られない場合もあります。クリップ アートなど、単純な単色の図の場合は、透明色を指定することをお勧めします。

  1. 図をダブルクリックして、[図ツール] が表示されたら、[書式] で [] をクリックします。

    [図ツール] の [書式] タブから開いた [色] メニュー

  2. [透明色を指定] をクリックし、ポインターの形が変わったら、透明に設定する色をクリックします。

    [透明色を指定] をクリックして表示されたポインターがある図

下の図では、葉は数種類の緑色で構成されているため、葉の一部分だけが透明になり、透明の効果はほとんど認められません。他の色に関して同じ処理を繰り返すと、最初の色の透明効果が削除されます。色変更を取り消すには、[調整] グループの [図のリセット] をクリックします。

葉の一部を透明に設定した図

注: 透明な領域のある図を印刷すると、その透明な領域は用紙と同じ色になります。画面または Web サイトでは、透明な領域は背景と同じ色になります。

方法については、スライドの背景に透かしを追加する方法に関するページを参照してください。

  1. [挿入]、[図形] の順に選択します。

  2. ドロップダウン ギャラリーから図形を選択し、目的のサイズを描画します。

  3. 図形を右クリックし、[図形の書式設定] を選択します。

    [図形の書式設定] ダイアログ ボックスが開きます。

  4. ダイアログ ボックスの [塗りつぶし] セクションで、[透過性] スライダーを選択し、右にドラッグして透明度を設定します。

    [透過性] スライダーを選択し、右にドラッグして透明度を設定します。

図の背景の削除」を参照してください。

画像編集アプリがある場合は、それを使用して図を透明にすることができます。透過情報を保持する形式 (ポータブル ネットワーク グラフィックス (.png) ファイルなど) で図を保存し、そのファイルを Office ドキュメントに挿入します。

画像を透明にする基本手順

つまり、画像を透明にするための手順は次のようになります。

  1. 最初に図形を描画する

  2. 画像で埋める

  3. 画像の透明度を調整する

透明にする手順 (詳細)

適切なサイズの画像を図形の内側に挿入した後、透明度を調整します。

  1. [挿入]、[図形] の順に選びます。開くギャラリーから図形を選びます。

  2. 文書内の図形を描画し、それに追加しようとしている図と同じ縦横比にします。

  3. 図形を選びます。[書式]、[図形の枠線]、[輪郭のない] の順にクリック

    [図形の枠線] を選び、表示されるメニューから [線なし] を選ぶ
  4. 図形を右クリックして、[図形の書式設定] を選びます。

  5. [図形の書式設定] ダイアログボックスの [塗りつぶし] で、[図] または [テクスチャフィル] を選び、[ファイル] を選びます。

    [図の書式設定] ダイアログ ボックス
  6. [図の挿入] ダイアログ ボックスで、挿入する画像を選び、[挿入] を選びます。

    [画像の​​挿入] ダイアログ ボックス

    画像がスライドの図形内の追加されます。結果を見るには、[図の書式設定] ダイアログ ボックスを移動する必要があるかもしれません。ダイアログ ボックスを開いたままにして、透過性を調整します。

  7. 画像が図形の内側に表示されたら、[図形の書式設定] ダイアログ ボックスの [透過性] スライダーを右に移動 (または、スライダーの横にあるボックスに数値を入力) し、画像が適切に調整されるようにします。

    [透過性​​] バーを右にスライドして、背景画像を調整する

    指定できる透明率の範囲は、0% (完全に不透明、既定の設定) から 100% (完全に透明) です。

  8. [閉じる] を選んでダイアログ ボックスを閉じます。

組み込みの透明度機能を使用して、図内の 1 つの色を透明にすることができます。

重要: 単色と思われる領域 (たとえば、緑色の葉) に、実際には微妙に異なる複数の色が使用されている可能性があり、期待した効果が得られない場合もあります。クリップ アートなど、単純な単色の図の場合は、透明色を指定することをお勧めします。

  1. 透過領域を作成する図をクリックします。

  2. [図ツール] の [書式] タブの [調整] グループで、[色の変更] をクリックします。

    [図ツール] タブ

  3. [透明色を指定] をクリックして、図また画像内の透過にする色をクリックします。

    注: 

    • まだ透明でないビットマップの図や一部のクリップ アートには、[透明色を指定] オプションを利用できます。

    • アニメーション GIF の画像には、透明な領域を作成できません。ただし、アニメーション化された GIF の編集プログラムでファイルの透明度を変更し、それを 2007 Microsoft Office system ドキュメントに再挿入することはできます。

    • 別の画像編集プログラムで 1 つ以上の色を透明にし、透過情報を保持する形式 (ポータブル ネットワーク グラフィックス (.png) ファイルなど) で図を保存し、そのファイルを 2007 Office リリース ドキュメントに挿入することができます。

方法については、スライドの背景に透かしを追加する方法に関するページを参照してください。

  1. [挿入]、[図形] の順に選択します。

  2. ドロップダウン ギャラリーから図形を選択し、目的のサイズを描画します。

  3. 図形を右クリックし、[図形の書式設定] を選択します。

    [図形の書式設定] ダイアログ ボックスが開きます。

  4. ダイアログ ボックスの [塗りつぶし] セクションで、[透過性] スライダーを選択し、右にドラッグして透明度を設定します。

    [透過性] スライダーを選択し、右にドラッグして透明度を設定します。

画像編集アプリがある場合は、それを使用して図を透明にすることができます。透過情報を保持する形式 (ポータブル ネットワーク グラフィックス (.png) ファイルなど) で図を保存し、そのファイルを Office ドキュメントに挿入します。

図または塗りつぶしの色の透過性を変更する

  1. 透過性を変更する図またはオブジェクトを選びます。

  2. [図の書式設定] または [図形の書式設定] タブを選択し、[透過性] リボンの [図の書式設定] タブの [透過性] ボタン を選択します。

    あらかじめ設定された画像の透過性オプションのギャラリーが表示されます。

    画像の事前設定済み透明度オプション

  3. あらかじめ設定されたオプションの 1 つを選択します。または、詳細な選択肢が必要であれば、下部にある [図の透明度のオプション] を選択してください。

    [図の書式設定] ウィンドウが右側に表示されます。

  4. [図の透過性] で、透明度スライダーを右にドラッグして、透明度の正確なパーセンテージを設定するか、ボックスにパーセンテージの値を設定します。

    [図の書式設定] ウィンドウの [透過性] スライダー バー

    指定できる透明率の範囲は、0% (完全に不透明、既定の設定) から 100% (完全に透明) です。

図の一部を透明にする

図内の 1 つの色を透明にして、図の一部を非表示にしたり重ねて配置したりすることができます。図の透明な領域は、印刷する用紙と同じ色になります。Web ページなどの電子的な表示の場合、透明な領域は背景と同じ色になります。

  1. 色の透過性を変更する図を選びます。

  2. [図の書式] タブで、[] を選択し、[透明色を指定] を選択します。

  3. 図または画像内の透明にする色をクリックします。

    注: 図の中で透明にできるのは 1 色のみです。単一色に見える領域 (青空など) は、実際は、さまざまな微妙な色のバリエーションで構成されている場合があります。そのため、選んだ色が狭い領域でしか使われていないことがあります。そのため図によっては透過性の効果がわかりにくい場合があります。

図または塗りつぶしの色の透過性を変更する

  1. 透過性を変更する図またはオブジェクトを選びます。

  2. [図の書式設定] または [書式] タブを選択します。

  3. [透明度] スライダーを右にドラッグして、透明度の正確なパーセンテージを設定します (下の図の緑に囲まれています)。

    図の [透過性] スライダーは、スライドで画像を選択したときの [図の書式設定] タブにあります。

図の一部を透明にする

図内の 1 つの色を透明にして、図の一部を非表示にしたり重ねて配置したりすることができます。図の透明な領域は、印刷する用紙と同じ色になります。Web ページなどの電子的な表示の場合、透明な領域は背景と同じ色になります。

  1. 色の透過性を変更する図を選びます。

  2. [図の書式] タブで、[色の変更] を選択し、[透明色を指定] を選択します。

  3. 図または画像内の透明にする色をクリックします。

    注: 図の中で透明にできるのは 1 色のみです。単一色に見える領域 (青空など) は、実際は、さまざまな微妙な色のバリエーションで構成されている場合があります。そのため、選んだ色が狭い領域でしか使われていないことがあります。そのため図によっては透過性の効果がわかりにくい場合があります。

Office Onlineで図を透明にすることはできません。代わりに、デスクトップ版のOffice (Windows または macOS) を使用する必要があります。

関連項目

スライドに背景または透かしを追加する

図の背景の削除

図の明るさ、コントラスト、または鮮明度を変更する

画像の色を変更する

図にアート効果を適用する

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×