図をトリミングする

Office のトリミング ツールを使用すると、図の不要な部分をトリミングおよび削除できます。図から背景を削除する方法については、「図の背景を削除する」を参照してください。Office for Mac および Office 2010 以降では、標準的なトリミングだけでなく、特定の図形に図をトリミングし、図形を図で塗りつぶしてトリミングすることができます。

注: Office Online では、トリミング ツールを使用できません。デスクトップ バージョンの Office を使用している場合は、デスクトップ プログラムの [[プログラム名] で開く] をクリックして、ドキュメントを開き、トリミング ツールを使用します。デスクトップ バージョンの PowerPoint がない場合は、最新バージョンを試してみるか、今すぐ購入してください。

注: トリミング ツールは図形に使用できません。ただし、Office 2010 では、図形のサイズを変更し、[頂点の編集] ツールを使用して、トリミングと似た効果を実現したり、図形をカスタマイズしたりすることができます。詳細については、「図形に収まるようにトリミングする」を参照してください。

  1. ファイルで、トリミングする図を選びます。

  2. [図ツール] の [書式] をクリックし、[サイズ] グループの [トリミング] をクリックします。

    [図ツール] の [書式] タブの [トリミング] ボタン

    注: [図ツール] および [書式] タブが表示されない場合は、(図形でなく) 図を選んでいることを確認してください。必要に応じて図をダブルクリックして選択し、[書式] タブを開きます。

  3. 次のいずれかの操作を行います。

    • 1 つの辺をトリミングするには、その辺の中心のトリミング ハンドルを内側へ向かってドラッグします。

    • 隣接する 2 辺を同時にトリミングするには、隅のトリミング ハンドルを内側へ向かってドラッグします。

    • 2 つの辺を同時に同じようにトリミングするには、Ctrl キーを押しながら、一方の辺の中心のトリミング ハンドルを内側へ向かってドラッグします。

    • 4 つの辺を同時に同じようにトリミングするには、Ctrl キーを押しながら、1 つの隅のトリミング ハンドルを内側へ向かってドラッグします。

  4. トリミングを配置するには、トリミング領域の端をドラッグしてトリミング領域を移動するか、図を移動します。

  5. 完了したら、Esc キーを押します。

    注: "アウトトリミング" (図の周囲に余白を追加) するには、図の中心から外側へ向かってトリミング ハンドルをドラッグします。

注: 図をトリミングした後、トリミングされた部分は図ファイルの一部として残ります。トリミングされた部分を完全に削除し、図のサイズを小さくするには、「画像のトリミング部分を削除する」を参照してください。

図の形状を変更する簡単な方法として、図を特定の図形に合わせてトリミングすることができます。特定の図形に合わせてトリミングすると、図が図形に収まるように自動的にトリミングされます。図の縦横比は維持されます。

  1. 特定の図形に合わせてトリミングする図を選びます。

    複数の図をトリミングする場合は、同じ図形に合わせてトリミングする必要があります。異なる図形に合わせてトリミングするには、図を個別にトリミングします。

  2. [図ツール] の [書式] をクリックし、[サイズ] で [トリミング] の下の矢印をクリックします。

    [図ツール] の [書式] タブにある [トリミング] ボタン

    注: [図ツール] および [書式] タブが表示されない場合は、(図形でなく) 図を選んでいることを確認してください。必要に応じて図をダブルクリックして選択し、[書式] タブを開きます。

  3. [図形に合わせてトリミング] をクリックして、トリミングする図形をクリックします。

ヒント: 同じ図を異なる図形にトリミングするには、図のコピーを作成した後、それぞれの図を個別に目的の図形にトリミングします。

標準の図枠に収まりやすくするために、図を一般的な写真サイズや縦横比に合わせてトリミングすることもできます。トリミング時に図の縦横比を確認するのにも便利です。

  1. 一般的な縦横比に合わせてトリミングする図を選びます。

  2. [図ツール] の [書式] をクリックし、[サイズ] で [トリミング] の下の矢印をクリックします。

    [図ツール] の [書式] タブにある [トリミング] ボタン

    注: [図ツール] および [書式] タブが表示されない場合は、(図形でなく) 図を選んでいることを確認してください。必要に応じて図をダブルクリックして選択し、[書式] タブを開きます。

  3. [縦横比] をポイントし、目的の比率をクリックします。

  4. 完了したら、Esc キーを押します。

図形に収まるように図を追加してから、図形を編集またはトリミングすることができます。

図を図形に追加する

  1. 図形をドキュメントに追加し (手順についてはは、「図形を追加する」を参照してください)、図形をクリックして選びます。

  2. [描画ツール] の [書式] タブで、[図形のスタイル] グループの [図形の塗りつぶし] の [] をクリックし、使用する図を選びます。

    図形の塗りつぶしとして図を追加する

注: [描画ツール] および [書式] タブが表示されない場合は、図を選んでいるかどうかをご確認ください。必要に応じて図をダブルクリックして選択し、[書式] タブを開きます。

図形のサイズを変更する

図形の基本的な書式を維持したままで寸法を変更するには、図形を選択し、目的のサイズと寸法になるまでいずれかのサイズ変更ハンドルをドラッグします。

図を図形に収める方法を選ぶ

図が傾斜している、途切れている、または思うように図形に収まっていない場合、[自動調整] ツールと [フィル] ツールを使用して微調整できます。図の一部を削除 ("トリミング") してでも図形全体を埋めるようにするには、[フィル] を選びます。図の全体が図形に収まるようにする場合は、[自動調整] を選びます。元の図の縦横比は維持されますが、図形の内部に空白領域ができる場合があります。

  1. 図形に収まるようにする図をクリックします。

  2. [図ツール] の [書式] をクリックし、[サイズ] で [トリミング] の下の矢印をクリックします。

    [図ツール] の [書式] タブにある [トリミング] ボタン

    注: [図ツール] および [書式] タブが表示されない場合は、図を選んでいるかどうかを確認してください。必要に応じて図をダブルクリックして選択し、[書式] タブを開きます。

  3. [フィル] または [自動調整] をクリックします。

    • [フィル] では、図形の高さまたは幅のいずれか大きい方に合わせて図のサイズが設定されます。これにより、図形が図で塗りつぶされます。

      [トリミング] の [フィル] が適用された写真

    • [自動調整] では、図の高さと幅の両方が図形の境界線と一致するように図のサイズが設定されます。これにより、図形に収める図をできるだけ大きくすることができます。図形の一部の領域は空白のままになります。

      写真の上の図形に合わせてトリミングする

      図をドラッグして、図形内に表示する部分を変更できます。

  4. 完了したら、Esc キーを押します。

頂点の編集を使用して図形を編集するかトリミングする

トリミング ツールは図形に使用できませんが、[頂点の編集] ツールを使用して図形を手動で編集することができます。

  1. 変更する図形を選びます。

  2. [描画ツール] で、[書式] タブの [図形の編集] [図形の編集] の画像 をクリックし、[頂点の編集] をクリックします。

    注: [描画ツール] および [書式] タブが表示されない場合は、図を選んでいるかどうかをご確認ください。必要に応じて図をダブルクリックして選択し、[書式] タブを開きます。

  3. 図形が目的の見た目になるまで頂点 (黒のドット) をドラッグします。頂点を追加または削除するには、Ctrl キーを押しながら図形の枠線をクリックします。

図の一部を収穫した後も、トリミング部分は図ファイルの一部として残ります。トリミング部分を図ファイルから削除して、ファイル サイズを小さくすることができます。この方法は、図の削除した部分を他のユーザーから見えないようにするためにも役立ちます。

重要: いったん削除したトリミング部分は、[元に戻す] ボタンの画像 を使用して元に戻すことができます。ただし、トリミング部分を削除した後にファイルを保存した場合は、変更を元に戻すことはできません。 ファイルを保存する前に、必要なトリミングや変更がすべて完了していることを確認してください。

  1. トリミング部分を削除する図を選びます。

  2. [図ツール] の [書式] タブの [調整] で [図の圧縮] をクリックします。

    [図ツール] の [書式] タブの [図の圧縮] ボタン

    注記: 

    • [図ツール] タブまたは [書式] タブが表示されない場合は、図を選んでいることをご確認ください。場合によっては、図をダブルクリックして選択し、[書式] タブを開く必要があります。また、画面のサイズによっては、[図の圧縮] アイコンのみが表示される可能性があります。

    • ラベルのない [図の圧縮] アイコン

  3. [圧縮オプション] で、[図のトリミング部分を削除する] チェック ボックスをオンにします。

    選択した図のトリミング部分のみを削除し、ファイル内の他の図のトリミング部分は削除しない場合、[この画像だけに適用する] チェック ボックスをオンにします。

ヒント: 図のファイル サイズを小さくする方法および図を圧縮する方法の詳細については、「画像のファイル サイズを縮小する」を参照してください。

図をトリミングする

  1. ファイルで、トリミングする図を選びます。

  2. [図ツール] の [書式] をクリックし、[サイズ] グループの [トリミング] をクリックします。

    [図ツール] の [書式] タブの [トリミング] ボタン

    注: [図ツール] および [書式] タブが表示されない場合は、(図形でなく) 図を選んでいることをご確認ください。必要に応じて図をダブルクリックして選択し、[書式] タブを開きます。

  3. 次のいずれかの操作を行います。

    • 1 つの辺をトリミングするには、その辺の中心のトリミング ハンドルを内側へ向かってドラッグします。

    • 隣接する 2 辺を同時にトリミングするには、隅のトリミング ハンドルを内側へ向かってドラッグします。

      注: "アウトトリミング" (図の周囲に余白を追加) するには、図の中心から外側へ向かってトリミング ハンドルをドラッグします。

関連項目

Office for Mac で図をトリミングする

画像を挿入する

画像のファイル サイズを縮小する

図、図形、テキスト ボックス、またはワードアートのサイズを変更する

テキスト ボックス、図形、ワードアート、または図を回転する

Word の [レイアウト オプション] を使って図を移動する

Word でのピクチャの周囲にある文字列の折り返し

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×