図をクリックしたときに、[図ツール] タブではなく [描画ツール] タブが表示される

現象

図をクリックすると、[図ツール] タブではなく [描画ツール] タブが [書式] タブの上に表示されます。

注: [図ツール] タブまたは [描画ツール] タブが表示されない場合は、図、図形、または他のオブジェクトを選んだことをご確認ください。

原因

ほとんどの場合は図が描画タイプの書式 (ベクター グラフィックスなど) の画像または埋め込みオブジェクトであるために、図が図として処理されていません。

ベクター グラフィックスの一般的なファイル名拡張子は、.wmf、.emf、.eps などです。また、ほとんどのクリップ アートは、ベクター グラフィックス形式になっています。

また、図を正しく選択していない場合、または Office 2003 で作成したドキュメントを互換モードの Office 2007 を使って開いている場合にも、この問題が発生する可能性があります。

解決法

次の操作を単独で、または組み合わせて行います。

  • 画像を、ファイル名拡張子が .png、.jpeg、.jpg、.tiff、.bmp、.gif のいずれかである図に置き換えます。

  • 図をクリックして確実に選びます。

  • 図をダブルクリックして選択し、[書式] タブを開きます。

  • Office 2007 ウィンドウ上部のファイル名の横に [互換モード] と表示される場合は、Office 2003 のドキュメントではなく Office 2007 のドキュメントとしてドキュメントを保存してから、もう一度やり直してください。

関連項目

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×