図の背景の削除

Word、PowerPoint、Excel、および Outlook では、図から背景を削除して、図の件名を強調表示したり、混乱を招く部分を削除したりすることができます。

背景の削除は、スケーラブル ベクター グラフィックス (SVG)、Adobe Illustrator グラフィックス (AI)、Windows メタファイル形式 (WMF)、ベクター図面ファイル (DRW) などのベクター グラフィックス ファイルでは使用できません。

背景に緑の葉がある紫の花
元の図
背景を削除した花
同じ図の背景を削除したもの

背景の自動削除機能を使用できます。あるいは線を描いて、保持または削除する背景の領域を示すこともできます。

背景に葉がある花

元の図に、削除する背景の領域を示す線が描かれたもの

  1. 背景を削除する図をクリックします。

  2. [図ツール] の [書式] タブの [調整] で、[背景の削除] をクリックします。

    Office 2016 のリボンの [図ツール] の [書式] タブに表示される [背景の削除] ボタン

    [背景の削除] または [図ツール] タブが表示されない場合は、図を選択していることを確認してください。必要に応じて図をダブルクリックして選び、[書式] タブを開きます (また、この機能は PowerPoint 2007 では使用できません)。

    既定の背景領域は、削除を示すためにマゼンタで色づけされ、前景はその本来の色を保持します。追加の作業を行わなくても求める結果が得られる場合もありますが、そうでない場合は、次の手順に従って、図の領域を追加または削除します。

  3. 必要に応じて、[図ツール] の [背景の削除] タブで、次のいずれか、または両方の操作を行います。

    • 保持する図の一部が削除された場合は、[保持する領域としてマーク] をクリックし、鉛筆ツール 表を描くための鉛筆 を使用して図の保持する領域を指定します。

    • 図の部分をさらに削除するには、[削除する領域​​としてマーク] をクリックし、鉛筆ツール 表を描くための鉛筆 を使用してその領域を指定します。

      Office 2016 のリボンの [図ツール] の [書式] タブにある背景の削除のボタン
  4. 入力が完了すると、[閉じる] で [変更を保持] または [すべての変更を破棄] をクリックします。

編集済みの図の保存

  • 図の背景に対して行った変更は、プレゼンテーション、ドキュメント、ブック、またはメール メッセージに表示される画像のコピーにのみ影響します。元の画像ファイルには影響しません。ただし、変更を行って [変更を保持] を選択すると、画像を右クリックして [図として保存] をクリックし、新しく変更された画像を別のファイルとして保存できます。

  1. 背景を削除する図をクリックします。

  2. [図ツール] の [書式] タブの [調整] で、[背景の削除] をクリックします。

    [図ツール] の [書式] タブの [調整] にある [背景の削除] ボタン

    [背景の削除] または [図ツール] タブが表示されない場合は、図を選択していることを確認してください。必要に応じて図をダブルクリックして選び、[書式] タブを開きます。

  3. マーキーの線上のハンドルのいずれかをクリックし、図の保持する部分を囲んで、削除する部分のほとんどを除外するように、線をドラッグします。

    背景に葉がある花

    削除する背景をマーキーの線とハンドルで示した図

    通常、マーキーの線の位置とサイズを試すことで、追加の作業なしで求める結果を得ることができます。

  4. 必要に応じて、[図ツール] の [背景の削除] タブで、次のいずれか、または両方の操作を行います。

    [背景の削除] グループ
    • 保持する図の一部が削除された場合は、[保持する領域としてマーク] をクリックし、鉛筆ツール 表を描くための鉛筆 を使用して図の保持する領域を指定します。

    • 図の部分をさらに削除するには、[削除する領域​​としてマーク] をクリックし、鉛筆ツール 表を描くための鉛筆 を使用してその領域を指定します。

      ヒント: 保持または削除する部分としてマークした領域を変更する場合は、[マークの削除] をクリックし、線をクリックします。

  5. 入力が完了すると、[閉じる] で [変更を保持] または [すべての変更を破棄] をクリックします。

背景を削除した後、[鉛筆: スケッチ] や [セメント] などのアート効果、または影、反射、光彩などの効果を残りの図に追加することができます。たとえば、図に花 1 つだけを保持して影を適用すると、背景を削除したときに保持した花のみに対して影が表示されます。

ページの先頭へ

編集済みの図の保存

  • 図の背景に対して行った変更は、プレゼンテーション、ドキュメント、ブック、またはメール メッセージに表示される画像のコピーにのみ影響します。元の画像ファイルには影響しません。ただし、変更を行って [変更を保持] を選択すると、画像を右クリックして [図として保存] をクリックし、新しく変更された画像を別のファイルとして保存できます。

重要: 図を圧縮してファイルのサイズを小さくすると、元の図に含まれるディテールの量が変わります。 つまり、圧縮後の図の外観が圧縮前と異なることがあります。 このため、背景を削除する前に、図を圧縮してファイルを保存する必要があります。 圧縮と背景の削除を行った図の外観が希望するものと違う場合は、作業中のプログラムを閉じない限り、ファイルの保存後でも、圧縮を元に戻すことができます。

  1. 背景を削除する図をクリックします。

  2. [図ツール] の [書式] タブの [調整] で、[背景の削除] をクリックします。

    Office 2010 のリボンの [図ツール] の [書式] タブにある [背景の削除] ボタン

    [背景の削除] または [図ツール] タブが表示されない場合は、図を選択していることを確認してください。必要に応じて図をダブルクリックして選び、[書式] タブを開きます (また、この機能は PowerPoint 2007 では使用できません)。

  3. マーキーの線上のハンドルの 1 つをクリックします。次に、図中の保持する部分を含み、削除する部分のほとんどを除外するように、線をドラッグします。

    背景に葉がある花

    背景を削除する線とハンドルを示す図

    多くの場合、マーキーの線の位置とサイズを試すと、追加作業なしで、目的の結果を得ることができます。

  4. 必要に応じて、次のいずれかまたは両方の操作を行います。

    • 図中の自動削除しない部分を指定するには、[保持する領域としてマーク] をクリックします。

    • 自動的にマークされた部分以外に、図中の削除する部分を指定するには、[削除する領域としてマーク] をクリックします。

      ヒント: 保持する領域または削除する領域として線でマークした領域を変更する場合は、[マークの削除] をクリックし、線をクリックして変更します。

      [背景の削除] グループ

      [背景の削除] タブ

  5. [閉じる] グループの [変更を保持] をクリックします。

    注: 背景の自動削除を取り消すには、[閉じる] グループの [すべての変更を破棄] をクリックします。

背景を削除した図に、影、反射、光彩などの効果を追加できます。 これらの効果は、表示される図のみに適用されます。 たとえば、図に影を適用すると、背景の削除時に保持した部分にのみ影が付きます。

編集済みの図の保存

  • 図の背景に対して行った変更は、プレゼンテーション、ドキュメント、ブック、またはメール メッセージに表示される画像のコピーにのみ影響します。元の画像ファイルには影響しません。ただし、変更を行って [変更を保持] を選択すると、画像を右クリックして [図として保存] をクリックし、新しく変更された画像を別のファイルとして保存できます。

ページの先頭へ

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×