図の効果を追加または変更する

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

影、光彩、反射、ぼかし、面取り、3-D 回転などの効果を追加して、図を強調することができます。 図へのアート効果の追加や、図の明るさ、コントラスト、鮮明度の変更を行うこともできます。

  1. [図の効果を追加または変更する] をクリックします。

    注: 複数の図に同じ効果を追加するには、最初の図をクリックして、Ctrl キーを押しながら他の図をクリックします。Word を使用している場合は、図がまだなければ、それらの図を描画キャンバスにコピーする必要があります。[挿入]、[図形]、[新しい描画キャンバス] の順にクリックしてください (効果の追加または変更後に、文書内の元の場所に図をコピーできます)。

  2. [図ツール] の [書式] タブの [図のスタイル] で [図の効果] をクリックします。

  3. [図の効果] の 1 つにマウス ポインターを合わせ、それぞれの効果を適用する方法のメニューを確認します。メニューの効果の 1 つにマウス ポインターを合わせると、文書内の図にその効果のプレビューが表示されます。

    図の効果を使って影、ぼかし、面取り、その他の効果を追加します。

    注記: 

    • 追加する効果をカスタマイズするには、それぞれの効果メニューの下部にある [オプション] をクリックします。たとえば、[] メニューを既に開いている場合は、[影のオプション] をクリックし、ユーザー設定の調整を影効果に加えます。

    • 図に追加した効果を削除するには、その効果のメニュー エントリをポイントし、オプションをクリックして効果を削除します。たとえば、影を削除するには、[] をポイントし、最初のエントリの [影なし] をクリックします。

    • [図ツール] タブまたは [書式] タブが表示されない場合は、図をダブルクリックして図を選択していることを確認してください。プログラム ウィンドウの上部に表示されるファイル名の横に [互換モード] が表示されたら、*.doc や *.xls などの以前のファイル形式ではなく、*.docx や *.xlsx などの形式で文書を保存し、再度実行してください。

  1. [図の効果を追加または変更する] をクリックします。

    注: 複数の図に同じ効果を追加するには、最初の図をクリックして、Ctrl キーを押しながら他の図をクリックします。Word を使用している場合は、図がまだなければ、それらの図を描画キャンバスにコピーする必要があります。[挿入]、[図形]、[新しい描画キャンバス] の順にクリックしてください (効果の追加または変更後に、文書内の元の場所に図をコピーできます)。

  2. [図ツール] の [書式] タブの [図のスタイル] グループで、[図の効果] をクリックします。

    [描画ツール] の [書式] タブの [図のスタイル] グループ

    [図ツール] タブまたは [書式] タブが表示されない場合は、図をダブルクリックして図を確実に選んでください。 プログラム ウィンドウの上部のファイル名の横に [互換モード] が表示されたら、*.doc や *.xls などの以前のファイル形式ではなく、*.docx や *.xlsx などの形式で文書を保存して、もう一度実行してください。

  3. 次の操作のいずれかを行います。

    • 効果の組み込みの組み合わせを追加または変更するには、[標準スタイル] をポイントして、目的の効果をクリックします。

      組み込みの効果をカスタマイズするには、[3-D オプション] をクリックして、目的のオプションを調整します。

    • 影を追加または変更するには、[] をポイントして、目的の影をクリックします。

      影をカスタマイズするには、[影のオプション] をクリックして、目的のオプションを調整します。

    • 反射を追加または変更するには、[反射] をポイントして、目的の反射バリエーションをクリックします。

      反射をカスタマイズするには、[反射のオプション] をクリックして、目的のオプションを調整します。

    • 光彩を追加または変更するには、[光彩] をポイントして、目的の光彩バリエーションをクリックします。

      光彩の色をカスタマイズするには、[その他の光彩の色] をクリックして、目的の色を選びます。 テーマの色にない色を変更するには、[その他の色] をクリックして、[標準] タブで目的の色をクリックするか、[ユーザー設定] タブで独自の色を混ぜ合わせます。 ユーザー設定の色および [標準] タブの色は、後で文書のテーマを変更しても更新されません。

      光彩バリエーションをカスタマイズするには、[光彩のオプション] をクリックして、目的のオプションを調整します。

    • ぼかしを追加または変更するには、[ぼかし] をポイントして、目的のぼかしのサイズをクリックします。

      ぼかしをカスタマイズするには、[ぼかしのオプション] をクリックして、目的のオプションを調整します。

    • エッジを追加または変更するには、[面取り] をポイントして、目的の面取りをクリックします。

      面取りをカスタマイズするには、[3-D オプション] をクリックして、目的のオプションを調整します。

    • 3-D 回転を追加または変更するには、[3-D 回転] をポイントして、目的の回転をクリックします。

      回転をカスタマイズするには、[3-D 回転オプション] をクリックして、目的のオプションを調整します。

      注記: 

      • これらのウィンドウにあるオプションの詳細については、[図の書式設定] ダイアログ ボックスの上部にある [ヘルプ] [ヘルプ] ボタンの画像 をクリックしてください。

      • 図に追加した効果を削除するには、効果のメニュー エントリをポイントして、効果を削除するオプションをクリックします。 たとえば、影を削除するには、[] をポイントして、最初のエントリである [影なし] をクリックします。

  1. [図の効果を追加または変更する] をクリックします。

    注: 複数の図に同じ効果を追加するには、最初の図をクリックして、Ctrl キーを押しながら他の図をクリックします。Word を使用している場合は、図がまだなければ、それらの図を描画キャンバスにコピーする必要があります。[挿入]、[図形]、[新しい描画キャンバス] の順にクリックしてください (効果の追加または変更後に、文書内の元の場所に図をコピーできます)。

  2. [図ツール] の [書式] タブの [図のスタイル] グループで、[図の効果] をクリックします。

    [図ツール] タブ

    [図ツール] タブまたは [書式] タブが表示されない場合は、図をダブルクリックして図を確実に選んでください。Office Excel 2007 ウィンドウの上部のファイル名の横に [互換モード] が表示されたら、Office 2003 の代わりに 2007 Microsoft Office system 文書として文書を保存してからもう一度試してください。

  3. 次の操作のいずれかを行います。

    • 効果の組み込みの組み合わせを追加または変更するには、[標準スタイル] をポイントして、目的の効果をクリックします。

      組み込みの効果をカスタマイズするには、[3-D オプション] をクリックし、目的のオプションを選択します。[3-D 書式] ウィンドウにあるオプションの詳細については、[図の書式設定] ダイアログ ボックスの上部にある [ヘルプ] [ヘルプ] ボタンの画像 をクリックしてください。

    • 影を追加または変更するには、[] をポイントし、目的の影をクリックします。

      影をカスタマイズするには、[影のオプション] をクリックし、目的のオプションを選択します。[] ウィンドウにあるオプションの詳細については、[図の書式設定] ダイアログ ボックスの上部にある [ヘルプ] [ヘルプ] ボタンの画像 をクリックしてください。

    • 反射を追加または変更するには、[反射] をポイントし、使用する反射のバリエーションをクリックします。

    • 光彩を追加または変更するには、[光彩] をポイントし、目的の光彩をクリックします。

      光彩の色をカスタマイズするには、[その他の光彩の色] をクリックして、目的の色を選びます。テーマの色にない色を変更するには、[その他の色] をクリックして、[標準] タブで目的の色をクリックするか、[ユーザー設定] タブで独自の色を混ぜ合わせます。ユーザー設定の色および [標準] タブの色は、後で文書のテーマを変更しても更新されません。テーマに関する詳細については、「All about themes, Quick Styles, cell styles, and background styles」 (テーマ、クイック スタイル、セル スタイル、背景スタイルのすべて) を参照してください。

    • ぼかしを追加または変更するには、[ぼかし] をポイントし、目的のぼかしのサイズをクリックします。

    • 面取りを追加または変更するには、[面取り] をポイントし、目的の面取りをクリックします。

      面取りをカスタマイズするには、[3-D オプション] をクリックし、目的のオプションを選択します。[3-D 書式] ウィンドウにあるオプションの詳細については、[図の書式設定] ダイアログ ボックスの上部にある [ヘルプ] [ヘルプ] ボタンの画像 をクリックしてください。

    • 3-D 回転を追加または変更するには、[3-D 回転] をポイントし、目的の回転をクリックします。

      回転をカスタマイズするには、[3-D 回転オプション] をクリックし、目的のオプションを選択します。[3-D 回転] ウィンドウにあるオプションの詳細については、[図形の書式設定] ダイアログ ボックスの上部にある [ヘルプ] [ヘルプ] ボタンの画像 をクリックしてください。

    • 図に追加した効果を削除するには、その効果のメニュー エントリをポイントし、オプションをクリックして効果を削除します。たとえば、影を削除するには、[] をポイントし、[影なし] をクリックします。

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×