図のファイル サイズを縮小する

注: この記事に説明される機能は、Office Online では利用できません。画像の解像度を変更したり、圧縮を適用したりするには、使用しているデスクトップ版の Office プログラムでドキュメントを開きます。

画像は、Office ドキュメントのファイル サイズを大幅に増加させる場合があります。ファイルの画像を圧縮したり、画質を下げたりすることで、ファイル サイズを縮小することができます。一方、ファイル サイズよりも画質が重要な場合は、画像を圧縮しないことを指定できます。

ファイル サイズを縮小するには、画像の解像度を下げたり、見た目の品質を下げずに圧縮したりする方法があります。また、画像をトリミングして小さくし、画像から除去した部分や、他の画像の編集情報など、不要な情報を削除したりする方法もあります。

Office 内の画像は、プログラム オプションの [詳細設定] タブの [イメージのサイズと画質] オプションで指定した数値に基づいて自動的に画像が圧縮されます。既定により、この数値は印刷用 (220 ppi) に設定されていますが、この値は変更できます。

重要: 画像を圧縮してファイルのサイズを縮小させると、元の画像で保持されている細部が変わります。つまり、圧縮後は画像の外観が異なります。このため、アート効果を適用する前に、画像を圧縮してファイルを保存する必要があります。作業中のプログラムを閉じない限り、ファイルの保存後でも圧縮を変更したり、圧縮前の状態に戻したりできます。

この記事では、画像を圧縮して Office ファイルのサイズを小さくする方法について説明します。写真の境界を収穫する場合は、「画像をトリミングする」を参照してください。

ヒント: そのタスクの詳細については、下の各見出しをクリックします。

画像のピクセルが減っても適切に表示される場合は、解像度を下げることができます。解像度を下げると、実際の 1 インチあたりのドット数 (dpi) は増加するため、画像を縮小した場合は効果的です。解像度を変更すると、画質が影響を受ける可能性があります。

  1. 解決法を変更する 1 つまたは複数の画像をクリックします。

  2. [図ツール] の [書式] タブの [調整] で [図の圧縮] をクリックします。

    [図ツール] の [書式] タブの [調整] の [図の圧縮] ボタン

    [図ツール] タブまたは [書式] タブが表示されない場合は、図を選んでいることを確認してください。図をダブルクリックして選択し、[書式] タブを開く必要があります。また、画面のサイズによっては、[調整] グループのアイコンのみが表示される場合もあります。ラベルのない [図の圧縮] ボタンが表示されます。

    [調整] グループ、表示されているアイコンのみでサイズを縮小

  3. 選択した画像の解像度のみを変更し、ドキュメント内の他の画像の解像度は変更しない場合、[この画像だけに適用する] チェック ボックスをオンにします。

  4. [解像度の選択] で、目的の解像度をクリックします。Office 2007 を使用している場合は、[オプション] ボタンをクリックして、これらのオプションを表示する必要があります。

    注: [ドキュメントの解像度を適用] オプションを選択した場合は、Microsoft Office Backstage ビューで設定した解像度が使用されます。この値は既定で印刷用の 220 ppi に設定されていますが、この既定の画像の解像度は変更できます (次の見出しを参照してください)。

重要: 

  • この設定は、現在のドキュメント内の画像、または [イメージのサイズと画質] の横の一覧で選択されたドキュメント内の画像にのみ適用されます。新しいドキュメントすべてにこれを既定値として適用するには、ドロップダウンを変更します。

  • Office がファイルのサイズと画質のバランスを調整し、画像を圧縮する方法を構成する

この機能は、Microsoft Project 2013 または Office 2007 では使用できないことにご注意ください。

  1. [ファイル] タブをクリックします。

  2. [オプション] をクリックし、[詳細設定] をクリックします。

  3. [イメージのサイズと画質] で、既定の画像解像度に設定するドキュメントをクリックするか、[すべての新規文書] を選び、今後すべてのドキュメントの既定値として設定します。

  4. 既定にする解像度を設定して、[OK] をクリックします。

画像で使用される色数に応じて、画像の形式の色数を減らして (圧縮して) ファイル サイズを小さくすることができます。画像を圧縮すると、1 ピクセルあたりの色のビット数が減少しますが、画質は失われません。

  1. 圧縮する 1 つまたは複数の画像をクリックします。

  2. [図ツール] の [書式] タブの [調整] で [図の圧縮] をクリックします。

    [図ツール] の [書式] タブの [調整] の [図の圧縮] ボタン

    [図ツール] タブまたは [書式] タブが表示されない場合は、図を選んでいることを確認してください。図をダブルクリックして選択し、[書式] タブを開く必要があります。また、画面のサイズによっては、[調整] グループのアイコンのみが表示される場合もあります。ラベルのない [図の圧縮] ボタンが表示されます。

    [調整] グループ、表示されているアイコンのみでサイズを縮小

  3. 選択した画像のみを圧縮し、ドキュメント内の他の画像は圧縮しない場合、[この画像だけに適用する] チェック ボックスをオンにします。

    [この画像だけに適用する] チェック ボックスをオフにすると、このドキュメント内の他の個々の画像に加えた変更がすべて無効になります。

  4. [解像度の選択] で、目的の解像度をクリックします。

    注記: 

    • [ドキュメントの解像度を適用] オプションを選択した場合は、Backstage ビューで設定した解像度が使用されます。この値は既定で印刷用 (220 ppi) に設定されていますが、この既定の画像は解像度を変更することができます (上記を参照してください)。

    • 最高品質の画像解像度を必要としていて、ファイル サイズが大きくなってもよい場合は、圧縮を無効にすることができます。

    • このダイアログ ボックスを閉じると、圧縮の変更が行われます。結果が予測できない場合は、圧縮前後のファイル サイズを確認できます。結果に満足できない場合は、変更を元に戻すことができます

画像のトリミングを行った場合、またはアート効果の適用画像の明るさやコントラストの変更などのその他の変更を画像に加えた場合は、これらの変更を元に戻すための情報がファイルに保存されます。この編集データを削除すると、ファイル サイズを小さくできます。このオプションをオンにすると、ドキュメント サイズは小さくなりますが、加えた変更をすべて取り消して編集内容を元に戻す場合は、ドキュメントに画像を挿入し直す必要があります。

重要:  この機能は、Microsoft Project 2013 または Microsoft Project 2016 では使用できません。

  1. [ファイル] タブをクリックします。

  2. [オプション] をクリックし、[詳細設定] をクリックします。

  3. [イメージのサイズと画質] の下で、画像の編集データを削除するドキュメントをクリックします。

  4. [イメージのサイズと画質] の下で、[編集データの破棄] チェック ボックスをオンにします。

注: この設定は、現在のドキュメント内の画像、または [イメージのサイズと画質] の横の一覧で選択されたドキュメント内の画像にのみ適用されます。

関連項目

Office 2016 で画像を挿入するときの既定の解像度を変更する

Picture Manager を使用しないで写真を編集する

プレゼンテーションに含まれるメディア ファイルを圧縮する

図をトリミングする

画像の圧縮を無効にする

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×