図にオートシェイプを適用する

Microsoft Publisher の機能を使用して、サイズ変更、透明な領域の設定、(四角形への) トリミング、回転、塗りつぶしの色の追加、飾り枠の追加、色変更など、さまざまな方法で図を編集できます。

さまざまな図形の画像を示す Publisher のコラージュのスクリーンショット

この例のような効果を実現するには、図にオートシェイプを適用します。ここでは、その方法を紹介します。

この記事の内容

最適な結果を得るためのヒント

図にオートシェイプを適用する

最適な結果を得るためのヒント

図形を選択する

図に合った図形を選択します。図が正方形の場合は、円形が適しています。図が長方形の場合は、楕円形を選択すると、人目を引き、見た目も美しくできます。図の中心に焦点を当てたい場合は、星型を選択すると、見る人の注意を引くことができます。

ページの先頭へ

手順 1: 図を挿入する

  1. 写真を追加する文書を開くか、または作成します。

  2. [ホーム] タブまたは [挿入] タブで、[] を選択します。

  3. [図の挿入] ダイアログ ボックスで、挿入する図が含まれているフォルダーを探し、図のファイルを選択して、[挿入] をクリックします。

手順 2:

  1. 図を選択します。

  2. [図ツール] タブの [図の形状] をポイントし、図に適用する図形を選択します。

手順 3: 図のサイズおよび位置を変更する

図をトリミングする

  1. 図を選択します。表示される [図ツール] タブの [トリミング] をクリックします。

  2. トリミング ハンドルにポインタを合わせます。

    Publisher のトリミング ハンドルのスクリーンショット

    1. トリミング ハンドル

  3. 次のいずれかの操作を行います。

    • 1 つの辺をトリミングするには、その辺の中央のハンドルをドラッグします。

    • 上下または左右の辺を同時に均等にトリミングするには、Ctrl キーを押しながら、どちらかの辺のハンドルをドラッグします。

    • 図の縦横の比率を保ちながら 4 つの辺すべてを同時にトリミングするには、Ctrl キーと Shift キーを押しながら、四隅のハンドルのいずれかをドラッグします。

  4. [トリミング] をもう一度クリックし、図を右クリックして、ショートカット メニューの [図として保存] をクリックします。

  5. [名前を付けて保存] ダイアログ ボックスで、ファイルの名前を入力し、ファイルの種類を選択するか、または既定の種類を使用します。

  6. [保存] をクリックします。

    注: 図形を適用した後でも、図をトリミングできます。

図形内で図を移動する

図形内で図を移動して、図の別の部分を図形に表示することもできます。

  1. 図を選択します。表示される [図ツール] タブの [トリミング] をクリックします。

  2. 図をクリックし、ドラッグして、図形内で位置を決定します。

図のサイズを変更する

写真のサイズを変更するには、図形を選択して、周囲の白い円のいずれかにポインターを合わせて、サイズ変更ハンドルをドラッグします。

Publisher でオートシェイプのサイズを変更する方法を示すスクリーンショット

ページの先頭へ

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×