図、図形、テキスト ボックス、またはワードアートのサイズを変更する

注:  最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。 このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。 簡単に参照できるように、こちらに 英語の記事 があります。

Office ファイルでは、図、テキスト ボックス、図形、およびワードアートのサイズを簡単に変更することができます。トリミングして、図から不要な部分を取り除くこともできます。

サイズ変更の前後の例
サイズ変更した画像の例

図 (または図形) の拡張、縮小、または単にサイズ変更を行う場合は、サイズ変更ハンドルを使うか、[図ツール] の [書式] タブまたは [描画ツール] の [書式] タブにある [サイズ] オプションでより正確に指定します。

詳細については、以下のドロップダウンコントロールをクリックしてください。

  1. サイズを変更する図、図形、ワードアート、その他のオブジェクト (グラフなど) をクリックします。

  2. 1 つまたは複数の方向にサイズを増減するには、次のいずれかの方法中央、またはからは、サイズ変更ハンドルをドラッグします。

    • 中心を移動しない場合は、Ctrl キーを押しながらサイズ変更ハンドルをドラッグします。

    • 縦横比を維持する場合は、Shift キーを押しながらサイズ変更ハンドルをドラッグします。

    • 比率を維持し、中心を移動しない場合は、Ctrl キーと Shift キーを押しながらサイズ変更ハンドルをドラッグします。

      サイズ変更ハンドルを強調表示で示した図形

注: ワードアートのボックスのサイズを変更する場合にのみ、この方法でワードアート オブジェクトのサイズを変更します。実際のワードアートのテキストは、Word の他のテキストと同じように動作します。単にサイズを変更したい場合は、サイズを変更するテキストを選択し、リボンの [ホーム] タブでフォント サイズを変更します。

  1. 正確なサイズに変更する図、図形、ワードアート、その他のオブジェクトをクリックして選択します。

    複数のオブジェクトのサイズを一度に変更するには、Ctrl キーを押しながら各オブジェクトを選択します。

  2. 選択したオブジェクトの種類に応じて、次のいずれかの操作を行います。

    • 図のサイズを変更するには、[図ツール] の [書式] タブの [サイズ] グループで、[高さ] と [] の各ボックスに新しい値を入力します。

      [図ツール] の [書式] タブにある [高さ] ボックスと [幅] ボックス

    • 図形またはその他のオブジェクトのサイズを変更するには、[描画ツール] の [書式] タブの [サイズ] グループで、[高さ] と [] の各ボックスに新しい値を入力します。

      [描画ツール] の [書式] タブにある [高さ] ボックスと [幅] ボックス

      注: 画面のサイズが小さい場合は、[高さ] と [] ボックスを表示するために [サイズ] グループの下向き矢印をクリックしなければならない場合があります。
      [サイズ] グループは小さい画面では縮小される

高さと幅を個別に変更できない場合は、次のようにして縦横比のロックを解除する必要があります。

  1. [サイズ] グループの右下にあるダイアログ ボックス起動ツール アイコンの画像 をクリックします。

  2. 表示される [書式] ウィンドウまたはダイアログ ボックスの [縦横比を固定する] チェック ボックスをオフにします。

  1. サイズを変更する図、図形、ワードアート、その他のオブジェクトをクリックします。

    複数のオブジェクトのサイズを一度に変更するには、Ctrl キーを押しながら各オブジェクトを選択します。

  2. 次のいずれかの操作を行います。

    • 図のサイズを変更するには、[図ツール] の [書式] タブにある [サイズ] でダイアログ ボックス起動ツール アイコンの画像 をクリックします。

      [図ツール] の [書式] タブにある [サイズ] のダイアログ ボックス起動ツール

    • 図形またはその他のオブジェクトのサイズを変更するには、[描画ツール] の [書式] タブの [サイズ] グループで、ダイアログ ボックス起動ツール アイコンの画像 をクリックします。

      [図ツール] の [書式] タブにある [サイズ] のダイアログ ボックス起動ツール

      注: 

      • 画面サイズが小さい場合は、[サイズ] ダイアログ ボックス起動ツールを表示する下向き矢印をクリックする必要があります。

      • [サイズ] グループは小さい画面では縮小される

  3. 表示される [書式] ウィンドウまたはダイアログ ボックスで、次のいずれかの操作を行います。

    • 元の縦横比を維持するには、[縦横比を固定する] チェック ボックスを選択し、[高さ] または [] に [スケール] のパーセンテージを入力します。

    • 縦横比を変更するには、[縦横比を固定する] チェック ボックスをオフにし、[高さ] および [] に [スケール] のパーセンテージを入力します。

関連項目

サイズ変更、拡大またはオブジェクトのサイズを縮小します。

サイズ変更の前後の例

手動でサイズを変更する

  1. 図、図形、テキスト ボックス、またはサイズを変更するワードアートをクリックします。

  2. 1 つまたは複数の方向にサイズを増減するには、次のいずれかの方法中央、またはからは、サイズ変更ハンドルをドラッグします。

    • オブジェクトの中心を同じ位置に注意、ctrl キーを押しながらサイズ変更ハンドルをドラッグします。

    • オブジェクトの縦横比を固定する場合は、Shift キーを押しながらサイズ変更ハンドルをドラッグします。

    • オブジェクトの縦横比を固定し、中心を移動しない場合は、Ctrl キーと Shift キーを押しながらサイズ変更ハンドルをドラッグします。

正確な高さと幅にサイズを変更する

  1. 図、図形、テキスト ボックス、またはサイズを変更するワードアートをクリックします。

  2. 次のいずれかの操作を行います。

    • 図のサイズを変更するには、[図ツール] の [書式] タブにある [サイズ] で、[高さ] と [] の各ボックスに必要な値を入力します。

      [図ツール] の [書式] タブの [サイズ] グループ

      注: [図ツール] および [書式] タブが表示されない場合は、図を選んでいることをご確認ください。必要に応じて図をダブルクリックして、[書式] タブを開きます。

    • 図形、テキスト ボックス、またはワードアートのサイズを変更するには、[図ツール] の [書式] タブにある [サイズ] で、[高さ] と [] の各ボックスに必要な値を入力します。

      [描画ツール] の [書式] タブの [サイズ] グループ

      注: [描画ツール] および [書式] タブが表示されない場合は、図、図形、テキスト ボックス、またはワードアートを選んでいるかどうかをご確認ください。必要に応じて図をダブルクリックして、[書式] タブを開きます。

  3. [サイズ] で、[配置とサイズ] ダイアログ ボックス起動ツール アイコンの画像 をクリックします。

  4. [サイズ] タブの [サイズと角度] で、[縦横比を固定する] チェック ボックスをオフにします。

正確な比率でサイズを変更する

  1. 図、図形、テキスト ボックス、またはサイズを変更するワードアートをクリックします。

  2. 次のいずれかの操作を行います。

    • 図のサイズを変更するには、[図ツール] の [書式] タブにある [サイズ] で、[配置とサイズ] ダイアログ ボックス起動ツール アイコンの画像 をクリックします。

      [図ツール] の [書式] タブの [サイズ] グループ

      注: [図ツール] および [書式] タブが表示されない場合は、図を選んでいることをご確認ください。必要に応じて図をダブルクリックして、[書式] タブを開きます。

    • 図形、テキスト ボックス、またはワードアートのサイズを変更するには、[描画ツール] の [書式] タブにある [サイズ] で、[配置とサイズ] ダイアログ ボックス起動ツール アイコンの画像 をクリックします。

      [描画ツール] の [書式] タブの [サイズ] グループ

      注: [描画ツール] および [書式] タブが表示されない場合は、図、図形、テキスト ボックスまたはワードアートを選んでいるかどうかをご確認ください。

  3. [サイズ] タブの [倍率] にある [高さ] と [] の各ボックスに、サイズを変更する現在の高さと幅のパーセンテージを入力します。

  4. [縦横比を固定する] チェック ボックスをオフにします。

ヒント: 同じ高さと幅を別のオブジェクトに適用するには、同じ寸法にするオブジェクトをすべて選び、[サイズ] の [高さ] と [] の各ボックスに必要な寸法を入力します。複数のオブジェクトを選ぶには、最初のオブジェクトをクリックし、Ctrl キーを押しながら他のオブジェクトをクリックします。

警告: 以前にトリミングして保存した場合や、[圧縮の設定] ダイアログ ボックス ([圧縮の設定] ダイアログ ボックスを開くには、[図ツール] の [書式] タブにある [調整] で、[図の圧縮]、[オプション] の順にクリックします) で [図のトリミング部分を削除する] チェック ボックスをオンにし、[印刷用 (220 ppi): ほとんどのプリンターと画面で優れた品質が得られます。] または [画面用 (150 ppi): Web ページやプロジェクタに適しています。] のいずれかを選んだ場合は、図を元のサイズに戻すことはできません。

  1. 元のサイズに戻す図を選びます。

  2. [図ツール] の [書式] タブにある [サイズ] で、[配置とサイズ] ダイアログ ボックス起動ツール アイコンの画像 をクリックします。

    [図ツール] の [書式] タブの [サイズ] グループ

    注: [図ツール] および [書式] タブが表示されない場合は、図を選んでいることをご確認ください。必要に応じて図をダブルクリックして、[書式] タブを開きます。

  3. [図の書式設定] ダイアログ ボックスの [サイズ] タブをクリックし、[元のサイズ] の [縦横比を固定する] チェック ボックスをオフにして [リセット] をクリックします。

グラフィックス交換形式 (.gif)、Joint Photographic Experts Group ファイル インターチェンジ形式 (.jpg)、またはポータブル ネットワーク グラフィックス (PNG) ファイル形式の画像を変更する場合は、編集した図の元のバージョンを保存することができます。

  1. 編集した画像を右クリックし、ショートカット メニューの [図として保存] をクリックします。

  2. [図として保存] ダイアログ ボックスで、[保存] の横にある矢印をクリックし、[元の画像を保存する] をクリックします。

関連項目

図をトリミングする

ワードアートを挿入する

画像のファイル サイズを縮小する

PowerPoint で表を移動またはサイズ変更する

サイズ変更、拡大またはオブジェクトのサイズを縮小します。

サイズ変更の前後の例

手動でサイズを変更する

  1. 図、図形、テキスト ボックス、またはサイズを変更するワードアートをクリックします。

    注: 別のオブジェクトの背後にあるため、オブジェクトを選ぶ際に問題が発生する場合は、最前面のオブジェクトをクリックし、目的のオブジェクトが選択されるまで Tab キーを押します。

  2. 1 つまたは複数の方向にサイズを増減するには、次のいずれかの方法中央、またはからは、サイズ変更ハンドルをドラッグします。

    • オブジェクトの中心を同じ位置に注意、ctrl キーを押しながらサイズ変更ハンドルをドラッグします。

    • オブジェクトの縦横比を固定する場合は、Shift キーを押しながらサイズ変更ハンドルをドラッグします。

    • オブジェクトの縦横比を固定し、中心を移動しない場合は、Ctrl キーと Shift キーを押しながらサイズ変更ハンドルをドラッグします。

正確な高さと幅にサイズを変更する

  1. 図、図形、テキスト ボックス、またはサイズを変更するワードアートをクリックします。

    注: 別のオブジェクトの背後にあるため、オブジェクトを選ぶ際に問題が発生する場合は、最前面のオブジェクトをクリックし、目的のオブジェクトが選択されるまで Tab キーを押します。

  2. 次のいずれかの操作を行います。

    • 図のサイズを変更するには、[図ツール] の [書式] タブにある [サイズ] で、[高さ] と [] の各ボックスに必要な値を入力します。

      [図ツール] タブ

      注: [図ツール] および [書式] タブが表示されない場合は、図、図形、テキスト ボックスまたはワードアートを選んでいるかどうかをご確認ください。

    • 図形、テキスト ボックス、またはワードアートのサイズを変更するには、[描画ツール] の [書式] タブにある [サイズ] で、[高さ] と [] の各ボックスに必要な値を入力します。

      描画ツールの [書式] タブの画像

      注: [描画ツール] および [書式] タブが表示されない場合は、図、図形、テキスト ボックスまたはワードアートを選んでいるかどうかをご確認ください。

  3. [サイズ] で、ダイアログ ボックス起動ツール アイコンの画像 をクリックします。

  4. [サイズ] タブの [倍率] で、[縦横比を固定する] チェック ボックスをオフにします。

正確な比率でサイズを変更する

  1. 図、図形、テキスト ボックス、またはサイズを変更するワードアートをクリックします。

    注: 別のオブジェクトの背後にあるため、オブジェクトを選ぶ際に問題が発生する場合は、最前面のオブジェクトをクリックし、目的のオブジェクトが選択されるまで Tab キーを押します。

  2. 次のいずれかの操作を行います。

    • 図のサイズを変更するには、[図ツール] の [書式] タブにある [サイズ] で、ダイアログ ボックス起動ツール アイコンの画像 をクリックします。

      [図ツール] タブ

      注: [図ツール] および [書式] タブが表示されない場合は、図、図形、テキスト ボックスまたはワードアートを選んでいるかどうかをご確認ください。

    • 図形、テキスト ボックス、またはワードアートのサイズを変更するには、[描画ツール] の [書式] タブにある [サイズ] で、ダイアログ ボックス起動ツール アイコンの画像 をクリックします。

      描画ツールの [書式] タブの画像

      注: [描画ツール] および [書式] タブが表示されない場合は、図、図形、テキスト ボックスまたはワードアートを選んでいるかどうかをご確認ください。

  3. [サイズ] タブの [倍率] にある [高さ] と [] の各ボックスに、サイズを変更する現在の高さと幅のパーセンテージを入力します。

  4. [縦横比を固定する] チェック ボックスをオフにします。

同じ高さと幅を別のオブジェクトに適用するには、同じ寸法にするオブジェクトをすべて選び、[サイズ] の [高さ] と [] の各ボックスに必要な寸法を入力します。複数のオブジェクトを選ぶには、最初のオブジェクトをクリックし、Ctrl キーを押しながら他のオブジェクトをクリックします。

注: 以前にトリミングして保存した場合や、[圧縮の設定] ダイアログ ボックス ([圧縮の設定] ダイアログ ボックスを開くには、[図ツール] の [書式] タブにある [調整] で、[図の圧縮]、[オプション] の順にクリックします) で [図のトリミング部分を削除する] チェック ボックスをオンにし、[印刷用 (220 ppi): ほとんどのプリンターと画面で優れた品質が得られます。] または [画面用 (150 ppi): Web ページやプロジェクタに適しています。] のいずれかを選んだ場合は、図を元のサイズに戻すことはできません。

  1. 元のサイズに戻す図を選びます。

    注: 別のオブジェクトの背後にあるため、オブジェクトを選ぶ際に問題が発生する場合は、最前面のオブジェクトをクリックし、目的のオブジェクトが選択されるまで Tab キーを押します。

  2. [図ツール] の [書式] タブの [サイズ] グループで、[ダイアログ ボックス起動ツール] アイコンの画像 をクリックします。

    [図ツール] タブ

    注: [図ツール] および [書式] タブが表示されない場合は、図を選んでいることをご確認ください。

  3. [サイズ] タブをクリックし、[縦横比を固定する] チェック ボックスをオフにして [リセット] をクリックします。

グラフィックス交換形式 (.gif)、Joint Photographic Experts Group ファイル インターチェンジ形式 (.jpg)、またはポータブル ネットワーク グラフィックス (PNG) ファイル形式の画像を変更する場合は、編集した図の元のバージョンを保存することができます。

  1. 編集した画像を右クリックし、ショートカット メニューの [図として保存] をクリックします。

  2. [図として保存] ダイアログ ボックスで、[保存] の横にある矢印をクリックし、[元の画像を保存する] をクリックします。

関連項目

図をトリミングする

ワードアートを挿入する

ワードアートを追加、変更、または削除する

画像のファイル サイズを縮小する

拡大する場合は、縮小する、またはだけ画像 (または図形) のサイズを変更、サイズ変更ハンドルを使用します。正確に調整するデスクトップ版の Word、Excel、または PowerPoint がある場合は、書式] タブの [サイズのオプションを使用することができます。

図、図形、ワードアート、その他のオブジェクトのサイズをすばやく変更する

  1. サイズを変更する図、図形、またはワードアートをクリックします。

  2. 1 つまたは複数の方向にサイズを増減するには、次のいずれかの方法中央、またはからは、サイズ変更ハンドルをドラッグします。

    • オブジェクトの中心を同じ場所に保持するには、Option キーを押しながらサイズ変更ハンドルをドラッグします。

    • サイズを変更するときにオブジェクトの縦横比を維持するには、Shift キーを押しながらオブジェクトの隅のサイズ変更ハンドルをドラッグします。

  1. 正確にサイズを変更する図、図形、またはワードアートをクリックします。

  2. 図の書式設定または図形の書式設定] タブをクリックし、[縦横比を固定する] チェック ボックスがオフになっていることを確認します。

    オフにした [縦横比を固定する] ボックスが強調表示されている

  3. 次のいずれかの操作を行います。

    • 図のサイズを変更するには、[図の書式設定] タブで、[高さ] と [] の各ボックスに必要な値を入力します。

      [高さ] ボックスと [幅] ボックスが強調表示された [図の形式] タブ。

    • 図形またはワードアートのサイズを変更するには、[図形の書式設定] タブで、[高さ] と [] の各ボックスに必要な値を入力します。

      [図形の書式設定] タブで、[高さ] ボックスと [幅] ボックスが強調表示されています。

  1. サイズを変更する図、図形、またはワードアートをクリックします。

  2. 次のいずれかの操作を行います。

    • 画像のサイズを変更するには、[図の書式設定] タブをクリックして、[位置] をクリックして >その他のオプション

      [図の形式] タブで、[配置] およびその他のレイアウト オプションが強調表示されています。

    • 図形またはワードアートのサイズを変更するには、[図形の書式設定] タブで、[位置]、[その他のレイアウト オプション] の順にクリックします。

  3. [サイズ] タブをクリックして、[倍率] の下で、[縦横比を固定する] チェック ボックスがオフになっていることを確認します。

    [高さ] と [] をパーセントで入力します。

    [サイズ] タブの [レイアウトの詳細設定] ボックスで、スケール オプションが強調表示されています。

  4. 完了したら [OK] をクリックします。

ヒント: 同じ高さと幅を別のオブジェクトに適用するには、同じ寸法にするオブジェクトをすべて選び、[高さ] ボックスと [] ボックスに寸法を入力します。複数のオブジェクトを選ぶには、最初のオブジェクトをクリックし、Shift キーを押したまま他のオブジェクトをクリックします。

拡大する場合は、縮小する、またはだけ画像 (または図形) のサイズを変更、サイズ変更ハンドルを使用します。正確に調整は、デスクトップ版の Word、Excel、または PowerPoint がある場合はできますオプションを使用サイズ[図ツールの [書式] タブまたは [描画ツールの [書式] タブでします。

詳細については、以下のドロップダウンコントロールをクリックしてください。

  1. サイズを変更する図、図形、ワードアート、その他のオブジェクト (グラフなど) をクリックします。

  2. 1 つまたは複数の方向にサイズを増減するには、次のいずれかの方法中央、またはからは、サイズ変更ハンドルをドラッグします。

    • 中心を移動しない場合は、Ctrl キーを押しながらサイズ変更ハンドルをドラッグします。

    • 縦横比を維持する場合は、Shift キーを押しながらサイズ変更ハンドルをドラッグします。

    • 比率を維持し、中心を移動しない場合は、Ctrl キーと Shift キーを押しながらサイズ変更ハンドルをドラッグします。

      サイズ変更ハンドルを強調表示で示した図形

注: ワードアートのボックスのサイズを変更する場合にのみ、この方法でワードアート オブジェクトのサイズを変更します。実際のワードアートのテキストは、Word の他のテキストと同じように動作します。単にサイズを変更したい場合は、サイズを変更するテキストを選択し、リボンの [ホーム] タブでフォント サイズを変更します。

この手順では、デスクトップ版の Word、Excel、または PowerPoint が必要です。

  1. < Word、PowerPoint、または Excel > で編集] をクリックします。

  2. 図、図形、ワードアート、または正確にサイズを変更するその他のオブジェクトをクリックします。

    複数のオブジェクトのサイズを一度に変更するには、Ctrl キーを押しながら各オブジェクトを選択します。

  3. 選択したオブジェクトの種類に応じて、次のいずれかの操作を行います。

    • 図のサイズを変更するには、[図ツール] の [書式] タブの [サイズ] グループで、[高さ] と [] の各ボックスに新しい値を入力します。

      [図ツール] の [書式] タブにある [高さ] ボックスと [幅] ボックス

    • 図形またはその他のオブジェクトのサイズを変更するには、[描画ツール] の [書式] タブの [サイズ] グループで、[高さ] と [] の各ボックスに新しい値を入力します。

      [描画ツール] の [書式] タブにある [高さ] ボックスと [幅] ボックス

      注: 画面のサイズが小さい場合は、[高さ] と [] ボックスを表示するために [サイズ] グループの下向き矢印をクリックしなければならない場合があります。
      [サイズ] グループは小さい画面では縮小される

高さと幅を個別に変更できない場合は、次のようにして縦横比のロックを解除する必要があります。

  1. [サイズ] グループの右下にあるダイアログ ボックス起動ツール アイコンの画像 をクリックします。

  2. 表示される [書式] ウィンドウまたはダイアログ ボックスの [縦横比を固定する] チェック ボックスをオフにします。

この手順では、デスクトップ版の Word、Excel、または PowerPoint が必要です。

  1. < Word、PowerPoint、または Excel > で編集] をクリックします。

  2. 図、図形、ワードアート、または正確にサイズを変更するその他のオブジェクトをクリックします。

    複数のオブジェクトのサイズを一度に変更するには、Ctrl キーを押しながら各オブジェクトを選択します。

  3. 次のいずれかの操作を行います。

    • 図のサイズを変更するには、[図ツール] の [書式] タブにある [サイズ] でダイアログ ボックス起動ツール アイコンの画像 をクリックします。

      [図ツール] の [書式] タブにある [サイズ] のダイアログ ボックス起動ツール

    • 図形またはその他のオブジェクトのサイズを変更するには、[描画ツール] の [書式] タブの [サイズ] グループで、ダイアログ ボックス起動ツール アイコンの画像 をクリックします。

      [図ツール] の [書式] タブにある [サイズ] のダイアログ ボックス起動ツール

      注: 

      • 画面サイズが小さい場合は、[サイズ] ダイアログ ボックス起動ツールを表示する下向き矢印をクリックする必要があります。

      • [サイズ] グループは小さい画面では縮小される

  4. 表示される [書式] ウィンドウまたはダイアログ ボックスで、次のいずれかの操作を行います。

    • 元の縦横比を維持するには、[縦横比を固定する] チェック ボックスを選択し、[高さ] または [] に [スケール] のパーセンテージを入力します。

    • 縦横比を変更するには、[縦横比を固定する] チェック ボックスをオフにし、[高さ] および [] に [スケール] のパーセンテージを入力します。

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×