含まれているサンプル図面で高度な機能の例を確認する

注:  最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。 このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。 簡単に参照できるように、こちらに 英語の記事 があります。

データのリンクやピボットダイアグラムなど、Visio Professional または Visio Premium の高度な機能について理解するには、サンプル図面を参考にすることをお勧めします。

各サンプル図面は、プロジェクト タイムラインや売上情報など特定の用途を想定して作成されたもので、Microsoft Excel ブック形式で各図面固有のサンプル データを備えています。各サンプル図面を開いて編集することで各図面の機能を確認できるだけでなく、編集した図面は保存できます。サンプル データも編集する場合は、サンプル データのコピーを保存し、コピーしたデータとサンプル図面間でリンクを設定し直します。

手順 1. サンプル図面を開く

  1. [ファイル] タブをクリックします。

  2. [新規作成] をクリックします。

  3. [その他の開始方法] で [サンプル図面] をクリックします。

  4. 開くサンプル図面をクリックします。

  5. ウィンドウの右側の情報ペインの [開く] をクリックします。

ページの先頭へ

手順 2. サンプル データのコピーを保存する

  1. [ファイル] タブをクリックします。

  2. [新規作成] をクリックします。

  3. [その他の開始方法] で [サンプル図面] をクリックします。

  4. 開くサンプル図面をクリックします。

  5. ウィンドウの右側の情報ペインの [サンプル データを開く] をクリックします。

    Excel が起動し、サンプル データがブックに表示されます。

  6. デスクトップやドキュメント フォルダーなど、使いやすい場所にブックのコピーを保存します。

これで、サンプル データのコピーを開いて編集できます。

ページの先頭へ

手順 3. コピーしたデータをサンプル図面にリンクする

注: ピボット ダイアグラムの場合、手順が異なるため、しは、次のセクションで個別に説明します。

  1. コピーしたデータをリンクするサンプル図面を開きます。

  2. [データ] タブで、[すべて更新] の横の矢印をクリックし、[最新のデータに更新] をクリックします。

  3. [最新のデータに更新] ダイアログ ボックスの [構成] をクリックします。

  4. [データ更新の構成] ダイアログ ボックスの [データ ソースの変更] をクリックします。

  5. データのコピーをデータ ソースとして使用しながら、ウィザードの指示に従います。

  6. ウィザードを完了したら、[データ更新の構成] ダイアログ ボックスの [OK] をクリックし、[最新のデータに更新] ダイアログ ボックスの [更新] をクリックします。

ページの先頭へ

コピーしたデータをサンプル ピボットダイアグラムにリンクする

サンプルは、ピボット ダイアグラムであるかどうかを確認する方法

  1. [ファイル] タブをクリックします。

  2. [新規作成] をクリックします。

  3. [その他の開始方法] で [サンプル図面] をクリックします。

  4. 確認するサンプル図面をクリックします。

  5. ウィンドウの右側の情報ペインに、サンプルの説明が表示されます。サンプルにピボットダイアグラムがある場合は、その情報が説明に含まれています。

  1. コピーしたデータをリンクする、ピボットダイアグラムが含まれる図面を開きます。

    注: 図面に複数のピボットダイアグラムが含まれている場合は、コピーしたデータをリンクするピボットダイアグラムごとにこの手順を繰り返す必要があります。

  2. 図面でピボットダイアグラムの図形を選択します。

  3. [ピボットダイアグラム] タブの [更新] の下の矢印をクリックします。

  4. [データ ソースの変更] をクリックします。

  5. データのコピーをデータ ソースとして使用しながら、ウィザードの指示に従います。

ページの先頭へ

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×