含まれているサンプル図面で高度な機能の例を確認する

注: 最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。簡単に参照できるように、こちらに英語の記事があります。

Visio Professional と Premium edition のサンプル図は、データリンクやピボットダイアグラムなど、プログラムのより高度な機能について理解するのに最適な方法です。

各サンプル図は、プロジェクトのタイムラインや売上情報など、特定の目的に合わせて設計されており、それぞれが Microsoft Excel ブックに独自のサンプルデータが付属しています。各サンプルダイアグラムを開いて編集して、その機能がどのように動作するかを確認したり、編集した図を保存したりすることができます。サンプルデータを編集する必要がある場合は、データのコピーを保存して、コピーしたデータとサンプル図面の間のリンクを再設定します。

手順 1.サンプル図を開く

  1. [ファイル] タブをクリックします。

  2. [新規作成] をクリックします。

  3. 他の方法で作業を開始するには、[サンプル図] をクリックします。

  4. 開きたいサンプル図をクリックします。

  5. ウィンドウの右側にある情報ウィンドウで、[開く] をクリックします。

ページの先頭へ

手順 2.サンプルデータのコピーを保存する

  1. [ファイル] タブをクリックします。

  2. [新規作成] をクリックします。

  3. 他の方法で作業を開始するには、[サンプル図] をクリックします。

  4. 開きたいサンプル図をクリックします。

  5. ウィンドウの右側にある情報ウィンドウで、[サンプルデータを開く] をクリックします。

    Excel では、ブックのサンプルデータが表示されます。

  6. ブックのコピーを、デスクトップやドキュメントのフォルダーなどの便利な場所に保存します。

これで、サンプルデータのコピーを開いて編集することができます。

ページの先頭へ

手順 3.コピーしたデータをサンプル図にリンクする

注: ピボットダイアグラムの手順は異なるため、次のセクションで個別に説明します。

  1. コピーしたデータをリンクするサンプルダイアグラムを開きます。

  2. [データ] タブで、[すべて更新] の横にある矢印をクリックし、[データの更新] をクリックします。

  3. [データの更新] ダイアログボックスで、[構成] をクリックします。

  4. [更新の構成] ダイアログボックスで、[データソースの変更] をクリックします。

  5. データソースとしてデータのコピーを使用して、ウィザードに従います。

  6. ウィザードが完了したら、[更新の構成] ダイアログボックスで [ OK ] をクリックし、[データの更新] ダイアログボックスの [更新] をクリックします。

ページの先頭へ

コピーしたデータをサンプルのピボットダイアグラムにリンクする

サンプルがピボットダイアグラムであるかどうかを確認するにはどうすればよいですか?

  1. [ファイル] タブをクリックします。

  2. [新規作成] をクリックします。

  3. 他の方法で作業を開始するには、[サンプル図] をクリックします。

  4. 確認するサンプル図をクリックします。

  5. ウィンドウの右側にある情報ウィンドウに、サンプルの説明が表示されます。サンプルにピボットダイアグラムがある場合は、その情報が説明に含まれています。

  1. コピーしたデータのリンク先となるピボットダイアグラムを含む図面を開きます。

    注: 図面に複数のピボットダイアグラムがある場合は、コピーしたデータをリンクするピボットダイアグラムごとにこの手順を繰り返す必要があります。

  2. 図面内のピボットダイアグラム図形を選びます。

  3. [ピボットダイアグラム] タブで、[更新] の下にある矢印をクリックします。

  4. [データソースの変更] をクリックします。

  5. データソースとしてデータのコピーを使用して、ウィザードに従います。

ページの先頭へ

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×