各ページで繰り返し表示されるウォーターマークを追加する

注:  最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。 このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。 簡単に参照できるように、こちらに 英語の記事 があります。

Microsoft Publisher 2010ページの背景にテキストまたは画像を追加して透かし従来の translucence をシミュレートすることができます。

目的に合ったトピックをクリックしてください

テキストの透かしを追加します。

画像の透かしを追加します。

ワードアートの透かしを追加します。

一連のページに別の透かしを追加します。

テキストのウォーターマークを追加する

次の簡単な方法で、"ドラフト" や "サンプル" などの単語を文書のページに追加できます。

  1. [ページ デザイン] タブで [マスター ページ] をクリックします。次に、ウォーターマークを追加するマスター ページの名前をポイントして、[マスター ページの編集] をクリックします。

  2. [挿入] タブで、テキスト ボックスの描画 ボタンの画像 ] をクリックします。

  3. マスタ ページをクリックしてテキスト ボックスを作成します。

  4. 目的のテキストを入力し、そのテキストを選択します。

  5. [テキスト ボックス ツール] タブの [フォント] で、[フォントの色] ドロップダウン メニューをクリックし、[塗りつぶし効果] をクリックします。

  6. [塗りつぶし効果] ダイアログ ボックスで、色の濃淡が 30% 以下のものをクリックします。

    注: 色を変更するには、[基本色] の横の矢印をクリックし、いずれかの色のオプションを選択します。

    ヒント: 従来のウォーターマークと同様の外観にするには、[文字飾り] で [浮き出し] または [浮き彫り] をクリックします。

  7. 文書ページに戻るには、[マスター ページ] タブの [マスター ページを閉じる] をクリックします。

ページの先頭へ

グラフィックのウォーターマークを追加する

小さなイメージやページ全体にわたるイメージなど、各種のサイズのイメージをテキストの背景として使用すると、テキストの色とイメージの色のコントラストが統一されている場合には効果的です。使用できるのは、図、クリップ アート、およびその他のイメージ (会社のロゴなど) です。最初に、ページに図枠を追加します。次に、図枠にイメージを挿入します。最後に、イメージの書式を設定します。

図枠をセットアップする

  1. [ページ デザイン] タブで [マスター ページ] をクリックします。次に、ウォーターマークを追加するマスター ページの名前をポイントして、[マスター ページの編集] をクリックします。

  2. [挿入] タブの [図のプレースホルダー] をクリックします。

  3. 空の図枠の調整ハンドルを目的のサイズまでドラッグします。

    作成する正方形のサイズに応じて、図の長辺の長さが決まります。図枠に挿入する図は、長辺が図枠のサイズに収まるように縮小または拡大されます。

イメージを追加する

イメージを追加するには、次のいずれかの操作を行います。

クリップ アートを挿入する

  1. [挿入] タブの [クリップ アート] をクリックします。

  2. [クリップ アート] 作業ウィンドウで、検索する語句を [検索] ボックスに入力し、[検索] をクリックします。

    オンラインでクリップ アートや画像を検索する場合は、Bing にリダイレクトされます。ユーザーの責任において著作権を遵守してください。また、使用する画像を選ぶときに、Bing のライセンス フィルターが役立ちます。

  3. 文書に挿入表示されている画像のいずれかをクリックします。

    注: 画像が、トリミング ツールの塗りつぶしの機能を使用して図のプレース ホルダーを追加します。トリミングの詳細についてを参照してください:画像をトリミングします。

コンピューター上のファイルから図を挿入する

  1. [挿入] タブの [] をクリックします。

  2. [図の挿入] ダイアログ ボックスで、挿入する図が含まれるフォルダに移動して、選択する図のファイルをクリックします。

  3. 次のいずれかの操作を行います。

    • 図を埋め込むには、[挿入] をクリックします。

    • ハード_ディスク上にある画像ファイルには、図をリンクするには、を挿入するには、横にある矢印をクリックし、[ファイルへのリンクをクリックします。

      注: 画像が、トリミング ツールの塗りつぶしの機能を使用して図のプレース ホルダーを追加します。トリミングの詳細についてを参照してください:画像をトリミングします。

イメージの書式を設定する

図の強調を弱めて、文書のページ上のオブジェクトと競合しないようにするには、図の色を調整します。

  1. 図をマウスの右ボタンでクリックし、ショートカット メニューの [図の書式設定] をクリックします。

  2. [] タブをクリックして、次のいずれかの操作を行います。

    • ウォッシュアウト    すべての色を全体的に薄くするには、[イメージ コントロール] で、[] ボックスの一覧の [ウォッシュアウト] をクリックします。

    • グレースケール    図をグレースケールに変更するには、[イメージ コントロール] で、[] ボックスの一覧の [グレースケール] をクリックします。

    • 1 色    図を単一色の網掛けに変更するには、[イメージ コントロール] の [色の変更] をクリックします。次に、[図の色変更] ダイアログ ボックスで、[] の横の矢印をクリックし、次のいずれかの操作を行います。

      • 現在の配色の中からいずれかの色を適用するには、目的の色をクリックします。

      • 他の色を表示するには、[その他の色] をクリックし、必要なオプションを選択して、[OK] をクリックします。

        注: スポット カラーを使用している文書の場合は、[その他の色] は使用できません。

文書ページに戻るには、[マスター ページ] タブの [マスター ページを閉じる] をクリックします。

ページの先頭へ

ワードアートのウォーターマークを追加する

ワードアートのウォーターマークを文書に追加する手順は、テキストのウォーターマークを追加する手順に似ています。

  1. [ページ デザイン] タブで [マスター ページ] をクリックします。次に、ウォーターマークを追加するマスター ページの名前をポイントして、[マスター ページの編集] をクリックします。

  2. [挿入] タブで、ワードアート ボタンの画像 ] をクリックします。

  3. 目的のワードアートのスタイルを選択し、[OK] をクリックします。

  4. [ワードアート テキスト] ダイアログ ボックスで、必要なテキストの入力と書式設定を行って、[OK] をクリックします。

  5. ワードアートを右クリックし、ワードアートの書式設定 ボタンの画像 をクリックし、[色と線] タブをクリックします。

  6. 目的の色を選択し、透過性の設定値を 70% 以上まで大きくします。

  7. 文書ページに戻るには、[マスタ ページの編集] ツールバーの [マスタ表示を閉じる] をクリックします。

ページの先頭へ

一部のページに別のウォーターマークを追加する

単一のマスタ ページのみを使用する文書で、そのマスタ ページにウォーターマークを追加した場合、文書のすべてのページにそのウォーターマークが表示されます。特定のページのみに表示するウォーターマークを追加するには、マスタ ページではなく文書のページにテキストまたは図を配置し、その図またはテキスト ボックスを背面へ移動します。

注: 透かしがない、文書のページを作成する場合は、各ページを選択し、なしでは、使用し、マスター ページまたは単に[(なし)にマスター ページを設定します。

一部のページ (たとえば章や本の署名など) に別のウォーターマークを追加するには、別のマスター ページを作成し、各マスター ページに適切なウォーターマークを挿入して、それぞれのマスター ページを文書の適切なページ範囲に適用します。ウォーターマークは、見開きのマスター ページにも追加できます。

ヒント: 透かしがページ上の他のオブジェクトの背面に配置されると、非表示にしているオブジェクトが不透明可能性があります。透明なオブジェクトを透明にするには、オブジェクトをクリックして選択 (オブジェクトが表の場合は、テーブル全体が選択)、ctrl キーを押しながら T キーを押します。透明になる場合、オブジェクトが不透明既にいる透明なオブジェクト、白いなります。

ページの先頭へ

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×