印刷用ニュースレターを Web 用に変換する

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

Publisher で作成した勤務先の印刷用ニュースレターをインターネットで使用するには、次の 2 つの方法があります。

  • 印刷用ニュースレターから Web サイトを作成する。

  • PDF に印刷用ニュースレター ファイルまたは XPS ファイルを変更でき、Publisher で作成した Web サイトに公開することができます。

Web ニュースレターへのリンクが入った電子メール メッセージを送信すると、郵送料を節約できると同時に、より多くの読者に情報を届けることができます。

目的に合ったトピックをクリックしてください

印刷用ニュースレターから Web サイトを作成します。

印刷物を Web に発行するファイルを PDF または xps 形式に変換します。

ファイルを Web に発行します。

印刷用ニュースレターから Web サイトを作成する

ニュースレターの変換を始める前に

重要: 印刷用ニュースレターに必要な変更は、Web 文書に変換する前に行ってください。変換を開始すると、一部の編集オプションは利用できなくなります (たとえば、Web 用の文書に変換ウィザードで印刷用ニュースレターを Web 文書に変更した後は、[ページ オプション] 作業ウィンドウの [段組み] を利用できなくなります)。

印刷用ニュースレターを Web 文書に変換する前に、ニュースレターに次の変更を加えることを検討してください。

  • 記事が複数のページにまたがっている場合は、記事全体を 1 ページに収めて読みやすくします。または、文書を変換した後、ハイパーリンクを使用して、記事の項目間をリンクします。

  • 印刷用ニュースレターの最後のページに顧客の郵送先住所や会社の問い合わせ先のためのプレースホルダ テキストがある場合は、必要に応じて、そのページの削除、情報の変更、または問い合わせ先情報の他のページへの移動を行います。

  • Web では列が複数あるより 1 つだけの方が読みやすいため、[ページ オプション] 作業ウィンドウの [段組み] で、複数の列で構成されるニュースレターを 1 列の Web 文書に変更します。

    注: 列の選択は、文書のページごとに変更する必要があります。

  • 印刷用ニュースレターには、Web には不要な、独自のデザイン アイテムがあります。たとえば、文書の目次や各ページにあるページ番号、顧客の郵送先住所などは削除できる場合があります。

印刷用ニュースレターから Web 用文書を作成する

印刷用文書にどのような変更を加えるかが決まり、必要な変更が完了したら、変換作業に移ります。

Web ニュースレターを印刷用ニュースレターを変換します。

  1. Publisher を起動します。

  2. [最近使用した文書] ボックスの一覧で、対象の印刷用ニュースレター ファイルをクリックします (または、[ファイルから] をクリックし、既存のニュースレター ファイルを参照して選択し、ファイルを開きます)。

  3. ニュースレターの内容やレイアウトを変更します (複数のページにまたがる記事を 1 ページに収める、文書のレイアウトを複数の列から 1 列に変更する、顧客の郵送先住所の領域を削除する、印刷用文書独自のデザイン アイテムを削除するなど)。

  4. [ファイル] メニューの [Web 用の文書に変換] をクリックします。

  5. [現在の文書を保存する] で、次のいずれかの操作を実行します。

    • 変換を実行する前に、元の印刷用ニュースレター ファイルに変更内容を保存するには、[はい] をクリックします。

      または、ウィザードの完了後、[ファイル] メニューの [名前を付けて保存] をクリックし、新しいファイル名を入力して、変更後の文書を新しいファイル名で保存することもできます。

      注: 元の文書と同じファイル名で保存すると、元の文書が上書きされます。

    • 元の印刷用ニュースレター ファイルに変更を保存しないでニュースレターを変換するには、[いいえ] をクリックします。

  6. [次へ] をクリックします。

  7. [ナビゲーション バーを追加する] で、次のいずれかの操作を実行します。

    • 変換後の Web 用文書にナビゲーション バーを追加する場合は、[はい] をクリックします。

    • ナビゲーション バーを追加しないで Web 用文書を変換する場合は、[いいえ] をクリックします。

      重要: ナビゲーション バーがないと、Web サイトへの訪問者は、その Web 用文書の他のページにアクセスできません。なお、ナビゲーション バーはニュースレターを変換した後でも追加できます。

  8. [完了] をクリックします。

  9. 手順 5. で、変更後の印刷用ニュースレターを保存するように選択した場合、[名前を付けて保存] ダイアログ ボックスの [ファイル名] ボックスに、変更後のニュースレターの名前が自動的に表示されます。この名前を内容のわかる名前 (July2008Modified など) に変更して、変更後の印刷用ニュースレターを保存します。その後、[ファイルの種類] ボックスの一覧の [単一ファイル Web ページ] または [Web ページ (フィルタ後)] のいずれかをクリックします。

    重要: 自動的に表示された名前を使用すると、印刷用文書が上書きされます。

    注: 元の印刷用文書に使用したものとは異なるファイル名を使用することで、元の印刷用ニュースレター文書が変更されずに残ります。

  10. 変換後の Web 文書の書式を必要に応じて変更します (たとえば、ナビゲーション バーの配置を変更します)。

  11. 内容のわかるファイル名 (July2008Web など) を入力して新しい Web 用文書を保存します。

ナビゲーション バーを調整します。

文書を変換するときにナビゲーション バーを追加した場合は、必要に応じて、ナビゲーション バーが各ページの同じ場所に表示されるように、ナビゲーション バーの位置を調整します。多くの場合、特にナビゲーション バーを横方向にしてスペースに収めるには、各ページの上余白がこの場所に適しています。

新しいナビゲーション バーを追加する

ニュースレターの変換時にナビゲーション バーを追加しなかった場合でも、変換後、次の手順でナビゲーション バーを追加できます。

  1. [挿入] メニューの [ナビゲーション バー] をポイントし、[新規] をクリックします。

  2. [デザイン ギャラリー] ダイアログ ボックスで、使用するナビゲーション バーのデザインとオプションをクリックします。

    注: 選択されていない状態 (既定のカラーで表示) または選択された状態 (リンクがクリックされ、選択されているときに別のカラーで表示) の両方を持つリンクを作成するには、[選択された状態を表示する] をクリックします。

  3. [自動更新] で、次のいずれかの操作を実行します。

    • ナビゲーション バーを更新して文書内の既存のページへのリンクを含めるには、[このナビゲーション バーを更新し、文書内の既存ページへのリンクを含める] チェック ボックスをオンにします。

    • ナビゲーション バーからリンクするページを手動で指定するには、[このナビゲーション バーを更新し、文書内の既存ページへのリンクを含める] チェック ボックスをオフにし、[ナビゲーション バーのプロパティ] ダイアログ ボックスのオプションを使用して、リンク先のページを指定します。

  4. [オブジェクトの挿入] をクリックします。

ナビゲーション バーのテキストを変更する

  1. 任意のページのナビゲーション バーを選択します。

  2. 変更するテキストを選択し、そのテキストと置き換える新しいテキストを入力します。

    変更したテキストがすべてのページのナビゲーション バーで変更されます。

ナビゲーション バーにリンクを自動的に追加する

Web ニュースレターにページを追加した場合、追加したページへのリンクを既存のナビゲーション バーに自動的に追加することができます。

  1. 任意のページのナビゲーション バーを選択します。

  2. [書式] メニューの [ナビゲーション バーのプロパティ] をクリックします。

  3. [ナビゲーション バーのプロパティ] ダイアログ ボックスの [このナビゲーション バーを更新し、文書内の新規ページへのリンクを含める] チェック ボックスをオンにします。

ナビゲーション バーにリンクを手動で追加する

  1. 変換後の文書では、ナビゲーション バーをクリックし、[ウィザード ボタン ウィザード ボタン ] をクリックします。

  2. [ナビゲーション バーのプロパティ] ダイアログ ボックスで、[リンクの追加] をクリックします。

  3. [リンクの追加] ダイアログ ボックスで、[リンク先] の下の [このドキュメント内] をクリックします。

  4. [ドキュメント内の場所] で、ナビゲーション バーからリンクするページをクリックします。

  5. [表示文字列] ボックスに、ナビゲーション バーに表示するリンクの説明を入力し、[OK] をクリックします。

  6. [ナビゲーション バーのプロパティ] ダイアログ ボックスで、[OK] をクリックします。

目次を Web コンテンツの一覧に変換する

印刷用ニュースレターに目次があり、すべての記事と対応するページ番号が記載されていた場合は、その目次がナビゲーション バーに変更され、Web 用文書のすべてのページへのリンクが提供されます。

文書の先頭のページに、特定の記事へのリンクを提供する小さな目次を含むことができます。ページ番号を削除し、記事のタイトルの書式を、対応する記事にジャンプするハイパーリンクに設定します。

記事のタイトルの書式をハイパーリンクに設定する

  1. 目次から記事のタイトルを選択します。

  2. [挿入] メニューの [ハイパーリンク] をクリックします。

  3. [リンク先] で、[このドキュメント内の場所] をクリックします。

  4. [ドキュメント内の場所] で、タイトルのリンク先のページをクリックし、[OK] をクリックします。

Web 用の他の調整します。

Web ブラウザでうまく表示されない印刷用の書式設定は、Web モードでは使用できません。Publisher で印刷用文書が Web 用文書に変換された後、Web で表示するために文書の書式設定に多少の追加調整を行う必要があります。

変換後、図枠の周りのテキストは自動的には折り返されません。図枠がテキスト ボックスの上にある場合、テキストは隠れてしまいます。テキスト ボックスを移動またはサイズ変更するか、または図枠を移動して、重ならないようにします。

一般的に、変換された文書には、テキスト ボックスと文書の端の間に必要以上のスペースがあります。空のスペースをよりうまく利用するため、任意のテキスト ボックスや図枠を調整することができます。

Web 用文書で使用できるフォント パターンは、印刷用文書のフォント パターンとは異なります。印刷用ニュースレターで使用していたフォントが、Web により適したフォントに自動的に変換されることはありません。Web で読みやすいように、変換したニュースレターのすべてのフォントを Web 用フォントに変更することをお勧めします。

Web 用のフォント パターンを選択するには

  1. 文書の一部のテキストを選択します。

  2. [書式] メニューの [フォント] をクリックします。

  3. [フォント] ダイアログ ボックスの [全般] で、[Web フォントのみを表示する] チェック ボックスがオンになっていることを確認します。

  4. [書式] メニューの [フォント パターン] をクリックします。

  5. [フォント パターンの適用] の一覧でいずれかのフォントを選択します。

    文書全体のフォント パターンが、Web での表示に適したフォントに変換されます。

変換中のページ サイズの変更

印刷用文書を Web 用文書に変換した後、ページ サイズが変更されていることがわかります。ページ下部の余白を使用することによって、他のページのテキスト ボックスや図枠を 1 ページに移動して、Web サイトを簡素化できます。

グラフィックを確認する

ニュースレターのグラフィック イメージのファイル形式を確認します。元のニュースレターに高解像度の写真やイラストが含まれている場合、Microsoft Picture It! や Microsoft Digital Image Pro などのイメージ編集プログラムで Web に適した形式にサイズ変更して保存し直します。

[ツール] メニューの [グラフィックス マネージャ] をクリックして、文書のすべてのグラフィックスを簡単に確認します。

元の文書に戻す

注: ニュースレターを Web 文書に変換した後、元のニュースレターに戻すには、[ファイル] メニューの [印刷用の文書に変換] をクリックしないでください。これを実行すると、既に変換されたファイルが変換され、元の文書が変更されてしまいます。代わりに、[ファイル] メニューの [開く] をクリックして、元のニュースレター文書を参照してください。

Web サイトをプレビューするには

  1. [ファイル] メニューの [ブラウザでプレビュー] をクリックします。

  2. ブラウザ ウィンドウで Web サイトが表示されます。文書のハイパーリンクや Web ナビゲーション バーのリンクをクリックすることで、ページ間を移動できます。

ニュースレターを Web サイトとして Web に発行する

編集が完了したときは、実際の Web ファイルを作成する準備が整います。Web サイトを公開する、インターネット サービス プロバイダー (ISP) が提供する指示を実行するか、この記事のファイルに発行セクションを読んでください。

ファイルを Web に発行ファイルに発行する方法の概要を確認します。

ページの先頭へ

印刷物を Web に発行するファイルを PDF または xps 形式に変換します。

Publisher ファイルを Web に発行する前に pdf 形式または XPS ファイルに変換する必要があります。

注: アドインをインストールした場合にのみ、2007 Microsoft Office system プログラムから PDF または XPS ファイルとして保存できます。詳細については、「PDF や XPS など、その他のファイル形式のサポートを有効にする」を参照してください。

この記事の [参照] ボックスで、Publisher ファイルを他の人が表示できる形式で保存する方法に関する情報へのリンクを見つけてください。

Publisher ファイルを pdf 形式または XPS ファイルとして保存します。

文書を PDF 形式で保存するには

広く利用され、容易に共有可能な形式で文書を保存できます。この形式はまた、多くの市販プリンタで使用されています。

  1. 他のユーザーが表示できるようにする文書を Publisher で開きます。

  2. [ファイル] メニューの [PDF または XPS 形式で発行] をクリックします。

  3. [PDF または XPS 形式で発行] ダイアログ ボックスで、[ファイルの種類] ボックスの一覧の [PDF] をクリックし、[保存] をクリックします。

    文書は、お使いのコンピューターで、既定で、[マイ ドキュメント] フォルダーで名前.pdf文書として保存されます。変更] をクリックし、[発行オプション] ダイアログ ボックスでの標準] または [最小サイズ] をクリックします。これらの設定は、オンライン表示用に設計されています。

[名前を付けて保存] ダイアログ ボックスを使用してファイルを PDF として保存することもできます。

XPS 形式で文書を保存するには

この形式を使用すると、デスクトップ印刷に最適な高い品質を維持しながら PDF 形式より高い圧縮率で文書を保存できます。

  1. 他のユーザーが表示できるようにする文書を Publisher で開きます。

  2. [ファイル] メニューの [PDF または XPS 形式で発行] をクリックします。

  3. [PDF または XPS 形式で発行] ダイアログ ボックスで、[ファイルの種類] ボックスの一覧の [XPS] をクリックし、[保存] をクリックします。

    文書は、お使いのコンピューターで、既定で、[マイ ドキュメント] フォルダーで名前.xps文書として保存されます。文書は、高品質印刷用に最適化するされますの変更] をクリックして、下の設定に変更する可能性があります。

[名前を付けて保存] ダイアログ ボックスを使用してファイルを XPS ファイルとして保存することもできます。

ページの先頭へ

ファイルを Web に発行する

自分のコンピューターまたはフォルダーをWeb サーバー、ネットワーク サーバー、ファイル転送プロトコル (FTP) サーバーでは、Web サイトを公開できます。

インターネットまたはネットワーク上の場所に Web サイトを公開します。

World Wide Web (WWW) の Web サイトを公開するには、Web ホスティング サービスを購読する必要があります。Web ホスティング サービスでは、Web サーバーのインターネット アクセスとストレージ容量を説明します。Web サイトを公開する前に、インターネット サービス プロバイダー (ISP) またはシステム管理者に発行する必要がある情報を取得して、(URL) のファイルを保存する場所の Web サイトに問い合わせてください。

  1. [ファイル] メニューの [Web ページの作成] をクリックします。

  2. [Web サイトの作成] ダイアログ ボックスの [ファイル名] ボックスに、Web サイトを保存する Web サーバーまたはネットワーク サーバーの URL (http://www.northwindtraders.com など) を入力し、[保存] をクリックします。

  3. プロンプトが表示されたら、ユーザー名とパスワードを入力して [OK] をクリックします。

    [Web ページの作成] ダイアログ ボックスに、URL と関連付けられているディレクトリが表示されます。

  4. Web サイトを保存するフォルダーをダブルクリックします。

  5. [ファイル名] ボックスで、ホーム ページの既定の名前として [index] をクリックし、[保存] をクリックします。

  6. プロンプトが表示されたら、[OK] をクリックします。

FTP を使用して Web サイトを発行します。

作業の前に、ISP またはシステム管理者から、FTP サイトへの発行に必要な情報を入手してください。また、[FTP ロケーション] で FTP サイトを作成する必要があります。

方法

  1. [ファイル] メニューの [Web サイトの作成] をクリックします。

  2. 保存先] ボックスでは、 FTP の場所をクリックします。

  3. [FTP パスの追加/変更] をダブルクリックします。

  4. ISP から入手した情報を入力し、[OK] をクリックします。

  5. [キャンセル] をクリックします。

  1. [ファイル] メニューの [Web ページの作成] をクリックします。

  2. 保存先] ボックスでは、 FTP の場所をクリックします。

  3. FTP サイトの一覧で、目的のサイトをダブルクリックし、Web サイトを発行するフォルダをダブルクリックします。

    注: ISP で Web サイトをアップロードするために特定のプログラムを使用する必要がある場合、または社内イントラネットに Web サイトを発行しようとしている場合、Web サイトを特定の HTML ファイル形式のバージョンで保存し、別の手順に従って Web サイトを発行することが必要となることがあります。Web サイトの保存および発行方法については、ISP またはシステム管理者に問い合わせてください。

お使いのコンピューターで Web サイトをフォルダーに保存します。

  1. [ファイル] メニューの [Web ページの作成] をクリックします。

  2. [Web サイトの作成] ダイアログ ボックスの [保存先] ボックスの一覧で、Web サイトを保存するドライブまたはフォルダ (My Documents フォルダなど) をクリックします。

    Web サイトを新しいフォルダに追加する場合は、その新しいフォルダを追加する場所を右クリックし、[新規作成] をポイントし、[フォルダ] をクリックします。新しいフォルダが作成され、その既定の名前が選択されます。新しいフォルダの名前を入力し、Enter キーを押します。

  3. [ファイル名] ボックスに、ホーム ページのファイル名を入力します。

  4. [保存] をクリックします。

ページの先頭へ

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×