印刷業者に入稿する文書をページ独自の PostScript ファイル形式で保存する

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

ドキュメント パック ウィザードを使用し、文書と関連ファイルをパックして印刷業者に渡すときは、印刷業者用に Zip ファイルと PDF ファイルが作成されます。送信するファイルがあるかどうかについて、印刷業者と相談してください。対応しているファイルの種類がない場合は、PostScript ファイルを作成するように印刷業者が依頼してくることがあります。

注: アドインをインストールした場合にのみ、2007 Microsoft Office system プログラムから PDF または XPS ファイルとして保存できます。詳細については、「PDF や XPS など、その他のファイル形式のサポートを有効にする」を参照してください。

印刷業者は、以下の理由で PostScript ファイルにすることを依頼してくる可能性があります。

  • Publisher ファイルに対応していない。

  • PDF ファイルに対応していない。

  • Macintosh コンピュータだけを使用している。

  • プリプレス処理の一部として、印刷業者がトラッピング プログラムまたはページ面付けプログラムを使用することがあります。このプログラムでは、複数ページ文書の各ページのフォント ダウンロード情報を格納したページ固有の PostScript ファイルを使用する必要があります。

ページ固有の PostScript ファイルのページは、サードパーティのプログラムを使うことで、他のページの PostScript ファイルでの印刷方法には影響を与えずに、再調整または印刷することもできます。PostScript ファイルは PostScript プリンタで印刷するときだけに使用可能で、ファイルの保存後に変更を加えることはできません。

重要: 印刷業者と相談して、文書をページ固有の PostScript ファイルとして保存する必要があるかどうかと、色分版ファイルまたは簡易カラー校正用ファイルのどちらとして保存するかを決定してください。

目的に合ったトピックをクリックしてください

色で区切られた PostScript ファイルとして保存します。

複合 PostScript ファイルとして保存します。

色分版 PostScript ファイルとして保存する

  1. [ファイル] メニューの [名前を付けて保存] をクリックします。

  2. [ファイル名] ボックスにファイル名を入力します。ファイル名の拡張子を入力する必要はありません。入力したファイル名の末尾に自動的に ".ps" が付加されます。

  3. [ファイルの種類] の [PostScript] をクリックします。

  4. [保存] をクリックします。

  5. [プリンタ名] ボックスの一覧で、使用する PostScript プリンタまたはイメージ セッターを選択します。必要に応じ、PostScript プリンタ ドライバをインストールします。

    方法

    どの PostScript プリンタ ドライバをインストールするか、どこからインストールするかについては、印刷業者に問い合わせてください。

    1. Microsoft Windows XP の [スタート] メニューの [プリンタと FAX] をクリックします。

    2. [プリンタのタスク] の [プリンタのインストール] をクリックします。

    3. [プリンタの追加ウィザード] の画面に表示される手順に従って操作します。

  6. [プロパティ] をクリックし、[詳細設定] タブをクリックします。

  7. [プリンターの名前を文書の詳細設定] では、ドキュメントのオプション] を展開し、[ PostScript のオプション] を展開します。

  8. [PostScript 出力オプション] ボックスの一覧で、[エラーが軽減するよう最適化] を選択します。

  9. [OK] をクリックします。

  10. [プリンタの詳細] タブの [プリンタの詳細設定] をクリックし、[分版] タブをクリックします。

  11. [色の印刷方法] ボックスの一覧の [分版] をクリックします。

  12. [分版の印刷] ボックスの一覧で、次のいずれかの操作を行います。

    1. 文書内で指定したすべてのインクを使用して、スポット カラー版またはプロセス カラー版を印刷するには、[指定されたインクすべて] をクリックします ([ツール] メニューの [プリプレス ツール] サブメニューをポイントし、[カラー印刷] をクリックします)。

    2. [使用したインクのみ] をクリックして、文書で使用した定義済みのすべてのインクでスポット カラー版またはプロセス カラー版を印刷します。

    3. [スポット カラーをプロセス カラーに変換] をクリックして、定義済みのすべてのスポット カラーをプロセス カラーに変換してプロセス カラー版でのみ印刷します。

  13. 印刷業者が推奨するこの他の印刷オプションを設定するには、[ページ設定] タブと [グラフィックスとフォント] タブで必要なオプションを選択し、[OK] をクリックします。

  14. [保存] をクリックします。

ページの先頭へ

簡易カラー校正用 PostScript ファイルとして保存する

  1. [ファイル] メニューの [名前を付けて保存] をクリックします。

  2. [ファイル名] ボックスにファイル名を入力します。ファイル名の拡張子を入力する必要はありません。入力したファイル名の末尾に自動的に ".ps" が付加されます。

  3. [ファイルの種類] で [PostScript] をクリックします。

  4. [保存] をクリックします。

  5. [プリンタ名] ボックスの一覧で、使用する PostScript プリンタまたはイメージ セッターを選択します。必要に応じ、PostScript プリンタ ドライバをインストールします。

    方法

    どの PostScript プリンタ ドライバをインストールするか、どこからインストールするかについては、印刷業者に問い合わせてください。

    1. Microsoft Windows XP の [スタート] メニューの [プリンタと FAX] をクリックします。

    2. [プリンタのタスク] の [プリンタのインストール] をクリックします。

    3. [プリンタの追加ウィザード] の画面に表示される手順に従って操作します。

  6. [プロパティ] をクリックし、[詳細設定] タブをクリックします。

  7. [プリンターの名前を文書の詳細設定] では、ドキュメントのオプション] を展開し、[ PostScript のオプション] を展開します。

  8. [PostScript 出力オプション] ボックスの一覧で、[エラーが軽減するよう最適化] を選択します。

  9. [OK] をクリックします。

  10. [プリンタの詳細] タブの [プリンタの詳細設定] をクリックし、[分版] タブをクリックします。

  11. [色の印刷方法] ボックスの一覧で、次のいずれかの操作を行います。

    1. [簡易カラー校正用グレースケール] をクリックして、モノクロ プリンタで印刷する簡易カラー校正版の PostScript ファイルを保存します。

    2. [簡易カラー校正用 CMYK] をクリックして、サードパーティのトラッピング プログラムまたはページ面付けプログラムで使用するか、CMYK 校正デバイスに印刷できる簡易カラー校正版の PostScript ファイルを保存します。

    3. [簡易カラー校正用 RGB] をクリックして、カラー プリンタに印刷する簡易カラー校正版の PostScript ファイルを保存します。

      注: 簡易カラー校正版の CMYK または RGB PostScript ファイルを保存するには、カラー PostScript プリンタを選択しておく必要があります。

  12. 印刷業者が推奨するその他の印刷オプションを設定するには、[ページ設定] タブおよび [グラフィックスとフォント] タブで必要なオプションをクリックし、[OK] をクリックします。

  13. [保存] をクリックします。

ページの先頭へ

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×