印刷業者による印刷のページに依存しない PostScript ファイルとして、文書を保存します。

注:  最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。 このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。 簡単に参照できるように、こちらに 英語の記事 があります。

ドキュメント パック ウィザードを使用してや、文書を印刷業者に関連するファイルをパック Microsoft Publisher は、圧縮 (.zip) ファイルと、印刷業者用のPDFファイルを作成します。これらは、ファイルを提供する必要があるかどうかは、印刷業者に依頼します。使用するファイルの種類がない場合、印刷業者がPostScriptファイルを作成するように求められます。

かどうかは、代わりに、ページに依存しない PostScript ファイルとして、文書を保存する必要があります。 を印刷業者に依頼します。印刷業者サービスをよう求められます。 PostScript ファイルのいくつかの理由のいずれかで。

  • Publisher ファイルを受け入れるいない可能性があります。

  • PDF ファイルでそれらが動作しません。

  • Macintosh コンピューターのみを使うことがあります。

  • 出力、プロセスの一部としては、印刷業者をトラップまたは複数ページの文書の各ページの [フォントのダウンロードの情報を含むページに依存しない PostScript ファイルの使用が必要なページ面付けプログラムを使用できます。

ページに依存しない PostScript ファイル内のページを並べ替えるまたは PostScript ファイルの他のページの印刷方法に影響を与えずサード パーティ製のプログラムで印刷できます。PostScript ファイルを PostScript プリンターで印刷できるし、保存した後、PostScript ファイルに変更を加えることはできません。

PostScript ファイルとして保存します。

  1. [ファイル]、[名前を付けて保存] の順にクリックします。

  2. ファイル名] ボックスで、ファイルの名前を入力します。ファイル名拡張子を入力する必要はありません。Publisher では、入力したファイル名の末尾に .ps に自動的に追加します。

  3. ファイルの種類] ボックスの一覧で、 PostScriptを選択します。

  4. [保存] をクリックします。

  5. プリンター名] ボックスの一覧で PostScript プリンターまたはイメージ セッターを選択します。必要に応じて、PostScript プリンターをインストールします。

    1. 印刷業者が、インストールする必要がある PostScript プリンターに関するおよびからインストールする必要がありますを参照してください。

    2. 適切な PostScript プリンター ドライバーをダウンロードします。

    3. プリンターとスキャナーを開きます。

    4. プリンターまたはスキャナーに追加] をクリックします。

    5. プリンターの追加ウィザードの指示に従います。

  6. PostScript 名前を付けて保存] ダイアログ ボックスで、[プロパティ] をクリックします。

  7. [用紙] で、用紙サイズを選択します。

  8. [両面印刷] の [印刷の片面または両面印刷を選択します。

  9. [出力の色]の色または白黒を選択します。

  10. 文書のオプション] タブの [袋とじ] オプションのページを選択します。

  11. [詳細設定] タブのドライバーのリストを展開し、[ PostScript 出力オプションの一覧で、ポータブル性用に最適化を選択します。

  12. [OK] をクリックします。

  13. Postscript 名前を付けて保存] ダイアログ ボックスの [プリンターの詳細] タブの [プリンターの詳細設定] をクリックします。

  14. [マークと裁ち落とし] タブで、グラフィックス、およびフォント] タブの [目的のオプションをクリックします。

  15. [保存] をクリックします。

ページの先頭へ

印刷業者を依頼して、ページに依存しない PostScript ファイルとして文書を保存する必要があるかどうかとするかどうかを色で区切られたファイルまたは複合ファイルとして保存する必要があります。

注: 2007 Microsoft Office system プログラムからの PDF または XPS ファイルとしての保存は、アドインをインストールしないと実行できません。詳細については、「PDF および XPS ファイル形式のファイルを印刷、共有、および保護する」を参照してください。

色で区切られた PostScript ファイルとして保存します。

  1. [ファイル] メニューの [名前を付けて保存] をクリックします。

  2. ファイル名] ボックスで、ファイルの名前を入力します。ファイル名拡張子を入力する必要はありません。Publisher では、入力したファイル名の末尾に .ps に自動的に追加します。

  3. ファイルの種類] ボックスの一覧で、 PostScriptを選択します。

  4. [保存] をクリックします。

  5. プリンター名] ボックスの一覧で PostScript プリンターまたはイメージ セッターを選択します。必要に応じて、PostScript プリンターをインストールします。

    1. 印刷業者が、インストールする必要がある PostScript プリンターに関するおよびからインストールする必要がありますを参照してください。

    2. Microsoft Windows XP の [スタート] メニューで、プリンターと Faxをクリックします。

    3. [プリンターのタスク] で、プリンターの追加] をクリックします。

    4. プリンターの追加ウィザードの指示に従います。

  6. プロパティ] をクリックし、[詳細設定] タブをクリックします。

  7. [プリンターの名前のドキュメントの詳細設定] では、ドキュメントのオプション] を展開し、[ PostScript のオプション] を展開します。

  8. PostScript 出力オプションの一覧で、ポータブル性用に最適化を選択します。

  9. [OK] をクリックします。

  10. プリンターの詳細] タブで、[プリンターの詳細設定] をクリックし、[] タブのをクリックします。

  11. 一覧で、色の印刷をクリックします。

  12. これらの版の一覧で、次のいずれかの操作を行います。

    1. ([ツール] メニューの印刷業者のツール] サブメニュー、カラー印刷] コマンド) の文書で定義したすべてのインクのスポット カラーまたはプロセス カラー版を印刷するには、指定されたすべてのインクをクリックします。

    2. インクのみを使用するパブリケーションで使用されているすべての定義されたインクのスポット カラーまたはプロセス カラー版を印刷する] をクリックします。

    3. プロセス カラー版のみを印刷し、プロセス カラーに定義されたすべてのスポット カラーを変換する変換を処理する場所をクリックします。

  13. 印刷業者に推奨される他の印刷オプションを設定するには、グラフィックス、およびフォント] タブの [ページ設定] タブで目的のオプションをクリックし、[ OK] をクリックします。

  14. [保存] をクリックします。

ページの先頭へ

複合 PostScript ファイルとして保存します。

  1. [ファイル] メニューの [名前を付けて保存] をクリックします。

  2. ファイル名] ボックスで、ファイルの名前を入力します。ファイル名拡張子を入力する必要はありませんが、Publisher .ps を入力して、ファイル名の末尾に自動的に追加されます。

  3. ファイルの種類] ボックスの一覧で、 PostScriptを選択します。

  4. [保存] をクリックします。

  5. プリンター名] ボックスの一覧で PostScript プリンターまたはイメージ セッターを選択します。必要に応じて、PostScript プリンターをインストールします。

    1. 印刷業者が、インストールする必要がある PostScript プリンターに関するおよびからインストールする必要がありますを参照してください。

    2. Microsoft Windows XP の [スタート] メニューで、プリンターと Faxをクリックします。

    3. [プリンターのタスク] で、プリンターの追加] をクリックします。

    4. プリンターの追加ウィザードの指示に従います。

  6. プロパティ] をクリックし、[詳細設定] をクリックします。

  7. [プリンターの名前のドキュメントの詳細設定] では、ドキュメントのオプション] を展開し、[ PostScript のオプション] を展開します。

  8. PostScript 出力オプションの一覧で、ポータブル性用に最適化を選択します。

  9. [OK] をクリックします。

  10. プリンターの詳細] タブで、[プリンターの詳細設定] をクリックし、[] タブのをクリックします。

  11. 色の印刷] ボックスの一覧で、次のいずれかの操作を行います。

    1. 複合グレースケールブラックとホワイトのプリンターに印刷するには、複合 PostScript ファイルを保存] をクリックします。

    2. CMYKサード パーティ トラップまたはページ面付けプログラムで使用できる複合 PostScript ファイルを保存する、または印刷CMYKデバイスの文章校正を行う] をクリックします。

    3. 複合 RGBカラー プリンターに印刷するには、複合 PostScript ファイルを保存] をクリックします。

      注: CMYK またはRGB PostScript ファイルを保存するには、選択されている PostScript カラー プリンターが必要です。

  12. 印刷業者に推奨される他の印刷オプションを設定するには、グラフィックス、およびフォント] タブの [ページ設定] タブで、使用するオプションをクリックし、し、[ OK] をクリックします。

  13. [保存] をクリックします。

ページの先頭へ

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×