分析ツールを読み込む

複雑な統計学的分析や工学的分析を行わなければならない場合も、分析ツールを使用すれば、すばやく簡単に結果を得ることができます。分析に必要なデータとパラメータを指定すると、各ツールが統計用または工学用の適切なマクロ関数を使ってデータを分析し、計算結果を出力テーブルに表示します。出力テーブルだけでなく、グラフを出力するツールもあります。

データ分析ツールは、一度に 1 つのワークシートでのみ使用できます。グループ化したワークシートでデータ分析を実行すると、分析結果は先頭のワークシートに表示され、残りのワークシートには空のテーブルが表示されます。残りのワークシートでもデータ分析を実行するには、グループを解除し、各ワークシートで分析ツールを実行します。

分析ツールには、以降のセクションで説明するツールが含まれます。これらのツールにアクセスするには、[データ] タブの [分析] グループで [データ分析] をクリックします。[データ分析] が表示されない場合は、分析ツール アドイン プログラムを読み込む必要があります。

分析ツールの読み込みとライセンス認証

  1. [ファイル] タブをクリックし、[オプション] をクリックして、[アドイン] カテゴリをクリックします。

    Excel 2007 を使用している場合は、[Microsoft Office ボタン] Office ボタンの画像 をクリックしてから、[Excel のオプション] をクリックします。

  2. [管理] ボックスの一覧の [Excel アドイン] をクリックし、[設定] をクリックします。

    Excel for Mac を使用している場合は、[ファイル] メニューから [ツール]、[Excel アドイン] を順にクリックします。

  3. [アドイン] ボックスで、[分析ツール] チェック ボックスをオンにし、[OK] をクリックします。

    • [有効なアドイン] ボックスの一覧に [分析ツール] が表示されない場合は、[参照] をクリックしてアドイン ファイルを見つけます。

    • 分析ツールが現在コンピューターにインストールされていないというメッセージが表示されたら、[はい] をクリックして分析ツールをインストールします。

注: 分析ツールで Visual Basic for Application (VBA) 関数を使用する場合は、分析ツールを読み込むときと同じ方法で "分析ツール - VBA" を読み込みます。[有効なアドイン] の一覧の [分析ツール - VBA] チェック ボックスをオンにします。

関連項目

分析ツールを使用して統計学的および工学的分析を行う

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×