再利用可能な電子メール メッセージのテキスト ブロックを作成する

再利用可能な電子メール メッセージのテキスト ブロックを作成する

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

Microsoft Office Outlook 2007 のクイック パーツ機能を使用すると、コンテンツまたは他の電子メール メッセージの一部を、再利用可能な文書パーツとしてギャラリーに保存できます。文書パーツはいつでもアクセスして再利用することができます。他のユーザーが文書パーツを利用できるように、テンプレートと共に保存して配布することもできます。

目的に合ったトピックをクリックしてください

再利用可能な文書パーツを作成します。

検索し、文書パーツを使用します。

文書パーツの名前を変更します。

保存し、テンプレートを使用して文書パーツを配布します。

文書パーツを削除します。

再利用可能な文書パーツを作成する

  1. 再利用可能な文書パーツとして保存するコンテンツまたは電子メール メッセージの一部を選択します。

    エントリと共に段落の書式設定 (インデント、配置、行間、改ページなど) を保存する場合は、段落記号 ( 段落記号 ) を選択範囲に含めます。

    注: 段落記号を表示するには、[書式設定] タブの [段落記号の表示/非表示] をクリックします。

  2. [挿入] タブの [テキスト] で [クイック パーツ] をクリックします。

  3. 選択範囲ギャラリー名ギャラリーに保存する] をクリックします。

  4. [新しい文書パーツの作成] ダイアログ ボックスで必要な情報を入力します。

    • [名前]    文書パーツの一意の名前を入力します。

    • [ギャラリー]    文書パーツを表示するギャラリーを選択します。

    • [カテゴリ]    [全般] や [組み込み] などのカテゴリを選択するか、新しいカテゴリを作成します。

    • [説明]    文書パーツの説明を入力します。

    • [保存先]    ドロップダウン リストでテンプレートの名前をクリックします。

      テンプレートがテンプレート名の一覧に表示されるようにするには、そのテンプレートが開かれている必要があります。

    • [オプション]    次のいずれかのオプションを選択します。

      • 文書パーツが段落として (ユーザーのカーソルが段落の中に置かれている場合でも) 挿入されるようにするには、[内容を段落のまま挿入] をクリックします。

      • それ以外の場合は、[内容のみ挿入] をクリックします。

ページの先頭へ

文書パーツを検索して使用する

この操作を行うには、少なくとも 1 つの文書パーツが保存されている必要があります。

  1. 電子メール メッセージで、文書パーツを挿入する場所をクリックします。

  2. [挿入] タブの [テキスト] で [クイック パーツ] をクリックします。

  3. ギャラリー ウィンドウを右クリックし、ショートカット メニューの [整理と削除] をクリックします。

    文書パーツの名前がわかっている場合は、[名前] をクリックして名前で並べ替えます。

  4. 文書パーツを選択し、[挿入] をクリックします。

ページの先頭へ

文書パーツの名前を変更する

  1. [挿入] タブの [テキスト] で [クイック パーツ] をクリックします。

  2. ギャラリー ウィンドウを右クリックし、ショートカット メニューの [整理と削除] をクリックします。

    文書パーツの名前がわかっている場合は、[名前] をクリックして名前で並べ替えます。

  3. 名前を変更する文書パーツの名前をクリックし、[プロパティの編集] をクリックします。

  4. [文書パーツの変更] ダイアログ ボックスで、このエントリの新しい名前を入力し、[OK] をクリックします。

  5. 文書パーツ エントリを再定義するかどうかを確認するメッセージが表示された場合は、[はい] をクリックします。

ページの先頭へ

文書パーツをテンプレートと共に保存して配布する

文書パーツは、いつでもアクセスして再利用することができます。文書パーツをテンプレートと共に配布することもできます。たとえば、テンプレートに文書パーツを作成し、そのテンプレートを他のユーザーに配布できます。他のユーザーは、そのテンプレートを文書パーツ フォルダに保存し、テンプレート内の文書パーツを利用できます。

  1. 空の電子メール メッセージを作成するのには、新規作成] をクリックします。代わりに、 [ファイル] メニューを開くし、新規作成] の上にポインターを置き、フライアウト リストからメール メッセージを選択します。

  2. Microsoft Office ボタン Office ボタンの画像 をクリックし、[名前を付けて保存] をクリックします。

  3. 名前を付けて保存] ダイアログ ボックスのファイルの種類] ボックスの一覧から、 Outlook テンプレート(Windows vista の場合) または信頼できるテンプレート(Microsoft Windows xp の場合) をクリックします。

  4. 新しいテンプレートの名前を入力し、[ファイルの種類] ボックスの一覧の [Word テンプレート (*.dotx)] をクリックして、[保存] をクリックします。

    注: テンプレートを [Word マクロ有効テンプレート (*.dotm)] または [Word 97-2003 テンプレート (*.dot)] として保存することもできます。

  5. 開いているテンプレートで、他のユーザーに提供する文書パーツを作成して保存します。

  6. [新しい文書パーツの作成] ダイアログ ボックスに情報を入力するときは、[保存先] ボックスの一覧で、編集中のテンプレート名を必ずクリックしてください。

    特定の文書パーツに対して複数の選択肢を用意する場合は、すべての選択肢で同じ分類名を使用します。

    注: 文書パーツをギャラリーに保存したら、元のコンテンツをテンプレートから削除できます。コンテンツと文書パーツの関連付けはそのまま残ります。

  7. テンプレートを配布します。

    テンプレートを Application Data フォルダに保存するようテンプレートの受信者に指示し、テンプレートと共に保存した文書パーツが、指定したギャラリーや [文書パーツ オーガナイザ] で使用可能になるようにします。

    Windows vista の場合、アプリケーション データ フォルダーは既定では C:\Users\user name\AppData にあります。

    ヒント:  ボタン イメージ スタート] ボタンをクリックして、検索の開始] ボックスにappdata %を入力、AppData フォルダーを開くこともできます。

    Microsoft Windows xp の場合は、アプリケーション データ フォルダーは既定では C:\Documents and Settings\user name\Application データにあります。

    ヒント: [スタート] メニューの実行] をクリックして、 %appdataを入力して、[データのアプリケーション] フォルダーを開くこともできます。

ページの先頭へ

文書パーツを削除する

  1. 削除する文書パーツを含むテンプレートを開きます。

  2. [挿入] タブの [テキスト] で [クイック パーツ] をクリックします。

  3. ギャラリー ウィンドウを右クリックし、ショートカット メニューの [整理と削除] をクリックします。

    文書パーツの名前がわかっている場合は、[名前] をクリックして名前で並べ替えます。

  4. エントリを選択し、[削除] をクリックします。

  5. テンプレートを閉じ、テンプレートの保存を確認するメッセージが表示されたら、[はい] をクリックします。

    削除した内容がテンプレートに表示され続ける場合がありますが、テンプレートを配布すると、削除された文書パーツをギャラリーで使用することはできなくなります。

ページの先頭へ

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×