共有ブック機能について

重要: "共有ブック" は複数のユーザーとブックで共同作業ができる古い機能です。この機能には多くの制限があるため、共同編集に置き換えられました。共同編集は Office 365 サブスクライバー向けの Excel 2016 を含む、特定のバージョンの Excel で利用可能です。

Office 365 または Excel の最新バージョンをお試しください。

共有ブック機能の有効化

  1. 続行する前にこの方法を使用する必要があることを確認してください。共有ブックには制限事項があるため、共有ブックに代わる 共同編集機能を強くお勧めします。

  2. 新しいブックを作成するか、既存のブックを開きます。次にブックをネットワーク上の場所に置きます。たとえば、\\server_name\folder_name のような場所に配置します。OneDrive または SharePoint 上にファイルを置かないでください。これらの場所にファイルを置きたい場合は、代わりにブックを共同編集します

  3. [校閲]、[ブックの共有] の順にクリックします。

    新しいバージョンの Excel では、[ブックの共有] ボタンが非表示になっていることにご注意ください。非表示を解除する方法についてはこちらを参照してください

  4. [編集] タブで、[複数のユーザーによる同時編集を行う...] チェック ボックスを選択します。

  5. [詳細設定] タブで、変更箇所の記録と更新に使用するオプションを選び、[OK] をクリックします。

  6. 新しいブックの場合は、[ファイル名] ボックスに名前を入力します。または、既存のブックの場合は、[OK] をクリックしてブックを保存します。

  7. ブックに他のブックまたはドキュメントへのリンクが含まれている場合は、リンクを確認し、壊れているリンクを更新します。

  8. [ファイル]、[保存] の順にクリックします。

  9. 完了すると、Excel ウィンドウの上部のファイル名の横に「- 共有」と表示されます。

ページの先頭へ

共有ブックは古い共有方法であることにご注意ください。そのため、この方法の使用時に多くの項目および操作がサポートされません。次の表は、サポートされていない機能の一部の一覧です。

サポートされていない項目

サポートされていない操作

表の作成または挿入

セルのブロックの挿入または削除

条件付き書式の追加または変更

ワークシートの削除

データの入力規則の追加または変更

セルの結合または結合されたセルの分割

グラフやピボットグラフ レポートの作成または変更

書式による並べ替えまたはフィルタリング

図やその他のオブジェクトの挿入または変更

描画ツールの使用

ハイパーリンクの挿入または変更

パスワードの割り当て、変更、削除

シナリオの作成、変更、表示

ワークシートやブックの保護または保護の解除

自動集計の挿入

データのグループ化またはアウトライン化

データ テーブルの作成

マクロの記述、記録、変更、表示、割り当て

ピボットテーブル レポートの作成または変更

配列数式の変更または削除

スライサーの作成または適用

XML マップの追加、名前の変更、削除

スパークラインの作成または変更

XML 要素へのセルの対応付け

Microsoft Excel 4 ダイアログ シートの追加または変更

[XML ソース] 作業ウィンドウ、[XML] ツール バー、[データ] メニューの [XML] の使用

XML データのインポート、更新、エクスポート

データ フォームを使用した新規データの追加

ユーザーの接続を解除する前に、ブックでのユーザーの作業が完了したことを確認します。作業中のユーザーの接続を解除すると、未保存の作業が失われます。

  1. [校閲]、[ブックの共有] の順にクリックします。

    新しいバージョンの Excel では、[ブックの共有] ボタンが非表示になっていることにご注意ください。非表示を解除する方法についてはこちらを参照してください

  2. [編集] タブの [現在このブックを開いているユーザー] ボックスの一覧で、ユーザーの名前を参照します。

  3. 接続を解除するユーザーの名前を選び、[ユーザーの削除] をクリックします。これによってユーザーはブックから切断されますが、ユーザーが再びブックを編集することは禁止されないことにご注意ください。

  4. 削除されたユーザーの個人用ビュー設定を削除するには、[ビュー]、[カスタム ビュー] の順にクリックし、その他のユーザーのビューを削除します。

この機能をオフにする前に、変更履歴のコピーを作成する必要がある場合があります。まず、他のすべてのユーザーが作業を完了したことを確認します。

  1. [校閲]、[変更履歴の記録]、[変更箇所の表示] の順にクリックします。

    新しいバージョンの Excel では、[変更履歴の記録] ボタンが非表示になっていることにご注意ください。非表示を解除する方法についてはこちらを参照してください

  2. [変更日] ボックスの一覧の [すべて] をクリックします。

  3. [変更者] チェック ボックスと [対象範囲] チェック ボックスをオフにします。

  4. [新しいシートに変更箇所一覧を作成する] チェック ボックスをオンにし、[OK] をクリックします。

  5. 履歴のワークシートを印刷するか、履歴をコピーして他のブックに貼り付けることができます。

  1. [校閲]、[ブックの共有] の順にクリックします。

    新しいバージョンの Excel では、[ブックの共有] ボタンが非表示になっていることにご注意ください。非表示を解除する方法についてはこちらを参照してください

  2. [編集] タブで、[現在このブックを開いているユーザー] ボックスの一覧に表示されているユーザーが自分だけであることを確認します。

  3. [複数のユーザーによる同時編集を行う...] チェック ボックスをオフにします。このチェック ボックスが使用できない場合は、最初にブックの保護を解除する必要があります。次の操作を行います。

    1. [OK] をクリックして [ブックの共有] ダイアログ ボックスを閉じます。

    2. [校閲] タブの [変更] で [共有ブックの保護解除] をクリックします。

    3. メッセージが表示されたら、パスワードを入力し、[OK] をクリックします。

    4. [校閲] タブの [変更] で [ブックの共有] をクリックします。

    5. [編集] タブで、[複数のユーザーによる同時編集を行う...] チェック ボックスをオフにします。

    6. 他のユーザーに与える影響に関するメッセージが表示されたら、[はい] をクリックします。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×