共有ノートブックで共同作業する

概要

OneNote 2010 OneNote 2010 ノートブックを他の作成者と、Web ブラウザーを通して共有します。 デスクトップまたはブラウザーから共有を開始し、フォルダーのアクセス許可を設定し、ノートブックを他の作成者と共同で編集し、変更内容を同期します。

このコースを完了すると、次のことができるようになります。

  • 共有ノートブックを OneNote 2010 または OneNote Online から作り、OneDrive サイトを通して共有する。

  • アクセス許可レベルを設定し、このノートブックで共同作業するメンバーを招待する。

  • 共同編集を OneNote 2010 や OneNote Online で行い、変更内容を同期する。

  • 共有ノートブックを削除する。

このコースの内容は、次のとおりです。

  • 自分のペースで学習できる 1 つのレッスン。

  • コースの最後に印刷可能なクイック リファレンス カード。

OneNote 2010 について詳しくは、OneNote 2010 の使用を開始するをご覧ください。

その他のコースについては、Microsoft Office トレーニングをご覧ください。

オフライン版 (56 MB)

友人と 2 人で 1 つの日程表を共有する

お使いのブラウザーではビデオがサポートされていません。 Microsoft Silverlight、Adobe Flash Player、Internet Explorer 9 のいずれかをインストールしてください。

メモ SkyDrive は OneDrive に、SkyDrive Pro は OneDrive for Business になりました。この変更の詳細については、「SkyDrive から OneDrive へ」を参照してください。

OneNote 2010 で共有ノートブックを作成する

お使いのブラウザーではビデオがサポートされていません。 Microsoft Silverlight、Adobe Flash Player、Internet Explorer 9 のいずれかをインストールしてください。

メモ SkyDrive は OneDrive に、SkyDrive Pro は OneDrive for Business になりました。この変更の詳細については、「SkyDrive から OneDrive へ」を参照してください。

ノートブックの変更を同期する

お使いのブラウザーではビデオがサポートされていません。 Microsoft Silverlight、Adobe Flash Player、Internet Explorer 9 のいずれかをインストールしてください。

メモ SkyDrive は OneDrive に、SkyDrive Pro は OneDrive for Business になりました。この変更の詳細については、「SkyDrive から OneDrive へ」を参照してください。

共有ノートブックを OneNote Online から作成する

お使いのブラウザーではビデオがサポートされていません。 Microsoft Silverlight、Adobe Flash Player、Internet Explorer 9 のいずれかをインストールしてください。

メモ SkyDrive は OneDrive に、SkyDrive Pro は OneDrive for Business になりました。この変更の詳細については、「SkyDrive から OneDrive へ」を参照してください。

デスクトップやブラウザーから共同編集する

お使いのブラウザーではビデオがサポートされていません。 Microsoft Silverlight、Adobe Flash Player、Internet Explorer 9 のいずれかをインストールしてください。

メモ SkyDrive は OneDrive に、SkyDrive Pro は OneDrive for Business になりました。この変更の詳細については、「SkyDrive から OneDrive へ」を参照してください。

共有ノートブックを削除する

お使いのブラウザーではビデオがサポートされていません。 Microsoft Silverlight、Adobe Flash Player、Internet Explorer 9 のいずれかをインストールしてください。

メモ SkyDrive は OneDrive に、SkyDrive Pro は OneDrive for Business になりました。この変更の詳細については、「SkyDrive から OneDrive へ」を参照してください。

フィードバック

クイック リファレンス カード

関連項目

OneNote 2010 で共有ノートブックを作成する

パート 1: OneNote から OneDrive に接続する

  1. OneNote で、[ファイル] タブをクリックし、[新規] が選択されていることを確かめます。
    ヒント    同じ画面を開くには、リボンの [共有] をクリックして [新しい共有ノートブック] をクリックするという方法もあります。

  2. [ノートブックの保存先] の下で [Web] が選択されていることを確認します。

  3. ノートブックの名前を入力します。

  4. [Web 上の場所] の下で、次のとおりに操作します。

  5. Windows Live ID を所有していない場合は、[OneDrive] または [OneDrive にサインアップ] をクリックし、ID を作成してサインインします。

  6. Windows Live ID を所有している場合は、[サインイン] をクリックします。
    ヒント    次回以降のサインインを省略するには、[ID とパスワードを保存する] チェック ボックスをオンにします。
    [自動的にサインインする] チェック ボックスもオンになっていることを確かめてください。

    OneNote が OneDrive に接続された状態になります。

パート 2: フォルダーを作成し、共有アクセス許可を設定する

このフォルダーの作成者だけが、アクセス許可レベルを設定することができます。

    使用するフォルダーが OneDrive 上に作成済みの場合は、パート 3手順 3 に進んでもかまいませんが、友人の名前を指定してフォルダーのアクセス許可を設定する必要があります。 そのプロセスについては、後の「フォルダーとドキュメントを OneDrive 上に作成して共有する」をご覧ください。

  1. OneDrive 上の現在のフォルダーが、OneNote の [Web 上の場所] の下に表示されます (OneNote の [ファイル] タブの [新規] が表示されていることを確認してください)。

  2. ノートブック用のフォルダーを作成するには、[新しい共有フォルダー] をクリックします。
    OneDrive のサインイン ページが開き、ID が表示されます。

  3. サインイン領域の [続行] をクリックします。

  4. OneDrive の [フォルダーを作成する] ページで、新しいフォルダーの名前を入力します。

  5. フォルダー名の下の [共有する相手: 自分のみ] の横の [変更する] をクリックします。

  6. スライダーを目的の共有レベル (たとえば [一部の友だち]) までドラッグします。
        [一部の友だち] や [友だち] に設定すると、他の人に表示だけでなく編集を許可することができます。

  7. 選択したレベルの横に表示されるドロップダウン リストで、編集か表示のみかを選びます。友人の名前を追加する場合は、後の手順で友人ごとにアクセス許可を設定する必要があります。

  8. 友人を指定するには、友人のメール アドレスを [他のユーザーを追加] の下で追加します。1 つ名前を入力するたびに Enter キーを押してください (アドレス帳に名前が登録されている場合は、その中から追加するためのリンクも表示されます)。
    指定した名前は、ボックスの下のリストに追加されます。

  9. 各友人の名前の横で、アクセス許可のタイプを [ファイルを表示できます] と [ファイルを追加、編集、および削除できます] から選択します。
    メモ: このアクセス許可レベルは、このフォルダーの中のすべてのファイルに適用されます。 つまり、友人の 1 人に編集を許可すると、その友人はフォルダー内のすべてのファイルを編集できるようになります。

  10. [次へ] をクリックします。
    新しいフォルダーが開き、ファイルを追加できる状態になります。

  11. OneDrive を閉じます。

パート 3: ノートブックを作成して友人に通知する

  1. OneNote で [ファイル] の [新規] タブが表示されていることを確認します。

  2. [Web 上の場所] の下にある [更新] をクリックすると、作成したフォルダーが表示されます。
        このフォルダーには「人」のアイコンが付いています。これは、フォルダーが共有されていることを示します。

  3. この新しいフォルダー (新しいフォルダーを作成しなかった場合は既存のフォルダー) を選択し、[ノートブックの作成] をクリックします。

  4. 新しいノートブックが開き、共有相手である友人に電子メールを送信するかどうかをたずねるメッセージが表示されます。

  5. [リンクを電子メールで送信] をクリックし、指定した友人の電子メール アドレスを入力します。 件名は自動的に入力されます。
    このメールには、共有ノートブックへのリンクが 2 つ記載されます。1 つは共有ノートブックを OneNote 2010 で開くためのもので (OneNote 2010 がコンピューターにインストールされている場合)、もう 1 つはブラウザーで OneNote Online を使って開くためのものです。

  6. [送信] をクリックします。

    これで、ノートブックの作業ができる状態になりました。

ヒント    友人を後で招待するには、[ファイル] タブをクリックし、[共有] をクリックします。ノートブックが選択されていることを確認して、[ノートブックについて他のユーザーに電子メールを送信] をクリックします。 メールの送信先である友人に、ノートブックを表示または編集するアクセス許可が付与されている必要があります。

フォルダーとドキュメントを ★ 上に作成して共有する OneDrive

ここでは、OneDrive での操作方法についてご説明します。

    このコースのビデオが作成された後で、OneDrive サイトのデザインが変更されました。 以下で説明する手順は、新しいデザインでのものです。

★ 上のドキュメントにサインインする OneDrive

  1. Web アドレス http://office.live.com を使用して、OneDrive のサインイン ページを開きます。

  2. Windows Live ID とパスワードを使用してサインインします。

  3. OneDrive [ドキュメント] ページが開きます。

フォルダーを作成してアクセス許可を設定する

  1. ノートブック用の新しいフォルダーを作成するには、ページの上部の [作成] の横にある [フォルダーの作成] アイコン (Office Online の一連のアイコンの次にあります) をクリックします。

  2. フォルダーの名前を入力します。

  3. フォルダー名の下の [共有する相手: 自分のみ] の横の [変更する] をクリックします。

  4. スライダーを目的の共有レベル (たとえば [一部の友だち]) までドラッグします。
        [一部の友だち] や [友だち] に設定すると、他の人に表示だけでなく編集を許可することができます。

  5. 選択したレベルの横に表示されるドロップダウン リストで、編集か表示のみかを選びます。友人の名前を追加する場合は、後の手順で友人ごとにアクセス許可を設定する必要があります。

  6. 友人を指定するには、友人のメール アドレスを [他のユーザーを追加] の下で追加します。1 つ名前を入力するたびに Enter キーを押してください (アドレス帳に名前が登録されている場合は、その中から追加するためのリンクも表示されます)。
    指定した名前は、ボックスの下のリストに追加されます。

  7. 各友人の名前の横で、アクセス許可のタイプを [ファイルを表示できます] と [ファイルを追加、編集、および削除できます] から選択します。
    メモ: このアクセス許可レベルは、このフォルダーの中のすべてのファイルに適用されます。 つまり、友人の 1 人に編集を許可すると、その友人はフォルダー内のすべてのファイルを編集できるようになります。

  8. [次へ] をクリックします。
    フォルダーが開き、ファイルを追加できる状態になります。 ノートブックを作成する方法は、次のセクションで説明します。

ノートブックを OneNote Online で作成する

  1. サインインすると、OneDrive の [ドキュメント] ページが開きます。
    ヒント    他のページが表示されているときにフォルダー一覧を表示するには、ページの上部にある [OneDrive] リンクをポイントして [ドキュメント] をクリックします。 または、[OneDrive] リンクをクリックして [ドキュメント] ページを開きます。

  2. 新しいノートブックを保存するフォルダーをクリックして開きます。

  3. ページの上部にある [作成] の横の [OneNote ノートブック] アイコンをクリックします。

  4. ノートブックの名前を入力して [保存] をクリックします。

    OneNote Online で新しいノートブックが開き、作業できる状態になります。

OneNote Online からノートブックに他の人を招待する

この操作は、ノートブックの画面から実行できますが、この操作を実行するとフォルダーのアクセス許可が変更されます。

  1. ノートブックの画面で、[ファイル] タブをクリックし、[共有] をクリックします。

  2. このフォルダーを既に他の人と共有している場合は、フォルダーの [アクセス許可] ページが開き、このフォルダーにアクセスできる人とそのアクセス許可レベルが表示されます。
    このフォルダーをまだだれとも共有していない場合は、[アクセス許可の編集] ページが表示されます。手順 5 までスキップしてください。

  3. 新しいメンバーを招待できるようにアクセス許可を変更するには、フォルダーへのリンクをクリックします。このリンクは、所有者名の上にあります (アクセス許可の設定は現在のフォルダーと同じであることを示すテキストの中)。

  4. ファイルの一覧が表示されます。右側の [アクセス許可の編集] をクリックします。

  5. [この項目を共有する相手] の下でアクセス許可レベルを変更し、友人の名前を追加します。 [保存] をクリックすると、名前を追加した友人に通知を送信するための画面が表示されます。

アクセス許可を変更して通知を送信する

  1. [ドキュメント] ページで、アクセス許可を変更するフォルダーをクリックします。 フォルダー内のファイルが一覧表示されます。

  2. 右側の [アクセス許可の編集] をクリックします。 アクセス許可レベルを変更して、友人の名前を追加します。 [保存] をクリックすると、名前を追加した友人に通知を送信するための画面が表示されます。

フォルダーへのリンクを送信する

友人をフォルダー (およびその中のノートブック) に招待するリンクを送信するには、次の操作を行います。

  1. [ドキュメント] ページで、どのフォルダーへのリンクを送信するかを選択してクリックします。 フォルダー内のファイルが一覧表示されます。

  2. 右側の [リンクの送信] をクリックします。
    [宛先] には、フォルダーを共有する相手として選択されている人の名前が自動的に入力されます。

  3. 友人だけがこのノートブックを開くことができるようにするには、[受信者に Windows Live ID を使用したサインインを要求する] を選びます。

  4. [送信] をクリックします。

特定の友人または全員に送信するリンクを取得する

  1. [ドキュメント] ページで、どのフォルダーへのリンクを送信するかを選択してクリックします。 フォルダー内のファイルが一覧表示されます。

  2. 右側の [リンクの取得] をクリックします。

  3. アクセス許可が付与されている友人との間で共有するには、[このリンクをコピー] をクリックし、電子メールにリンクを貼り付けて送信します。

  4. 特定のグループとの間で共有するけれども、アクセス許可がなくてもそのメンバーがアクセスできるようにするには、[リンクの作成] をクリックしてから [このリンクをコピー] をクリックし、電子メールにリンクを貼り付けて送信します。

共有ノートブックを見つけて開く

共有ノートブックを OneNote 2010 で開く

共有ノートブックを OneNote 2010 で作成した場合は、そのノートブックへのリンクがコンピューター上に保存され、OneNote を起動すると必ずそのノートブックが開きます。

OneNote 2010 でノートブックのタイトルを右クリックして [このノートブックを閉じる] をクリックするという方法でノートブックを閉じた場合に、このノートブックをもう一度開く手順は次のとおりです。

  1. OneNote 2010 の [ファイル] タブの [開く] をクリックします。

  2. [最近閉じたノートブック] の下で、ノートブックをクリックして開きます。

共有ノートブックを現在のコンピューターで一度も開いたことがない場合は、次の手順を実行します。

  1. Web アドレス http://office.live.com を使用して OneDrive にサインインします。

  2. OneDrive の [ドキュメント] ページで、ノートブックが保存されているフォルダーをクリックして開きます。

  3. ノートブックをクリックして OneNote Online で開きます。

  4. OneDrive の [ホーム] タブの [OneNote で開く] をクリックします。 または

  5. [ファイル] タブをクリックし、[OneNote で開く] をクリックします。

ノートブックを電子メールのリンク経由で開く

OneNote 2010 からの招待

ノートブックへの招待が OneNote 2010 から送信されたものである場合は、ノートブックへのリンクが 2 つ記載されています。

OneNote 2010 へのリンク    OneNote 2010 がコンピューターにインストールされている場合は、OneNote 2010 のリンクをクリックするとノートブックが OneNote で開きます。
ヒント    電子メール プログラムによっては、ノートブックを開くにはリンクをコピーしてブラウザー ウィンドウ内に貼り付ける必要があります。

OneNote Online へのリンク    このリンクをクリックすると、ノートブックがブラウザーで、OneNote Online で開きます。
ヒント    自分がノートブックおよびノートブックが保存されているフォルダーの作成者ではない場合は、リンクを受け取ったときに、すぐに作業する予定がなくてもノートブックを OneDrive で開いて閉じてください。 このようにすると、ノートブックが OneDrive の [最近のドキュメント] に追加されるので、いつでも OneDrive からそのノートブックを見つけることができます。

OneNote Online からの招待

ノートブックへの招待が OneDrive から送信されたものである場合は、リンクが 1 つだけ記載されています。これは、ノートブックが保存されている OneDrive フォルダーへのリンクです。

  1. 電子メール メッセージ内のフォルダーへのリンクをクリックします。

  2. ノートブックをクリックして OneNote Online で開きます。

ノートブックを ★ の OneNote Online で開く OneDrive

自分がノートブックの所有者の場合:

  1. Web アドレス http://office.live.com を使用して OneDrive にサインインします。

  2. OneDrive の [ドキュメント] ページで、ノートブックが保存されているフォルダーをクリックして開きます。

  3. ノートブックをクリックして OneNote Online で開きます。

自分が所有者ではないノートブックを共有している場合:

  1. Web アドレス http://office.live.com を使用して OneDrive にサインインします。

  2. OneDrive の [ドキュメント] ページの [クイック ビュー] の下にある [最近のドキュメント] をクリックします。

  3. ノートブックをクリックして OneNote Online で開きます。

他の作成者による変更を特定する

他の人がノートブックに加えた変更を特定するには、次のいずれかの操作を実行します。

OneNote 2010 での操作

  • [共有] タブの [作成者を非表示にする] コマンドをクリックして作成者のイニシャルを表示します。 もう一度クリックすると、非表示になります。

  • [共有] タブの [作成者で検索] をクリックし、[作成者による変更] ウィンドウで作成者をクリックします。 表示されたセクション リンクをクリックすると、その日にそのセクションに対して行われた編集の箇所が強調表示されます。

  • [共有] タブの [最近の変更] をクリックし、変更を確認したい日付の範囲を選びます。 [変更されたページ] ウィンドウで、ドリルダウンして変更を確認します。

OneNote Online での操作

  • [表示] タブをクリックし、[作成者の表示] をクリックすると、変更された箇所の横に作成者の名前が表示されます。

ヒント    他の作成者宛てに入力したテキストを目立たせるには、[ホーム] タブの [ノート シール] グループを使用して質問、タスク、アイデア/ヒントなどのマークを付けます。

ページのバージョンを復元する

ノートブック内の特定のページを以前のバージョンのままにしておきたい場合は、ページ バージョンを使用してそのバージョンを復元します。

OneNote 2010 での操作

  1. [共有] タブの [ページのバージョン] をクリックして、特定のページのすべてのバージョンを表示します。

  2. 特定のページ バージョンを表示するには、そのバージョンのページ タブをクリックします。

  3. 特定のページを以前のバージョンに戻すには、戻すバージョンのページ タブを右クリックして [バージョンの復元] をクリックします。

  4. 特定のページ バージョンを削除するには、削除するバージョンのページ タブを右クリックして [バージョンの削除] をクリックします

OneNote Online での操作

  1. [表示] タブをクリックし、[ページのバージョン] をクリックします。

  2. 特定のページ バージョンを表示するには、そのバージョンのページ タブをクリックします。

  3. 特定のページを以前のバージョンに戻すには、戻すバージョンのページ タブを右クリックして [復元] をクリックします。

  4. 特定のページ バージョンを削除するには、削除するバージョンのページ タブを右クリックして [削除] をクリックします。

共有ノートブックの同期を制御する

  • OneNote による同期処理は、ノートブック全体については 10 分間隔、現在表示されているページへの変更については 5 ~ 30 秒間隔で行われます。

  • OneNote 2010 での変更を OneDrive 上の共有ノートブックに同期して反映するには、OneNote が開いていることと、OneNote から OneDrive にアクセスできることが必要です。

OneNote 2010 での同期

同期状態アイコン

ナビゲーション バーのノートブックのタイトルの横に表示されます。アイコンの意味は次のとおりです。

回転する緑色の矢印    ノートブックは接続されており、変更を OneDrive 上の共有ノートブックに同期して反映する処理を実行中です。

緑色の矢印とチェックマーク    すべての変更が同期済みです。

スラッシュ付き赤色の記号    変更は同期されていません。 OneNote を開いたときに、クリックが必要なメッセージがノートブック画面の最上部に表示されることがあります。これは OneDrive へのサインインが必要であることを示すものです。クリックしてサインインすると、この赤色の記号を解決できます。 この記号は、インターネットに接続していないことを示す場合もあります。

  • 同期エラーに関する詳細情報を表示するには、同期アイコンを右クリックして [ノートブックの同期状態] をクリックします。[共有ノートブックの同期] ダイアログ ボックスに詳細情報が表示されます。

同期を開始する

  • すぐに同期させたい場合は、同期アイコンを右クリックして [このノートブックを今すぐ同期] をクリックします。

自動同期を無効にする

  1. 同期アイコンを右クリックして [ノートブックの同期状態] をクリックします。
    自動同期は、既定の設定ではオンになっており、[共有ノートブックの同期] ダイアログ ボックスの最上部で変更できます。

  2. この機能を無効にするには、[オフラインで作業する] をクリックします。

  3. OneNote が OneDrive に再び接続して、変更を同期できる状態になったら、同期アイコンを右クリックして [このノートブックを今すぐ同期] をクリックするか、[ノートブックの同期状態] をクリックして表示されたダイアログ ボックスの [今すぐ同期] をクリックします。

OneNote Online で同期を開始する

  • F9 キーを押します。

OneNote Online の表示を切り替える

編集表示    リボンが表示され、編集コマンドが使用可能になります。 閲覧表示に切り替えるには、[表示] をクリックし、[閲覧表示] をクリックします。

閲覧表示    リボンが非表示になり、ノートブックを閲覧するのに最適な状態になります。 編集表示に切り替えるには、[ブラウザーで編集] をクリックします。 ノートブックを OneNote で開くには、[OneNote で開く] をクリックします。

    ノートブックの編集アクセス許可が付与されていないユーザーの場合は、選択できるオプションは [閲覧表示] のみとなり、ノートブックをブラウザーや OneNote で開くコマンドは選択不可能になります。

共有ノートブックを削除する

  1. OneNote 2010 で、ノートブックのタイトルを右クリックして [このノートブックを閉じる] をクリックします。
        この操作を実行せずに共有ノートブックを削除してもかまいませんが、この操作を行っておくと、共有ノートブックを OneDrive から削除した後でそのノートブックを OneNote で開いたときの同期エラーを回避することができます。

  2. http://office.live.com を使用して OneDrive にサインインします。

  3. [ドキュメント] ページが開き、フォルダーが一覧表示されます。

  4. 削除する共有ノートブックが保存されているフォルダーをクリックして開きます。

  5. ノートブックが表示されている行をクリックして強調表示し (ノートブック名をクリックしないでください。ノートブックが開いてしまいます)、ページの右側の [削除] をクリックします。

コンピューター上の古いファイルのコピーを削除する

ノートブックの古いコピーやバックアップが自動的にローカル ドライブに保存されることがあります。 これらのファイルを削除するためのヒントを以下に示します。

  • OneDrive 上でノートブックを削除する前に OneNote で閉じる操作を行わなかった場合は、タイトルを右クリックして [このノートブックを閉じる] をクリックします。 この操作を行ったときに、ノートブックのセクションがコンピューター上に保存されたままになることがあります。 ドキュメント\OneNote ノートブックというフォルダーにノートブックのコピーが残っている場合は、削除してください。

  • OneNote では、すべてのノートブックのバックアップが定期的に作成されます。このバックアップは、C:\Users\yourname\AppData\Local\Microsoft\OneNote\14.0\Backup\ に保存されます。 ここにバックアップが残っている場合は、手動で削除してください。

  • ノートブックをオフラインで編集したことがある場合は、オフライン キャッシュにコピーが残っていることがあります。 このコピーは、OneNote のキャッシュ最適化が実行されたときに削除されます。 このキャッシュを自分で削除する場合は、OneNote の [ファイル] タブ、[オプション]、[保存とバックアップ]、[すべてのファイルを最適化する] の順にクリックします。 [OK] をクリックします。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×