共有と PowerPoint for Mac でプレゼンテーションを共同で編集

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

共有することができますかPowerPoint for Macのプレゼンテーションを共同で編集します。他のユーザーにプレゼンテーションの編集を許可している場合は、変更を元のプレゼンテーションに結合されます。プレゼンテーションを共有する場合は、次のことができます。

  • 他のユーザーを招待して、OneDrive などのクラウド内にあるファイルの表示や編集ができるようにします。

  • クラウドに保存したファイルへのリンクを送信します。

  • ファイルのコピーをメールの添付ファイルとして送信します。

注: JPEG または PDF 形式でプレゼンテーションを保存する方法については、「PowerPoint 2016 for Mac でプレゼンテーションを保存およびエクスポートする場合のファイル形式」を参照してください。

重要: OneDriveまたは少なくともされているサーバー上にある .pptx または .ppsx ファイル形式でプレゼンテーションを同時に編集できる Microsoft SharePoint Server 2010 がインストールされています。機能の SharePoint で Office for Mac を使用するには、少なくともに存在する必要が Microsoft Office for Mac Home and Business 2011、Microsoft Office for Mac の教育機関向け 2011、または Microsoft Office for Mac Standard 2011 します。

他のユーザーを招待して、プレゼンテーションの表示や編集ができるようにする

ファイルをクラウドに保存してから、他のユーザーを招待して、そのファイルの表示や編集ができるようにします。 この方法を使用すると、ファイルを更新するたびに、共有している全員に最新バージョンが提供されます。

  1. 右上隅の [共有] アイコンをクリックして、[ユーザーの招待] をクリックします。

    PPT for Mac の [共有]

    ファイルがデバイスにある場合、まずクラウドへのファイルのアップロードを求められます。

    PPT for Mac の [クラウドに保存]

  2. 招待フィールドにメール アドレスを追加して、ユーザーを招待します。 初めて名前を追加するときには、連絡先にアクセスするように要求されます。

  3. ユーザーがファイルを編集できるようにするには、[編集可能] チェック ボックスをオンにします。 コメント フィールドにコメントを追加 (コメントがある場合のみ) して [共有] をクリックします。

    PPT for Mac の共有への招待

    受信者が共有ファイルへのリンクを含んだメールを受信します。

プレゼンテーションへのリンクをコピーして、別の共有ファイルや受信者宛てのメールに貼り付けることができます。

  1. 右上隅の [共有] アイコンをクリックして、[リンクのコピー] をクリックします。

    PPT for Mac のコピーを共有するリンク

    ファイルがデバイスにある場合、まずクラウドへのファイルのアップロードを求められます。

    PPT for Mac の [クラウドに保存]

  2. 必要な場所にリンクを貼り付けます。

ファイルをクラウドに保存したくない場合は、メールの添付ファイルとして共有できます。

  1. 右上隅の [共有] アイコンをクリックして、[添付ファイルの送信] をクリックします。

    PPT for Mac の [添付ファイルを送信する]

  2. [プレゼンテーション] または [ PDF] をクリックします。

    PPT for Mac のメールを共有するオプション

  3. メール アプリケーションが開き、新しいメッセージにファイルが添付されます。 メール アドレスや短いメッセージなどの詳細を入力し、[送信] をクリックします。

同時に編集、または PowerPoint 2011 の他のユーザーとプレゼンテーションを共同編集

ご使用のコンピューターでプレゼンテーションを開いておけば、プレゼンテーションを編集しているユーザー、特定のスライドを編集しているユーザー、また他の作成者による更新がそのサーバーで利用できるタイミングを確認できます。

ファイルを同時に編集する

吹き出し 1 現在のスライドを編集する他の作成者

吹き出し 2 プレゼンテーションを編集しているすべての作成者します。

吹き出し 3  サーバー上で使用できるその他の作成者による変更

変更をサーバーに保存すると、他の作成者が加えたすべての変更が現在開いているプレゼンテーション上に自動的に反映されます。 他の作成者が加えた更新内容は、自分が行った変更と競合しない場合にのみ自動的に反映されます。 自分と他の作成者が同じ項目を変更すると、競合が発生する場合があります。 競合が発生すると、競合内容を確認して、変更を受諾するか拒否することを求められます。 また、変更をすべて確認するように設定することもできます。

SharePoint サイト上にあるプレゼンテーションを開く

  1. [ファイル] メニューの [URL を開く] をクリックします。

  2. [URL] ボックスに SharePoint にあるドキュメントの URL を http://fabrikam/shared%documents/DocumentName.docx のように入力します。

    ヒント: SharePoint ライブラリ内の文書の URL を使用する必要があります。 SharePoint リストやトップレベル サイトなど、SharePoint サイトの他のエリアの URL は使用できません。

  3. [開く] をクリックします。

    注記: 

    • また、SharePoint にあるプレゼンテーションをブラウザーで開くことができます。

    • ファイルを別の作成者と同時に編集するのではなく、個別に編集したい場合は、ファイルをチェックアウトできます。 [ファイル] メニューの [チェックアウト] をクリックします。 ファイルをチェックアウトすると、別の作成者は "ロックアウト" され、ファイルの読み取りのみを行うことができます。

  1. お使いのブラウザーを開き、 OneDriveにサインインします。

  2. プレゼンテーションを見つけてクリックし、[PowerPoint で開く] をクリックします。

  1. [表示] メニューの [標準] をクリックします。

  2. 次のいずれかの操作を行います。

目的

操作

プレゼンテーション内の任意の場所を編集しているユーザーを表示する

ウィンドウの下部にあるステータス バーの [ グループ作業バーのプレゼンス アイコン の番号付きアイコンをクリックします。

メッセージを誰かに送信するには、一覧で送信相手をクリックし、連絡方法 (インスタント メッセージを送信するなど) をクリックします。

特定のスライドを編集しているユーザーを表示する

ナビゲーション ウィンドウで、スライドの横にあるアイコン スライドの共同作業のプレゼンス ] をクリックします。

メッセージを誰かに送信するには、一覧で送信相手をクリックし、連絡方法 (インスタント メッセージを送信するなど) をクリックします。

変更をサーバーに保存するたびに、他の作成者には、ファイルが更新されたことが通知されます。 各作成者は、作業中のプレゼンテーションに最新の変更内容を自動的に反映するよう選ぶことができます。 また、作成者は変更内容を確認して変更を受託または拒否することができます。

  • ウィンドウの下部にあるステータス バーで [更新あり] をクリックして、以下の手順を実行します。

目的

クリックする項目

結果

プレゼンテーションに変更を反映する

ショートカット メニューの [保存] をクリック

ヒント: [標準] ツールバーの保存  [保存して更新] ボタン をクリックすることもできます。

変更がサーバーに保存され、他の作成者の更新内容がプレゼンテーションに表示されます。

注: 他の作成者が行った更新内容は、自分が行った変更と競合しない場合にのみ自動的に反映されます。 更新内容が自分の変更と競合する場合は、競合する内容を保存する前に確認して、いずれの変更を受諾/拒否するかを判断します。

変更内容を確認して受諾する変更と拒否する変更を決める

ショートカット メニューの [保存して確認] をクリック

プレゼンテーションに他の作成者の更新内容が表示されます。 変更一覧が表示され、受諾する変更と拒否する変更を決めることができます。

他の作成者が変更をサーバーに保存すると、ウィンドウ下部のステータス バーに [更新あり] メニューが表示されます。 他の作成者が加えた変更を確認して、どの変更内容を受諾/拒否するかを選ぶことができます。

  1. ステータス バーで [更新あり] をクリックして [保存して確認] をクリックします。

    変更一覧が表示されるので、内容を確認します。 競合する変更がある場合、競合内容のみを確認するのか、すべての変更を確認するのかを尋ねるメッセージが表示されます。

  2. [変更箇所の比較] ウィンドウで [変更の一覧] から項目を選びます。

    ヒント: 

    • 変更一覧にあるスライドには、変更を受諾して追加した場合のプレゼンテーションを示すプレビューが表示されます。

    • [変更箇所の比較] ウィンドウのサイズを変更するには、右下隅をドラッグします。

  3. 次のいずれかの操作を行います。

目的

操作

作業中のプレゼンテーションに変更を加える

[承諾] をクリックします。 レビューの [同意する] ボタン

承諾 レビューの [同意する] ボタン が利用できない場合は、変更がすでにプレゼンテーションに含まれているし、任意のアクションを実行する必要はありません。 

作業中のプレゼンテーションに変更を加えない

[元に戻す] をクリックします。 レビューの [元に戻す] ボタン

元に戻す レビューの [元に戻す] ボタン が利用できないプレゼンテーションの変更が除外既にされます。すべてのアクションを実行する必要はありません。 

注: 変更箇所の比較を終了すると、拒否された変更は破棄され、プレゼンテーションを次回サーバーに保存するときに保存されません。

  1. 変更内容の確認が終了したら、[比較] グループの [校閲] タブで [終了] をクリックします。

    [校閲] タブの [比較] グループ

    プレゼンテーションがサーバーに保存され、プレゼンテーションを編集中の他の作成者に更新があることが通知されます。

    ヒント: [変更箇所の比較] ウィンドウの終了ボタンをクリックして、比較を終了することもできます。

他の作成者が変更を加えた場合に常に通知を受け取る

プレゼンテーションを保存すると、変更内容がサーバーに保存されます。 他の作成者による更新内容は、自分が行った変更と競合しなければその時点で自動的にプレゼンテーションに反映されます。 自分の変更と競合するかどうかにかかわらず、他の作成者による変更を常に確認するには、PowerPoint の [環境設定] を変更します。

  1. [PowerPoint] メニューで [環境設定] をクリックします。

  2. [保存  PowerPoint の保存環境設定ボタン ] をクリックします。

  3. [保存オプション] で [変更を確認するかメッセージを表示する] をクリックします。

    プレゼンテーションを保存するたびに更新があると、他の作成者の変更内容を確認するかどうかを確認するメッセージが表示されます。

関連項目

プレゼンテーションを作成する他のユーザーと共同作業を行う

PowerPoint 2016 for Mac でプレゼンテーションを保存およびエクスポートする場合のファイル形式

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×