住宅設計を作成する

Microsoft Visio の [住宅設計] テンプレートを利用すれば、新築、改築、増築の設計図を描いたり、新しい台所や家具の配置を試したりできます。

"リビング、ベッドルーム、バスルーム、キッチンが含まれるホーム プラン"

住宅設計を作成する

  1. [ファイル] タブで、[新規作成] をクリックし、[住宅設計] をクリックします。

  2. [メートル法] または [米国単位] を選択し、[作成] をクリックします。

    既定では、このテンプレートは横向き 幅広ページ で縮尺図面ページを開きます。これらの設定は、いつでも変更できます。詳細については、「図面縮尺を変更する」を参照してください。

  3. 次のいずれかの方法で、基本的な外壁構造を作成します。

    部屋図形を使用する

    1. [壁、骨組、構造] ステンシルから図面ページに、いずれかの部屋図形をドラッグします。

    2. コントロール ハンドル コントロール ハンドルの画像 - 黄色い菱形 や選択ハンドル 選択ハンドルの画像 をドラッグし、部屋図形のサイズを変更します。

    壁図形を使用する

    1. [壁、骨組、構造] ステンシルから図面ページに外壁図形をドラッグします。

    2. 終点 ( 始点の画像 - 内部が X の緑の四角形 または 終点の画像 (緑色の四角形の中にプラス記号) ) をドラッグして壁のサイズを変更します。

    3. 壁を接続するには、1 つの壁の終点 ( 始点の画像 - 内部が X の緑の四角形 または 終点の画像 (緑色の四角形の中にプラス記号) ) を別の壁までドラッグします。

      壁が接着されると、終点が赤くなります。2 つの壁の交点は自動的に削除されます。

      注: 壁を適切に結合するには、[スナップと接着] ダイアログ ボックスで [図形の辺に接着] が選択されている必要があります。

  4. 内壁構造を作成する。

    1. 壁図形を図面ページにドラッグし、外部構造の内側に配置します。

    2. 終点 ( 始点の画像 - 内部が X の緑の四角形 または 終点の画像 (緑色の四角形の中にプラス記号) ) をドラッグして壁のサイズを変更します。

    3. 壁を接続するには、1 つの壁の終点 ( 始点の画像 - 内部が X の緑の四角形 または 終点の画像 (緑色の四角形の中にプラス記号) ) を別の壁までドラッグします。

      壁が接着されると、終点が赤くなります。2 つの壁の交点は自動的に削除されます。

      注: 壁を適切に結合するには、[スナップと接着] ダイアログ ボックスで [図形の辺に接着] が選択されている必要があります。

  5. 別の構造要素を追加する。

    1. [壁、骨組、構造] ステンシルから図面ページに、柱などの構造図形をドラッグします。

    2. [ビル用設備] から図面ページに、階段などのビル用設備図形をドラッグします。

  6. 扉と窓を追加する。

    1. [壁、骨組、構造] ステンシルから、ドアや窓の図形を壁の上にドラッグします。

      扉や窓は壁に合わせて回転して壁の中に収まり、壁に接着します。さらに、扉や窓は壁と同じ厚さになり、壁を再配置すると壁ともに移動します。

  7. 骨組や壁を組み立てると、電気設備記号や寸法線を追加できます。

    電気設備記号を追加する

    1. [電気と通信] ステンシルから、壁のスイッチ、コンセント、その他の壁用取り付け器具を壁図形の上にドラッグします。

    2. 赤い四角形 接続ポイントが接着されていることを示す赤いボックスの画像 が表示されたら、記号が壁に接着されたことを意味するので、マウス ボタンを離します。壁用取り付け器具は壁に併せて自動的に回転し、接着されます。

      [天井ファン] など、天井用取り付け器具の図形も図面ページにドラッグできます。

    壁に寸法線を追加する

    1. 壁を右クリックして、[寸法の追加] をクリックします。

    2. コントロール ハンドル コントロール ハンドルの画像 - 黄色い菱形 をドラッグして、寸法線や寸法値の位置を調整します。

      注: 選択した図形のコントロール ハンドルに関するヒントを表示するには、ハンドルの上にポインターを置きます。

    3. 壁に寸法が追加されたら、その寸法図形をクリックして目的の寸法値を入力し、寸法図形以外の場所をクリックすると、壁のサイズが自動的に変更されます。

ページの先頭へ

CAD 住宅設計を挿入する

  1. [ファイル] タブで、[新規作成] をクリックし、[住宅設計] をクリックします。

  2. [メートル法] または [米国単位] を選択し、[作成] をクリックします。

    既定では、このテンプレートは横向き 幅広ページ で縮尺図面ページを開きます。これらの設定は、いつでも変更できます。詳細については、「図面縮尺を変更する」を参照してください。

  3. [挿入] タブの [CAD 図面] をクリックします。

  4. CAD ファイルを見つけ、[開く] をクリックします。

  5. CAD 図面のサイズと位置をそのまま使用する場合は、[OK] をクリックします。

    図面を挿入した後でも、図面のサイズの変更、縮尺の変更、または移動が行えます。新しいプランを追加で作成した場合に、CAD 図面を含むレイヤーを間違って変更しないようにその図面をロックすることもできます。

ページの先頭へ

既存の Visio 住宅設計を新しい図面にコピーする

  1. [ファイル] タブで、[新規作成] をクリックし、[住宅設計] をクリックします。

  2. [メートル法] または [米国単位] を選択し、[作成] をクリックします。

    既定では、このテンプレートは横向き 幅広ページ で縮尺図面ページを開きます。これらの設定は、いつでも変更できます。詳細については、「図面縮尺を変更する」を参照してください。

  3. 既存の Visio 図面を開きます。

  4. [設計] タブの [ページ設定] をクリックし、[図面縮尺] タブをクリックします。既存図面の縮尺設定をメモし、それに合わせて新しい図面の縮尺を設定します。

  5. 既存の図面で、新しい図面で使用する図形を選択し、[ホーム] タブの [コピー] をクリックします。

  6. 新しい図面に切り替え、[ホーム] タブの [貼り付け] をクリックします。

    ヒント: 図面の既存層の上に新しい設計図を作成するときに間違って変更しないように、既存層をロックできます。

ページの先頭へ

住宅設計を作成する

  1. [ファイル] タブで [新規] をポイントし、[テンプレートの分類] の [地図とフロア プラン] をクリックします。

  2. [住宅設計] をクリックし、[メートル法] または [米国単位] を選択し、[作成] をクリックします。

    既定では、このテンプレートは横向き 幅広ページ で縮尺図面ページを開きます。これらの設定は、いつでも変更できます。詳細については、「図面縮尺を変更する」を参照してください。

  3. 次のいずれかの方法で、基本的な外壁構造を作成します。

    部屋図形を使用する

    1. [壁、骨組、構造] ステンシルから図面ページに、いずれかの部屋図形をドラッグします。

    2. コントロール ハンドル コントロール ハンドルの画像 - 黄色い菱形 や選択ハンドル 選択ハンドルの画像 をドラッグし、部屋図形のサイズを変更します。

    壁図形を使用する

    1. [壁、骨組、構造] ステンシルから図面ページに外壁図形をドラッグします。

    2. 終点 ( 始点の画像 - 内部が X の緑の四角形 または 終点の画像 (緑色の四角形の中にプラス記号) ) をドラッグして壁のサイズを変更します。

    3. 壁を接続するには、1 つの壁の終点 ( 始点の画像 - 内部が X の緑の四角形 または 終点の画像 (緑色の四角形の中にプラス記号) ) を別の壁までドラッグします。

      壁が接着されると、終点が赤くなります。2 つの壁の交点は自動的に削除されます。

      注: 壁を適切に結合するには、[スナップと接着] ダイアログ ボックスで [図形の辺に接着] が選択されている必要があります。

  4. 内壁構造を作成する。

    1. 壁図形を図面ページにドラッグし、外部構造の内側に配置します。

    2. 終点 ( 始点の画像 - 内部が X の緑の四角形 または 終点の画像 (緑色の四角形の中にプラス記号) ) をドラッグして壁のサイズを変更します。

    3. 壁を接続するには、1 つの壁の終点 ( 始点の画像 - 内部が X の緑の四角形 または 終点の画像 (緑色の四角形の中にプラス記号) ) を別の壁までドラッグします。

      壁が接着されると、終点が赤くなります。2 つの壁の交点は自動的に削除されます。

      注: 壁を適切に結合するには、[スナップと接着] ダイアログ ボックスで [図形の辺に接着] が選択されている必要があります。

  5. 別の構造要素を追加する。

    1. [壁、骨組、構造] ステンシルから図面ページに、柱などの構造図形をドラッグします。

    2. [ビル用設備] から図面ページに、階段などのビル用設備図形をドラッグします。

  6. 扉と窓を追加する。

    1. [壁、骨組、構造] ステンシルから、ドアや窓の図形を壁の上にドラッグします。

      扉や窓は壁に合わせて回転して壁の中に収まり、壁に接着します。さらに、扉や窓は壁と同じ厚さになり、壁を再配置すると壁ともに移動します。

  7. 骨組や壁を組み立てると、電気設備記号や寸法線を追加できます。

    電気設備記号を追加する

    1. [電気と通信] ステンシルから、壁のスイッチ、コンセント、その他の壁用取り付け器具を壁図形の上にドラッグします。

    2. 赤い四角形 接続ポイントが接着されていることを示す赤いボックスの画像 が表示されたら、記号が壁に接着されたことを意味するので、マウス ボタンを離します。壁用取り付け器具は壁に併せて自動的に回転し、接着されます。

      [天井ファン] など、天井用取り付け器具の図形も図面ページにドラッグできます。

    壁に寸法線を追加する

    1. 壁を右クリックして、[寸法の追加] をクリックします。

    2. コントロール ハンドル コントロール ハンドルの画像 - 黄色い菱形 をドラッグして、寸法線や寸法値の位置を調整します。

      注: 選択した図形のコントロール ハンドルに関するヒントを表示するには、ハンドルの上にポインターを置きます。

    3. 壁に寸法が追加されたら、その寸法図形をクリックして目的の寸法値を入力し、寸法図形以外の場所をクリックすると、壁のサイズが自動的に変更されます。

ページの先頭へ

CAD 住宅設計を挿入する

  1. [ファイル] タブで [新規] をポイントし、[テンプレートの分類] の [地図とフロア プラン] をクリックします。

  2. [住宅設計] をクリックし、[メートル法] または [米国単位] を選択し、[作成] をクリックします。

    既定では、このテンプレートは横向き 幅広ページ で縮尺図面ページを開きます。これらの設定は、いつでも変更できます。詳細については、「図面縮尺を変更する」を参照してください。

  3. [挿入] タブの [CAD 図面] をクリックします。

  4. CAD ファイルを見つけ、[開く] をクリックします。

  5. CAD 図面のサイズと位置をそのまま使用する場合は、[OK] をクリックします。

    図面を挿入した後でも、図面のサイズの変更、縮尺の変更、または移動が行えます。新しいプランを追加で作成した場合に、CAD 図面を含むレイヤーを間違って変更しないようにその図面をロックすることもできます。

ページの先頭へ

既存の Visio 住宅設計を新しい図面にコピーする

  1. [ファイル] タブで [新規] をポイントし、[テンプレートの分類] の [地図とフロア プラン] をクリックします。

  2. [住宅設計] をクリックし、[メートル法] または [米国単位] を選択し、[作成] をクリックします。

    既定では、このテンプレートは横向き 幅広ページ で縮尺図面ページを開きます。これらの設定は、いつでも変更できます。詳細については、「図面縮尺を変更する」を参照してください。

  3. 既存の Visio 図面を開きます。

  4. [設計] タブの [ページ設定] をクリックし、[図面縮尺] タブをクリックします。既存図面の縮尺設定をメモし、それに合わせて新しい図面の縮尺を設定します。

  5. 既存の図面で、新しい図面で使用する図形を選択し、[ホーム] タブの [コピー] をクリックします。

  6. 新しい図面に切り替え、[ホーム] タブの [貼り付け] をクリックします。

    ヒント: 図面の既存層の上に新しい設計図を作成するときに間違って変更しないように、既存層をロックできます。

ページの先頭へ

住宅設計を作成する

  1. [ファイル] メニューの [新規] をポイントし、[地図とフロア プラン] をポイントして、[住宅設計] をクリックします。

    既定では、このテンプレートは横向き 幅広ページ で縮尺図面ページを開きます。これらの設定は、いつでも変更できます。詳細については、「図面縮尺を変更する」を参照してください。

  2. 次のいずれかの方法で、基本的な外壁構造を作成します。

    部屋図形を使用する

    1. [壁、骨組、構造] ステンシルから図面ページに、いずれかの部屋図形をドラッグします。

    2. コントロール ハンドル コントロール ハンドルの画像 - 黄色い菱形 や選択ハンドル 選択ハンドルの画像 をドラッグし、部屋図形のサイズを変更します。

    壁図形を使用する

    1. [壁、骨組、構造] ステンシルから図面ページに外壁図形をドラッグします。

    2. 終点 ( 始点の画像 - 内部が X の緑の四角形 または 終点の画像 (緑色の四角形の中にプラス記号) ) をドラッグして壁のサイズを変更します。

    3. 1 つの壁の終点 ( 始点の画像 - 内部が X の緑の四角形 または 終点の画像 (緑色の四角形の中にプラス記号) ) を別の壁までドラッグします。

      壁が接着されると、終点が赤くなります。2 つの壁の交点は自動的に削除されます。

      注: 壁を適切に結合するには、[スナップと接着] ダイアログ ボックスで [図形の辺に接着] が選択されている必要があります。

  3. 内壁構造を作成する。

    1. 壁図形を図面ページにドラッグし、外部構造の内側に配置します。

    2. 終点 ( 始点の画像 - 内部が X の緑の四角形 または 終点の画像 (緑色の四角形の中にプラス記号) ) をドラッグして壁のサイズを変更します。

    3. 1 つの壁の終点 ( 始点の画像 - 内部が X の緑の四角形 または 終点の画像 (緑色の四角形の中にプラス記号) ) を別の壁までドラッグします。

      壁が接着されると、終点が赤くなります。2 つの壁の交点は自動的に削除されます。

      注: 壁を適切に結合するには、[スナップと接着] ダイアログ ボックスで [図形の辺に接着] が選択されている必要があります。

  4. 別の構造要素を追加する。

    1. [壁、骨組、構造] ステンシルから図面ページに、柱などの構造図形をドラッグします。

    2. [ビル用設備] から図面ページに、階段などのビル用設備図形をドラッグします。

  5. 扉と窓を追加する。

    1. [壁、骨組、構造] ステンシルから、ドアや窓の図形を壁の上にドラッグします。

      扉や窓は壁に合わせて回転して壁の中に収まり、壁に接着します。さらに、扉や窓は壁と同じ厚さになり、壁を再配置すると壁ともに移動します。

  6. 骨組や壁を組み立てると、電気設備記号や寸法線を追加できます。

    電気設備記号を追加する

    1. [電気と通信] ステンシルから、壁のスイッチ、コンセント、その他の壁用取り付け器具を壁図形の上にドラッグします。

    2. 赤い四角形 接続ポイントが接着されていることを示す赤いボックスの画像 が表示されたら、記号が壁に接着されたことを意味するので、マウス ボタンを離します。壁用取り付け器具は壁に併せて自動的に回転し、接着されます。

      [天井ファン] など、天井用取り付け器具の図形も図面ページにドラッグできます。

    壁に寸法線を追加する

    1. 壁を右クリックして、[寸法の追加] をクリックします。

    2. コントロール ハンドル コントロール ハンドルの画像 - 黄色い菱形 をドラッグして、寸法線や寸法値の位置を調整します。

      注: 選択した図形のコントロール ハンドルに関するヒントを表示するには、ハンドルの上にポインターを置きます。

    3. 壁に寸法が追加されたら、その寸法図形をクリックして目的の寸法値を入力し、寸法図形以外の場所をクリックすると、壁のサイズが自動的に変更されます。

ページの先頭へ

CAD 住宅設計を挿入する

  1. [ファイル] メニューの [新規] をポイントし、[地図とフロア プラン] をポイントして、[住宅設計] をクリックします。

    既定では、このテンプレートは横向き 幅広ページ で縮尺図面ページを開きます。これらの設定は、いつでも変更できます。詳細については、「図面縮尺を変更する」を参照してください。

  2. [挿入] メニューの [CAD 図面] をクリックします。

  3. [ファイルの種類] で [AutoCAD 図面 (*.dwg、*.dxf)] を選択します。CAD ファイルを見つけ、[開く] をクリックします。

  4. CAD 図面のサイズと位置をそのまま使用する場合は、[OK] をクリックします。

    図面を挿入した後でも、図面のサイズの変更、縮尺の変更、または移動が行えます。新しいプランを追加で作成した場合に、CAD 図面を含むレイヤーを間違って変更しないようにその図面をロックすることもできます。

ページの先頭へ

既存の Visio 住宅設計を新しい図面にコピーする

  1. [ファイル] メニューの [新規] をポイントし、[地図とフロア プラン] をポイントして、[住宅設計] をクリックします。

    既定では、このテンプレートは横向き 幅広ページ で縮尺図面ページを開きます。これらの設定は、いつでも変更できます。詳細については、「図面縮尺を変更する」を参照してください。

  2. 既存の Visio 図面を開きます。

  3. [ファイル] メニューで、[ページ設定] をクリックし、[縮尺] タブをクリックします。既存図面の縮尺設定をメモし、それに合わせて新しい図面の縮尺を設定します。

  4. 既存の図面で、新しい図面で使用する図形を選択し、[編集] メニューの [コピー] をクリックします。

  5. 新しい図面に切り替え、[編集] メニューの [貼り付け] をクリックします。

    ヒント: 図面の既存層の上に新しい設計図を作成するときに間違って変更しないように、既存層をロックできます。

ページの先頭へ

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×