以前のバージョンの Access のカスタム ツールバーおよび起動設定を使用する

注: 最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。簡単に参照できるように、こちらに英語の記事があります。

以前のバージョンの Microsoft Office access でカスタムツールバーとメニューバーを作成した場合、この記事では、 Microsoft Access 2010でこれらの設定を開くとどのように動作するかについて説明します。

この記事の内容

以前のバージョンのデータベースが Access 2010 でどのように動作するか

カスタム ツールバーが含まれている以前のバージョンのデータベースを開く

Access 2010 でカスタム メニュー バーだけを使用するように設定する

Access 2010 における以前のバージョンのデータベースの動作方法

以前のバージョンの access データベース (.mdb ファイル) にユーザー設定のツールバー、カスタムメニューバー、またはカスタム起動動作が含まれている場合は、access 2010 でデータベースを開くとき、またはそのレガシーデータベースを access 2010 データベースに変換するときに、オプションを保持できます (.accdb または.accde ファイル) を選びます。たとえば、組み込みのツールバーをオフにして、access 2003 で作成されたデータベースの既定のメニューバーを置き換えた場合、以前のバージョンの access を使用して変更しない限り、access 2010 でデータベースを開いたときの動作はそのままです。

access 2010 で従来のファイル (.mdb、mde、および mda ファイル) を開くときにリボンを非表示にしたり、リボンとツールバーの動作をカスタマイズするための access オプションを使用して、以前のバージョンのファイルに異なる動作を定義したりすることができます。詳細については、「カレントデータベースのユーザーオプションを設定する」を参照してください。

以前のバージョンの Access データベースを開いたときにリボンが表示されるようにすると、カスタム ツールバーは [アドイン] タブ上にグループとして表示されます。タブ上の各グループは各カスタム ツールバーに対応しており、元のツールバーと同じ名前が使用されます。ただし、これらのツールバーがタブ上に表示されるためには、これらが以前のバージョンのデータベースで表示されている必要があります。

注: カスタム起動動作をバイパスするには、shift キーを押しながらデータベースを開きます。

ページの先頭へ

カスタム ツールバーが含まれている以前のバージョンのデータベースを開く

  1. [ファイル] タブをクリックし、[開く] をクリックします。

    [ファイルを開く] ダイアログ ボックスが表示されます。

  2. データベース ファイル (.mdb ファイルまたは .mde ファイル) を選択し、[開く] をクリックします。

    Access 2010 で以前のバージョンのデータベースが開き、データベース オブジェクトがナビゲーション ウィンドウに表示されます。起動時にフォーム、メニュー、またはその他のオブジェクトが表示されるように設定した場合、それらのオブジェクトもナビゲーション ウィンドウに表示されます。また、カスタム ツールバーやカスタム メニュー バーを作成した場合は、1 つまたは複数のグループとして [アドイン] タブ上に表示されます。各グループには、元のカスタム ツールバーまたはメニュー バーに付けられていた名前が使用されます。

    注: [アドイン] タブが表示されていない場合は、[ファイル] タブをクリックし、[オプション] をクリックして、[リボンのユーザー設定] をクリックします。[リボンのユーザー設定] 領域で、[アドイン] オプションが選択されていることを確認します。

  3. [アドイン] タブをクリックします。

    カスタム ツールバーが 1 つまたは複数のグループとして表示され、適宜使用できるようになります。たとえば、カスタム ツールバーに [リレーションシップの印刷] コマンドがある場合、このコマンドは、データベースでリレーションシップを表示するまでは無効になっています。

ページの先頭へ

Access 2010 でカスタム メニュー バーだけを使用するように設定する

  1. Access 2010 で以前のバージョンの Access データベースを開きます。

  2. [ファイル] タブをクリックし、[オプション] をクリックします。

  3. [Access のオプション] ダイアログ ボックスの [カレント データベース] をクリックします。

  4. [リボンとツール バーのオプション] で、[すべてのメニューを表示する] チェック ボックスをオフにし、[OK] をクリックします。

ページの先頭へ

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×