以前のバージョンの Access のカスタム ツールバーおよび起動設定を使用する

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

カスタム ツールバーとメニュー バーを以前のバージョンの Microsoft Office Access で作成した場合、この記事は、これらの設定がMicrosoft Access 2010で開いたときをどのように動作する方法について説明します。

この記事の内容

以前のバージョンのデータベースを Access 2010 で動作する方法

カスタム ツールバーが含まれる前のバージョンのデータベースを開く

カスタム メニュー バーのみを使用する Access 2010 を設定します。

Access 2010 における以前のバージョンのデータベースの動作方法

カスタム ツールバー、カスタム メニュー バー、またはユーザー設定の起動動作を旧バージョンの Access データベース (.mdb ファイル) がある場合は、Access 2010 または Access 2010 データベース (.accdb ファイルや .accde ファイル) をその既存のデータベースを変換する場合に、データベースが開いているときに、オプションを維持できます。たとえば、組み込みのツールバーをオフにしてから、Access 2003 で作成されたデータベースの既定のメニュー バーを交換して、その動作ままの場所で以前のバージョンの Access を使用して、変更する場合を除き、Access 2010 でデータベースを開いたときにです。

Access 2010 で以前のファイル (.mdb、.mde ファイル、および .mda ファイル) を開くまたはリボンとツールバーの動作をカスタマイズするのには、[Access のオプションを使用して、以前のバージョンのファイルのさまざまな動作を定義するときに、リボンを非表示にすることができます。詳細については一元的な場所からカレント データベースのユーザー オプションを設定する」を参照してください。

以前のバージョンの Access データベースを開いたときにリボンが表示されるようにすると、カスタム ツールバーは [アドイン] タブ上にグループとして表示されます。タブ上の各グループは各カスタム ツールバーに対応しており、元のツールバーと同じ名前が使用されます。ただし、これらのツールバーがタブ上に表示されるためには、これらが以前のバージョンのデータベースで表示されている必要があります。

注: ユーザー設定の起動動作を回避するには、shift キーを押しながらデータベースを開きます。

ページの先頭へ

カスタム ツールバーが含まれている以前のバージョンのデータベースを開く

  1. [ファイル] タブをクリックし、[開く] をクリックします。

    [ファイルを開く] ダイアログ ボックスが表示されます。

  2. データベース ファイル (.mdb ファイルまたは .mde ファイル) を選択し、[開く] をクリックします。

    Access 2010 で以前のバージョンのデータベースが開き、データベース オブジェクトがナビゲーション ウィンドウに表示されます。起動時にフォーム、メニュー、またはその他のオブジェクトが表示されるように設定した場合、それらのオブジェクトもナビゲーション ウィンドウに表示されます。また、カスタム ツールバーやカスタム メニュー バーを作成した場合は、1 つまたは複数のグループとして [アドイン] タブ上に表示されます。各グループには、元のカスタム ツールバーまたはメニュー バーに付けられていた名前が使用されます。

    注: [アドイン] タブが表示されていない場合は、[ファイル] タブをクリックし、[オプション] をクリックして、[リボンのユーザー設定] をクリックします。[リボンのユーザー設定] 領域で、[アドイン] オプションが選択されていることを確認します。

  3. [アドイン] タブをクリックします。

    カスタム ツールバーが 1 つまたは複数のグループとして表示され、適宜使用できるようになります。たとえば、カスタム ツールバーに [リレーションシップの印刷] コマンドがある場合、このコマンドは、データベースでリレーションシップを表示するまでは無効になっています。

ページの先頭へ

Access 2010 でカスタム メニュー バーだけを使用するように設定する

  1. Access 2010 で以前のバージョンの Access データベースを開きます。

  2. [ファイル] タブをクリックし、[オプション] をクリックします。

  3. [Access のオプション] ダイアログ ボックスの [カレント データベース] をクリックします。

  4. [リボンとツール バーのオプション] で、[すべてのメニューを表示する] チェック ボックスをオフにし、[OK] をクリックします。

ページの先頭へ

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×