他の図形とステンシルを見つける

他の図形とステンシルを見つける

注: 最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。簡単に参照できるように、こちらに英語の記事があります。

Visio テンプレートに用意されていない図形が必要な場合は、2 つの方法を選択できます。1 つは、デバイスで Visio と共にインストールされている図形を検索する方法、もう 1 つは、Web で図形を検索する方法です。

ヒント: どのバージョンの Visio かわからない場合は、Visio を開き、新しい図面を作成するか、既存の図面を開きます。左上にある [ファイル] を選択し、左の一覧から [アカウント] または [ヘルプ] を選択します。[製品情報] に Visio の製品名とバージョン番号が表示されます (例:Visio 2013)。お使いの Visio のバージョンに合ったタブを下から選択してください。

注:[図形] パネルの [図形の検索] ボックスが他の図形の上に表示されない場合は、[ファイル]、[オプション]、 [詳細]、[図形の検索] の [図形の検索] ウィンドウのオプションをオンにする必要があります。

Visio のオプション \ Advanced \ 図形検索の設定

Visio Online プラン 2 で図形とステンシルを検索する

ユーザーは、デバイス内のローカルな図形およびステンシルを検索することができます。また、サードパーティまたは Microsoft によって作成された、オンラインのステンシルを検索することもできます。

注: この機能を使用するには、Office 365 のサブスクリプションが必要です。Office 365 の利用者である場合は、最新バージョンの Office をインストールしているかどうかをご確認ください。Office 365 更新プロセスを管理している IT プロフェッショナルであれば、チャネル リリース ページをご覧ください。各チャネルで提供されている更新プログラムを確認できます。

  1. [図形] ウィンドウの最上部にある検索ボックスに、キーワードまたはフレーズ (例: "三角形") を入力します。

    図形およびステンシルの検索

    注: 検索ボックスが表示されない場合は、検索をアクティブにする必要があることがあります。[表示] タブをクリックし、[作業ウィンドウ]、[図形] の順に選択します。それでも検索ボックスが表示されない場合は、画面の左側のルーラーの上部にある [>] 記号をクリックします。

    • [ローカル] の下に、検索結果が Visio のステンシルのタイトル別に分類されて表示されます。

    • [オンライン] がある場合は、Web 上にある、Microsoft を含めた他の会社の図形が表示されます。これらの図形にアクセスするには、次の操作を行います。

      a. ステンシルをクリックして、プレビューを表示します。

      b. ステンシルを [個人用図形] フォルダーに置くには、[ダウンロード] をクリックします。

      c. ダウンロードした後、[開く] をクリックして [図形] ウィンドウにステンシルを表示します。

  2. [図形] ウィンドウの検索をリセットするには、[図形の検索] のプロンプトが表示されるように、検索ボックスの検索文字列を削除します。

検索の既定のオプションは、すべての単語 (AND)に一致するテキストを検索することです。検索は大文字と小なりは区別されませんが、単語全体に一致します。たとえば、"air" は、このオプションが選択されている場合、"エアコン" 図形は見つかりません。

ただし、オプションがいずれかの単語 (または)に変更された場合、その名前に "air" という単語が含まれているため、"エアコン" 図形は照合されます。

ローカルの結果で見つかったマスターシェイプのいずれかを選択し、ページ上にドラッグすると、最初にマスターシェイプのコピーがドキュメントステンシルに追加されます。このマスターシェイプは、もう一度検索するのではなく、後からドラッグアンドドロップすることができます。

図形 \ その他の図形を確認する \ 文書ステンシルを表示する文書内で現在使用されているマスターシェイプを表示します。

検索では、図形のキーワードもチェックされます。たとえば、"タイル" という単語を検索すると、"Square 石" と誤って一致するように見えますが、マスターシェイプのキーワードを調べると、"タイル" という単語が含まれていることがわかります。

オンラインサブスクリプションを持っている microsoft Visio のエディションには、microsoft によってホストされている多数のサードパーティ製のステンシルで図形を検索することもできます。たとえば、"タイル" という単語を検索すると、オンラインステンシルにも含まれていることが示され、その後で選択してダウンロードできます。これによって、サードパーティプロバイダーにちなんで命名されたサブフォルダー内の [ My Shapes ] フォルダーに、ステンシル全体をダウンロードします。これらのステンシルとその中に含まれるすべてのマスターシェイプは、現在のセッションとそれ以降に使うことができるようになります。これらのステンシルは、Microsoft によって精査され、安全に使用できます。

図形を Web で検索する

インターネットに接続している場合は、Web で図形を検索できます。

図形を見つけるには、Microsoft ダウンロードセンター for Visio 図形を検索します。

Visio 図形には、Microsoft 以外の個人や企業によって作成されたものもあります。非常に専門的な図形や、あまり一般的でない図形を検索する場合は、次のような Microsoft 以外の作成者による図形を検索することをお勧めします。

  • 機器メーカー機器の特定の部分を表す図形を探している場合は、多くの場合、機器の製造元の web サイトでそれらを見つけることができます。

  • ほとんどの貴重な専門家 (mvp) Visiomvp visio mvpは、visio のディスカッショングループで、よくある質問に回答し、解決策、ヒント、提案を提供する visio のエキスパートです。web サイトでは、図形のステンシルを頻繁に見つけることができます。

  • その他の外部サイト独立した visio ユーザーとビジネスによって実行される web 上の一部のサイトは、 visio Cafeなどの図形やその他のダウンロードを提供します。

詳細については、「ダウンロードしたステンシルをインポートする」および「ユーザー設定のステンシルを作成、保存、共有する」を参照してください。

visio 2016 および visio 2019 で図形とステンシルを検索する

ユーザーは、デバイス内のローカルな図形およびステンシルを検索することができます。また、サードパーティまたは Microsoft によって作成された、オンラインのステンシルを検索することもできます。

注: この機能を使用するには、Office 365 のサブスクリプションが必要です。Office 365 の利用者である場合は、最新バージョンの Office をインストールしているかどうかをご確認ください。Office 365 更新プロセスを管理している IT プロフェッショナルであれば、チャネル リリース ページをご覧ください。各チャネルで提供されている更新プログラムを確認できます。

  1. [図形] ウィンドウの最上部にある検索ボックスに、キーワードまたはフレーズ (例: "三角形") を入力します。

    図形およびステンシルの検索

    注: 検索ボックスが表示されない場合は、検索をアクティブにする必要があることがあります。[表示] タブをクリックし、[作業ウィンドウ]、[図形] の順に選択します。それでも検索ボックスが表示されない場合は、画面の左側のルーラーの上部にある [>] 記号をクリックします。

    • [ローカル] の下に、検索結果が Visio のステンシルのタイトル別に分類されて表示されます。

    • [オンライン] がある場合は、Web 上にある、Microsoft を含めた他の会社の図形が表示されます。これらの図形にアクセスするには、次の操作を行います。

      a. ステンシルをクリックして、プレビューを表示します。

      b. ステンシルを [個人用図形] フォルダーに置くには、[ダウンロード] をクリックします。

      c. ダウンロードした後、[開く] をクリックして [図形] ウィンドウにステンシルを表示します。

  2. [図形] ウィンドウの検索をリセットするには、[図形の検索] のプロンプトが表示されるように、検索ボックスの検索文字列を削除します。

検索の既定のオプションは、すべての単語 (AND)に一致するテキストを検索することです。検索は大文字と小なりは区別されませんが、単語全体に一致します。たとえば、"air" は、このオプションが選択されている場合、"エアコン" 図形は見つかりません。

ただし、オプションがいずれかの単語 (または)に変更された場合、その名前に "air" という単語が含まれているため、"エアコン" 図形は照合されます。

ローカルの結果で見つかったマスターシェイプのいずれかを選択し、ページ上にドラッグすると、最初にマスターシェイプのコピーがドキュメントステンシルに追加されます。このマスターシェイプは、もう一度検索するのではなく、後からドラッグアンドドロップすることができます。

図形 \ その他の図形を確認する \ 文書ステンシルを表示する文書内で現在使用されているマスターシェイプを表示します。

検索では、図形のキーワードもチェックされます。たとえば、"タイル" という単語を検索すると、"Square 石" と誤って一致するように見えますが、マスターシェイプのキーワードを調べると、"タイル" という単語が含まれていることがわかります。

図形を Web で検索する

インターネットに接続している場合は、Web で図形を検索できます。

図形を見つけるには、 Microsoft ダウンロードセンター for Visio 図形を検索します。

Visio 図形には、Microsoft 以外の個人や企業によって作成されたものもあります。非常に専門的な図形や、あまり一般的でない図形を検索する場合は、次のような Microsoft 以外の作成者による図形を検索することをお勧めします。

  • 機器メーカー機器の特定の部分を表す図形を探している場合は、多くの場合、機器の製造元の web サイトでそれらを見つけることができます。

  • ほとんどの貴重な専門家 (mvp) Visiomvp visio mvpは、visio のディスカッショングループで、よくある質問に回答し、解決策、ヒント、提案を提供する visio のエキスパートです。web サイトでは、図形のステンシルを頻繁に見つけることができます。

  • その他の外部サイト独立した visio ユーザーとビジネスによって実行される web 上の一部のサイトは、 visio Cafeなどの図形やその他のダウンロードを提供します。

詳細については、「ダウンロードしたステンシルをインポートする」および「ユーザー設定のステンシルを作成、保存、共有する」を参照してください。

Visio 2013 で図形を検索する

検索ボックスを使用して、Visio と共にインストールされている図形を検索することができます。検索ボックスは [図形] ウィンドウの中のステンシルとは別のタブにあります。

[図形] ウィンドウで [検索] をクリックして、図形を検索する

注: 検索ボックスが表示されない場合は、検索をアクティブにする必要があることがあります。[表示] タブをクリックし、[作業ウィンドウ]、[図形] の順に選択します。それでも検索ボックスが表示されない場合は、画面の左側のルーラーの上部にある [>] 記号をクリックします。

クイック タスク

作業

操作

検索結果を新しいステンシルとして保存する。

検索結果のステンシルのタイトルを右クリックし、[名前を付けて保存] をクリックします。ステンシルの名前を入力し、[個人用図形] フォルダーに保存します。

個別の図形を [お気に入り] ステンシルなど別のステンシルに保存する。

[図形] ウィンドウの [ステンシル] ビューで図形を右クリックし、[個人用図形に追加] をポイントします。

ステンシル表示で図形を右クリックして、[個人用図形] に追加します。

次に [お気に入り] をクリックして、図形を [お気に入り] ステンシルに追加します。

[お気に入り] をクリックして、選んだ図形を [お気に入り] ステンシルに追加します。

[新しいステンシルに追加] をクリックし、その図形だけを含むステンシルを作成したり、[既存のステンシルに追加] をクリックして、[個人用図形] などからステンシルを選択したりできます。

保存したステンシルを開く。

[図形] ウィンドウで [その他の図形] をクリックし、[個人用図形] をポイントして、ステンシル名をクリックします。

[その他の図形] をクリックしてから、[個人用図形] をポイントしてステンシルを表示します。

検索範囲を拡大する、または絞り込む。

図形の検索で、入力した語句をすべて使うか、入力した語句のいずれかを使うかを選ぶことができます。

たとえば、[図形] ウィンドウで検索として「office チェア」と入力すると、"office""椅子" の両方に関連する図形、または "office"または "椅子" (またはその両方) に関連する図形を検索することができます。

入力した語句のすべてに関連する結果のみが必要であるときは、最初の種類の検索、AND を選びます。 さらに多くの検索結果を表示する必要があり、すべての語句を一致させる必要がないときは、2 番目の種類の検索、OR を選びます。

検索オプションを設定するには

  1. [ファイル] タブをクリックし、[オプション] をクリックします。

  2. [Visio のオプション] で、[詳細設定] をクリックし、[図形の検索] が表示されるまで下へスクロールします。

ヒント: 図形の検索は、Windows Search を使用してコンピューター上の図形を検索します。検索結果が得られない場合は、Windows Search がオフになっている可能性があります。 [コントロール パネル] で [プログラム]、[Windows の機能の有効化または無効化] の順にクリックし、[Windows の機能] ボックスで [Windows Search] チェックボックスをオンにします。

図形を Web で検索する

インターネットに接続している場合は、Web で図形を検索できます。

Microsoft ダウンロード センターで "Visio 図形" を検索して、図形を検索することができます。たとえば、次のような図形をダウンロードできます。

Visio 図形には、Microsoft 以外の個人や企業によって作成されたものもあります。非常に専門的な図形や、あまり一般的でない図形を検索する場合は、次のような Microsoft 以外の作成者による図形を検索することをお勧めします。

  • 機器の製造元    機器の特定の部分を表す図形を探している場合は、機器の製造元の Web サイトで見つかることがよくあります。

  • 最も貴重な専門家 (mvp)   visio mvpは、visio のディスカッショングループで、質問に回答したり、ソリューション、ヒント、提案を提供したりすることができる visio のエキスパートです。web サイトでは、図形のステンシルを頻繁に見つけることができます。 

  • その他の外部サイト   個人の Visio ユーザーや独立系の企業が運営する Web サイトでも、図形などをダウンロードできる場合があります。

ダウンロードしたステンシルを保存する

図形のステンシルをダウンロードしたら、そのステンシルを [個人用図形] にコピーします。 既定では、[個人用図形] フォルダーは既定のドキュメント フォルダーにあります。 次に [個人用図形] に移動して、Visio でステンシルを開きます。

[個人用図形] に保存したステンシルを開くには

  • [図形] ウィンドウで [その他の図形] をクリックし、[個人用図形] をポイントして、ステンシル名をクリックします。

    [その他の図形] をクリックしてから、[個人用図形] をポイントしてステンシルを表示します。

Visio 2010 と共にインストールされている図形を検索する

[図形の検索] 機能では、Windows Search サービスを使用して、自分のコンピューターにインストールされている Visio ステンシルを検索します。クイック検索を有効にするには、Windows Search サービスを実行している必要があります。

初めて Visio を起動した場合、図形用に場所を残すために [図形の検索] ボックスは非表示になっています。

  1. [図形] ウィンドウで、[その他の図形] をクリックし、[図形の検索] をクリックします。

    図形の検索

  2. [図形の検索] ボックスに、必要な図形を説明する 1 つ以上の単語を入力します。単語をスペース、コンマ、またはセミコロンで区切ることができます。

    たとえば、オフィス用の椅子を表す図形を検索するには、「オフィス 椅子」と入力します。

  3. 虫眼鏡アイコンをクリックするか、Enter キーを押します。

    結果は、検索結果のステンシルに追加されます。

クイック タスク

作業

操作

検索結果を新しいステンシルとして保存する。

検索結果ステンシルのタイトル バーを右クリックし、[名前を付けて保存] をクリックします。ステンシルの名前を入力し、「個人用図形」フォルダーに保存します。

個別の図形を [お気に入り] ステンシルなど別のステンシルに保存する。

図形を右クリックして [個人用図形に追加] をポイントし、[お気に入り] をクリックして、図形を [お気に入り] ステンシルに追加します。

[新しいステンシルに追加] をクリックし、その図形だけを含むステンシルを作成したり、[既存のステンシルに追加] をクリックして、[個人用図形] などからステンシルを選択したりできます。

保存したステンシルを開く。

[図形] ウィンドウで [その他の図形] をクリックし、[個人用図形] をポイントして、ステンシル名をクリックします。

検索範囲を拡大する、または絞り込む。

次の操作を行って、Visio の検索オプションを設定します。

  1. [ファイル] タブをクリックします。

  2. Visio で [オプション] をクリックします。[オプション] ダイアログ ボックスで、[詳細設定] をクリックし、[図形の検索] が表示されるまで下へスクロールします。

たとえば、オフィス用の椅子のみを検索し、他の種類の椅子を除外するには、[検索対象] の [すべての単語 (AND)] をクリックし、[OK] をクリックします。次に、検索ボックスに「オフィス 椅子」と入力します。椅子とテーブルを検索する場合は、[検索対象] で [いずれかの単語 (OR)] をクリックして、[OK] をクリックします。次に、[図形の検索] ボックスに「椅子 テーブル」と入力します。

図形を Web で検索する

インターネットに接続している場合は、Web で図形を検索できます。

Microsoft ダウンロード センターで "Visio 図形" を検索して、図形を検索することができます。たとえば、次のような図形をダウンロードできます。

Visio 図形には、Microsoft 以外の個人や企業によって作成されたものもあります。非常に専門的な図形や、あまり一般的でない図形を検索する場合は、次のような Microsoft 以外の作成者による図形を検索することをお勧めします。

  • 機器の製造元    機器の特定の部分を表す図形を探している場合は、機器の製造元の Web サイトで見つかることがよくあります。

  • Most Valuable Professional (MVP)   Visio MVP は Visio のエキスパートで、無料で質問に回答したり、ソリューション、ヒント、提案を提供したりし、多くの場合は Visio ディスカッション グループに参加しています。Visio MVP が管理する独立した Web サイトである Visio MVP サイトでは、図形のステンシルを見つけることができます。

  • その他の外部サイト    個人の Visio ユーザーや独立系の企業が運営する Web サイトでも、図形などをダウンロードできる場合があります (Visio Café など)。

ダウンロードしたステンシルを保存する

  1. 図形のステンシルをダウンロードしたら、そのステンシルを [個人用図形] フォルダーにコピーします。既定では、[個人用図形] フォルダーは [ドライブ]:\Users\user name\Documents\My Shapes フォルダーにあります。

  2. ステンシルを開くには、[図形] ウィンドウの [その他の図形] をクリックし、[個人用図形] をポイントして、ステンシル名をクリックします。

Visio 2007 と共にインストールされている図形を検索する

Visio では、[図形の検索] を使用して図形を検索することができます。[図形の検索] 機能では、自分のコンピューターにインストールされている Office Visio ステンシルを検索します。インターネットに接続している場合は、新規および更新済みの Visio 図形を Microsoft Web サイトで検索することもできます。

  1. [図形] ウィンドウを開くには、ウィンドウがまだ開いていなければ、[ビュー] メニューの [図形] ウィンドウをクリックします。

  2. [図形の検索] ボックスに、必要な図形を説明する 1 つ以上の単語を入力します。単語をスペース、コンマ、またはセミコロンで区切ることができます。

    たとえば、オフィス用の椅子を表す図形を検索するには、「オフィス 椅子」と入力します。

    ヒント: 検索を広げたり、絞り込んだりするには、[オプション] ダイアログ ボックス ([ツール] メニュー) の [図形の検索] タブをクリックします。たとえば、オフィス用の椅子のみを検索し、他の種類の椅子を除外するには、[検索対象] の [すべての単語 (AND)] をクリックし、[OK] をクリックします。次に、[図形の検索] ボックスに「オフィス 椅子」と入力します。椅子とテーブルを検索する場合は、[検索対象] で [いずれかの単語 (OR)] をクリックして、[OK] をクリックします。次に、[図形の検索] ボックスに「椅子 テーブル」と入力します。

  3. [ ボタンの画像 ] をクリックするか、enter キーを押します。

    結果は、検索結果のステンシルに追加されます。

  4. 目的の図形を検索するときに、その図形をすぐに使用する必要がある場合は、図形を図面ページにドラッグします。

    ヒント: 図形を検索して、さらに近い図形を見つける必要がある場合は、図形を図面にドラッグし、その図形を右クリックして、[図形] をポイントし、[類似図形の検索] をクリックします。Office Visio では、選択した図形に関連付けられているキーワードを共有するその他の図形を検索し、検索結果のステンシルに図形を追加します。

  5. 図形を保存するには、次のいずれかの操作を行います。

    • ステンシルとして検索結果を保存するには、検索結果のステンシルのタイトル バーを右クリックし、[名前を付けて保存] をクリックします。

    • 個別の図形をカスタム ステンシルに保存するには、図形を右クリックし、[個人用図形に追加] をクリックして、[お気に入り]、別のステンシル名、または [既存のステンシルに追加] をクリックします。

ヒント: 保存したステンシルをすばやく開くには、[ファイル] メニューで、[図形] をポイントし、[個人用図形] をポイントし、ステンシル名をクリックします。

注: インターネットでの検索に Visio の [図形の検索] 機能を使用すると、検索では Microsoft から提供されている図形だけを検索します。これらの図形は著作権で保護されています。自分で使うために図形のコピーや整理を行ったり、自分で使うために図形を変更したり、図形を含む図面を配布したりすることができます。ただし、元の Visio 図形または変更した Visio 図形を販売したり、配布したりすることはできません。

Microsoft ダウンロード センターから図形をダウンロードする

Microsoft ダウンロード センターで "Visio 図形" を検索して、図形を検索できます。たとえば、次のようなセットを使用できます。

他のユーザーが開発した図形を検索する

インターネットに接続している場合は、ブラウザーを使用してその他の Visio 図形を検索できます。

  • 機器の製造元    機器の特定の部分を表す図形を探している場合は、機器の製造元の Web サイトで見つかることがよくあります。

  • Most Valuable Professional (MVP)     Visio MVP は Visio のエキスパートで、無料で質問に回答したり、ソリューション、ヒント、提案を提供したりするだけでなく、多くの場合は Visio ディスカッション グループに参加しています。Visio MVP が管理する独立した Web サイトである Visio MVP サイトでは、図形のステンシルを見つけることができます。

ダウンロードしたステンシルを保存する

  1. 図形のステンシルをダウンロードしたら、そのステンシルを [個人用図形] フォルダーにコピーします。既定では、[個人用図形] フォルダーは C:\ユーザー\ユーザー名\ドキュメント\個人用図形にあります。

  2. ステンシルを開くには、[ファイル] メニューで、[図形] をポイントし、[個人用図形] をポイントし、ステンシル名をクリックします。

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×