他の作成者と文書を同時に編集する

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

他の作成者と共同作業して文書を作成する場合は、個別に編集する代わりに同時に編集すれば時間を節約できます。 文書を同時に編集するには、それぞれの作成者がサーバーの共通の場所からファイルを開きます。

重要: Windows Live OneDrive 上、または Microsoft SharePoint Server 2010 がインストールされているサーバー上にある、.docx ファイル形式の文書を同時に編集できます。 Office for Mac の SharePoint を使用するには、Microsoft Office for Mac Home and Business 2011、Microsoft Office for Mac Academic 2011、または Microsoft Office for Mac Standard 2011 が必要です。

ご使用のコンピューターで文書を開いておけば、文書を編集しているユーザー、特定の段落を編集しているユーザー、また他の作成者による更新がそのサーバーで利用できるタイミングを確認できます。

文書を同時に編集する

吹き出し 1 文書を現在編集している他の作成者

吹き出し 2 文書を現在編集しているすべての作成者

吹き出し 3  サーバーで利用できる他の作成者による変更

文書への変更をサーバーに保存すると、他の作成者によるすべての変更が自動的に文書に反映されます。 他の作成者が加えた更新内容は、自分が行った変更と競合しない場合にのみ自動的に反映されます。 自分と他の作成者が同じ項目を変更すると、競合が発生する場合があります。 文書を保存するときに競合が発生すると、競合を確認して変更内容を承諾するか拒否するかを決めるように求めるメッセージが表示されます。

次の操作を行います。

文書を SharePoint サイトに保存する

組織の SharePoint サイトのライブラリに文書を保存すると、すべてのユーザーが文書にアクセスするための一元管理された場所を確保できます。 添付ファイルを送信する代わりにリンクを送信できます。 この方法では、1 つの文書を保持するだけですみます。 他のユーザーが修正する場合も、同じ文書で作業します。 そのため、複数のバージョンや文書間の差分を調整する必要はありません。

  1. [ファイル] メニューの [共有] をポイントして、[SharePoint に保存] をクリックします。

  2. SharePoint サイトを追加するには、[場所の追加場所の追加 をクリックし、SharePoint ライブラリへの URL を入力して [追加] をクリックします。

    注: 既定では、多くの SharePoint サイトに共有ドキュメント ライブラリがあります。 このライブラリにリンクする URL は、たとえば http://fabrikam/shared%documents のようになります。

  3. [名前を付けて保存] ボックスに、ドキュメントの名前を入力します。

  4. [最近使用した場所] または [保存した場所] で、ドキュメントを保存する SharePoint ライブラリをクリックし、[保存] をクリックします。

    ヒント: Office for Mac、Document Connection for Mac、またはブラウザーを使って SharePoint サイトから開いた最後のいくつかの文書は、[最近使用した場所] の下に表示されます。

ドキュメントを Windows Live OneDrive に保存する

OneDrive に文書を保存すると、ほとんどどこからでもアクセスできる一元管理された場所に格納されます。 自分のコンピューターから離れていても、Web に接続できれば、文書を使って作業できます。 また、OneDrive に文書を保存すると、他のユーザーと文書を簡単に共有できます。 添付ファイルを送信する代わりにリンクを送信できます。 この方法では、1 つの文書を保持するだけですみます。 他のユーザーが修正する場合も、同じ文書で作業します。 そのため、複数のバージョンや文書間の差分を調整する必要はありません。

  1. [ファイル] メニューの [共有] をポイントして、[OneDrive に保存] をクリックします。

  2. 初めて OneDrive にアクセスする場合は、Windows Live IDパスワードを入力し、[サインイン] をクリックします。

    Hotmail、Messenger、または Xbox Live を使っている場合は、Windows Live ID を既に持っていることになります。 Windows Live ID をお持ちでない場合は、[Live ID を取得] をクリックして新しい Windows Live ID を作成します。

  3. [名前を付けて保存] ボックスに、ドキュメントの名前を入力します。

  4. [個人用フォルダー] または [共有フォルダー] で、ドキュメントを保存するフォルダーをクリックし、[保存] をクリックします。

SharePoint サイトにある文書を開く

  1. [ファイル] メニューの [URL を開く] をクリックします。

  2. [URL] ボックスに、SharePoint サイトに配置されている文書の URL を入力します (例: http://fabrikam/shared%20documents/DocumentName.docx)。

    注: SharePoint ライブラリ内の文書の URL を使用する必要があります。 SharePoint リストやトップレベル サイトなど、SharePoint サイトの他のエリアの URL は使用できません。

  3. [開く] をクリックします。

    注記: 

    • SharePoint サイトに配置されている文書は、ブラウザーで開くこともできます。 文書を Word で開くには、[Word で開く] をクリックします。

    • ファイルを別の作成者と同時に編集するのではなく、個別に編集したい場合は、SharePoint サイトからファイルをチェックアウトできます。 ファイルをチェックアウトすると、別の作成者は "ロックアウト" され、ファイルの読み取りのみを行うことができます。

Windows Live OneDrive にあるドキュメントを開く

  1. ブラウザーを開いて、Windows Live OneDrive にサインインします。

  2. 文書を見つけてクリックし、[Word で開く] をクリックします。

文書を編集している他のユーザーを確認する

  1. [表示] メニューの [印刷レイアウト] をクリックします。

  2. 次のいずれかの操作を行います。

目的

操作

ドキュメント内の任意の場所を編集しているユーザーを表示する

ウィンドウの下部にあるステータス バーで、番号付きアイコン  グループ作業バーのプレゼンス アイコン をクリックします。

メッセージを送信するには、送信先の名前をクリックして、メッセージ送信方法 (インスタント メッセージを送信するなど) をクリックします。

特定の段落を編集しているユーザーを表示する

ドキュメントで、段落の横にあるアイコンをクリックします。

プレゼンス アイコン

メッセージを送信するには、送信先の名前をクリックして、メッセージ送信方法 (インスタント メッセージを送信するなど) をクリックします。

変更した文書を保存して更新する

文書に対する変更をサーバーに保存すると、その文書を編集している他のすべての作成者に更新があることが通知されます。 他の作成者によるすべての変更は、自分の変更と競合しない限り、その時点で自動的に文書に反映されます。 他の作成者がサーバーに変更を保存するときは、更新があることを示すメッセージがウィンドウの下部のステータス バーに表示されるので確認できます。

  1. ウィンドウ下端のステータス バーの "更新あり更新あり をクリックし、変更内容を使用して文書を更新します。

  2. [この文書は、他の編集者が行った変更内容を反映して更新されました。] ダイアログ ボックスで、[OK] をクリックします。

    自分が行った変更内容がサーバーに保存され、また、他の作成者による変更内容はその文書に変更履歴として表示されます。

    注記: 

    • 他の作成者による変更内容が自動的に反映されるのは、その変更内容と自分による変更内容が競合しない場合だけです。 自分の変更内容と競合する変更内容がある場合、保存する前に競合箇所を確認し、どちらの変更内容を採用するか拒否するかを決めることができます。

    • [標準] ツール バーの [保存[保存して更新] ボタン  をクリックし、他の作成者による変更内容で文書を更新することもできます。

他の作成者による変更を確認して承認する

他の作成者による変更を追跡する場合は、[変更履歴の記録] をオンにしてサーバーに文書を保存します。 他の作成者の変更を確認する準備ができたら、文書で追加または削除された内容を確認できます。 [変更履歴の記録] を使うと、これらの変更を承諾するか拒否するかを決めることができます。

注意: ブロックされたエリアにおける他の作成者の変更を承諾または拒否するには、そのエリアの作成者のブロックを解除する必要があります。 ブロックは、文書を編集する他のすべての作成者が編集を完了したことを確認してから解除してください。 そうしなければ、競合が発生する可能性があります。 [元に戻す[元に戻す] ボタン を使っても、ブロックを元に戻すことはできません。

  1. 他の作成者によってブロックされているエリアをクリックして、[禁止の解除] をクリックします。

  2. 他のすべての文書と同様に変更を承諾または拒否します。詳細については、「変更履歴を使用する」を参照してください。

  3. 変更の承諾が完了したら、このバージョンの文書をサーバーに保存します。

関連項目

保存および更新するサーバー上のドキュメント

編集のブロック

重複した変更箇所を解決します。

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×