他の作成者と文書を同時に編集する

他の作成者と共同作業して文書を作成する場合、個別に文書を編集する代わりに同時に文書を編集することで、時間を節約できます。 文書を同時に編集するには、それぞれの作成者がサーバーの共通の場所からファイルを開きます。

同僚と文書で共同作業する場合は、リアルタイムの共同編集を使用して、すべての変更をリアルタイムで表示します。 共同作業は簡単な 3 ステップのプロセスです。

他のユーザーが作業できるように、文書を OneDrive または SharePoint Online に保存します。

他のユーザーを共同編集に招待します。

Word for Mac 2016 で文書を開いて作業しているときに、お互いの変更が反映されるとすぐに表示されます。 この機能は、 Office 365 サブスクライバーのみが使用できます。 サブスクライバーには毎月、新機能や機能改善が提供されます。 サブスクリプションを試用または購入するには、をクリックします。

最初に、他のユーザーが作業できるように、 OneDrive または SharePoint Online に文書を保存します。 次に、ユーザーを招待して編集できるようにします。

共同作業を行うには、ドキュメントを OneDrive または SharePoint に保存して、他のユーザーがアクセスできるようにする必要があります。 オンラインサービスの別の場所に保存する方法など、ファイルを保存する方法の詳細については、「 Office For Mac でファイルを保存する」を参照してください。

  1. [共有>ユーザーを招待] を選びます。

    [共有] を選択し、[ユーザーの招待] を選択します。

  2. 文書をまだ OneDrive または SharePoint Onlineに保存していない場合は、メッセージが表示されます。 場所を選択し、[保存] を選択します。

  3. [ユーザーの招待] ダイアログボックスで、ドキュメントを共有するユーザーの名前またはメールアドレスを入力します。

    [ユーザーを招待] ダイアログ ボックス

  4. 省略短いメッセージを追加します。

  5. [編集可能] チェックボックスをオンにして、[共有] を選択します。

    招待したユーザーは、共有ドキュメントへのリンクを含むメールメッセージを受信します。 送信したリンクをユーザーがフォローすると、ドキュメントはそのバージョンの Word または Web 用 Wordで開きます。

  1. Word 2016 for Mac または Web 用 Wordで文書を開いて編集します。

  2. Word 2016 for Mac では、[共有] アイコンの横にあるドキュメントを現在編集しているユーザーの数を確認できます。 アイコンを 共有アイコン クリックして、ドキュメントを編集する権限を持つユーザーと、現在編集中のユーザーを確認します。

    Web 用 Wordには、画面の右上隅でドキュメントを編集している他のユーザーの名前が表示されます。

  3. [保存して更新] アイコンをクリックして、変更内容を文書に保存し、他のユーザーによる変更を反映して更新します。 保存して更新する

  4. 変更内容が他のユーザーが行った更新と競合すると、エラーメッセージが表示されます。

    競合する変更メッセージ

    [解決] をクリックします。

  5. [競合] タブでは、変更を承諾して、変更を拒否し、コメントを追加することができます。

    [競合] タブ

    完了すると、競合が解決されたことを示すメッセージが表示されます。 [競合ビューを閉じる] をクリックします。

    競合の解決

    [保存] をクリックします。

関連項目

Word 文書でリアルタイム共同編集を使用して共同作業を行う

重要: Microsoft OneDrive 、または Microsoft SharePoint Server 2010 がインストールされているサーバー上にある .docx ファイル形式のドキュメントを同時に編集することができます。 Office for Mac の SharePoint を使用するには、Microsoft Office for Mac Home and Business 2011、Microsoft Office for Mac Academic 2011、または Microsoft Office for Mac Standard 2011 が必要です。

ご使用のコンピューターで文書を開いておけば、文書を編集しているユーザー、特定の段落を編集しているユーザー、また他の作成者による更新がそのサーバーで利用できるタイミングを確認できます。

文書を同時に編集する

文書を現在編集している他の作成者 吹き出し 1

文書を現在編集しているすべての作成者を 吹き出し 2 する

サーバーで利用できる他の作成者からの変更を 吹き出し 3

変更をサーバーに保存すると、他の作成者が行った更新は、文書内で自動的に更新されます。 他の作成者が加えた更新内容は、自分が行った変更と競合しない場合にのみ自動的に反映されます。 自分と他の作成者が同じ項目を変更すると、競合が発生する場合があります。 文書を保存するときに競合が発生すると、競合を確認して変更内容を承諾するか拒否するかを決めるように求めるメッセージが表示されます。

組織の SharePoint サイトのライブラリに文書を保存すると、すべてのユーザーが文書にアクセスするための一元管理された場所を確保できます。 添付ファイルを送信する代わりにリンクを送信できます。 この方法では、1 つの文書を保持するだけですみます。 他のユーザーが修正する場合も、同じ文書で作業します。 そのため、複数のバージョンや文書間の差分を調整する必要はありません。

  1. [ファイル] メニューの [共有] をポイントして、[SharePoint に保存] をクリックします。

  2. SharePoint サイトを追加するには、[場所の追加] をクリックし 場所の追加 sharepoint ライブラリの URL を入力し、[追加] をクリックします。

    注: 既定では、多くの SharePoint サイトに共有ドキュメント ライブラリがあります。 このライブラリにリンクする URL は、たとえば http://fabrikam/shared%documents のようになります。

  3. [名前を付けて保存] ボックスに、ドキュメントの名前を入力します。

  4. [最近使用した場所] または [保存した場所] で、ドキュメントを保存する SharePoint ライブラリをクリックし、[保存] をクリックします。

    ヒント: Office for Mac、Document Connection for Mac、またはブラウザーを使って SharePoint サイトから開いた最後のいくつかの文書は、[最近使用した場所] の下に表示されます。

文書を OneDriveに保存すると、どこからでもアクセスできる一元的な場所に文書が保存されます。 自分のコンピューターから離れていても、Web に接続できれば、文書を使って作業できます。 文書を OneDrive に保存すると、他のユーザーと文書を簡単に共有できるようになります。 添付ファイルを送信する代わりにリンクを送信できます。 この方法では、1 つの文書を保持するだけですみます。 他のユーザーが修正する場合も、同じ文書で作業します。 そのため、複数のバージョンや文書間の差分を調整する必要はありません。

  1. [ファイル] メニューの [共有] をポイントし、[ OneDriveに保存] をクリックします。

  2. 初めて OneDriveにアクセスしようとした場合は、 Windows LIVE IDパスワードを入力し、[サインイン] をクリックします。

    Hotmail、Messenger、または Xbox Live を使っている場合は、Windows Live ID を既に持っていることになります。 Windows Live ID をお持ちでない場合は、[Live ID を取得] をクリックして新しい Windows Live ID を作成します。

  3. [名前を付けて保存] ボックスに、ドキュメントの名前を入力します。

  4. [個人用フォルダー] または [共有フォルダー] で、ドキュメントを保存するフォルダーをクリックし、[保存] をクリックします。

  1. [ファイル] メニューの [URL を開く] をクリックします。

  2. [URL] ボックスに、SharePoint サイトに配置されている文書の URL を入力します (例: http://fabrikam/shared%20documents/DocumentName.docx)。

    注: SharePoint ライブラリ内の文書の URL を使用する必要があります。 SharePoint リストやトップレベル サイトなど、SharePoint サイトの他のエリアの URL は使用できません。

  3. [開く] をクリックします。

    注: 

    • SharePoint サイトに配置されている文書は、ブラウザーで開くこともできます。 文書を Word で開くには、[Word で開く] をクリックします。

    • ファイルを別の作成者と同時に編集するのではなく、個別に編集したい場合は、SharePoint サイトからファイルをチェックアウトできます。 ファイルをチェックアウトすると、別の作成者は "ロックアウト" され、ファイルの読み取りのみを行うことができます。

  1. ブラウザーを開き、 OneDriveにサインインします。

  2. 文書を見つけてクリックし、[Word で開く] をクリックします。

  1. [表示] メニューの [印刷レイアウト] をクリックします。

  2. 次の操作のいずれかを行います。

    目的

    操作

    ドキュメント内の任意の場所を編集しているユーザーを表示する

    ウィンドウの下部にあるステータスバーで、[段落番号] グループ作業バーのプレゼンス アイコン をクリックします。

    メッセージを送信するには、送信先の名前をクリックして、メッセージ送信方法 (インスタント メッセージを送信するなど) をクリックします。

    特定の段落を編集しているユーザーを表示する

    ドキュメントで、段落の横にあるアイコンをクリックします。

    プレゼンス アイコン

    メッセージを送信するには、送信先の名前をクリックして、メッセージ送信方法 (インスタント メッセージを送信するなど) をクリックします。

文書に対する変更をサーバーに保存すると、その文書を編集している他のすべての作成者に更新があることが通知されます。 他の作成者によるすべての変更は、自分の変更と競合しない限り、その時点で自動的に文書に反映されます。 他の作成者がサーバーに変更を保存するときは、更新があることを示すメッセージがウィンドウの下部のステータス バーに表示されるので確認できます。

  1. ウィンドウの下部にあるステータスバーで、[利用可能な更新] をクリックして、更新プログラムを使用して文書を更新 更新あり ます。

  2. [この文書は、他の編集者が行った変更内容を反映して更新されました。] ダイアログ ボックスで、[OK] をクリックします。

    変更内容がサーバーに保存され、他の作成者によって行われた更新が、変更履歴として文書に表示されます。

    注: 

    • 他の作成者による変更内容が自動的に反映されるのは、その変更内容と自分による変更内容が競合しない場合だけです。 自分の変更内容と競合する変更内容がある場合、保存する前に競合箇所を確認し、どちらの変更内容を採用するか拒否するかを決めることができます。

    • [標準] ツールバーの [ [保存して更新] ボタン保存] をクリックして、他の作成者による変更内容で文書を更新することもできます。

他の作成者が行った変更を追跡する場合は、[変更履歴の記録] をオンにして、文書をサーバーに保存します。 他の作成者の変更を確認する準備ができたら、文書で追加または削除された内容を確認できます。 [変更履歴の記録] を使うと、これらの変更を承諾するか拒否するかを決めることができます。

注意: ブロックされたエリアにおける他の作成者の変更を承諾または拒否するには、そのエリアの作成者のブロックを解除する必要があります。 ブロックは、文書を編集する他のすべての作成者が編集を完了したことを確認してから解除してください。 そうしなければ、競合が発生する可能性があります。 元に戻す [元に戻す] ボタン を使用しても、ブロックは復元されません。

  1. 他の作成者によってブロックされている領域をクリックし、[ブロックの解除] をクリックします。

  2. 他のすべての文書と同様に変更を承諾または拒否します。 詳細については、「変更履歴を使用する」を参照してください。

  3. 変更の承諾が完了したら、このバージョンの文書をサーバーに保存します。

関連項目

サーバー上の文書を保存および更新する

編集のブロック

競合している変更を解決する

注:  このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。 私たちの目的は、このコンテンツがお客様の役に立つようにすることです。 情報が役に立ったかどうか、ご意見をお寄せください。 参考までに、こちらから英語の記事をお読みいただけます。

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×