ワードアート ツール

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

ワードアート を挿入または選択すると、新しい [ワードアート ツール] タブが使用可能になります。この記事では、ワードアートを挿入および削除する方法、[ワードアート ツール] タブの機能の使用方法について説明します。

この記事の内容

ワードアートの概要

ワードアートの挿入と削除

[ワードアート ツール] タブ

[テキスト] グループ

[テキストの編集]

[間隔]

[高さを揃える]

ワードアート: 縦書きテキスト

[文字の配置]

[ワードアートのスタイル] グループ

[ワードアートのスタイル]

[文字の塗りつぶし]

[文字の輪郭]

形状の変更

[影効果] グループ

[3-D 効果] グループ

[3-D ​​効果]

3-D 効果ギャラリー

[3-D の​​色]

[奥行き]

[方向]

[光源]

[表面]

[3-D 傾斜]

[配置] グループ

[サイズ] グループ

ワードアートの概要

ワードアートは、テキストの影や反転 (反射) などの装飾的な効果を作り出すために、文章に追加できるテキスト スタイルのギャラリーです。ワードアートを使用して、文書に文字の効果の設定を追加することができます。たとえば、タイトルを拡大したり、テキストを傾けたり、既定の図形に合わせて文字を均等割り付けしたり、グラデーションの塗りつぶしを適用したりすることができます。このワードアートは、文書内で移動または配置できるオブジェクトになり、装飾または強調を追加できます。必要に応じて、既存のワードアート オブジェクトの文書を変更または追加できます。

ワードアートの挿入と削除

ワードアートを挿入する:

  1. [挿入] タブを選択します。

  2. [テキスト] グループで、[ワードアート] プルダウン メニューを選択します。

  3. [標準ワードアート スタイル] ギャラリーまたは [ワードアートのスタイルの変換] ギャラリーのいずれかから選択します。

  4. [ワードアート テキストの編集] ボックスに文字を入力して、フォント、フォントのサイズを選択し、太字や斜体を適用して、[OK] をクリックします。

ワードアートを削除する:

  1. ワードアート オブジェクトを選択します。

  2. Delete キーを押します。

ページの先頭へ

[ワードアート ツール] タブ

[ワードアート ツール] タブを使用すると、ワードアートのテキストや効果を設定したり、ページ上の他のオブジェクトと関連させてワードアートを配置したり、ワードアート オブジェクトのサイズを変更したりすることができます。

Publisher 2010 の [ワードアート ツール] タブ

[テキスト] グループ

[テキスト] グループでは、テキストの内容、間隔、高さを変更したり、横書きと縦書き、ワードアート オブジェクト内のテキストの配置を切り替えたりするのためのツールにアクセスできます。

Publisher 2010 のワードアート テキスト グループ

[テキストの編集]

ワードアート オブジェクト内のテキストを変更するには、[テキストの編集] をクリックして、[ワードアート テキストの編集] ボックスでテキストを編集します。

[間隔]

[間隔] では、5 つの既定の形式のいずれかを使用するか、カーニング ペアの使用の有無を選択して、ワードアートの文字間隔を調整することができます。

  • [非常に狭く]:テキストの幅を増やして、各単語の文字間の間隔を削除します。

  • [狭く]:テキストの幅を増やして、各単語の文字間の間隔を最小限にします。

  • [標準]: これは既定の設定であり、標準フォントのテキストの幅を使用した文字間の標準の間隔を許可します。

  • 広く :テキストの幅を減らして、文字間の間隔を増やします。

  • 非常に広く :テキストの幅を減らして、文字間の間隔を最大にします。

  • [カーニング]:カーニングは、隣り合う文字のペアが他のペアから離れて表示されるときに、文字のペアを調整します。これを表示するには、「WordArt test」というテキストのワードアート オブジェクトを作成し、カーニングをオン/オフにして違いを確認します。

[高さを揃える]

これを選択すると、すべての文字が同じ高さになります (大文字と小文字の両方)。

ワードアートの縦書き

このツールは、ワードアートの縦書きと横書きの書式を切り替えます。

[文字の​​配置]

ワードアート オブジェクト内のテキストの配置を変更することができます。

  • 左揃え:ワードアート オブジェクトの左側にテキストを揃えます。

  • 中央揃え:ワードアート オブジェクトのテキストを中央揃えにします。

  • 右揃え:ワードアート オブジェクトの右側にテキストを揃えます。

  • 両端揃え (単語単位):テキスト内の単語を移動して、ワードアート オブジェクトのテキストを、右端および左端の両方に揃えて配置します。

  • 両端揃え (文字単位):テキスト内の文字を移動して、ワードアート オブジェクトのテキストを、右端および左端の両方に揃えて配置します。

  • 両端揃え:文字を伸縮させて、ワードアート オブジェクトのテキストを、右端および左端の両方に揃えて配置します。

[ワードアートのスタイル] グループ

[ワードアートのスタイル] グループでは、ワードアートのスタイルの変更、塗りつぶしと線の色の変更、およびワードアート オブジェクトの形状の変更を行うことができます。選択項目の上でマウス カーソルを移動して、これらの各効果をプレビューすることができます。また、Publisher では、文書内に選択項目がプレビューされます。

Publisher 2010 の [ワードアートのスタイル] グループ

ワードアートのスタイル

ギャラリーから目的のスタイルを選択します。すべての使用可能なスタイルを表示するには、[詳細] ボタン [その他] ボタン をクリックします。

[文字の​​塗りつぶし]

ワードアートの文字を塗りつぶす色を変更することができます。また、塗りつぶしを画像に置き換えたり、塗りつぶしをグラデーション、テクスチャ、パターンで調整したりすることもできます。

Publisher 2010 の [ワードアートの文字の塗りつぶし] オプション

[図形スタイル] の [図形の塗りつぶし] をクリックし、次のいずれかの操作を行います。

  • 最近使った色を使用するには、表示された色のいずれかをクリックします。

  • 他の色を表示するには、[その他の塗りつぶしの色] をクリックし、使用する色をクリックします。

  • ワークスペースの任意の場所の色を使用するには、[塗りつぶしの​​色のサンプル] をクリックし、使用したい色の上でスポイトをクリックします。

  • []、[グラデーション]、[テクスチャ]、または [パターン] を使用する場合は、該当するメニュー項目をクリックします。

[文字の輪郭]

ワードアートの文字の輪郭の色を変更することができます。また、輪郭の幅を変更したり、破線にしたり、パターンを使用したりすることもできます。

Publisher 2010 でワードアートの図形の輪郭を書式設定するオプション

[図形のスタイル] グループの [図形の枠線] をクリックし、次のいずれかの操作を行います。

  • 最近使った色を使用するには、表示された色のいずれかをクリックします。

  • 他の色を表示するには、[その他の線の色] をクリックし、使用する色を選択します。

  • 枠線の [太さ]、[破線]、または [パターン] を調整して、適切なメニュー項目を選択します。

形状の変更

ワードアウトのテキストは、定義済みの図形に併せて配置されます。

Publisher 2010 でワードアート図形を変更するオプション

たとえば、最初にギャラリーから [形状] オプションを選択して、既定の四角の図形から右上がりカーブに変更することもできます。

Publisher 2010 で標準的に書式設定したワードアート

Publisher 2010 でワープ効果を示すワードアート

注:  一部の図形には、黄色のひし形のハンドルがあり、ドラッグして選択した図形の特性を変更することができます。

[影効果] グループ

[影効果] グループでは、ワードアートに影を設定することができます。

Publisher 2010 の [図ツール] タブの [影効果] グループ

  1. [影効果] をクリックし、影効果のスタイルのギャラリーから目的の効果を選択します。

  2. 影の色を変更するには、[影の色] を選択し、目的の色のオプションをクリックします。

  3. 影の幅を微調整するには、適切な方向ボタンをクリックします。
    Publisher 2010 の [図ツール] タブの影効果拡張ツール

  4. 影効果のオン/オフを切り替えるには、中央のボタンをクリックします。

[3-D 効果] グループ

[3-D 効果] グループでは、ワードアートを 3-D で表示できる機能を提供します。

Publisher 2010 のワードアート 3-D 効果グループ

[3-D ​​効果]

効果のギャラリーから 3-D 効果を適用することができます。また、効果の色、奥行き、方向、光源、および表面を調整することもできます。3-D 効果の選択項目の上でマウスを移動させると、ワードアートの効果がプレビューされます。

Publisher 2010 のワードアート 3-D 効果オプション

3-D 効果ギャラリー

ワードアートの効果をプレビューするには、ギャラリーの選択項目の上でマウスを移動させます。クリックして効果を選択します。すべての 3-D 効果を削除するには、[3-D 効果なし] をクリックします。

[3-D の​​色]
  • 最近使った色を使用するには、表示された色のいずれかをクリックします。

  • 他の色を表示するには、[その他の色] をクリックし、使用する色を選択します。

  • 文書 (ページ上の画像など) から選択した色を使用するには、[3-D の色のサンプル] を選択し、サンプルのカーソル ボタンの画像 を目的の色に移動してクリックします。

[奥行き]

3-D 効果の奥行きを [無限] から [0 pt] の間で選択します。

[方向]

ギャラリーの効果ごとに既定の方向がありますが、このツールを使用して、3 D をシミュレートするために使用する効果の方向を設定することができます。

[光源]

[方向] のように、[光源] ツールを使用して、3-D ワードアートの光源の方向を変更できます。

[表面]

ワードアートの表面を [つや消し] から [プラスチック]、[金属]、または [ワイヤー フレーム] に変更することができます。

[3-D 傾斜]

[3-D 傾斜] ツールでは、ワードアートを左、右、上または下に回転して、3-D 効果の方向を詳細に設定することができます。中央のボタンは、3-D 効果をオンまたはオフにします。

Publisher 2010 のワードアート 3-D 傾斜効果

ページの先頭へ

[配置] グループ

[配置] グループでは、ワードアートの文字列の折り返し動作を設定したり、ページ上のその他のオブジェクトに関係するワードアートを背面または前面に配置したり、ページ上でワードアートを整列したり、ワードアートとその他のオブジェクトをグループ化またはグループ解除したり、ワードアートを回転したりすることができます。オブジェクトの配置の詳細については、次を参照してください。

Publisher 2010 の [図ツール] タブの [配置] グループ

[サイズ] グループ

[サイズ] グループでは、ワードアートの [図形の高さ] と [図形の幅] を制御できます。また、手動でワードアート オブジェクトのハンドルをドラッグして、サイズを変更することもできます。

Publisher 2010 の [図ツール] タブの [サイズ] グループ .

ページの先頭へ

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×