ワークシートを挿入または削除する

ワークシートを挿入または削除する

Excel のブックには 3 枚のワークシートが含まれていますが、必要に応じてワークシート (さらには、グラフ シート、マクロ シート、ダイアログ シートなど、異なる種類のシート) を追加、名前の変更、または削除できます。

ワークシートの名前 (タイトル) は、画面の下部のシート見出しに表示されます。既定の設定では、"Sheet1"、"Sheet2" などの名前が指定されますが、ワークシートの名前は必要に応じて適宜変更できます。

注: シート見出しは既定で表示されます。表示されない場合は、[オプション]、[詳細設定]、[次のブックで作業するときの表示設定]、[シート見出しを表示する] の順にクリックします。

新しいワークシートを挿入するには、次のいずれかの操作を行います。

  • 画面の下部にある [新しいシート] をクリックします。

    [新しいシート] ボタンをクリックする

  • 新しいワークシートを既存のワークシートの前に挿入するには、既存のワークシートを選び、[ホーム]、[挿入]、[シートの挿入] をクリックします。

    [ホーム] タブの [挿入] の [シートの挿入] をクリックする

ブックのワークシートの順序を変更するには、移動するワークシートの見出しをクリックして、目的の場所へドラッグします。

目的に合ったトピックをクリックしてください

複数のワークシートを同時に挿入する

新規ブックの既定のワークシートの数を変更する

ワークシートの名前を変更する

ワークシートを削除する

複数のワークシートを同時に挿入する

  1. 開いているブックにシートを挿入する場合、Shift キーを押しながら、挿入するシートと同じ数だけ、既存のワークシートの見出しを選びます。たとえば、ワークシートを 3 つ追加する場合、既存のシートのタブを 3 つ選びます。

  2. [ホーム]、[挿入]、[シートの挿入] の順にクリックします。

    [ホーム] タブの [挿入] の [シートの挿入] をクリックする

ブックのワークシートの順序を変更するには、移動するワークシートの見出しをクリックして、目的の場所へドラッグします。

新規ブックの既定のワークシートの数を変更する

  1. [ファイル] タブをクリックします。

  2. [オプション] をクリックします。

  3. [基本設定] カテゴリの [新しいブックの作成時] で、[ブックのシート数] ボックスに、ブックの新規作成時に既定で表示するシートの数を入力します。

ワークシートの名前を変更する

  1. [シート見出し] バーで、名前を変更するシートの見出しをマウスの右ボタンでクリックし、[名前の変更] をクリックします。

    シート見出しを右クリックし、[名前の変更] をクリックする

  2. 表示されているシート名を選び、新しいシート名を入力します。

ワークシートを削除する

  1. 削除する 1 つまたは複数のワークシートを選択します。

  2. [ホーム] をクリックし、[削除] の下にある矢印をクリックして [シートの削除] をクリックします。

    [削除] の下にある矢印をクリックして [シートの削除] をクリックする

削除するワークシートの見出しを右クリックして、[シートの削除] をクリックすることもできます。

ヒント: 

  • シートのタブが自動的に表示されます。表示されない場合は、[ファイル]、[オプション]、[詳細設定]、[シート見出しを表示する] の順にクリックします。

  • 複数のワークシートを選ぶ場合、ワークシート上部のタイトル バーに "[作業グループ]" と表示されます。ブック内の複数のワークシートの選択を解除するには、選択していないワークシートをクリックします。画面に表示されているシート見出しをすべて選択している場合は、選択したシートの見出しを右クリックし、ショートカット メニューの [作業グループ解除] をクリックします。

  • ワークシートの印刷時にシート名も印刷範囲に含めることができます。

    1. [挿入]、[ヘッダーとフッター] の順にクリックします。

    2. [ページ レイアウト ビュー] で、シート名を表示する位置をクリックします。

    3. [ヘッダー/フッター要素] で、 ボタンの画像 (シート名) をクリックします。

注: シート見出しは既定で表示されます。表示されない場合は、[オプション]、[詳細設定]、[次のブックで作業するときの表示設定]、[シート見出しを表示する] の順にクリックします。

新しいワークシートを挿入するには、次のいずれかの操作を行います。

  • 新しいワークシートを既存のワークシートの末尾に挿入するには、画面の下部の [ワークシートの挿入] タブをクリックします。

    シートのタブ

  • 新しいワークシートを既存のワークシートの前に挿入するには、ワークシートを選択し、[ホーム] タブの [セル] で [挿入] をクリックした後、[シートの挿入] をクリックします。

    [ホーム] タブの [セル] グループ

    ヒント: 既存のワークシートの見出しをマウスの右ボタンでクリックして、[挿入] をクリックすることもできます。次に、[標準] タブの [ワークシート] をクリックし、[OK] をクリックします。

    注: ブックのワークシートの順序を変更するには、移動するワークシートの見出しをクリックして、目的の場所へドラッグします。

目的に合ったトピックをクリックしてください

複数のワークシートを同時に挿入する

新規ブックの既定のワークシートの数を変更する

ユーザー設定のテンプレートを基に新規作成したシートを挿入する

ワークシートの名前を変更する

ワークシートを削除する

複数のワークシートを同時に挿入する

  1. 開いているブックにシートを挿入する場合、Shift キーを押しながら、挿入するシートと同じ数だけ、既存のワークシートの見出しを選択します。

    たとえば、新規ワークシートを 3 つ追加する場合、既存のシートの見出しを 3 つ選択します。

  2. [ホーム] タブの [セル] で [挿入] をクリックし、[シートの挿入] をクリックします。

    [ホーム] タブの [セル] グループ

    ヒント: または、選択したシート見出しをマウスの右ボタンでクリックして、[挿入] をクリックします。次に、[標準] タブの [ワークシート] をクリックし、[OK] をクリックします。

  3. ブックのワークシートの順序を変更するには、移動するワークシートの見出しをクリックして、目的の場所へドラッグします。

新規ブックの既定のワークシートの数を変更する

  1. [ファイル] タブをクリックします。

    Microsoft Backstage ボタンの機能と場所

    Microsoft Backstage ボタンの詳細については、「Backstage の機能と場所」を参照してください。

  2. Excel で、[オプション] をクリックします。

  3. [基本設定] カテゴリの [新しいブックの作成時] で、[ブックのシート数] ボックスに、ブックの新規作成時に既定で表示するシートの数を入力します。

  4. 他のタブをクリックして、ファイルに戻ります。

ユーザー設定のテンプレートを基に新規作成したシートを挿入する

  1. 必要に応じて、新しいワークシートの基盤にするシート テンプレートを作成します。

    シート テンプレートを作成する

    1. テンプレートとして使用するワークシートを選択します。

    2. [ファイル] タブをクリックします。

    3. [情報] の [名前を付けて保存] をクリックします。

    4. [ファイル名] ボックスにテンプレート名を入力します。

      • ユーザー設定のワークシート テンプレートを作成するには、使用する名前を入力します。

      • 既定のワークシート テンプレートを作成するには、「sheet」と入力します。

        注: ユーザー設定のテンプレートは自動的に [テンプレート] フォルダーに保存されます。既定のワークシート テンプレート (sheet.xltx または sheet.xltm) は [XLStart] フォルダーに保存する必要があります。このフォルダーは通常、C:¥Program Files¥Microsoft Office¥Office14¥XLStart にあります。

    5. 次のいずれかの操作を行います。

      • Windows Vista を実行しているコンピューターで、一覧の [Excel テンプレート] または [Excel マクロ有効テンプレート] をクリックします。

      • Microsoft Windows XP を実行しているコンピューターで、[ファイルの種類] ボックスの [Excel テンプレート] または [Excel マクロ有効テンプレート] をクリックします。

    6. [保存] をクリックします。

  2. シートの見出しをマウスの右ボタンでクリックし、[挿入] をクリックします。

  3. シートの基になるテンプレートをダブルクリックします。

ワークシートの名前を変更する

  1. [シート見出し] バーで、名前を変更するシートの見出しを右クリックし、[シート名の変更] をクリックします。

    Sheet2 が選択状態の [シート] タブ

  2. 表示されているシート名を選択し、新しいシート名を入力します。

    ヒント: ワークシートの印刷時にシート名も印刷範囲に含めることができます。

    シート名を印刷する

    1. [挿入] タブの [テキスト] で [ヘッダーとフッター] をクリックします。

    2. [ページ レイアウト ビュー] で、シート名を表示する位置をクリックします。

    3. [ヘッダー/フッター要素] で、 ボタンの画像 (シート名) をクリックします。

ワークシートを削除する

  1. 削除する 1 つまたは複数のワークシートを選択します。

    ヒント: 複数のワークシートを選択しているときは、ワークシート上部のタイトル バーに [作業グループ] と表示されます。ブック内の複数のワークシートの選択を解除するには、選択していないワークシートをクリックします。画面に表示されているシート見出しをすべて選択している場合は、選択したシートの見出しを右クリックし、ショートカット メニューの [作業グループ解除] をクリックします。

  2. [ホーム] タブの [セル] で [削除] の横にある矢印をクリックし、[シートの削除] をクリックします。

    [ホーム] タブの [セル] グループ

    ヒント: 削除するワークシートの見出しを右クリックして、[シートの削除] をクリックすることもできます。

注: シート見出しは既定で表示されます。表示されない場合は、[Excel のオプション]、[詳細設定]、[次のブックで作業するときの表示設定]、[シート見出しを表示する] の順にクリックします。

新しいワークシートを挿入するには、次のいずれかの操作を行います。

  • 新しいワークシートを既存のワークシートの末尾に挿入するには、画面の下部の [ワークシートの挿入] タブをクリックします。

    シートのタブ

  • 新しいワークシートを既存のワークシートの前に挿入するには、ワークシートを選択し、[ホーム] タブの [セル] で [挿入] をクリックした後、[シートの挿入] をクリックします。

    [ホーム] タブの [セル] グループ

    ヒント: 既存のワークシートの見出しをマウスの右ボタンでクリックして、[挿入] をクリックすることもできます。次に、[標準] タブの [ワークシート] をクリックし、[OK] をクリックします。

目的に合ったトピックをクリックしてください

複数のワークシートを同時に挿入する

新規ブックの既定のワークシートの数を変更する

ユーザー設定のテンプレートを基に新規作成したシートを挿入する

ワークシートの名前を変更する

ワークシートを削除する

複数のワークシートを同時に挿入する

  1. 開いているブックにシートを挿入する場合、Shift キーを押しながら、挿入するシートと同じ数だけ、既存のワークシートの見出しを選択します。

    たとえば、新規ワークシートを 3 つ追加する場合、既存のシートの見出しを 3 つ選択します。

  2. [ホーム] タブの [セル] で [挿入] をクリックし、[シートの挿入] をクリックします。

    [ホーム] タブの [セル] グループ

    ヒント: または、選択したシート見出しをマウスの右ボタンでクリックして、[挿入] をクリックします。次に、[標準] タブの [ワークシート] をクリックし、[OK] をクリックします。

新規ブックの既定のワークシートの数を変更する

  1. Microsoft Office ボタン Office ボタンの画像 をクリックして、[Excel のオプション] をクリックします。

  2. [基本設定] タブの [新しいブックの作成時] で、[ブックのシート数] ボックスに、ブックの新規作成時に既定で表示するシートの数を入力します。

ページの先頭へ

ユーザー設定のテンプレートを基に新規作成したシートを挿入する

  1. 必要に応じて、新しいワークシートの基盤にするシート テンプレートを作成します。

    シート テンプレートを作成する

    1. テンプレートとして使用するワークシートを選択します。

    2. Microsoft Office ボタン Office ボタンの画像 をクリックし、[名前を付けて保存] をクリックします。

    3. [ファイル名] ボックスにテンプレート名を入力します。

      • ユーザー設定のワークシート テンプレートを作成するには、使用する名前を入力します。

      • 既定のワークシート テンプレートを作成するには、「sheet」と入力します。

        注: ユーザー設定のテンプレートは自動的に [テンプレート] フォルダに保存されます。既定のワークシート テンプレート (sheet.xltx または sheet.xltm) は [XLStart] フォルダに保存する必要があります。このフォルダは通常、C:¥Program Files¥Microsoft Office¥Office12¥XLStart にあります。

    4. Windows Vista を実行しているコンピューターの場合    

      • 一覧で [Excel テンプレート] または [Excel マクロ有効テンプレート] をクリックします。

        Microsoft Windows XP を実行しているコンピューターの場合    

        • [ファイルの種類] ボックスの [Excel テンプレート] または [Excel マクロ有効テンプレート] をクリックします。

    5. [保存] をクリックします。

  2. シートの見出しをマウスの右ボタンでクリックし、[挿入] をクリックします。

  3. シートの基になるテンプレートをダブルクリックします。

ワークシートの名前を変更する

  1. [シート見出し] バーで、名前を変更するシートの見出しをマウスの右ボタンでクリックし、[名前の変更] をクリックします。

    Sheet2 が選択状態の [シート] タブ

  2. 表示されているシート名を選択し、新しいシート名を入力します。

    ヒント: ワークシートの印刷時にシート名も印刷範囲に含めることができます。

    シート名を印刷する

  1. [挿入] タブの [テキスト] で [ヘッダーとフッター] をクリックします。

  2. [ページ レイアウト ビュー] で、シート名を表示する位置をクリックします。

  3. [ヘッダー/フッター要素] で、 ボタンの画像 (シート名) をクリックします。

ワークシートを削除する

  1. 削除する 1 つまたは複数のワークシートを選択します。

    ヒント: 複数のワークシートを選択しているときは、ワークシート上部のタイトル バーに [作業グループ] と表示されます。ブック内の複数のワークシートの選択を解除するには、選択していないワークシートをクリックします。画面に表示されているシート見出しをすべて選択している場合は、選択したシートの見出しを右クリックし、ショートカット メニューの [作業グループ解除] をクリックします。

  2. [ホーム] タブの [セル] で [削除] の横にある矢印をクリックし、[シートの削除] をクリックします。

    [ホーム] タブの [セル] グループ

    ヒント: 削除するワークシートの見出しを右クリックして、[削除] をクリックすることもできます。

補足説明

Excel Tech Community では、いつでも専門家に質問できます。Microsoft コミュニティでは、サポートを受けられます。また、Excel User Voice では、新機能についての提案や改善案を送信することができます。

ページの先頭へ

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×