リレーションシップのグラフィックを作成します。

注:  最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。 このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。 簡単に参照できるように、こちらに 英語の記事 があります。

キーワード   のアニメーション リレーションシップ。リレーションシップを変更します。スタイルのリレーションシップ。リレーションシップを配置します。

リレーションシップのグラフィックでは、グループとを相互に関連する方法を示します。関係を示すに使用できるさまざまな SmartArt レイアウトがあります。たとえば、ベン図を作成する類似点と相違グループを表示できます。全体のサイズをことをどのように個々 のグループの詳細を表示するのには、放射リストを作成できます。

この記事では、リレーションシップのグラフィックを作成する方法について説明します。または、SmartArt グラフィックを変更するのには、この記事で説明する方法を使用できます。必要な結果を得るためのさまざまなレイアウトしてみてください。

フィルタのレイアウト イメージ
パーツを 1 つに結合する方法を表示するのに使用すると、さまざまなリレーションシップ レイアウトのいずれかのファネル図。たとえば、1 つの高校母集団に別の中間学校に参加した学生の結合を表示するのにファネル図を使用可能性があります。

Excel、PowerPoint、または Word での SmartArt グラフィックを使用すると、じょうごを作成し、ワークシート、電子メール メッセージ、プレゼンテーション、またはドキュメントに含めることができます。

目的に合ったトピックをクリックしてください

リレーションシップのグラフィックを作成します。

追加または削除のリレーションシップ グラフィックの図形

リレーションシップ グラフィックの図形を移動します。

リレーションシップ グラフィックの色を変更します。

リレーションシップ グラフィックに SmartArt スタイルを適用します。

リレーションシップのグラフィックのアニメーションを設定します。

リレーションシップのグラフィックを作成します。

  1. [挿入] タブの [] で [SmartArt] をクリックします。

    [図] グループのリボン イメージ

  2. SmartArt グラフィックの選択] ギャラリーで関係] をクリックし、目的のレイアウトをダブルクリックします。

  3. 図形内でテキストを入力するには、次のいずれかの操作を行います。

    • テキスト ウィンドウの [テキスト] をクリックし、テキストを入力します。

    • 別の場所またはプログラムからテキストをコピーし、テキスト ウィンドウの [テキスト] をクリックしてテキストを貼り付けます。

      注: テキスト ウィンドウが表示されていない場合は、コントロールをクリックします。

      テキスト ウィンドウのコントロール

    • SmartArt グラフィックの図形をクリックし、テキストを入力します。

      注: 最適な結果を得るため、目的の図形をすべて追加してからこのオプションを使用します。

ページの先頭へ

追加または削除のリレーションシップ グラフィックの図形

ボックスを追加する

  1. 図形を追加する SmartArt グラフィックをクリックします。

  2. 新しい図形を追加する場所に最も近い場所にある既存の図形をクリックします。

  3. [SmartArt ツール] の [デザイン] タブの [グラフィックの作成] で、[図形の追加] の下の矢印をクリックします。

    図形を追加する

    [SmartArt ツール] タブまたは [デザイン] タブが表示されない場合は、SmartArt グラフィックを選択したことをご確認ください。

  4. 次のいずれかの操作を行います。

    • 選択した図形と同じレベルで、その図形の後に図形を挿入するには、[後に図形を追加] をクリックします。

    • 選択した図形と同じレベルで、その図形の前に図形を追加するには、[前に図形を追加] をクリックします。

図形を削除する

図形を削除するには、削除する場合、図形の枠線をクリックし、DELETE キーを押します。

  • リレーションシップ グラフィックにボックスを追加する必要がある場合は、図形を追加する前に、または後、新しい図形の配置を選択した図形を試します。SmartArt のよくある間違いを修正するのには簡単です。

  • テキスト ウィンドウから図形を追加するには、次の操作を行います。

    1. 図形レベルで、新しい図形を追加するテキストの最後にカーソルを置きます。

    2. Enter キーを押し、新しい図形に挿入するテキストを入力します。

ページの先頭へ

リレーションシップ グラフィックの図形を移動します。

  • 図形を移動するには、図形をクリックし、新しい位置にドラッグします。

  • 図形を少しずつ移動するには、ctrl キーを押しながら、キーボードの矢印キーを押してください。

ページの先頭へ

リレーションシップ グラフィックの色を変更します。

高品質の外観を追加して、SmartArt グラフィックに磨きをかけるすばやくには、リレーションシップ グラフィックの色] または [ SmartArt スタイルを適用を変更できます。効果を追加する光彩、ぼかし、3-D 効果などこともできます。

SmartArt グラフィックがも、その色を更新テーマが変更されたときに、SmartArt グラフィックの図形にテーマの色から派生した色の組み合わせを適用できます。

  1. 色を変更する SmartArt グラフィックをクリックします。

  2. [SmartArt ツール] の [デザイン] タブの [SmartArt のスタイル] で、[色の変更] をクリックします。

    [SmartArt ツール] タブまたは [デザイン] タブが表示されない場合は、SmartArt グラフィックを選択したことを確認してください。

    色の変更

  3. 目的の色の組み合わせをクリックします。

ヒント: 縮小表示の上にポインターを置くと、色が SmartArt グラフィックに適用された結果を表示することができます。

線の色または図形の枠線のスタイルを変更します。

  1. SmartArt グラフィックでは、変更する図形の境界線を右クリックし、[図形の書式設定] をクリックします。

  2. 図形の境界線の色を変更するには、[線の色] をクリックして、 ボタン イメージ をクリックし、使用する色をクリックします。

  3. 図形の枠線のスタイルを変更するには、線のスタイル] をクリックし、し、目的の線のスタイルを選択します。

リレーションシップ グラフィックの図形の背景色を変更します。

  1. 図形の境界線を右クリックし、[図形の書式設定] をクリックします。

  2. [塗りつぶし] ペインをクリックし、[塗りつぶし (単色)] をクリックします。

  3. ボタン イメージ ] をクリックし、[、目的の色をクリックします。

  4. 背景色がどれくらい透けて見えるかを指定するには、[透過性] スライダーを動かすか、スライダーの横のボックスに数値を入力します。透過性のパーセント値は、0% (完全に不透過。既定値) から 100% (完全に透過) まで変更できます。

ページの先頭へ

リレーションシップ グラフィックに SmartArt スタイルを適用します。

SmartArt スタイルは、線のスタイル、面取り、3-D などのさまざまな効果の組み合わせであり、SmartArt グラフィックの図形に適用して、本格的なデザインの独自の外観を作成するために使用できます。

  1. SmartArt スタイルを変更する SmartArt グラフィックをクリックします。

  2. [SmartArt ツール] の [デザイン] タブの [SmartArt のスタイル] で、目的の SmartArt スタイルをクリックします。

    SmartArt ツール バー - 縦方向ボックス リスト

    他の SmartArt スタイルを表示するには、[その他] [その他] ボタン をクリックします。

    [SmartArt ツール] タブまたは [デザイン] タブが表示されない場合は、SmartArt グラフィックを選択したことを確認してください。

ページの先頭へ

リレーションシップのグラフィックのアニメーションを設定します。

PowerPoint を使用している場合は、各図形を強調するのには、リレーションシップのグラフィックのアニメーションを設定できます。

  1. アニメーション化する SmartArt グラフィックをクリックします。

  2. [アニメーション] タブの [アニメーション] グループで、[アニメーション] をクリックします。

  3. アニメーション、必要なスタイルをクリックし、[効果のオプション] で [ 1 つずつ ] をクリックしてくださいPowerPoint 2007、分岐を 1 つずつクリックするかをレベル 1 つずつクリックします。

    アニメーション - 1 つずつ

注: 別のスライドに適用されたアニメーションされているリレーションシップ グラフィックをコピーすると、アニメーションもコピーされます。

ページの先頭へ

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×