リファレンス ツールを使用する

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

Office プログラム別の設定方法

Word

PowerPoint

Excel

Word

ツールボックスには、Word、Excel、PowerPoint のリファレンス ツール、スクラップブック、互換性チェックが含まれています。 また、これらの Office for Mac アプリケーションごとに、追加のツールや固有のツールもツールボックスに含まれています。 たとえば、Word のツールボックスにはスタイルが、Excel のツールボックスには数式パレットが含まれています。 リファレンス ツールから類義語辞典、辞書、翻訳情報にアクセスできます。

重要: リファレンス ツールを使用するには、インターネットに接続できる環境が必要です。 リファレンス ツールを初めて使用するときに、[オンラインに変更するにはここをクリックします] をクリックするように求められます。

次の操作を行います。

類義語辞典で類義語を検索する

  1. [表示] メニューの [リファレンス ツール] をクリックします。

  2. [用語または語句] ボックスに、検索する用語または語句を入力して、Return キーを押します。

辞書で定義を検索する

  1. [表示] メニューの [リファレンス ツール] をクリックします。

  2. [用語または語句] ボックスに、検索する用語または語句を入力して、Return キーを押します。

別の言語で用語を検索する

  1. [表示] メニューの [リファレンス ツール] をクリックします。

  2. [用語または語句] ボックスに、検索する用語または語句を入力して、Return キーを押します。

  3. [二か国語辞書] ウィンドウを開きます。

  4. [検索] ポップアップ メニューで、現在の用語の言語を選びます。

  5. [結果] ポップアップ メニューで、現在の用語を翻訳する言語を選びます。

別の言語のテキストを翻訳する

  1. 文書内で翻訳するテキストを選びます。

  2. [表示] メニューの [リファレンス ツール] をクリックします。

  3. [翻訳] パネルを開きます。

  4. [翻訳前] ポップアップ メニューで、現在のテキストの言語を選びます。

  5. [翻訳後] ポップアップ メニューで、テキストの翻訳後の言語を選びます。

    ヒント: 文書全体を翻訳する場合は、[翻訳後] ポップアップ メニューの下のボックスの [このドキュメントを翻訳します。] をクリックします。 テキストがインターネット経由で Microsoft 翻訳サービスに送られます。

用語をインターネットで検索する

  1. [表示] メニューの [リファレンス ツール] をクリックします。

  2. [用語または語句] ボックスに、検索する用語または語句を入力して、Return キーを押します。

  3. [Web 検索] ウィンドウを開きます。

辞書またはその他のリファレンス ツールを非表示にする

  1. [表示] メニューの [リファレンス ツール] をクリックします。

  2. 右上隅の [ツールパレットの設定[ツールパレットの設定] ボタン をクリックします。

  3. [パレット] ポップアップ メニューの [リファレンス ツール] をクリックします。

  4. [次のウインドウの表示] で、非表示にするリファレンス ツールのチェック ボックスをオフにします。

    注: 類義語辞典は非表示にできません。

ツールボックスの表示/非表示を切り替える

  • [標準] ツール バーの [ツールパレットの表示/非表示を切り替えます[ツールボックス] ボタン をクリックします。

ツールボックスの表示設定を変更する

  1. [標準] ツール バーの [ツールパレットの表示/非表示を切り替えます[ツールボックス] ボタン をクリックします。

  2. 右上隅の [ツールパレットの設定[ツールパレットの設定] ボタン をクリックします。

  3. 必要な変更を行います。

関連項目

リボンとツールバーをカスタマイズします。

ドキュメントの互換性を検査する

PowerPoint

ツールボックスには、Word、Excel、PowerPoint のリファレンス ツール、スクラップブック、互換性チェックが含まれています。 また、これらの Office for Mac アプリケーションごとに、追加のツールや固有のツールもツールボックスに含まれています。 たとえば、Word のツールボックスにはスタイルが、Excel のツールボックスには数式パレットが含まれています。 リファレンス ツールから類義語辞典、辞書、翻訳情報にアクセスできます。

重要: リファレンス ツールを使用するには、インターネットに接続できる環境が必要です。 リファレンス ツールを初めて使用するときに、[オンラインに変更するにはここをクリックします] をクリックするように求められます。

次の操作を行います。

類義語辞典で類義語を検索する

  1. [表示] メニューの [リファレンス ツール] をクリックします。

  2. [用語または語句] ボックスに、検索する用語または語句を入力して、Return キーを押します。

辞書で定義を検索する

  1. [表示] メニューの [リファレンス ツール] をクリックします。

  2. [用語または語句] ボックスに、検索する用語または語句を入力して、Return キーを押します。

別の言語で用語を検索する

  1. [表示] メニューの [リファレンス ツール] をクリックします。

  2. [用語または語句] ボックスに、検索する用語または語句を入力して、Return キーを押します。

  3. [二か国語辞書] ウィンドウを開きます。

  4. [検索] ポップアップ メニューで、現在の用語の言語を選びます。

  5. [結果] ポップアップ メニューで、現在の用語を翻訳する言語を選びます。

別の言語のテキストを翻訳する

  1. 文書内で翻訳するテキストを選びます。

  2. [表示] メニューの [リファレンス ツール] をクリックします。

  3. [用語または語句] ボックスに、翻訳するテキストを貼り付けます。

  4. [翻訳] パネルを開きます。

  5. [翻訳前] ポップアップ メニューで、現在のテキストの言語を選びます。

  6. [翻訳後] ポップアップ メニューで、テキストの翻訳後の言語を選びます。

    ヒント: 文書全体を翻訳する場合は、[翻訳後] ポップアップ メニューの下のボックスの [このドキュメントを翻訳します。] をクリックします。 テキストがインターネット経由で Microsoft 翻訳サービスに送られます。

用語をインターネットで検索する

  1. [表示] メニューの [リファレンス ツール] をクリックします。

  2. [用語または語句] ボックスに、検索する用語または語句を入力して、Return キーを押します。

  3. [Web 検索] ウィンドウを開きます。

辞書またはその他のリファレンス ツールを非表示にする

  1. [表示] メニューの [リファレンス ツール] をクリックします。

  2. 右上隅の [ツールパレットの設定[ツールパレットの設定] ボタン をクリックします。

  3. [パレット] ポップアップ メニューの [リファレンス ツール] をクリックします。

  4. [次のウインドウの表示] で、非表示にするリファレンス ツールのチェック ボックスをオフにします。

    注: 類義語辞典は非表示にできません。

ツールボックスの表示/非表示を切り替える

  • [標準] ツール バーの [ツールパレットの表示/非表示を切り替えます[ツールボックス] ボタン をクリックします。

ツールボックスの表示設定を変更する

  1. [標準] ツール バーの [ツールパレットの表示/非表示を切り替えます[ツールボックス] ボタン をクリックします。

  2. 右上隅の [ツールパレットの設定[ツールパレットの設定] ボタン をクリックします。

  3. 必要な変更を行います。

関連項目

ツールバーとメニューをカスタマイズする

ドキュメントの互換性を検査する

Excel

ツールボックスには、Word、Excel、PowerPoint のリファレンス ツール、スクラップブック、互換性チェックが含まれています。 また、これらの Office for Mac アプリケーションごとに、追加のツールや固有のツールもツールボックスに含まれています。 たとえば、Word のツールボックスにはスタイルが、Excel のツールボックスには数式パレットが含まれています。 リファレンス ツールから類義語辞典、辞書、翻訳情報にアクセスできます。

重要: リファレンス ツールを使用するには、インターネットに接続できる環境が必要です。 リファレンス ツールを初めて使用するときに、[オンラインに変更するにはここをクリックします] をクリックするように求められます。

次の操作を行います。

類義語辞典で類義語を検索する

  1. [表示] メニューの [リファレンス ツール] をクリックします。

  2. [用語または語句] ボックスに、検索する用語または語句を入力して、Return キーを押します。

辞書で定義を検索する

  1. [表示] メニューの [リファレンス ツール] をクリックします。

  2. [用語または語句] ボックスに、検索する用語または語句を入力して、Return キーを押します。

別の言語で用語を検索する

  1. [表示] メニューの [リファレンス ツール] をクリックします。

  2. [用語または語句] ボックスに、検索する用語または語句を入力して、Return キーを押します。

  3. [二か国語辞書] ウィンドウを開きます。

  4. [検索] ポップアップ メニューで、現在の用語の言語を選びます。

  5. [結果] ポップアップ メニューで、現在の用語を翻訳する言語を選びます。

別の言語のテキストを翻訳する

  1. 翻訳するテキストを選びます。

  2. [表示] メニューの [リファレンス ツール] をクリックします。

  3. [用語または語句] ボックスに、翻訳するテキストを貼り付けます。

  4. [翻訳] パネルを開きます。

  5. [翻訳前] ポップアップ メニューで、現在のテキストの言語を選びます。

  6. [翻訳後] ポップアップ メニューで、テキストの翻訳後の言語を選びます。

    ヒント: 文書全体を翻訳する場合は、[翻訳後] ポップアップ メニューの下のボックスの [このドキュメントを翻訳します。] をクリックします。 テキストがインターネット経由で Microsoft 翻訳サービスに送られます。

用語をインターネットで検索する

  1. [表示] メニューの [リファレンス ツール] をクリックします。

  2. [用語または語句] ボックスに、検索する用語または語句を入力して、Return キーを押します。

  3. [Web 検索] ウィンドウを開きます。

辞書またはその他のリファレンス ツールを非表示にする

  1. [表示] メニューの [リファレンス ツール] をクリックします。

  2. 右上隅の [ツールパレットの設定[ツールパレットの設定] ボタン をクリックします。

  3. [パレット] ポップアップ メニューの [リファレンス ツール] をクリックします。

  4. [次のウインドウの表示] で、非表示にするリファレンス ツールのチェック ボックスをオフにします。

    注: 類義語辞典は非表示にできません。

ツールボックスの表示/非表示を切り替える

  • [標準] ツール バーの [ツールパレットの表示/非表示を切り替えます[ツールボックス] ボタン をクリックします。

ツールボックスの表示設定を変更する

  1. [標準] ツール バーの [ツールパレットの表示/非表示を切り替えます[ツールボックス] ボタン をクリックします。

  2. 右上隅の [ツールパレットの設定[ツールパレットの設定] ボタン をクリックします。

  3. 必要な変更を行います。

関連項目

ツールバーとメニューをカスタマイズする

ドキュメントの互換性を検査する

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×