リソース共有元を共有しているプロジェクトからリソースがなくなった

現象

リソース プールのリソースを共有しているプロジェクト ファイルに、リソース共有元の一部のリソースまたはすべてのリソースが含まれていない。

原因

共有先ファイルが、共有リソースを含むプロジェクト ファイルから切り離されている可能性があります。

解決法

リソース共有元を共有しているプロジェクトに一部またはすべてのリソースがない場合、共有先ファイルの [表示] メニューで、[リソース シート] をクリックします。リソース共有元のリソースの名前が一覧表示されます。

  • すべてのリソースがない場合、次のいずれかの操作を行います。

    • 共有先プロジェクトにリソース共有元が接続されていることを確認します。[ツール] メニューの [リソースの共有化] をポイントし、[リソースの共有] をクリックします。[指定のプロジェクトからリソースを共有する] が選択されていることと、[共有元] ボックスにリソース共有元プロジェクトの名前が表示されていることを確認します。

    • リソース共有元プロジェクトを開きます。すべての共有リソースを表示するには、このプロジェクトを開く必要があります。

    • 共有先ファイルで、[表示] メニューの [リソース配分状況] をクリックし、リソースが正しく表示されていることを確認します。

  • 一部のリソースがない場合、次のいずれかの操作を行います。

    • リソース共有元プロジェクトを開きます。すべての共有リソースを表示するには、このプロジェクトを開く必要があります。

    • 共有先ファイルで、[表示] メニューの [リソース配分状況] をクリックし、リソースが正しく表示されていることを確認します。

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×