ユーザー設定のグラフをテンプレートとして保存する

注: 最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。簡単に参照できるように、こちらに英語の記事があります。

作成したグラフと似たグラフを作成する場合は、そのグラフをテンプレートとして保存すると、同様のグラフを作成するときの基礎として使用できます。

注: このトピックのスクリーンショットは Excel で実行されていますが、このトピックの手順は、Outlook、PowerPoint、または Word にも適用されます。

カスタマイズしたグラフを再利用するには、グラフテンプレート (* crtx) として保存します。

  1. グラフを右クリックし、[テンプレートとして保存] を選択します。

    ショートカット メニューの [テンプレートとして保存] コマンド
  2. [ファイル名] ボックスに、グラフ テンプレートの名前を入力します。

    [グラフ テンプレートの保存] ダイアログ ボックス
  3. [保存] をクリックします。

    グラフテンプレートは、グラフの [テンプレート] フォルダーに自動的に表示されます。[グラフの挿入] または [グラフの種類の変更] ダイアログボックスの [すべてのグラフ] タブにある [テンプレート] フォルダーがあります。その他のグラフの種類と同じように、グラフテンプレートを適用できます。

    [グラフの挿入] ダイアログ ボックスの [すべてのグラフ] タブに表示された Templates フォルダー

注: グラフ テンプレートには、グラフの書式設定が格納され、グラフをテンプレートとして保存するときに使用していた色も格納されます。 グラフ テンプレートを使用して別のブックでグラフを作成すると、その新しいグラフでは、ブックに現在適用されているドキュメントのテーマの色ではなく、グラフ テンプレートの色が使用されます。 グラフ テンプレートの色ではなく、ドキュメントのテーマの色を使用するには、グラフ領域を右クリックし、ショートカット メニューで [リセットしてスタイルに合わせる] をクリックします。

作成したグラフと似たグラフを作成する場合は、そのグラフをテンプレートとして保存すると、同様のグラフを作成するときの基礎として使用できます。

  1. テンプレートとして保存するグラフをクリックします。

  2. [デザイン] タブの [種類] で [テンプレートとして保存] をクリックします。

    Excel のリボン イメージ

  3. [ファイル名] ボックスに、テンプレートの名前を入力します。

  4. [保存] をクリックします。

    グラフテンプレートは、グラフの [テンプレート] フォルダーに自動的に表示されます。[グラフの挿入] または [グラフの種類の変更] ダイアログボックスの [すべてのグラフ] タブにある [テンプレート] フォルダーがあります。その他のグラフの種類と同じように、グラフテンプレートを適用できます。

注: グラフ テンプレートには、グラフの書式設定が格納され、グラフをテンプレートとして保存するときに使用していた色も格納されます。 グラフ テンプレートを使用して別のブックでグラフを作成すると、その新しいグラフでは、ブックに現在適用されているドキュメントのテーマの色ではなく、グラフ テンプレートの色が使用されます。 グラフ テンプレートの色ではなく、ドキュメントのテーマの色を使用するには、グラフ領域を右クリックし、ショートカット メニューで [リセットしてスタイルに合わせる] をクリックします。

カスタマイズしたグラフを再利用するには、グラフテンプレート (* crtx) として保存します。

  1. グラフを右クリックし、[テンプレートとして保存] を選択します。

  2. [グラフテンプレートの保存] ダイアログボックスの [名前を付けて保存] ボックスに、テンプレートの適切な名を入力します。

  3. [保存] をクリックします。

ユーザー設定のグラフテンプレートを新規または既存のグラフに適用する

  • カスタムテンプレートを新しいグラフに適用するには、スプレッドシート内の範囲を選択し、[挿入] メニューの [グラフ]、[テンプレート]、[カスタムテンプレート] の順にクリックします。

  • 既存のグラフにカスタムテンプレートを適用するには、グラフをクリックし、リボンの [グラフのデザイン] タブをクリックし、[グラフの種類の変更]、[テンプレート] の順にクリックして、カスタムテンプレートを選びます。

注: このトピックには、一部の言語には当てはまらない内容が含まれています。

作成したグラフを再利用したい場合は、グラフをテンプレートとして Excel で保存し、Word、PowerPoint、Excel の新規または既存のグラフに適用することができます。 作成したグラフ テンプレートのグラフの種類は、実際にはユーザー設定になりますが、その他のグラフの種類と同じように適用できます。

注: グラフテンプレートを保存するには、Excel がインストールされている必要があります。Microsoft Web サイトで Excel のコピーを注文することができます。

必要に応じて、次の操作を行います。

グラフ テンプレートを Excel で作成する

  1. グラフにプロットするデータをシート上に配置します。

  2. グラフに表示する行と列の範囲を選びます。

  3. [グラフ] タブの [グラフの挿入] でグラフの種類をクリックし、追加するグラフをクリックします。

    [グラフ] タブの [グラフの挿入] グループ

    グラフを変更するには、[グラフ] タブ、[グラフ レイアウト] タブ、[書式] タブを使用します。

  4. [グラフ] メニューの [テンプレートとして保存] をクリックし、[名前を付けて保存] ボックスに名前を入力します。

    既定では、グラフ テンプレートは /ユーザー/ユーザー名ライブラリ/Application Support/Microsoft/Office/Chart Templates に保存されるため、ユーザー設定のグラフの種類は [グラフ] タブの [テンプレート] で使用できます。Mac OS X 7 (Lion) を使用している場合は、既定ではこの [ライブラリ] フォルダーは非表示になっています。 [ライブラリ] フォルダーを表示するには、Finder で [移動] メニューをクリックし、Option キーを押します。

  5. [保存] をクリックします。

グラフ テンプレートを新しいグラフに適用する

グラフ テンプレートを作成したら、Word、PowerPoint、または Excel でこのユーザー設定のグラフの種類を新しいグラフに適用できます。

  1. [グラフ] タブの [グラフの挿入] で [その他] をクリックし、作成したグラフ テンプレートを [テンプレート] でクリックします。

    [グラフ] タブの [グラフの挿入] グループ

    作成したグラフ テンプレートが一覧に表示されない

    既定では、グラフ テンプレートは /ユーザー/ユーザー名ライブラリ/Application Support/Microsoft/Office/Chart Templates に自動的に保存されるため、ユーザー設定のグラフの種類は [グラフ] タブの [テンプレート] で使用できます。 作成したグラフ テンプレートが [テンプレート] の一覧に表示されない場合は、Finder で .crtx ファイルを検索し、そのファイルを /ユーザー/ユーザー名/ライブラリ/Application Support/Microsoft/Office/Chart Templates に移動します。 Mac OS X 7 (Lion) を使用している場合は、既定では [ライブラリ] フォルダーは非表示になっています。 [ライブラリ] フォルダーを表示するには、Finder で [移動] メニューをクリックし、Option キーを押します。

    Word または PowerPoint にグラフを挿入すると、サンプル データの表を含む Excel シートが開きます。

  2. Excel でこのサンプル データを、グラフ内にプロットしたいデータと置き換えます。 別の表に既にデータがある場合は、その表からデータをコピーし、サンプル データに貼り付けることもできます。

  3. 変更結果を見るには、Word に切り替えます。

    グラフを含む Word 文書を閉じると、そのグラフの Excel データの表が自動的に閉じられます。

グラフ テンプレートを既存のグラフに適用する

グラフ テンプレートを作成したら、Word、PowerPoint、または Excel で新しいユーザー設定のグラフの種類を既存のグラフに適用できます。

  1. グラフをクリックします。

  2. [グラフ] タブの [グラフの種類の変更] で、[その他] をクリックし、作成したグラフ テンプレートを [テンプレート] でクリックします。

    [グラフ] タブの [グラフの種類の変更] グループ

作成したグラフを再利用したい場合は、グラフをテンプレートとして Excel で保存し、Word、PowerPoint、Excel の新規または既存のグラフに適用することができます。 作成したグラフ テンプレートのグラフの種類は、実際にはユーザー設定になりますが、その他のグラフの種類と同じように適用できます。

注: グラフテンプレートを保存するには、Excel がインストールされている必要があります。Microsoft Web サイトで Excel のコピーを注文することができます。

必要に応じて、次の操作を行います。

グラフ テンプレートを Excel で作成する

  1. グラフにプロットするデータをシート上に配置します。

  2. グラフに表示する行と列の範囲を選びます。

  3. [グラフ] タブの [グラフの挿入] でグラフの種類をクリックし、追加するグラフをクリックします。

    [グラフ] タブの [グラフの挿入] グループ

    注: グラフを変更するには、[グラフ] タブ、[グラフ レイアウト] タブ、[書式] タブを使用します。

  4. [グラフ] メニューの [テンプレートとして保存] をクリックし、[名前を付けて保存] ボックスに名前を入力します。

    既定では、グラフ テンプレートは /ユーザー/ユーザー名ライブラリ/Application Support/Microsoft/Office/Chart Templates に保存されるため、ユーザー設定のグラフの種類は [グラフ] タブの [テンプレート] で使用できます。Mac OS X 7 (Lion) を使用している場合は、既定ではこの [ライブラリ] フォルダーは非表示になっています。 [ライブラリ] フォルダーを表示するには、Finder で [移動] メニューをクリックし、Option キーを押します。

  5. [保存] をクリックします。

グラフ テンプレートを新しいグラフに適用する

グラフ テンプレートを作成したら、Word、PowerPoint、または Excel でこのユーザー設定のグラフの種類を新しいグラフに適用できます。

  1. [グラフ] タブの [グラフの挿入] で [その他] をクリックし、作成したグラフ テンプレートを [テンプレート] でクリックします。

    [グラフ] タブの [グラフの挿入] グループ

    Word または PowerPoint にグラフを挿入すると、サンプル データの表を含む Excel シートが開きます。

  2. Excel でこのサンプル データを、グラフ内にプロットしたいデータと置き換えます。 別の表に既にデータがある場合は、その表からデータをコピーし、サンプル データに貼り付けることもできます。

  3. 変更結果を見るには、PowerPoint に切り替えます。

    グラフを含む PowerPoint プレゼンテーションを閉じると、そのグラフの Excel データの表が自動的に閉じられます。

グラフ テンプレートを既存のグラフに適用する

グラフ テンプレートを作成したら、Word、PowerPoint、または Excel で新しいユーザー設定のグラフの種類を既存のグラフに適用できます。

  1. グラフをクリックします。

  2. [グラフ] タブの [グラフの種類の変更] で、[その他] をクリックし、作成したグラフ テンプレートを [テンプレート] でクリックします。

    [グラフ] タブの [グラフの種類の変更] グループ

作成したグラフを再利用したい場合は、グラフをテンプレートとして Excel で保存し、Word、PowerPoint、Excel の新規または既存のグラフに適用することができます。 作成したグラフ テンプレートのグラフの種類は、実際にはユーザー設定になりますが、その他のグラフの種類と同じように適用できます。

必要に応じて、次の操作を行います。

グラフ テンプレートを Excel で作成する

  1. グラフにプロットするデータをシート上に配置します。

  2. グラフに表示する行と列の範囲を選びます。

  3. [グラフ] タブの [グラフの挿入] でグラフの種類をクリックし、追加するグラフをクリックします。

    [グラフ] タブの [グラフの挿入] グループ

    グラフを変更するには、[グラフ] タブ、[グラフ レイアウト] タブ、[書式] タブを使用します。

  4. [グラフ] メニューの [テンプレートとして保存] をクリックし、[名前を付けて保存] ボックスに名前を入力します。

    既定では、グラフ テンプレートは /ユーザー/ユーザー名ライブラリ/Application Support/Microsoft/Office/Chart Templates に保存されるため、ユーザー設定のグラフの種類は [グラフ] タブの [テンプレート] で使用できます。Mac OS X 7 (Lion) を使用している場合は、既定ではこの [ライブラリ] フォルダーは非表示になっています。 [ライブラリ] フォルダーを表示するには、Finder で [移動] メニューをクリックし、Option キーを押します。

  5. [保存] をクリックします。

グラフ テンプレートを新しいグラフに適用する

グラフ テンプレートを作成したら、Word、PowerPoint、または Excel でこのユーザー設定のグラフの種類を新しいグラフに適用できます。

  1. グラフにプロットするデータをシート上に配置します。

  2. グラフに表示する行と列の範囲を選びます。

  3. [グラフ] タブの [グラフの挿入] で [その他] をクリックし、作成したグラフ テンプレートを [テンプレート] でクリックします。

    [グラフ] タブの [グラフの挿入] グループ

  4. グラフにプロットするデータをシート上に配置します。

グラフ テンプレートを既存のグラフに適用する

グラフ テンプレートを作成したら、Word、PowerPoint、または Excel で新しいユーザー設定のグラフの種類を既存のグラフに適用できます。

  1. グラフをクリックします。

  2. [グラフ] タブの [グラフの種類の変更] で、[その他] をクリックし、作成したグラフ テンプレートを [テンプレート] でクリックします。

    [グラフ] タブの [グラフの種類の変更] グループ

作成したグラフ テンプレートが一覧に表示されない

既定では、グラフ テンプレートは /ユーザー/ユーザー名ライブラリ/Application Support/Microsoft/Office/Chart Templates に自動的に保存されるため、ユーザー設定のグラフの種類は [グラフ] タブの [テンプレート] で使用できます。 作成したグラフ テンプレートが [テンプレート] の一覧に表示されない場合は、Finder で .crtx ファイルを検索し、そのファイルを /ユーザー/ユーザー名/ライブラリ/Application Support/Microsoft/Office/Chart Templates に移動します。 Mac OS X 7 (Lion) を使用している場合は、既定では [ライブラリ] フォルダーは非表示になっています。 [ライブラリ] フォルダーを表示するには、Finder で [移動] メニューをクリックし、Option キーを押します。

関連項目

最初から最後までグラフを作成

グラフの色またはスタイルを変更する

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×