メッセージをファイルとして保存する

メッセージをファイルとして保存する

注: 最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。簡単に参照できるように、こちらに英語の記事があります。

Outlookには、メールメッセージを保存するためのいくつかのオプションが用意されています。たとえば、受信したメッセージは、コンピューターまたは Outlook の別のフォルダーにファイルとして保存できます。作成しているメッセージを下書きとして保存し、後で完了することができます。

ヒント: 電子メールメッセージを PDF ファイルとして保存しますか?Windows 10 では、[印刷] コマンドを使用して、メッセージを PDF に印刷します。詳細な手順やその他のバージョンの Windows については、「メッセージを PDF ファイルとして保存する」を参照してください。

メッセージをコンピューターまたはクラウドにファイルとして保存する

  1. ダブルクリックして保存するメッセージを開き、[ファイル] メニューの [名前を付けて保存] をクリックします。

    [ファイル] メニューを選択し、[名前を付けて保存] をクリックします。
  2. [名前を付けて保存] ダイアログボックスの [フォルダー ] ウィンドウで、フォルダーを選び、そのフォルダー内のファイルを保存する場所を選択します。

    既存のメールメッセージをファイルとして保存することができます。
  3. [ファイル名] ボックスに、ファイルの名前を入力します。

  4. [ファイルの種類] ボックスの一覧で、既定の種類をそのまま使用するか、リスト内の別の種類を選択します。

実行する操作を指定してください。

Outlook では、既定の保存形式の1つとして PDF が含まれていません。Windows 10 に含まれている Microsoft Print to pdf ユーティリティを使用すると、任意の電子メールメッセージを pdf に直接印刷することができます。Windows 10 を使用していない場合は、メールメッセージを HTML ファイルとして保存し、そのファイルを word で開き、word の [名前を付けて保存] 機能を使用してメールを PDF ファイルとして保存することができます。

Windows 10 で PDF として保存 (または印刷) する

  1. 保存したいメッセージを開き、[ファイル] タブで [印刷] をクリックします。

    [ファイル] メニューを選択し、[名前を付けて保存] をクリックします。
  2. [プリンター ] ドロップダウンで、[ Microsoft Print to PDF] を選びます。

    [印刷] コマンドを使用して、メールを PDF ファイルに出力します。
  3. [印刷] を選びます。

  4. [印刷出力として保存] ボックスで、PDF のフォルダーを選び、ファイル名を入力します。[保存] を選びます。

他のバージョンの Windows で PDF として保存する

  1. 保存したいメッセージを開き、[ファイル] タブで [名前を付けて保存] をクリックします。

    [ファイル] メニューを選択し、[名前を付けて保存] をクリックします。
  2. [名前を付けて保存] ダイアログボックスの [フォルダー ] ウィンドウで、フォルダーを選び、そのフォルダー内のファイルを保存する場所を選択します。

  3. [ファイル名] ボックスに、ファイルの名前を入力します。

  4. [ファイルの種類] ボックスの一覧の [HTML] を選び、[保存] を選びます。

  5. Wordを開いて、[ファイル]、[開く] の順に選びます。

  6. 手順4で保存した HTML ファイルを選択します。

  7. [ファイル]、[名前を付けて保存] の順に選び、[ファイルの種類] ドロップダウンから [ pdf (* .pdf) ] を選び、[保存] を選択します。

メッセージを別の Outlook フォルダーに保存する場合は、メッセージを移行先フォルダーに移動またはコピーするのが最も簡単な方法です。「アイテムを別のフォルダーに移動またはコピーする」を参照してください。

Outlookでは、 Word文書ファイルとして直接メッセージを保存することはできません。ただし、メッセージを HTML ファイルとして保存して、そのファイルを Word で開くことができます。メールメッセージを HTML ファイルとして保存すると、すべての書式設定、画像、リンクが保持されるだけでなく、 FromtoCc件名などのヘッダー情報が含まれます。

  1. 保存したいメッセージを開き、[ファイル] タブで [名前を付けて保存] をクリックします。

  2. [名前を付けて保存] ダイアログボックスの [フォルダー ] ウィンドウで、フォルダーを選び、そのフォルダー内のファイルを保存する場所を選択します。

  3. [ファイル名] ボックスに、ファイルの名前を入力します。

  4. [ファイルの種類] ボックスの一覧の [HTML] を選び、[保存] を選びます。

  5. Wordを開いて、[ファイル]、[開く] の順に選びます。

  6. 手順4で保存した HTML ファイルを選択します。

  7. [ファイル]、[名前を付けて保存] の順に選び、[ファイルの種類] ドロップダウンから [ Word 文書 (* .docx) ] を選び、[保存] を選択します。

メール テンプレートを使用すれば、メッセージごとに変化しない情報を含むメッセージを送信できます。メッセージをテンプレートとして作成および保存し、そのテンプレートを使用することができます。テンプレートに新しい情報を追加して、メッセージとして送信します。

ヒント: テンプレートを使用する方法の詳細については、「テンプレートに基づいて電子メールメッセージを送信する」を参照してください。

  1. [ホーム] タブの [新しい電子メール] をクリックします。

  2. メッセージの本文に、必要な情報を入力します。

  3. メッセージ ウィンドウで、[ファイル] タブをクリックし、[名前を付けて保存] をクリックします。

  4. [名前を付けて保存] ボックスで、[ファイルの種類] ボックスの一覧の [Outlook テンプレート] をクリックします。

  5. [ファイル名] ボックスにテンプレートの名前を入力して、[保存] をクリックします。

  1. [ホーム] タブの [ Newgroup] で、[新しい電子メール] をクリックするか、ctrl + Shift + M キーを押します。

  2. メッセージの本文に、必要な情報を入力します。

  3. メッセージウィンドウの [ファイル] タブで、[名前を付けて保存] をクリックします。

  4. [名前を付けて保存] ダイアログボックスの [ファイルの種類] リストで、[ Outlook テンプレート] を選びます。

  5. [ファイル名] ボックスにテンプレートの名前を入力して、[保存] をクリックします。

既定では、テンプレートは次のフォルダーに保存されます。

  • Windows 7 と Vista   
    場合 c:\users\username\appdata\roaming\microsoft\templates

  • Windows XP   
    C:\Documents と and data\microsoft\crypto\rsa Data\Roaming\Microsoft\Templates

Outlookは、世界中のほとんどの書き言葉言語を1つの文字セットを使用して表現できるようにする Unicode (文字エンコード標準) をサポートしています。多国籍組織で作業している場合、または他の言語で実行されているコンピューターでOutlookを使用するユーザーとメッセージやアイテムを共有する場合は、 Outlookで Unicode サポートを利用できます。

既定で Unicode エンコードでメッセージを保存するには

  1. [ファイル] タブで、[オプション]、[メール] の順に選びます。

  2. [メッセージの保存] で、[ Unicode 形式を使用する] チェックボックスをオンにします。

作成したメッセージは送信しませんが、[下書き] フォルダーに自動的に保存されます。後でOutlookに戻ると、未送信のメッセージを見つけることができます。

メッセージの下書きを手動で保存するには

  • 次のいずれかの操作を行います。

    • クイックアクセスツールバーで、[保存] をクリックします。

    • [ファイル] タブで [保存] をクリックします。

メッセージの保存した下書きに戻るには

  • [メール] の [フォルダー] ウィンドウで、[下書き] をクリックし、メッセージをダブルクリックします。

既定では、完成していないメッセージは 3 分おきに [下書き] フォルダーに保存されます。ただし、この間隔やフォルダーは変更できます。

  1. [ファイル] タブで、[オプション]、[メール] の順にクリックします。

  2. [メッセージの保存] で、次の操作のいずれか、または複数の操作を行います。

    • 下書きを保存する場所を変更するには、[このフォルダーに保存] ボックスの一覧で、[下書き]、[受信トレイ]、[送信済みメール]、または [送信トレイ] を選びます。

    • 下書きを保存する頻度を変更するには、[この数分後に送信されていないアイテムを自動的に保存する] ボックスに、1 ~ 99 の数値を入力します。

実行する操作を指定してください。

Outlookは、世界中のほとんどの書き言葉言語を1つの文字セットを使用して表現できるようにする Unicode (文字エンコード標準) をサポートしています。多国籍組織で作業している場合、または他の言語で実行されているコンピューターでOutlookを使用するユーザーとメッセージやアイテムを共有する場合は、 Outlookで Unicode サポートを利用できます。

既定で Unicode エンコードでメッセージを保存するには

  1. [ツール] メニューをクリックします。[オプション] をクリックします。

  2. [その他] タブで、[詳細オプション] をクリックします。

  3. [メッセージを保存するときに Unicode メッセージ形式を使用する] チェックボックスをオンにします。

Outlookでは、 Word文書ファイルとして直接メッセージを保存することはできません。ただし、メッセージの内容をWord文書にコピーすることはできます。

メッセージ本文のみをコピーすることができます。ただし、[差出人]、[宛先]、[ Cc]、[ 件名] の各ボックスを含むメッセージヘッダー情報も含めることができます。

メッセージ本文をコピーする

  1. メッセージを開き、閲覧ウィンドウでメッセージ本文をクリックします。

  2. ctrl + A キーを押して、メッセージの本文全体を選択します。

  3. ctrl + C キーを押して、コンテンツをWindowsクリップボードにコピーします。

  4. Word文書を開きます。

  5. ctrl + V キーを押して、 Windowsクリップボードから文書に内容を貼り付けます。

  6. Microsoft Office ボタン Office ボタンの画像 、[保存] の順にクリックします。

ヘッダーと本文を保存する

この手順では、メッセージヘッダー情報をメッセージ本文に配置して、後の手順で両方をコピーできるようにします。メッセージを実際に転送することはありません。

  1. 次のいずれかの操作を行います。

    • メッセージを独自のウィンドウで開いていない場合は、[ホーム] タブの [返信] グループで、[転送] をクリックします。

    • メッセージを既に独自のウィンドウで開いている場合は、[メッセージ] タブの [返信] グループで、[転送] をクリックします。

  2. Ctrl キーを押しながら A キーを押して、メッセージの本文全体を選択します。

  3. ctrl + C キーを押して、コンテンツをWindowsクリップボードにコピーします。

  4. Word文書を開きます。

  5. ctrl + V キーを押して、 Windowsクリップボードから文書に内容を貼り付けます。

  6. Microsoft Office ボタン Office ボタンの画像 、[保存] の順にクリックします。

  7. コピーしたメッセージの内容が含まれているOutlookウィンドウを閉じることができます。

Outlook 2007を使用して、メールメッセージを PDF ファイルとして直接保存することはできません。ただし、メッセージをMicrosoft Office Word 2007形式で保存し、新しい文書を PDF ファイルとして保存するには、[受信したメッセージを Microsoft Office Word 文書として保存する] セクションの情報を使うことができます。

2007 Microsoft Office system には、この種類のファイルを保存またはエクスポートするための無料のアドインが用意されていますが、それを使用するには、まずアドインをインストールする必要があります。Office Word 2007で pdf と xps ファイル形式のサポートを有効にする方法の詳細については、「 pdf や xps など、他のファイル形式のサポートを有効にする」を参照してください。

メール テンプレートを使用すれば、メッセージごとに変化しない情報を含むメッセージを送信できます。メッセージをテンプレートとして作成および保存し、そのテンプレートを使用することができます。テンプレートに新しい情報を追加して、メッセージとして送信します。

ヒント: テンプレートを使用する方法の詳細については、「テンプレートに基づいて電子メールメッセージを送信する」を参照してください。

  1. [ファイル] メニューの [新規作成] をポイントして、[メール メッセージ] をクリックします。

    注: また、キーボードショートカット ctrl + Shift + M キーを使用して、新しいメールを作成することもできます。

  2. メッセージの本文に、必要な情報を入力します。

  3. メッセージ ウィンドウで、 Office ボタンの画像 (Microsoft Office ボタン) をクリックし、[名前を付けて保存] をクリックします。

  4. [名前を付けて保存] ダイアログ ボックスで、[ファイルの種類] ボックスの一覧の [Outlook テンプレート (*.oft)] をクリックします。

  5. [ファイル名] ボックスにテンプレートの名前を入力し、[保存] をクリックします。

既定では、テンプレートは次のフォルダーに保存されます。

  • Windows Vista   
    場合 c:\users\username\appdata\roaming\microsoft\templates

  • Microsoft Windows XP   
    c:\documents と and data\microsoft\crypto\rsa data\roaming\microsoft\templates

既定では、Microsoft Office Outlook では、作成したメールメッセージは自動的に保存されますが、送信は行われません。後で Outlook に戻ると、未送信のメッセージを見つけることができます。

メッセージの下書きを手動で保存するには

  • 次のいずれかの操作を行います。

    • クイックアクセスツールバーで、[保存] をクリックします。

      クイック アクセス ツール バーの画像

    • Microsoft Office ボタン Office ボタンの画像 、[保存] の順にクリックします。

保存した下書きに戻るには、メッセージの作成を続けることができます。

  • [メール] のナビゲーションウィンドウで、[下書き] をクリックし、メッセージをダブルクリックします。

既定では、完成していないメッセージは 3 分おきに [下書き] フォルダーに保存されます。ただし、この間隔やフォルダーは変更できます。

  1. [ツール] メニューの [オプション] をクリックします。

  2. [電子メールオプション] をクリックし、[電子メールオプションの詳細設定] をクリックします。

  3. 次の操作のいずれか、または複数の操作を行います。

    • 下書きを変更するには、[メッセージの保存] の[未送信のアイテムを保存する] の一覧で、[下書き]、[受信トレイ]、[送信済みメール]、または [送信トレイ] をクリックします。

    • 下書きを保存する頻度を変更するには、[メッセージの保存] の [送信していない間隔] ボックスに、1 ~ 99 の数値を入力します。

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×