ムービーの再生が遅すぎるか、または不安定である

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

ここではPowerPointプレゼンテーションでビデオのパフォーマンスを向上させるために役立ついくつかの方法です。

原因: 書式設定または効果がムービーに適用されました。

解決策:    書式設定または効果をムービー オブジェクトから削除します。

修正、色、またはトリミングを使用して加えられたムービーへの調整によって、標準ビューで、またはスライド ショーの再生時に、ムービーが低速なフレーム レートで再生されることがあります。 また、3-D 回転、反射、影などの効果を適用しても、同じ問題が生じることがあります。

  1. スライドで、目的のムービーを変更するをクリックし、[ビデオの書式] タブをクリックします。

  2. [調整] グループで [リセット] をクリックします。

    スクリーン ショットは、修正、色、表紙画像]、およびリセットのオプションを含むビデオ書式] タブに [調整] を表示します。

    ムービー オブジェクトに適用されたすべての書式設定と効果が削除されます。

原因: スライド上でムービーのサイズが変更されました。

解決策:    ムービーを削除し、その後、もう一度追加します。

スライド上でムービーのサイズを拡大すると、ムービーが低速なフレーム レートで再生されることがあります。その逆も発生することがあります。 最適な結果を得るには、ムービーをスライドに挿入したサイズのまま保持します。

  1. スライドで、削除するムービーをクリックし、Delete キーを押します。

  2. ムービーをもう一度追加するには、次のいずれかの操作を行います。

    目的

    操作

    ファイルからムービーを挿入する

    [挿入] タブで、[ビデオ] をクリックし、[ファイルからビデオ] をクリックします。

    スクリーン ショットは、[ムービー ブラウザーとビデオのドロップ ダウン コントロールから利用できるファイルのオプションからムービーを示しています。PowerPoint プレゼンテーションにビデオを挿入するためのオプションを選択します。

    ムービー ファイルを選び、[挿入] をクリックします。

    [ムービー] フォルダー、iMovie、iTunes、または Photo Booth からムービーを挿入します。

    [挿入] タブで、[ビデオ] をクリックし、[ムービー ブラウザー] をクリックします。

    ポップアップ メニューの [iMovie]、[ムービー]、[Photo Booth]、または [iTunes] をクリックし、ムービーをクリックして、それをスライドへドラッグします。

    注: Photo Booth または iTunes フォルダー内に写真がある場合、Photo Booth および iTunes に表示されます。

原因: 書式設定または効果がムービーに適用されました。

解決策:    書式設定または効果をムービー オブジェクトから削除します。

修正、色、またはトリミングを使用して加えられたムービーへの調整によって、標準ビューで、またはスライド ショーの再生時に、ムービーが低速なフレーム レートで再生されることがあります。 また、3-D 回転、反射、影などの効果を適用しても、同じ問題が生じることがあります。

  1. スライドで、変更するムービーをクリックし、[ムービーの書式設定] タブをクリックします。

  2. [調整] で [リセット] をクリックします。

    [ムービーの書式設定] タブ、[調整] グループ

    ムービー オブジェクトに適用されたすべての書式設定と効果が削除されます。

原因: スライド上でムービーのサイズが変更されました。

解決策:    ムービーを削除し、その後、もう一度追加します。

スライド上でムービーのサイズを拡大すると、ムービーが低速なフレーム レートで再生されることがあります。その逆も発生することがあります。 最適な結果を得るには、ムービーをスライドに挿入したサイズのまま保持します。

  1. スライドで、削除するムービーをクリックし、Delete キーを押します。

  2. ムービーをもう一度追加するには、次のいずれかの操作を行います。

    目的

    操作

    ファイルからムービーを挿入する

    [ホーム] タブの [挿入] で [メディア] をクリックし、[ファイルからムービー] をクリックします。

    [ホーム] タブ、[挿入] グループ

    ムービー ファイルを選び、[挿入] をクリックします。

    [ムービー] フォルダー、iMovie、iTunes、または Photo Booth からムービーを挿入します。

    [ホーム] タブの [挿入] で [メディア] をクリックし、[ムービー ブラウザー] をクリックします。

    [ホーム] タブ、[挿入] グループ

    ポップアップ メニューの [iMovie]、[ムービー]、[Photo Booth]、または [iTunes] をクリックし、ムービーをクリックして、それをスライドへドラッグします。

    注: Photo Booth または iTunes フォルダー内に写真がある場合、Photo Booth および iTunes に表示されます。

ムービーがプレゼンテーションに埋め込まれます。 ムービーを埋め込めば、ムービーがファイルの一部になるため、プレゼンテーションを受け渡す場合にもファイルが見つからなくなる心配をする必要がありません。

関連項目

PowerPoint for Mac のプレゼンテーションにビデオを追加します。

ムービーのサイズまたは外観を変更する

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×