マトリックスの作成

注:  最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。 このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。 簡単に参照できるように、こちらに 英語の記事 があります。

マトリックスは、四角形の配列要素、行と列に配置、軸の 2 つの概念の位置を表示するために使用できます。たとえば、2 つの概念または要素の 4 つの組み合わせを示すためにマトリックスを使用することができます。Excel、 Outlook、 PowerPoint、またはWordで SmartArt グラフィックを使用すると、マトリックスを作成し、スプレッドシート、メール メッセージ、プレゼンテーション、またはドキュメントに含めることができます。

基本マトリックス SmartArt グラフィック

マトリックスの作成

  1. [挿入] タブの [] で [SmartArt] をクリックします。

    縮小された SmartArt ボタン

  2. SmartArt グラフィックの選択] ギャラリーで [マトリックス] をクリックし、[( [基本マトリックス) などのマトリックスのレイアウト] をクリックし、[ OK] をクリックします。

  3. マトリックスのテキストを入力するには、次のいずれかの操作を行います。

    • テキスト ウィンドウの [テキスト] をクリックし、テキストを入力します。

    • 別の場所またはプログラムからテキストをコピーし、テキスト ウィンドウの [テキスト] をクリックしてテキストを貼り付けます。

      注: テキスト ウィンドウが表示されていない場合は、コントロールをクリックします。

      テキスト ウィンドウのコントロール

    • SmartArt グラフィック内のボックスをクリックし、テキストを入力します。

この他に実行する操作を指定してください。

  • ボックスを移動するには、] ボックスをクリックし、新しい位置にドラッグします。

  • ボックスを少しずつ移動するには、Ctrl キーを押しながらキーボードの矢印キーを押します。

  1. マトリックスを変更するを右クリックし、[レイアウトの変更] をクリックします。

  2. マトリックス] をクリックし、次のいずれかの操作を行います。

    • 作業領域全体を構成するとの関係を表示するには、 [基本マトリックスをクリックします。

      基本マトリックス SmartArt グラフィック

    • 全体に対する 4 つの作業領域との関係を表示するのには、 」というタイトルのマトリックスをクリックします。マトリックスの中央に入力したテキストの最上位レベルの最初の行が表示され、第 2 レベルのテキストの最初の 4 つの行 4 つの作業領域に表示されます。

      並べて表示マトリックス SmartArt グラフィック

    • 全体ではなく、作業領域を強調の作業領域に全体に対するコンポーネントの関係を表示するには、[グリッド マトリックス] をクリックします。

      グリッド マトリックス SmartArt グラフィック

    • 循環の進行状況の中心との関係を表示するのには、[循環マトリックスをクリックします。

      循環マトリックス SmartArt グラフィック

マトリックスの各タイプの詳細については、マトリックス タイプの SmartArt グラフィックの説明を参照してください。

注: [SmartArt ツール] の [デザイン] タブで、[レイアウト] のレイアウト オプションをクリックして SmartArt グラフィックのレイアウトを変更することもできます。レイアウト オプションをポイントすると、SmartArt グラフィックが変更され、そのレイアウトのプレビューが表示されます。

すばやく追加する、高品質を見て、SmartArt グラフィックに磨きをかけるの色] または [ SmartArt スタイルを適用マトリックスに変更できます。効果を追加する光彩、ぼかし、3-D 効果などこともできます。

テーマの色 から抽出した色の組み合わせを、SmartArt グラフィックのボックスに適用できます。

  1. 色を変更する SmartArt グラフィックをクリックします。

  2. [SmartArt ツール] の [デザイン] タブの [SmartArt のスタイル] で、[色の変更] をクリックします。

    [SmartArt ツール] の [デザイン] タブの [色の変更] ボタン

    [SmartArt ツール] タブまたは [デザイン] タブが表示されない場合は、SmartArt グラフィックを選択したことをご確認ください。

ヒント: 縮小表示の上にポインターを置くと、色が SmartArt グラフィックに適用された結果を表示することができます。

ボックスの枠線のスタイル、線の色を変更します。

  1. SmartArt グラフィックの変更するボックスの境界線を右クリックし、[図形の書式設定] をクリックします。

  2. 次のいずれかの操作を行います。

    Office 2016、Office 2013 の] を展開し、[色とスタイルをクリックします。

    Office 2010 の場合は、線の色、新しい色を選択する] をクリックし、stye を変更するのには、線のスタイルをクリックします。

マトリックス内のボックスの背景色を変更します。

  1. 変更する SmartArt グラフィックをクリックします。

  2. ボックスの境界線を右クリックし、[図形の書式設定] をクリックします。

  3. [塗りつぶし] をクリックし、[塗りつぶし (単色)] をクリックします。

  4. [] をクリックし、目的の色をクリックします。

テーマの色に含まれていない色に背景を変更するには、[その他の色] をクリックし、[標準] タブで使用する色をクリックするか、[ユーザー設定] タブで独自の色を作成します。ユーザー設定の色と [標準] タブの色は、設定した後に文書のテーマを変更しても、更新されません。

背景色がどれくらい透けて見えるかを指定するには、[透過性] スライダーを動かすか、スライダーの横のボックスに数値を入力します。透過性のパーセント値は、0% (完全に不透過。既定値) から 100% (完全に透過) まで変更できます。

SmartArt スタイルは、線のスタイル、面取り、3-D などのさまざまな効果の組み合わせであり、SmartArt グラフィックのボックスに適用して、本格的なデザインの独自の外観を作成するために使用できます。

  1. 変更する SmartArt グラフィックをクリックします。

  2. [SmartArt ツール] の [デザイン] タブにある [SmartArt のスタイル] グループで、目的の SmartArt スタイルをクリックします。

    その他の SmartArt スタイルを表示するには、 ボタン イメージ その他] ボタンをクリックします。

注: 

マトリックスの作成

  1. [挿入] タブの [] で [SmartArt] をクリックします。

    [図] グループのリボン イメージ

  2. SmartArt グラフィックの選択] ギャラリーで [マトリックス] をクリックし、[( [基本マトリックス) などのマトリックスのレイアウト] をクリックし、[ OK] をクリックします。

  3. マトリックスのテキストを入力するには、次のいずれかの操作を行います。

    • テキスト ウィンドウの [テキスト] をクリックし、テキストを入力します。

    • 別の場所またはプログラムからテキストをコピーし、テキスト ウィンドウの [テキスト] をクリックしてテキストを貼り付けます。

      注: テキスト ウィンドウが表示されていない場合は、コントロールをクリックします。

      テキスト ウィンドウのコントロール

    • SmartArt グラフィック内のボックスをクリックし、テキストを入力します。

この他に実行する操作を指定してください。

  • ボックスを移動するには、] ボックスをクリックし、新しい位置にドラッグします。

  • ボックスを少しずつ移動するには、Ctrl キーを押しながらキーボードの矢印キーを押します。

  1. マトリックスを変更するを右クリックし、[レイアウトの変更] をクリックします。

  2. マトリックス] をクリックし、次のいずれかの操作を行います。

    • 作業領域全体を構成するとの関係を表示するには、 [基本マトリックスをクリックします。

      基本マトリックス

    • 全体に対する 4 つの作業領域との関係を表示するのには、 」というタイトルのマトリックスをクリックします。マトリックスの中央に入力したテキストの最上位レベルの最初の行が表示され、第 2 レベルのテキストの最初の 4 つの行 4 つの作業領域に表示されます。

      タイトル付きマトリックス

    • 全体ではなく、作業領域を強調の作業領域に全体に対するコンポーネントの関係を表示するには、[グリッド マトリックス] をクリックします。

      グリッド マトリックス

注: [SmartArt ツール] の [デザイン] タブで、[レイアウト] のレイアウト オプションをクリックして SmartArt グラフィックのレイアウトを変更することもできます。レイアウト オプションをポイントすると、SmartArt グラフィックが変更され、そのレイアウトのプレビューが表示されます。

すばやく追加する、高品質を見て、SmartArt グラフィックに磨きをかけるの色] または [ SmartArt スタイルを適用マトリックスに変更できます。効果を追加する光彩、ぼかし、3-D 効果などこともできます。PowerPoint 2007 プレゼンテーションことができます、マトリックスにアニメーションを設定します。

テーマの色 から抽出した色の組み合わせを、SmartArt グラフィックのボックスに適用できます。

  1. 色を変更する SmartArt グラフィックをクリックします。

  2. [SmartArt ツール] の [デザイン] タブの [SmartArt のスタイル] で、[色の変更] をクリックします。

    SmartArt ツールバー - マトリックス

    [SmartArt ツール] タブまたは [デザイン] タブが表示されない場合は、SmartArt グラフィックを選択したことをご確認ください。

ヒント: 縮小表示の上にポインターを置くと、色が SmartArt グラフィックに適用された結果を表示することができます。

ボックスの枠線のスタイル、線の色を変更します。

  1. SmartArt グラフィックの変更するボックスの境界線を右クリックし、[図形の書式設定] をクリックします。

  2. ボックスの境界線の色を変更するには、[線の色​​] をクリックし、[] ボタン イメージ をクリックして、使用する色を選びます。

  3. ボックスの境界線のスタイルを変更するには、[線のスタイル] をクリックし、使用する線のスタイルを選びます。

マトリックス内のボックスの背景色を変更します。

  1. 変更する SmartArt グラフィックをクリックします。

  2. ボックスの境界線を右クリックし、[図形の書式設定] をクリックします。

  3. [塗りつぶし] をクリックし、[塗りつぶし (単色)] をクリックします。

  4. [] ボタン イメージ をクリックし、目的の色をクリックします。

テーマの色に含まれていない色に背景を変更するには、[その他の色] をクリックし、[標準] タブで使用する色をクリックするか、[ユーザー設定] タブで独自の色を作成します。ユーザー設定の色と [標準] タブの色は、設定した後に文書のテーマを変更しても、更新されません。

背景色がどれくらい透けて見えるかを指定するには、[透過性] スライダーを動かすか、スライダーの横のボックスに数値を入力します。透過性のパーセント値は、0% (完全に不透過。既定値) から 100% (完全に透過) まで変更できます。

SmartArt スタイルは、線のスタイル、面取り、3-D などのさまざまな効果の組み合わせであり、SmartArt グラフィックのボックスに適用して、本格的なデザインの独自の外観を作成するために使用できます。

  1. 変更する SmartArt グラフィックをクリックします。

  2. [SmartArt ツール] の [デザイン] タブにある [SmartArt のスタイル] グループで、目的の SmartArt スタイルをクリックします。

    SmartArt ツールバー - マトリックス

    他の SmartArt スタイルを表示するには、[その他] ボタン [オプション] ボタン をクリックします。

注: 

PowerPoint 2007を使用している場合は、それぞれのボックスを強調するため、マトリックスのアニメーションを設定できます。

  1. マトリックスをアニメーションを設定する] をクリックします。

  2. [アニメーション] タブの [アニメーション] で [アニメーション] をクリックし、[個別] をクリックします。

    Animations tab image

注: 別のスライドに適用されたアニメーションされているマトリックスをコピーすると、アニメーションもコピーされます。

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×