ベン図を作成する

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

Excel、Outlook、PowerPoint、および Word でベン図のレイアウトを使用した SmartArt グラフィックを作成することができます。ベン図形型図表は、いくつかの異なるグループや概念の相違点と類似点を示すに最適です。

ベン図の概要

ベン図では、重なる円を使って、概念、考え、カテゴリ、またはグループ間の類似性、相違、および関係が示されます。グループ間の類似性は円の重なっている部分で表され、相違は円の重なっていない部分で表されます。

ベン図

1それぞれの大規模なグループは、円のいずれかで表されます。

2円の重なる領域は、次の 2 つの大規模なグループまたは 2 つの大規模なグループに属している小さいグループ間の類似点を表します。

目的に合ったトピックをクリックしてください

  1. [挿入] タブの [] で [SmartArt] をクリックします。

    [挿入] タブの [図] の中の [SmartArt]

    PowerPoint 2013 の [挿入] タブの [イラスト] の例

  2. [SmartArt グラフィックの選択] ギャラリーで [集合関係] をクリックし、ベン図レイアウト (たとえば、[基本ベン図]) をクリックします。次に、[OK] をクリックします。

    基本ベン図 SmartArt グラフィック レイアウト
    [基本ベン図] レイアウト

主要な円にテキストを追加します。

  1. SmartArt グラフィックから図形を選びます。

  2. 次のいずれかの操作を実行します。

    • [テキスト] ウィンドウで、[テキスト] をクリックし、テキストを入力します (または、行頭文字を選んでテキストを入力します)。

    • 別の場所またはプログラムからテキストをコピーし、テキスト ウィンドウの [テキスト] をクリックしてテキストを貼り付けます。

    • SmartArt グラフィック内の円をクリックし、テキストを入力します。

    注: [テキスト] ウィンドウが表示されない場合は、SmartArt グラフィックの左側にあるコントロールをクリックして表示できます。

    テキスト ウィンドウのコントロール

円の重なる部分にテキストを追加します。

テキスト ウィンドウでは、ベン図の重なる部分にテキストを追加できません。代わりに、テキスト ボックスを挿入して、円の重なる部分に配置することができます。

Excel、Outlook、および Word で。

  1. [挿入] タブの [テキスト] で:

    • Excel の場合、[テキスト ボックス] をクリックします。

    • Outlook の場合、[テキスト ボックス]、[テキスト ボックスの描画] の順にクリックします。

    • Word の場合、[テキスト ボックス] をクリックし、ギャラリーの一番下で [テキスト ボックスの描画] をクリックします。

  2. 次に、次の操作を行います。

    • 重なり合う円の中をクリックし、ドラッグします。お好みのサイズでテキスト ボックスを描画します。

    • テキストを追加するには、ボックスの中をクリックし、テキストを入力します。

    • 背景色を白から重なり合う円の色に変更するには、テキスト ボックスを右クリックし、[図形の書式設定] を選びます。

    • [図形の書式設定] ウィンドウで、[塗りつぶし] の [塗りつぶしなし] を選びます。

    • テキスト ボックスの境界線を消すには、テキスト ボックスを選択したままの状態で、[図形の書式設定] ウィンドウの [] をクリックし、[線なし] を選びます。

      注記: 

      • テキスト ボックスの配置を変更するには、テキスト ボックスをクリックし、ポインターの形が十字形の矢印 ( 4 方向の矢印 ) に変わったら、テキスト ボックスを目的の場所にドラッグします。

      • テキスト ボックスのテキストに書式を設定するには、テキストを選んでから、[ホーム] タブの [フォント] を使います。

Powerpoint:

  1. [挿入] タブの [テキスト] で [テキスト ボックス] をクリックします。

  2. 重なり合う円の中をクリックし、ドラッグします。お好みのサイズでテキスト ボックスを描画します。

  3. テキストを追加するには、ボックスの中をクリックし、テキストを入力します。

  1. 新しい円を追加する場所に最も近い場所にある既存の円をクリックします。

  2. [SmartArt ツール] の [デザイン] タブの [グラフィックの作成] で、[図形の追加] の横にある矢印をクリックします。

    [SmartArt ツール] の [デザイン] タブの [グラフィックの作成]

    [SmartArt ツール] タブまたは [デザイン] タブが表示されない場合は、SmartArt グラフィックを選択していることをご確認ください。[デザイン] タブを表示するには、SmartArt グラフィックをダブルクリックすることが必要な場合があります。

  3. 次のいずれかの操作を実行します。

    • 選択した円の後に重なる円を挿入するには、[後に図形を追加] をクリックします。

    • 選択した円の前に重なる円を挿入するには、[前に図形を追加] をクリックします。

注記: 

  • ベン図に円を追加する場合は、新しい円の配置が希望どおりになるように、選択した円の前または後に図形を追加して試してください。

  • テキスト ウィンドウから円を追加するには、既存の円をクリックし、円を追加するテキストの前または後にポインターを移動し、Enter キーを押します。

  • ベン図から円を削除するには、削除する円をクリックし、Del キーを押します。

  • 円を移動するには、円をクリックし、新しい場所にドラッグします。

  • 円を少しずつ移動するには、Ctrl キーを押しながらキーボードの矢印キーを押します。

  1. 変更するベン図を右クリックします。

  2. [SmartArt ツール] の [デザイン] タブで、[レイアウト] に含まれるレイアウト オプションをクリックします。レイアウト オプションをポイントすると、SmartArt グラフィックが変更され、そのレイアウトのプレビューが表示されます。目的のレイアウトをクリックします。

    • 部分的に重なる関係を横方向に順に表示するには、[横方向ベン図] をクリックします。

      横方向ベン図

    • 成長や漸次的変化を強調して部分的に重なる関係を示すには、[包含型ベン図] をクリックします。

      包含型ベン図

    • 部分的に重なる関係と、中心の要素との関係を示すには、[放射型ベン図] をクリックします。

      放射型ベン図

本格的で洗練された外観をすばやく SmartArt グラフィックに追加するには、ベン図の色を変更します。光彩、ぼかし、3-D 効果などの効果を追加することもできます。

テーマの色から抽出した色の組み合わせを、SmartArt グラフィックの円に適用できます。

色を変更する SmartArt グラフィックをクリックします。

  • [SmartArt ツール] の [デザイン] タブの [SmartArt のスタイル] グループで、[色の変更] をクリックします。

    [SmartArt のスタイル] の [色の変更] オプション

    [SmartArt ツール] タブまたは [デザイン] タブが表示されない場合は、SmartArt グラフィックを選択していることをご確認ください。

ヒント: 縮小表示の上にポインターを置くと、その色を SmartArt グラフィックに適用した場合の効果を確認できます。

円の境界線のスタイル、線の色を変更します。

  1. SmartArt グラフィックの変更する円の境界線を右クリックし、[図形の書式設定] をクリックします。

  2. 必要に応じて、[図形の書式設定] ウィンドウで [] の横にある矢印をクリックし、すべてのオプションを表示して、次のいずれかの操作を行います。

    • 円の境界線の色を変更するには、[] ボタン イメージ をクリックし、目的の色をクリックします。

    • 円の境界線のスタイルを変更するには、[透過性]、[]、または [実線/点線] などの線のスタイルを選びます。

ベン図の円の背景色を変更します。

変更する SmartArt グラフィックをクリックします。

  1. 円の境界線を右クリックし、[図形の書式設定] をクリックします。

  2. [図形の書式設定] ウィンドウで、[塗りつぶし] の [塗りつぶし (単色)] をクリックします。

  3. [] ボタン イメージ をクリックし、目的の色をクリックします。

    • 背景をテーマの色に含まれていない色に変更するには、[その他の色] をクリックし、[標準] タブで使う色をクリックするか、[ユーザー設定] タブで独自の色を作成します。ユーザー設定の色または [標準] タブの色は、後で文書のテーマを変更しても更新されません。

    • ベン図の図形の透過性を高く設定するには、[透過性] スライダーを動かすか、スライダーの横のボックスに数値を入力します。透過性には、0% (完全に不透明、既定値) から 100% (完全に透明) までの値を指定できます。

SmartArt スタイルは、線のスタイル、面取り、3-D 回転などのさまざまな効果の組み合わせであり、SmartArt グラフィックの円に適用して、独自の外観を作成できます。

変更する SmartArt グラフィックをクリックします。

  • [SmartArt ツール] の [デザイン] タブの [SmartArt のスタイル] グループで、目的の SmartArt スタイルをクリックします。

    [SmartArt ツール] の [デザイン] タブの [SmartArt のスタイル]

    他の SmartArt スタイルを表示するには、[その他] ボタンの画像 をクリックします。

注記: 

  • 縮小表示の上にポインターを置くと、その SmartArt スタイルを適用した場合の SmartArt グラフィックの外観を確認できます。

ヒント: PowerPoint 2013またはPowerPoint 2016を使用している場合は、それぞれの円を強調するベン図のアニメーションを設定できます。詳細については、 SmartArt グラフィックにアニメーションを参照してください。

関連項目

SmartArt グラフィックのレイアウトを選択する

SmartArt グラフィックについて

図形、図形の境界線、または SmartArt グラフィック全体の色を変更します。

図形を追加する

目的に合ったトピックをクリックしてください

  1. [挿入] タブの [] で [SmartArt] をクリックします。

    [挿入] タブの [図形]

  2. [SmartArt グラフィックの選択] ギャラリーで [集合関係] をクリックし、ベン図レイアウト (たとえば、[基本ベン図]) をクリックします。次に、[OK] をクリックします。

主要な円にテキストを追加します。

  1. SmartArt グラフィックを選択します。

  2. [ SmartArt ツール] の [デザイン] タブの [グラフィックの作成] で、テキスト ウィンドウ]をクリックします。
    [SmartArt ツール] の [デザイン] タブの [グラフィックの作成]
    SmartArt ツール] タブまたは [デザイン] タブが表示されない場合は、SmartArt グラフィックを選択したことを確認します。[デザイン] タブの SmartArt グラフィックをダブルクリックする必要があります。

  3. 次のいずれかの操作を行います。

  4. テキスト ウィンドウの [テキスト] をクリックし、テキストを入力します。

  5. 別の場所またはプログラムからテキストをコピーし、テキスト ウィンドウの [テキスト] をクリックしてテキストを貼り付けます。

  6. SmartArt グラフィック内の円をクリックし、テキストを入力します。

  7. テキスト ウィンドウの文字を入力して、 [行頭文字を選択し、テキストを入力します。

注: コントロールをクリックして、[テキスト] ウィンドウを開くこともできます。

テキスト ウィンドウのコントロール

円の重なる部分にテキストを追加します。

テキスト ウィンドウでは、ベン図の重なる部分にテキストを追加できません。代わりに、テキスト ボックスを挿入して、円の重なる部分に配置することができます。

テキスト ボックスを挿入するには、次の操作を行います。

  1. [挿入] タブの [テキスト] グループで [テキスト ボックス] をクリックします。

  2. ドラッグしてテキスト ボックスを描画します。

  3. テキスト ボックスをオンにし、テキストを入力します。

  4. 円の重なる領域の上には、テキスト ボックスを配置します。

  1. SmartArt グラフィックを別の円を追加する] をクリックします。

  2. 新しい円を追加する場所に最も近い場所にある既存の円をクリックします。

  3. [SmartArt ツール] の [デザイン] タブの [グラフィックの作成] で、[図形の追加] の横にある矢印をクリックします。

    [SmartArt ツール] の [デザイン] タブの [グラフィックの作成]

    [SmartArt ツール] タブまたは [デザイン] タブが表示されない場合は、SmartArt グラフィックを選択していることをご確認ください。[デザイン] タブを表示するには、SmartArt グラフィックをダブルクリックすることが必要な場合があります。

  4. 次のいずれかの操作を実行します。

    • 選択した円の後に重なる円を挿入するには、[後に図形を追加] をクリックします。

    • 選択した円の前に重なる円を挿入するには、[前に図形を追加] をクリックします。

  • ベン図に円を追加する場合は、新しい円の配置が希望どおりになるように、選択した円の前または後に図形を追加して試してください。

  • 円を追加するには、テキスト ウィンドウを既存の円をクリックして、円を追加する場所のテキストの前後にポインターを移動し、ENTER キーを押します。

  • ベン図から円を削除するには、削除する円をクリックし、DELETE キーを押します。

  • 円を移動するには、円をクリックし、新しい場所にドラッグします。

  • 円を少しずつ移動するには、Ctrl キーを押しながらキーボードの矢印キーを押します。

  1. 変更するベン図を右クリックし、レイアウトの変更] をクリックします。

  2. SmartArt グラフィックの選択] ダイアログ ボックスで、左側のウィンドウで [リレーションシップ] をクリックし、右側のウィンドウで、次のいずれかの操作します。

    • 部分的に重なる関係を横方向に順に表示するには、[横方向ベン図] をクリックします。

      横方向ベン図

    • 成長や漸次的変化を強調して部分的に重なる関係を示すには、[包含型ベン図] をクリックします。

      包含型ベン図

    • 部分的に重なる関係と、中心の要素との関係を示すには、[放射型ベン図] をクリックします。

注: また、[SmartArt ツール] の [デザイン] タブで、[レイアウト] に含まれるレイアウト オプションをクリックして、SmartArt グラフィックのレイアウトを変更できます。レイアウト オプションをポイントすると、変更する SmartArt グラフィックがどのような外観になるのか、そのプレビューが表示されます。

すばやく追加する、高品質を見て、SmartArt グラフィックに磨きをかける、ベン図の色を変更することができます。光彩、ぼかし、3-D 効果などの効果を追加することもできます。

テーマの色から抽出した色の組み合わせを、SmartArt グラフィックの円に適用できます。

色を変更する SmartArt グラフィックをクリックします。

  1. [SmartArt ツール] の [デザイン] タブの [SmartArt のスタイル] グループで、[色の変更] をクリックします。

    [SmartArt ツール] の [デザイン] タブの [SmartArt のスタイル]

    [SmartArt ツール] タブまたは [デザイン] タブが表示されない場合は、SmartArt グラフィックを選択していることをご確認ください。

ヒント: 縮小表示の上にポインターを置くと、その色を SmartArt グラフィックに適用した場合の効果を確認できます。

円の境界線のスタイル、線の色を変更します。

  1. SmartArt グラフィックの変更する円の境界線を右クリックし、[図形の書式設定] をクリックします。

  2. [図形の書式設定] ダイアログ ボックスで、次のいずれかの操作を行います。

    • 円の境界線の色を変更するには、線の色] ウィンドウで、左側のウィンドウで [線の色] をクリックして、 ボタン イメージ ] をクリックし、使用する色をクリックします。

    • 円の境界線の線のスタイルを変更するには、線のスタイル] ウィンドウで、左側のウィンドウで [線のスタイル] をクリックして、目的の線のスタイルを選びます。

ベン図の円の背景色を変更します。

変更する SmartArt グラフィックをクリックします。

  1. 円の境界線を右クリックし、[図形の書式設定] をクリックします。

  2. 図形の書式設定] ダイアログ ボックスで、左側のウィンドウで塗りつぶしをクリックし、[塗りつぶし] ウィンドウで [塗りつぶし (単色)] をクリックします。

  3. [] ボタン イメージ をクリックし、目的の色をクリックします。

    • 背景をテーマの色に含まれていない色に変更するには、[その他の色] をクリックし、[標準] タブで使う色をクリックするか、[ユーザー設定] タブで独自の色を作成します。ユーザー設定の色または [標準] タブの色は、後で文書のテーマを変更しても更新されません。

    • ベン図の図形の透過性を高く設定するには、[透過性] スライダーを動かすか、スライダーの横のボックスに数値を入力します。透過性には、0% (完全に不透明、既定値) から 100% (完全に透明) までの値を指定できます。

SmartArt スタイルは、線のスタイル、面取り、3-D 回転などのさまざまな効果の組み合わせであり、SmartArt グラフィックの円に適用して、独自の外観を作成できます。

変更する SmartArt グラフィックをクリックします。

  1. [SmartArt ツール] の [デザイン] タブの [SmartArt のスタイル] グループで、目的の SmartArt スタイルをクリックします。

    [SmartArt ツール] の [デザイン] タブの [SmartArt のスタイル]

    他の SmartArt スタイルを表示するには、[その他] ボタンの画像 をクリックします。

  • 縮小表示の上にポインターを置くと、その SmartArt スタイルを適用した場合の SmartArt グラフィックの外観を確認できます。

PowerPoint 2010を使用している場合は、それぞれの円を強調するベン図のアニメーションを設定できます。SmartArt グラフィックにアニメーションを設定する方法の詳細については、 SmartArt グラフィックにアニメーションを参照してください。

  1. アニメーションを設定するベン図] をクリックします。

  2. [アニメーション] タブの [アニメーション] グループで、その他] ボタン ボタンの画像 をクリックし、[使用するアニメーション] をクリックします。

  3. 各、ベン図円順序は、[アニメーション] タブの [アニメーション] グループでは、[効果のオプション] をクリックし、 1 つずつ] をクリックします。

注: 別のスライドに適用されたアニメーションされているベン図形型図表をコピーすると、アニメーションもコピーされます。

関連項目

SmartArt グラフィックのレイアウトを選択する

目的に合ったトピックをクリックしてください

  1. [挿入] タブの [] で [SmartArt] をクリックします。

    [図] グループのリボンの画像

  2. [SmartArt グラフィックの選択] ギャラリーで [集合関係] をクリックし、ベン図レイアウト (たとえば、[基本ベン図]) をクリックします。次に、[OK] をクリックします。

  3. 円を定義するテキストを入力するには、次のいずれかの操作を行います。

    • テキスト ウィンドウの [テキスト] をクリックし、テキストを入力します。

    • 別の場所またはプログラムからテキストをコピーし、テキスト ウィンドウの [テキスト] をクリックしてテキストを貼り付けます。

      注: テキスト ウィンドウが表示されていない場合は、コントロールをクリックします。

      テキスト ウィンドウのコントロール

    • SmartArt グラフィック内の円をクリックし、テキストを入力します。

  1. SmartArt グラフィックを別の円を追加する] をクリックします。

  2. 新しい円を追加する場所に最も近い場所にある既存の円をクリックします。

  3. [SmartArt ツール] の [デザイン] タブの [グラフィックの作成] で、[図形の追加] の下の矢印をクリックします。

    図形を追加する

    [SmartArt ツール] タブまたは [デザイン] タブが表示されない場合は、SmartArt グラフィックを選択していることをご確認ください。

  4. 次のいずれかの操作を行います。

    • 選択した円の後に重なる円を挿入するには、[後に図形を追加] をクリックします。

    • 選択した円の前に重なる円を挿入するには、[前に図形を追加] をクリックします。

  • ベン図に円を追加する必要がある場合を前に、または新しい円の配置を選択した円の後に図形を追加して試してください。SmartArt のよくある間違いを修正するのには簡単です。

  • 円を追加するには、テキスト ウィンドウを既存の円をクリックして、円を追加する場所のテキストの前後にカーソルを移動し、ENTER キーを押します。

  • ベン図から円を削除するには、削除する円をクリックし、DELETE キーを押します。

  • 円を移動するには、円をクリックし、新しい場所にドラッグします。

  • 円を少しずつ移動するには、Ctrl キーを押しながらキーボードの矢印キーを押します。

  1. 変更するベン図を右クリックし、レイアウトの変更] をクリックします。

  2. リレーションシップ] をクリックして、次のいずれかの操作を行います。

    • 部分的に重なる関係を横方向に順に表示するには、[横方向ベン図] をクリックします。

      横方向ベン図

    • 成長や漸次的変化を強調して部分的に重なる関係を示すには、[包含型ベン図] をクリックします。

      包含型ベン図

    • 部分的に重なる関係と、中心の要素との関係を示すには、[放射型ベン図] をクリックします。

注: また、[SmartArt ツール] の [デザイン] タブで、[レイアウト] に含まれるレイアウト オプションをクリックして、SmartArt グラフィックのレイアウトを変更できます。レイアウト オプションをポイントすると、変更する SmartArt グラフィックがどのような外観になるのか、そのプレビューが表示されます。

すばやく追加する、高品質を見て、SmartArt グラフィックに磨きをかける、ベン図に色やスタイルを適用する SmartArtを変更できます。光彩、ぼかし、3-D 効果などの効果を追加することもできます。PowerPoint 2007 プレゼンテーションを使用すると、ベン図のアニメーションを設定することができます。

テーマの色から抽出した色の組み合わせを、SmartArt グラフィックの円に適用できます。

  1. 色を変更する SmartArt グラフィックをクリックします。

  2. [SmartArt ツール] の [デザイン] タブの [SmartArt のスタイル] グループで、[色の変更] をクリックします。

    SmartArt ツールバー - ベン図

    [SmartArt ツール] タブまたは [デザイン] タブが表示されない場合は、SmartArt グラフィックを選択していることをご確認ください。

ヒント: 縮小表示の上にポインターを置くと、色が SmartArt グラフィックに適用された結果を表示することができます。

円の境界線のスタイル、線の色を変更します。

  1. SmartArt グラフィックの変更する円の境界線を右クリックし、[図形の書式設定] をクリックします。

  2. 円の境界線の色を変更するには、[線の色] をクリックして、 ボタン イメージ をクリックし、目的の色をクリックします。

  3. 円の境界線のスタイルを変更するには、線のスタイル] をクリックし、し、目的の線のスタイルを選択します。

ベン図の円の背景色を変更します。

  1. 変更する SmartArt グラフィックをクリックします。

  2. 円の境界線を右クリックし、[図形の書式設定] をクリックします。

  3. [塗りつぶし] をクリックし、[塗りつぶし (単色)] をクリックします。

  4. [] ボタン イメージ をクリックし、目的の色をクリックします。

背景をテーマの色に含まれていない色に変更するには、[その他の色] をクリックし、[標準] タブで使う色をクリックするか、[ユーザー設定] タブで独自の色を作成します。ユーザー設定の色または [標準] タブの色は、後で文書のテーマを変更しても更新されません。

背景色が透けて見える度合いを指定するには、[透明] スライダーを動かすか、スライダーの横のボックスに数値を入力します。透過性には、0% (完全に不透明、既定値) から 100% (完全に透明) までの値を指定できます。

SmartArt スタイルは、線のスタイル、面取り、3-D、ユニークで本格的なデザインの外観を作成するのには SmartArt グラフィックの円に適用できるなど、さまざまな効果の組み合わせです。

  1. 変更する SmartArt グラフィックをクリックします。

  2. [SmartArt ツール] の [デザイン] タブの [SmartArt のスタイル] グループで、目的の SmartArt スタイルをクリックします。

    SmartArt ツールバー - ベン図

    他の SmartArt スタイルを表示するには、[その他] ボタンの画像 をクリックします。

Microsoft Office PowerPoint 2007を使用している場合は、それぞれの円を強調するベン図のアニメーションを設定できます。

  1. アニメーションを設定するベン図] をクリックします。

  2. [アニメーション] タブの [アニメーション] グループで [アニメーション] をクリックし、[個別] をクリックします。

    [アニメーション] タブの画像

注: 別のスライドに適用されたアニメーションされているベン図形型図表をコピーすると、アニメーションもコピーされます。

関連項目

SmartArt グラフィックのレイアウトを選択する

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×