プロジェクト間でタスクの依存関係 (リンク) を表示および更新する

注:  最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。 このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。 簡単に参照できるように、こちらに 英語の記事 があります。

1 つのプロジェクトのタスクが別のプロジェクトのタスクに、 外部依存関係については、確認、依存するタスクが、プロジェクトのクリティカル パスに影響されないかどうかを確認するには、定期的に依存関係を更新する必要があります。依存関係が更新されると、外部依存関係があるものだけを表示するタスクをフィルター処理することができます。

注: プロジェクト スケジュールが自動的に更新されません外部依存関係を変更するため、確認し、依存関係を定期的に更新することが重要です。表示して、他のプロジェクトでのタスクの外部依存関係を更新が異なるとして表示して、プロジェクト間の依存関係を更新します。プロジェクト間の依存関係は、特定のタスクに関連付けられていません。

目的に合ったトピックをクリックしてください

外部依存関係を表示および更新

外部依存関係を持つタスクのみを表示します。

外部依存関係を表示および更新

  1. [表示] メニューの [ガント チャート] をクリックします。

  2. オート フィルターが点灯している場合は、無効にするには、オート フィルター ボタン イメージ をクリックします。

    オート フィルターがオンになっている場合、各フィールドの見出しの右側に矢印が表示されます。オート フィルターをオフにするには、すべてのタスクが表示されます。

  3. [ツール] メニューの [プロジェクト間のリンク] をクリックします。

  4. 外部先行タスクまたは後続タスクを表示するには。

    • 外部先行タスクにリンクされているタスクの一覧を表示するには、[外部先行タスク] タブをクリックします。

    • 外部後続タスクにリンクされているタスクの一覧を表示するには、[外部後続タスク] タブをクリックします。

  5. プロジェクト内で後続タスクに影響を与える外部先行タスクの変更] の相違点の列を確認します。

    通常の相違点は、新しい開始を対象として含めるか、外部先行タスクまたは外部後続タスクの終了日。新しい日付は、通常、変更された期間、制約、進捗管理、またはその他のパラメーターの結果です。タスクの名前の変更は、履歴] 列にも表示されます。

  6. 確認し、外部リンクの変更を反映します。

    • 選択的に外部先行タスク]、[タスク] 列で変更を反映するには、各外部先行タスクと後続タスクを承諾するには、必要な変更を含むを選択し、[承諾] をクリックします。

    • すべての変更を承諾するには、[すべて] をクリックします。

注: 

  • [Ok]をクリックした後で、変更の承諾を元に戻すことはできません: 外部のすべてのファイルをプロジェクトが同期されていることを確認するただし、します。

  • 変更を元に戻すことが含まれる外部ファイルでは、プロジェクトは同期されないために同意しない場合、変更を覚えやすいように注意します。拒否された変更の記録されません。

  • 既定では、外部にリンクされたタスクでのデータが変更されるたびに通知されます。プロジェクトを開くときに外部リンクのある、外部先行タスク、外部後続タスク、およびスケジュールに与える影響が表示され、またはすべての変更を承諾することもできます。ツール] メニューで、このような変更を通知したくない場合のオプション] をクリックし、[表示] タブをクリックします。プロジェクトのリンクのオプションの間で、[プロジェクト間のリンクの表示] ダイアログのチェック ボックスをオフにします。自動的に変更を承諾するたびに、プランを開くことをするには、新しい外部データを自動的に承諾する] チェック ボックスを選択します。

  • 外部タスクは、[ツール] メニューを非表示にする、オプション] をクリックし、をクリックする場合は、表示] タブ外部後続タスクを表示して外部先行タスクを表示する] チェック ボックスをオフにします。

ページの先頭へ

外部依存関係を持つタスクのみを表示します。

  1. [表示] メニューの [ガント チャート] をクリックします。

  2. オート フィルターが点灯している場合は、無効にするには、オート フィルター ボタン イメージ をクリックします。

    オート フィルターがオンになっている場合、各フィールドの見出しの右側に矢印が表示されます。オート フィルターをオフにすると、すべてのタスクが表示されるようにします。

  3. [プロジェクト] メニューの [フィルタ] をクリックし、[その他のフィルタ] をクリックします。

  4. その他のフィルター ] ダイアログ ボックスで、[タスク] をクリックします。

  5. 新規作成] をクリックし、[] ボックスに、フィルターの新しい名前を入力します。

    たとえば、外部依存関係のあるタスクを入力することができます。

  6. フィールド名] 列の最初の行では、 [先行タスク]をクリックします。

  7. [テスト] 列の最初の行が含まれているをクリックします。

  8. [値] 列の最初の行で外部先行タスクにリンクを追加することを示すバック スラッシュ (\) を入力します。

    次に、タスクの後続タスクのテストの文字列を作成します。

  9. 列の 2 行目、またはをクリックします。

  10. フィールド名] 列の 2 行目では、 [後続タスク]をクリックします。

  11. [テスト] 列の 2 行目が含まれているをクリックします。

  12. [値] 列の 2 行目、円記号 (\) を入力します。

  13. フィルターの定義] ダイアログ ボックスを閉じるには、 [OK ] をクリックし、[適用] をクリックします。

    Microsoft Office Project では、外部先行タスクまたは後続タスクを持つタスクのみを表示するタスク リストをフィルターします。

注: 

  • フィルターをオフにするには、フィルターリスト フィルター ボックスすべてのタスクをクリックします。

  • マスター プロジェクトを開くし、すべてのサブプロジェクト、これらのサブプロジェクトの間の依存関係をすべての展開が自動的に承諾、警告を表示せずされます。

  • 既定では、外部にリンクされたタスクでのデータが変更されるたびに通知されます。プロジェクトを開くときに外部リンクのある、外部先行タスク、外部後続タスク、およびスケジュールに与える影響が表示され、またはすべての変更を承諾することもできます。ツール] メニューで、このような変更を通知したくない場合のオプション] をクリックし、[表示] タブをクリックします。プロジェクトのリンクのオプションの間で、[プロジェクト間のリンクの表示] ダイアログのチェック ボックスをオフにします。自動的に変更を承諾するたびに、プランを開くことをするには、新しい外部データを自動的に承諾する] チェック ボックスを選択します。

ページの先頭へ

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×