スキップしてメイン コンテンツへ
プロジェクトデスクトップでレポート、カレンダー、ビューをコピーする

プロジェクトデスクトップでレポート、カレンダー、ビューをコピーする

開催者は、レポート、カレンダー、その他の要素を他のプロジェクトに、またはグローバルテンプレート (GLOBAL.MPT) にコピーするために使用できるツールです。 グローバルテンプレートに要素をコピーすると、すべてのプロジェクトで使用できるようになります。

ただし、必要に応じて構成内容変更を行う必要はありません。 実際には、プロジェクトの既定の動作では、作成したすべての新しいビューと関連する要素がグローバルテンプレートに自動的にコピーされます。 これは、新しい名前で保存した既存の要素にも適用されます。 この動作を変更するには、[ファイル>オプション>詳細設定] を選びます。 設定は [表示] セクションにあります。

[自動的に新しいビュー、テーブル、フィルター、グループをグローバルに追加する] オプション

開催者を使用する

上記の設定をオフにして、選択した要素をグローバルテンプレートにコピーする場合や、あるプロジェクトの要素を別のプロジェクトにコピーする場合は、[構成内容変更] を使用する必要があります。

[構成内容変更] では、ユーザー設定のテキストスタイルを他のプロジェクトまたはグローバルテンプレートにコピーすることもできます。 詳細については、「ビューのテキストフォントを変更する」を参照してください。

注: 

  • [構成内容変更] を使ってタスク情報をコピーすることはできません。 特定のタスクを各プロジェクトに含める場合は、プロジェクトファイルを通常のテンプレートとして保存します。

  • ユーザー設定の値リスト (検索値) 内の値をグローバルテンプレートに保存することはできません。 このような状況では、標準テンプレートを使用します。

グローバルテンプレートに要素をコピーする

[コスト] 列を含む既定のガントチャートをカスタマイズして、今後のプロジェクトで新しいグラフを使用するとします。 次の手順に従って、ビューをグローバルテンプレートにコピーします。

  1. [ファイル>オーガナイザー] を選びます。

    (Project 2007 の場合は、[ツール>オーガナイザー] を選択します)。

  2. [構成内容変更] ダイアログボックスで、[表示] タブを選択します。

    プロジェクトの [構成内容変更] ダイアログ ボックス。

    注: 他のプロジェクト要素をコピーするには、[カレンダー] などの別のタブを選択します。

    左側の一覧にはグローバルテンプレートの要素が表示され、右側の一覧には現在のプロジェクトの要素が表示されます。 この作業では、カスタム要素を右側から左側に移動します。

    注:  他のプロジェクトのプロジェクト要素を表示するには、最初にそれらのプロジェクトを開く必要があります。

  3. 右側のカスタムビューを選択し、[コピー] を選択します。
    現在開かれているプロジェクトの要素の一覧が表示された、プロジェクトの [構成内容変更]。

    ユーザー設定ビューがグローバルテンプレートにコピーされ、左側に表示されます。

  4. カスタマイズしたビューに追加した列が含まれている場合は、関連付けられたテーブルの上にコピーする必要があります。 [テーブル] タブを選択し、テーブルをグローバルテンプレートにコピーします。 関連付けられたテーブルの名前はビューと同じでもかまいませんが、一致するものが見つからない場合は、エントリテーブルをコピーしてください。

    すべてのプロジェクトには、適切な基礎となるテーブルが含まれたカスタムビューが用意されています。

別のプロジェクトに要素を直接コピーする

プロジェクトの要素を1つのプロジェクトから別のプロジェクトにコピーする場合 (グローバルテンプレートではない)、次のようにします。

  1. 両方のプロジェクト (カスタマイズした要素を含む "ソース" プロジェクトと、それらをコピーする "ターゲット" プロジェクト) を開きます。

  2. ソースプロジェクトで、[ファイル>オーガナイザー] を選びます。

    (Project 2007 の場合は、[ツール>オーガナイザー] を選択します)。

  3. [可用性] ボックスの一覧で、展開先プロジェクトを選択します。

    プロジェクトの [構成内容変更] でのコピー先プロジェクト ファイルの選択。

    注: 他のプロジェクト要素をコピーするには、[カレンダー] などの別のタブを選択します。

  4. 右側でカスタム要素を選択し、[コピー ] を選択して、コピー先プロジェクトにコピーします。

既存の予定表に、新しい予定表で使用するのと同じ休日や他の予定表アイテムが多数ある場合は、既存の予定表に基づいて新しい予定表を作成できます。 Microsoft Project Web Appで既存の予定表をコピーし、デスクトップバージョンの Project でそのコピーを変更します。 たとえば、組織内の標準カレンダーには、組織の固有の休日とイベントが記載されていますが、終日のスケジュールが設定されている場合は、標準の予定表をコピーして、次のように変更することができます。毎日のスケジュール。

既存の予定表のコピーとして新しい予定表を作成するには、次の操作を行います。

  1. サイドリンクバーの [設定] セクションで、[サーバー設定] を選択します。

  2. [サーバー設定] ページの [エンタープライズデータ] セクションで、[エンタープライズカレンダー] を選択します。

  3. コピーする予定表が含まれている行を選択し、[予定表のコピー] を選択します。

  4. [予定表のコピー ] ダイアログボックスで、[名前] ボックスに新しい予定表の名前を入力し、[ OK]を選択します。

    予定表が [エンタープライズ予定表] ページの一覧に追加されます。

  5. コピーした新しい予定表が含まれている行を選択し、[予定表の編集] を選択します。

    [Windows セキュリティ] ダイアログボックスが表示されたら、 Microsoft Project Server 2010にログオンします。

    [稼働時間の変更] ダイアログボックスが開きます。

  6. [例外] および[稼働日] タブを含む予定表を使用して、組織の稼働時間と非稼働時間を変更します。 詳細については、「稼働時間と非稼働時間を変更する」を参照してください。

  7. [稼働時間の変更] ダイアログボックスで [ OK]を選択して、新しい予定表を Project Server に保存します。

  8. Project を終了します。

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×