プレゼンテーションの作業を仕事仲間と同時に行う

Microsoft PowerPoint 2010 では、サーバーに保存された同一のプレゼンテーションを複数の編集者が同時に変更することができます。

この記事の内容

共同編集の概要

プレゼンテーションを共同編集

その他の作成者による変更を確認します。

PowerPoint 編集者によって変更するたびに通知を構成します。

共同編集の概要

Microsoft Office 2010 の新しい共同編集機能では、複数のユーザーが、互いの作業を妨害したりロックアウトせずに同じドキュメントで生産的に作業できます。

この新しい共同編集機能は、SharePoint Server 2010 上の Microsoft PowerPoint 2010、Microsoft Word 2010、Microsoft OneNote 2010 のドキュメントで使用できます。 新しい共同編集機能は、Excel Web App と OneNote Web App でもサポートされます。

共同編集を行うには、SharePoint Foundation 2010 または Windows Live OneDrive アカウントが必要です。 サーバーには、プレゼンテーションの一元管理されたコピーが保持され、複数の編集者による編集内容が記録されます。 共同編集者は、プレゼンテーションを編集中の作業者とその作業者が作業しているドキュメント内の位置を確認し、それらの変更をプレゼンテーションに反映させることができます。

以前のバージョンの PowerPoint では、共同編集はサポートされません。 この新しい機能を活用するには、すべての共同編集者のコンピューターに PowerPoint 2010 がインストールされている必要があります。

ページの先頭へ

プレゼンテーションを共同で編集する

  1. PowerPoint 2010 で、サーバーに保存されているプレゼンテーションを開きます。

    注:  同時に作業している編集者がいれば、PowerPoint の下部のステータス バーに通知が表示されます。 通知には、現在そのプレゼンテーションの作業をしている共同編集者の合計数が示されます。 その数字をクリックすると、共同編集者の名前が表示されます。

    他のユーザーがプレゼンテーションを編集中であることを知らせる通知

  2. [表示] タブの [プレゼンテーションの表示] で [標準] をクリックして、標準表示でプレゼンテーションを表示します。

  3. 左側のウィンドウ ([アウトライン] タブと [スライド] タブのあるウィンドウ) の [スライド] タブで、スライドのサムネイルの右下隅のアイコンを確認します。 このアイコンは、共同編集者がそのスライドを変更中であることを示しています。 アイコンをクリックすると、共同編集者の名前が表示されます。

    注記: 

    • プレゼンテーションの共同編集者の名前は、[ファイル] タブをクリックし、画面の左側にある [情報] をクリックして表示することもできます。共同編集者の名前が中央のウィンドウに表示されます。

      プレゼンテーションを現在編集中のユーザーと、その相手へのメッセージの送信方法

    • 共同編集者に電子メール メッセージまたはインスタント メッセージを送信するには、[メッセージの送信] をクリックし、[電子メール メッセージの送信] または [インスタント メッセージの送信] をクリックします。

    • 他の編集者によって変更が保存されると、そのプレゼンテーションの元の作成者に、変更が行われたことが通知されます。 [アウトライン] タブと [スライド] タブのあるウィンドウの [スライド] タブで、変更されたスライドのサムネイルの右下隅にアイコンが表示されます。

      変更されたことを示す通知

ページの先頭へ

他の編集者による変更を確認する

  1. 他の編集者によってプレゼンテーションが変更されたかどうかを確認するには、[ファイル] タブをクリックし、[情報] をクリックします。次に、[ドキュメントの更新可能] の横にある [保存] をクリックし、[保存して確認] をクリックします。

    [ファイル] タブで他の作成者が自分のプレゼンテーションを変更したかどうかを確認する

  2. 次に、他の編集者による変更を確認するには、[変更の確認] をクリックします。

    [変更の確認] ボタン

  3. [変更の確認] をクリックすると、PowerPoint のリボンに [反映] タブという新しいタブが表示され、PowerPoint ウィンドウの右側に [変更履歴] ウィンドウが表示されます。 [変更履歴] ウィンドウには、他の編集者によって変更されたスライドの一覧を示す [スライド] タブと、現在表示されているスライドへの変更の一覧を示す [詳細] タブがあります。

[反映] タブでは、[解決] グループの各ボタンを使用して、他のユーザーによって行われた次の変更や前の変更を表示したり、それらの変更を反映するかどうかを選ぶことができます。 反映用の表示を終了するには、[反映用の表示を閉じる] をクリックします。

注: 反映用の表示の状態では、他のユーザーによる新しい更新を反映したり、変更をサーバーにアップロードしたりすることはできません。これを行うには、[反映用の表示を閉じる] をクリックして確認を完了する必要があります。これによって、変更が自動的にサーバーにアップロードされます。

[結合] タブと [変更の履歴] ウィンドウ

ページの先頭へ

編集者によって変更が行われるたびに通知されるように PowerPoint を構成する

作業対象のすべてのプレゼンテーションについて、他のユーザーによる変更を確認してから、反映するかどうかを決定したいことがあります。 その場合は、次のように操作します。

  1. [ファイル] タブをクリックします。

  2. 画面の左側にある [オプション] をクリックし、[PowerPoint のオプション] ダイアログ ボックスで [保存] をクリックします。

  3. [共有ドキュメント管理サーバー側ファイルのファイル比較オプション] で、[反映が発生したときに反映による変更の詳細を表示する] チェック ボックスをオンにします。

ページの先頭へ

注記: 

  • 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

  • この記事の英語版を参照するには、ここ をクリックしてください。Microsoft コミュニティの他のメンバーと一緒に、Community Translation Framework (CTF) を使ったこの記事の改善にご協力ください。記事内の文章にマウス ポインターを合わせて、CTF ウィジェットの [翻訳を改善します] をクリックしてください。CTF の詳細については、ここ をクリックしてください。CTF を使用すると弊社の サービス利用規約 に同意したことになります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×