プレゼンテーションでグラフを使用する

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

PowerPoint プレゼンテーションには、さまざまな種類のデータ グラフを含めることができます。縦棒グラフ、折れ線グラフ、円グラフ、横棒グラフ、面グラフ、散布図、株価チャート、等高線グラフ、ドーナツ グラフ、バブル グラフ、レーダー チャートなど、さまざまなデータ グラフを挿入できます。

注記: 

  • この記事に目的のグラフがない場合 使用できる多様なグラフの詳細については、「使用できるグラフの種類」を参照してください。

  • コンピューターに Microsoft Excel がインストールされていない場合、Microsoft Office で高度なデータ グラフ機能を利用できません。代わりに、PowerPoint で新しいデータ グラフを作成すると、Microsoft Graph が開きます。

PowePoint や Excel でグラフを作成できます。グラフ化したいデータが多数ある場合は、Excel でグラフを作成し、それをプレゼンテーションにコピーします。データが定期的に変更するため、最新の数値を常にグラフに反映したい場合は、これが最適な方法です。この場合、グラフをコピーするときに元の Excel ファイルへのリンクを保持しておいてください。

PowerPoint でグラフを作成する

PowerPoint でシンプルなグラフを作成するには、[挿入]、[グラフ] の順にクリックし、作成したいグラフを選択します。

  1. [挿入]、[グラフ] の順にクリックします。

    PowerPoint の [グラフの挿入] ボタン
  2. グラフの種類をクリックし、必要なグラフをダブルクリックします。

    PowerPoint の縦棒グラフの選択肢

    ヒント: データに最適なグラフを決定するには、「利用可能なグラフの種類」を参照してください。

  3. スプレッドシートが表示されるので、既定のデータを自分の情報と置換します。

    グラフの既定のデータを示すワークシート
  4. 終了したら、スプレッドシートを閉じます。

ヒント: グラフを挿入すると、右上隅の横にある小さいボタンが表示されます。表示、非表示にする、または軸ラベルデータ ラベルのような項目の書式を設定するには、[グラフ要素[グラフ要素] ] を使用します。またはすばやく色または図のスタイルを変更するのには、グラフのスタイル [グラフの外観をカスタマイズします] ] ボタンを使用します。グラフ フィルター [グラフ フィルター] ボタン ] ボタンより高度なオプションを表示またはグラフ内のデータを非表示にします。

ページの先頭へ

Microsoft PowerPoint 2010 では、Microsoft Excel 2010 のデータを使用してグラフを作成したり編集したりすることができます。プレゼンテーションにグラフを追加するには、2 つの方法があります。

  • プレゼンテーションにグラフを作成できます。    PowerPoint でグラフを作成すると、そのグラフのデータの編集には Microsoft Excel 2010 が使用されますが、データは PowerPoint ファイルに保存されます。

  • プレゼンテーションに Excel のグラフを貼り付けて、Excel ファイルのデータへのリンクを設定できます。    保存した Excel ファイルからグラフをコピーしてプレゼンテーションに貼り付けると、グラフ内のデータから Excel ファイルへのリンクが設定されます。グラフ内のデータを変更する場合は、Excel でリンクされているワークシートを変更し、PowerPoint プレゼンテーション内のデータを更新する必要があります。Excel ワークシートは独立したファイルで、PowerPoint ファイルと一緒には保存されません。
    リンクされたグラフの貼り付けは、既存の Excel ワークブックで作成したグラフ、またはデータ量の多いグラフを取り込む最も簡単な方法です。詳細については、「リンクされた Excel グラフを PowerPoint 2010 で挿入する」を参照してください。

プレゼンテーション内にグラフを作成する

  1. [挿入] タブの [] グループで [グラフ]
    [挿入] タブの [イラスト] グループ をクリックします。

  2. [グラフの挿入] ダイアログ ボックスで、矢印をクリックしてグラフの種類の一覧をスクロールします。

    目的のグラフの種類を選び、[OK] をクリックします。

    [グラフの挿入] ダイアログ ボックスで、さまざまな種類のグラフから選ぶことができる

    ヒント: グラフの種類の上にマウス ポインターを置くと、その名前を示すポップ ヒントが表示されます。

  3. Excel 2010 でデータを編集します。

    グラフのサンプル データ

    データの編集を完了したら、Excel を閉じます。

  4. [ファイル] タブをクリックし、[閉じる] をクリックします。PowerPoint 内のグラフは自動的に更新され、新しいデータが反映されます。

PowerPoint 内では、グラフの外観、サイズ、位置を変更することができます。グラフをクリックし、緑色の [グラフ ツール] タブで、[デザイン]、[レイアウト] または [書式] タブを使用して変更を加えます。グラフにアニメーション効果を追加するには、[アニメーション] タブのツールを使用します。

グラフをクリックすると、[グラフ ツール] タブが表示されます。

注: [グラフ ツール] が表示されない場合は、グラフ内のどこかをクリックしてグラフをアクティブにします。

PowerPoint でグラフのデータを変更することができます。グラフをクリックし、緑色の [グラフ ツール] タブで、[デザイン] タブを選択し、[データの編集] をクリックします。詳細については、「既存のグラフのデータを変更する」を参照してください。

ページの先頭へ

ヒント

  • グラフで追加または変更できるものを確認するには、[グラフ ツール] の [デザイン] タブ、[レイアウト] タブ、[書式] タブをクリックし、各タブに表示されるグループとオプションを調べてみてください。

    グラフを選んだ場合、[グラフ ツール] コンテキスト タブのみが表示されます。

  • また、各グラフ要素 (グラフの軸、凡例など) で使用できるデザイン、レイアウト、書式設定機能にアクセスするには、グラフ要素を右クリックします。

  • 組織図、フローチャート、階層図などの一部の種類のグラフや、繰り返し情報を表示する場合は、SmartArt を使用すると、より簡単に効率よく作成できます。どれが最適なツールかわからない場合は、「SmartArt グラフィックとグラフの使い分け」を参照してください。

詳細情報

ページの先頭へ

この記事の内容

データ グラフ作成の概要

プレゼンテーションにグラフを挿入する

Excel のグラフをプレゼンテーションに貼り付けて Excel のデータへのリンクを設定する

別の種類のグラフ (フロー チャート、組織図、タイムライン) を作成する

データ グラフ作成の概要

次の 2 つのうちどちらかの方法で、プレゼンテーションにデータ グラフを追加できます。

  • プレゼンテーションにグラフを作成できます。    PowerPoint で新しいグラフを作成した場合、そのグラフのデータは Office Excel 2007 で編集しますが、データは PowerPoint ファイルに保存されます。

  • プレゼンテーションに Excel のグラフを貼り付けて、Office Excel 2007 ファイルのデータへのリンクを設定できます。    保存した Office Excel 2007 ファイルからグラフをコピーしてプレゼンテーションに貼り付けると、グラフ内のデータから Excel ファイルへのリンクが設定されます。グラフ内のデータを変更する場合は、Office Excel 2007 でリンクされているワークシートを変更し、PowerPoint プレゼンテーションのデータを更新する必要があります。Excel ワークシートは独立したファイルで、PowerPoint ファイルと一緒には保存されません。

注: 以前のバージョンの PowerPoint で作成したプレゼンテーションを開くときに、そのプレゼンテーションに Microsoft Graph を使用して作成されたグラフが含まれている場合、PowerPoint 2007 ではグラフの外観が保持され、引き続きグラフを更新することができます。

サンプル データからのグラフ
Excel ワークシートのサンプル データから作成された PowerPoint のグラフ

プレゼンテーションにグラフを挿入する

  1. PowerPoint で、グラフを配置するプレースホルダーをクリックします。

  2. [挿入] タブの [] グループで [グラフ] をクリックします。

  3. [グラフの挿入] ダイアログ ボックスで、グラフをクリックし、[OK] をクリックします。

    Office Excel 2007 が別のウィンドウで開き、ワークシート上にサンプル データが表示されます。

    グラフのサンプル データ
    Excel ワークシートのサンプル データ
  4. Excel でサンプル データを置き換えるには、ワークシートのセルをクリックし、必要なデータを入力します。

    サンプルの列 A の軸ラベルを置き換えたり、行 1 の凡例項目の名前を置き換えたりすることもできます。

    注: ワークシートを更新すると、PowerPoint のグラフも自動的に更新されて新しいデータが反映されます。

  5. Excel でデータの入力が終了したら、[ファイル] メニューの [閉じる] をクリックします。

注: 挿入した、グラフのデータを変更する   には、データの編集] コマンドを使用します。[データの編集] コマンドについての詳細については、既存のグラフのデータの変更を参照してください。

Excel のグラフをプレゼンテーションに貼り付けて Excel のデータへのリンクを設定する

Office Excel 2007 でグラフを作成し、それをコピーして PowerPoint プレゼンテーションに貼り付けます。リンクされた Office Excel 2007 ファイルのデータを更新すると、[データの更新] コマンドを使用して PowerPoint のグラフを更新できます。

Excel のグラフをコピーして PowerPoint プレゼンテーションに貼り付ける方法の詳細については、「Excel のグラフを他の Office プログラムにコピーする」の記事を参照してください。

注: グラフのデータが自動的に更新されるようにするには、グラフを挿入する前に、Excel ファイルを保存する必要があります。

  1. Excel において、枠線をクリックしてグラフを選び、[ホーム] タブの [クリップボード] グループで [切り取り] をクリックします。

  2. PowerPoint で、グラフを挿入するスライドまたはノート ページのプレースホルダーをクリックします。

  3. [ホーム] タブの [クリップボード] グループで [貼り付け] の下の矢印をクリックし、[貼り付け] をクリックします。

ページの先頭へ

組織図の作成、タイムラインの作成、Excel からのグラフの追加を行う

  • 組織図を作成するには、「組織図を作成する」の記事を参照してください。

  • SmartArt グラフィックを使用してタイムラインを作成するには、「SmartArt を作成する」の記事を参照してください。

  • PowerPoint スライドに追加できる Excel グラフの種類については、「利用可能なグラフの種類」の記事を参照してください。

ヒント: データ グラフまたはその他の種類のグラフィックが必要かどうかわからない場合は、「SmartArt グラフィックとグラフの使い分け」の記事を参照してください。

ページの先頭へ

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×