プラントレイアウトを作成する

プラントレイアウトを作成する

注: 最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。簡単に参照できるように、こちらに英語の記事があります。

プラントレイアウトテンプレートには、建物、機械、倉庫、出荷、入庫設備など、詳細な製造プラント設計を作成するために必要な図形が用意されています。

"機械、倉庫、搬出口を示している工場のレイアウト"

  1. [分類] ボックスの一覧で、[地図とフロアプラン] カテゴリをクリックします。

  2. [プラントレイアウト] をクリックし、[作成] をクリックします。

    既定では、この描画の種類によって、横向きの方向 幅広ページ で縮尺図面ページが開きます。これらの設定はいつでも変更できます。

  3. 平面図を作成または挿入します。これを行うには、次の3つの方法のいずれかを実行します。 visio のフロアプランを作成するか、CAD フロアプランを挿入するか、既存の visio の平面図図面を新しい図面にコピーして貼り付けることができます。これを行う方法については、以降の手順を参照してください。

  4. 図形を追加して、機械、ストレージ、および出荷と入庫の設備を表します。

フロア プランを作成する

  1. 次のいずれかの方法で、基本的な外壁構造を作成します。

    [部屋] 図形を使用する

    1. 壁、シェル、構造から、いずれかの [ルーム] 図形を図面ページにドラッグします。

    2. コントロール ハンドル や選択ハンドル をドラッグし、部屋図形のサイズを変更します。

    壁図形を使用する

    1. 壁、シェル、構造から、[外壁] 図形を図面ページにドラッグします。

    2. 端点をドラッグして、壁のサイズを変更します。

    3. 壁の端点を別の壁までドラッグします。

      壁が接着されると、終点が赤くなります。2 つの壁の交点は自動的に削除されます。

      注: 壁を適切に結合するには、[スナップと接着] ダイアログ ボックスで [図形の辺に接着] が選択されている必要があります。

  2. 内壁構造を作成する。

    1. 図形を図面ページにドラッグし、外部構造の内側に配置します。

    2. 端点をドラッグして、壁のサイズを変更します。

    3. 壁の端点を別の壁までドラッグします。

      壁が接着されると、終点が赤くなります。2 つの壁の交点は自動的に削除されます。

      注: 壁を適切に結合するには、[スナップと接着] ダイアログ ボックスで [図形の辺に接着] が選択されている必要があります。

  3. 別の構造要素を追加する。

    1. 壁、シェル、構造から、柱などの構造図形を図面ページ上にドラッグします。

    2. [ビル用設備] ステンシルから図面ページに、階段などのビル用設備図形をドラッグします。

    3. 壁、シェル、構造から、壁の上にドアとウィンドウの図形をドラッグします。

      壁に合わせてドアと窓を回転させ、壁に接着します。また、壁の太さを取得し、位置を変更するときに壁を移動します。

    4. 骨組や壁を組み立てると、電気設備記号や寸法線を追加できます。

      電気記号を追加する

      電気およびテレコムから、壁のスイッチ、コンセント、その他の壁の備品を壁の図形にドラッグします。赤い四角の 接続ポイントが接着されていることを示す赤いボックスの画像 が表示されたら、マウスボタンを離し、その記号が壁に接着されていることを示します。壁や壁に接着するように回転させることができます。

      [天井ファン] など、天井用取り付け器具の図形も図面ページにドラッグできます。

      壁に寸法線を追加する

      1. 壁を右クリックして、[寸法の追加] をクリックします。

      2. コントロールハンドルをドラッグして、寸法線と寸法テキストの位置を変更します。

        注: 選択した図形のコントロール ハンドルに関するヒントを表示するには、ハンドルの上にポインターを置きます。

      3. 壁に寸法を追加する場合は、寸法図形を選択し、目的の寸法を入力してから、寸法図形から離れた場所をクリックして、壁のサイズを変更することができます。

CAD フロア プランを挿入する

  1. [挿入] メニューの [CAD 図面] をクリックします。

  2. [ファイルの種類] で、[ AutoCAD 図面] (*. dwg、* dxf)を選択します。CADファイルを見つけて、[開く] をクリックします。

  3. CAD 図面のサイズと位置をそのまま使用する場合は、[OK] をクリックします。

    図面を挿入した後、サイズを変更したり、 倍率を変えたり、移動したりすることができます。CAD 図面を含む Visio レイヤーをロックすることもできます。

既存の Visio の平面図図面を新しい図面にコピーして貼り付ける

  1. 既存の Visio 図面を開きます。

  2. [ファイル] メニューで、[ページ設定] をクリックし、[縮尺] タブをクリックします。既存図面の縮尺設定をメモし、それに合わせて新しい図面の縮尺を設定します。

  3. 既存の図面で、新しい図面で使用する図形を選択し、[編集] メニューの [コピー] をクリックします。

  4. 新しい図面に切り替え、[編集] メニューの [貼り付け] をクリックします。

    ヒント: 図面の既存層の上に新しい設計図を作成するときに間違って変更しないように、既存層をロックできます。

  1. [ファイル] タブをクリックします。

  2. [新規作成] をクリックし、[地図とフロアプラン] をクリックして、[プラントレイアウト] をクリックします。

    既定では、この描画の種類によって、横向きの方向 幅広ページ で縮尺図面ページが開きます。これらの設定はいつでも変更できます。

  3. 平面図を作成または挿入します。これを行うには、次の3つの方法のいずれかを実行します。 visio のフロアプランを作成するか、CAD フロアプランを挿入するか、既存の visio の平面図図面を新しい図面にコピーして貼り付けることができます。これを行う方法については、以降の手順を参照してください。

  4. 図形を追加して、機械、ストレージ、および出荷と入庫の設備を表します。

フロア プランを作成する

  1. 次のいずれかの方法で、基本的な外壁構造を作成します。

    [部屋] 図形を使用する

    1. 壁、シェル、構造から、いずれかの [ルーム] 図形を図面ページにドラッグします。

    2. コントロール ハンドル コントロール ハンドルの画像 - 黄色い菱形 や選択ハンドル 選択ハンドルの画像 をドラッグし、部屋図形のサイズを変更します。

    壁図形を使用する

    1. 壁、シェル、構造から、[外壁] 図形を図面ページにドラッグします。

    2. 終点 ( 始点の画像 - 内部が X の緑の四角形 または 終点の画像 (緑色の四角形の中にプラス記号) ) をドラッグして壁のサイズを変更します。

    3. 壁の端点を別の壁までドラッグします。

      壁が接着されると、終点が赤くなります。2 つの壁の交点は自動的に削除されます。

      注: 壁を適切に結合するには、[スナップと接着] ダイアログ ボックスで [図形の辺に接着] が選択されている必要があります。

  2. 内壁構造を作成する。

    1. 図形を図面ページにドラッグし、外部構造の内側に配置します。

    2. 終点 ( 始点の画像 - 内部が X の緑の四角形 または 終点の画像 (緑色の四角形の中にプラス記号) ) をドラッグして壁のサイズを変更します。

    3. 壁の端点を別の壁までドラッグします。

      壁が接着されると、終点が赤くなります。2 つの壁の交点は自動的に削除されます。

      注: 壁を適切に結合するには、[スナップと接着] ダイアログ ボックスで [図形の辺に接着] が選択されている必要があります。

  3. 別の構造要素を追加する。

    1. 壁、シェル、構造から、柱などの構造図形を図面ページ上にドラッグします。

    2. [ビル用設備] ステンシルから図面ページに、階段などのビル用設備図形をドラッグします。

    3. 壁、シェル、構造から、壁の上にドアとウィンドウの図形をドラッグします。

      壁に合わせてドアと窓を回転させ、壁に接着します。また、壁の太さを取得し、位置を変更するときに壁を移動します。

    4. 骨組や壁を組み立てると、電気設備記号や寸法線を追加できます。

      電気記号を追加する

      電気およびテレコムから、壁のスイッチ、コンセント、その他の壁の備品を壁の図形にドラッグします。赤い四角の 接続ポイントが接着されていることを示す赤いボックスの画像 が表示されたら、マウスボタンを離し、その記号が壁に接着されていることを示します。壁や壁に接着するように回転させることができます。

      [天井ファン] など、天井用取り付け器具の図形も図面ページにドラッグできます。

      壁に寸法線を追加する

      1. 壁を右クリックして、[寸法の追加] をクリックします。

      2. コントロール ハンドル コントロール ハンドルの画像 - 黄色い菱形 をドラッグして、寸法線や寸法値の位置を調整します。

        注: 選択した図形のコントロール ハンドルに関するヒントを表示するには、ハンドルの上にポインターを置きます。

      3. 壁に寸法を追加する場合は、寸法図形を選択し、目的の寸法を入力してから、寸法図形から離れた場所をクリックして、壁のサイズを変更することができます。

CAD フロア プランを挿入する

  1. [挿入] メニューの [CAD 図面] をクリックします。

  2. [ファイルの種類] で、[ AutoCAD 図面] (*. dwg、* dxf)を選択します。CADファイルを見つけて、[開く] をクリックします。

  3. CAD 図面のサイズと位置をそのまま使用する場合は、[OK] をクリックします。

    図面を挿入した後、サイズを変更したり、 倍率を変えたり、移動したりすることができます。CAD 図面を含む Visio レイヤーをロックすることもできます。

既存の Visio の平面図図面を新しい図面にコピーして貼り付ける

  1. 既存の Visio 図面を開きます。

  2. [ファイル] メニューで、[ページ設定] をクリックし、[縮尺] タブをクリックします。既存図面の縮尺設定をメモし、それに合わせて新しい図面の縮尺を設定します。

  3. 既存の図面で、新しい図面で使用する図形を選択し、[編集] メニューの [コピー] をクリックします。

  4. 新しい図面に切り替え、[編集] メニューの [貼り付け] をクリックします。

    ヒント: 図面の既存層の上に新しい設計図を作成するときに間違って変更しないように、既存層をロックできます。

  1. [ファイル] メニューの [新規作成] をポイントし、[地図とフロアプラン] をポイントして、[プラントレイアウト] をクリックします。

    既定では、この描画の種類によって、横向きの方向 幅広ページ で縮尺図面ページが開きます。これらの設定はいつでも変更できます。

  2. 平面図を作成または挿入します。これを行うには、次の3つの方法のいずれかを実行します。 visio のフロアプランを作成するか、CAD フロアプランを挿入するか、既存の visio の平面図図面を新しい図面にコピーして貼り付けることができます。これを行う方法については、以降の手順を参照してください。

  3. 図形を追加して、機械、ストレージ、および出荷と入庫の設備を表します。

フロア プランを作成する

  1. 次のいずれかの方法で、基本的な外壁構造を作成します。

    [部屋] 図形を使用する

    1. 壁、シェル、構造から、いずれかの [ルーム] 図形を図面ページにドラッグします。

    2. コントロール ハンドル コントロール ハンドルの画像 - 黄色い菱形 や選択ハンドル 選択ハンドルの画像 をドラッグし、部屋図形のサイズを変更します。

    壁図形を使用する

    1. 壁、シェル、構造から、[外壁] 図形を図面ページにドラッグします。

    2. 終点 ( 始点の画像 - 内部が X の緑の四角形 または 終点の画像 (緑色の四角形の中にプラス記号) ) をドラッグして壁のサイズを変更します。

    3. 壁の端点を別の壁までドラッグします。

      壁が接着されると、終点が赤くなります。2 つの壁の交点は自動的に削除されます。

      注: 壁を適切に結合するには、[スナップと接着] ダイアログ ボックスで [図形の辺に接着] が選択されている必要があります。

  2. 内壁構造を作成する。

    1. 図形を図面ページにドラッグし、外部構造の内側に配置します。

    2. 終点 ( 始点の画像 - 内部が X の緑の四角形 または 終点の画像 (緑色の四角形の中にプラス記号) ) をドラッグして壁のサイズを変更します。

    3. 壁の端点を別の壁までドラッグします。

      壁が接着されると、終点が赤くなります。2 つの壁の交点は自動的に削除されます。

      注: 壁を適切に結合するには、[スナップと接着] ダイアログ ボックスで [図形の辺に接着] が選択されている必要があります。

  3. 別の構造要素を追加する。

    1. 壁、シェル、構造から、柱などの構造図形を図面ページ上にドラッグします。

    2. [ビル用設備] ステンシルから図面ページに、階段などのビル用設備図形をドラッグします。

    3. 壁、シェル、構造から、壁の上にドアとウィンドウの図形をドラッグします。

      壁に合わせてドアと窓を回転させ、壁に接着します。また、壁の太さを取得し、位置を変更するときに壁を移動します。

    4. 骨組や壁を組み立てると、電気設備記号や寸法線を追加できます。

      電気記号を追加する

      電気およびテレコムから、壁のスイッチ、コンセント、その他の壁の備品を壁の図形にドラッグします。赤い四角の 接続ポイントが接着されていることを示す赤いボックスの画像 が表示されたら、マウスボタンを離し、その記号が壁に接着されていることを示します。壁や壁に接着するように回転させることができます。

      [天井ファン] など、天井用取り付け器具の図形も図面ページにドラッグできます。

      壁に寸法線を追加する

      1. 壁を右クリックして、[寸法の追加] をクリックします。

      2. コントロール ハンドル コントロール ハンドルの画像 - 黄色い菱形 をドラッグして、寸法線や寸法値の位置を調整します。

        注: 選択した図形のコントロール ハンドルに関するヒントを表示するには、ハンドルの上にポインターを置きます。

      3. 壁に寸法を追加する場合は、寸法図形を選択し、目的の寸法を入力してから、寸法図形から離れた場所をクリックして、壁のサイズを変更することができます。

CAD フロア プランを挿入する

  1. [挿入] メニューの [CAD 図面] をクリックします。

  2. [ファイルの種類] で、[ AutoCAD 図面] (*. dwg、* dxf)を選択します。CADファイルを見つけて、[開く] をクリックします。

  3. CAD 図面のサイズと位置をそのまま使用する場合は、[OK] をクリックします。

    図面を挿入した後、サイズを変更したり、 倍率を変えたり、移動したりすることができます。CAD 図面を含む Microsoft Office Visio レイヤーをロックすることもできます。

既存の Visio の平面図図面を新しい図面にコピーして貼り付ける

  1. 既存の Microsoft Office Visio 図面を開きます。

  2. [ファイル] メニューで、[ページ設定] をクリックし、[縮尺] タブをクリックします。既存図面の縮尺設定をメモし、それに合わせて新しい図面の縮尺を設定します。

  3. 既存の図面で、新しい図面で使用する図形を選択し、[編集] メニューの [コピー] をクリックします。

  4. 新しい図面に切り替え、[編集] メニューの [貼り付け] をクリックします。

    ヒント: 図面の既存層の上に新しい設計図を作成するときに間違って変更しないように、既存層をロックできます。

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×