ブックマークを追加または削除する

ブックマークとは、後で参照するときのために目印や名前を付けた、文書内の項目や場所をいいます。たとえば、後から編集する文字列に目印を付けておくために使用します。文書をスクロールして文字列を探さなくても、[ブックマーク] ダイアログ ボックスを使って目的の場所にすばやく移動することができます。

目的に合ったトピックをクリックしてください

ブックマークを追加します。

特定のブックマークに移動します。

ブックマークのインジケーターを表示します。

ブックマークを変更します。

ブックマークを削除します。

ブックマークを追加する

  1. ブックマークを割り当てる文字列や項目を選択するか、またはブックマークを挿入する場所をクリックします。

  2. [挿入] タブの [リンク] で [ブックマーク] をクリックします。

    [リンク] グループ

  3. [ブックマーク名] ボックスで、名前を選択または入力します。

    ブックマーク名は、文字で始まる必要があり、番号を含めることができます。ブックマーク名にスペースを含めることはできません。ただし、単語の区切りにアンダー スコア文字を使用することができます: たとえば、"First_Heading と"。

    [ブックマーク] ダイアログ ボックス

  4. [追加] をクリックします。

ページの先頭へ

指定したブックマークへ移動する

  1. [挿入] タブの [リンク] で [ブックマーク] をクリックします。

    [リンク] グループ

  2. 文書内のブックマークの一覧を並べ替えるには、[名前順] または [挿入されている順] のいずれかをクリックします。

  3. ジャンプ先のブックマーク名をクリックします。

  4. [ジャンプ] をクリックします。

    [ブックマーク] ダイアログ ボックス

ページの先頭へ

ブックマーク インジケーターを表示する

テキストのブロックまたは項目にブックマークを割り当てると、画面上では、ブックマークがかっこ ([ ]) に囲まれて表示されます。場所にブックマークを割り当てると、ブックマークは I ビームとして表示されます。かっこも I ビームも、印刷はされません。

  1. [ファイル] タブをクリックし、[オプション] をクリックします。

  2. [詳細設定] をクリックし、[構成内容の表示] の [ブックマークを表示する] チェック ボックスをオンにします。

  3. [OK] をクリックします。

ブックマークを変更する

ブックマークが設定されたアイテムを変更するには、ことをお勧めそのを最初にブックマーク インジケーターを表示します。

ブックマークを付けた項目は、切り取り、コピー、貼り付けを行うことができます。また、ブックマークを付けた項目に文字列を追加したり、その項目から文字列を削除することもできます。

操作

結果

ブックマークを付けた項目全体またはその一部を同じ文書内でコピーする。

ブックマークはコピー元の項目に残り、コピー先の項目にブックマークは付きません。

ブックマークを付けた項目全体をほかの文書へコピーする。

コピー元とコピー先の文書の両方に、同じ項目と同じブックマークが設定されます。

ブックマークを付けた項目全体を切り取り、同じ文書内に貼り付ける。

項目とブックマークは貼り付け先に移動します。

ブックマークを付けた項目の一部を削除する。

削除されなかった文字列にブックマークが残ります。

ブックマークで囲まれた文字列の間に文字列を追加する。

追加した文字列は、ブックマークの一部になります。

ブックマークの開始を示す角かっこ ([) の直後をクリックし、文字列やグラフィックなどの項目を追加する。

追加した文字列は、ブックマークの一部になります。

ブックマークの末尾を示す角かっこ (]) の直後をクリックし、項目内容を追加する。

追加した項目は、ブックマークの一部になりません。

ページの先頭へ

ブックマークを削除する

  1. [挿入] タブの [リンク] で [ブックマーク] をクリックします。

    [リンク] グループ

  2. 文書内のブックマークの一覧を並べ替えるには、[名前順] または [挿入されている順] のいずれかをクリックします。

  3. 削除するブックマークの名前をクリックします。

  4. [削除] をクリックします。

    [ブックマーク] ダイアログ ボックス

注: ブックマークとそのブックマークが付けられている項目 (テキスト ブロックなど) の両方を削除するには、その項目を選択して Del キーを押します。

ページの先頭へ

注記: 

  • 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

  • この記事の英語版を参照するには、ここ をクリックしてください。Microsoft コミュニティの他のメンバーと一緒に、Community Translation Framework (CTF) を使ったこの記事の改善にご協力ください。記事内の文章にマウス ポインターを合わせて、CTF ウィジェットの [翻訳を改善します] をクリックしてください。CTF の詳細については、ここ をクリックしてください。CTF を使用すると弊社の サービス利用規約 に同意したことになります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×