フロア プランを作成する

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

内壁構造、ビル用設備] と電気設備記号、個別の会議室や、building―including の全体のフロアのフロア プランを描画するのに Microsoft Office Visio のフロア プランテンプレートを使用します。

完成したフロア プランの例を示します。

"オフィス、階段の吹き抜け、エレベーターが表示されているフロア プラン"

新しいフロア プランを開始します。

  1. [分類] ボックスでは、地図とフロア プラン] カテゴリをクリックします。

  2. [フロア プラン] をクリックし、[作成] をクリックします。

外壁構造を作成する

部屋図形を使用します。

  1. [壁、骨組、構造] ステンシルから図面ページに、いずれかの部屋図形をドラッグします。

  2. [部屋] 図形のサイズを変更するには、個々 の壁のコントロールや選択ハンドルをドラッグします。

壁の図形を使用します。

  1. [壁、骨組、構造] ステンシルから図面ページに [外壁] 図形をドラッグします。

  2. これらのオプションを使用して外部を描画するのに進みます。

    • 端点をドラッグして、壁のサイズを変更します。

    • 壁図形を右クリックし、オプションを設定します。

    • 壁の端点を別の壁までドラッグします。

    壁が接着すると、端点が強調表示されます。2 つの壁の交点は自動的に削除されます。

内壁構造を作成する

  1. [壁、骨組、構造] ステンシルから、壁図形を図面ページにドラッグし、外部構造の内側に配置します。

  2. これらのオプションを使用して内部を描画するのに進みます。

    • 端点をドラッグして、壁のサイズを変更します。

    • 壁を右クリックし、オプションを設定します。

    • 壁の端点を別の壁までドラッグします。

扉と窓を追加する

  • [壁、骨組、構造] ステンシルから、ドアや窓の図形を壁の上にドラッグします。

オブジェクトを揃えるを壁に接着扉と窓が自動的に回転します。壁の太さを入手しても再配置する場合は、壁と一緒に移動します。

別の構造要素を追加する

  • [壁、骨組、構造] ステンシルから図面ページに、柱などの構造図形をドラッグします。

  • [ビル用設備] ステンシルから図面ページに、階段などのビル用設備図形をドラッグします。

電気設備記号や寸法線を追加する

電気設備記号

  1. 電気と通信] ステンシルから、壁のスイッチ、コンセント、およびその他の壁用設備を壁図形上にドラッグします。太字正方形が表示されたら、マウス ボタンを放します記号が壁に接着されていることを示します。オブジェクトを揃える、壁に接着して壁用設備が自動的に回転します。

壁の寸法線

  1. 壁を右クリックして、[寸法の追加] をクリックします。

  2. コントロール ハンドルをドラッグして、寸法線やテキストの位置を変更します。

ディメンションを追加した後、壁のサイズを変更するには、寸法図形を選択して、[寸法図形から離れた位置] をクリックし、目的の寸法を入力します。

CAD フロア プランを挿入する

  1. [挿入] タブの [イラスト] で [CAD 図面] をクリックします。

  2. [AutoCAD 図面の挿入] ダイアログ ボックスで、挿入する CAD ファイルを選択し、[開く] をクリックします。

  3. CAD 図面のサイズと位置をそのまま使用する場合は、[OK] をクリックします。

図面を挿入した後で、その図面のサイズ、縮尺、位置を変更できます。また、CAD 図面を含む Microsoft Office Visio のレイヤーをロックして、その上に新しい設計図を作成するときに、既存のレイヤーを誤って変更しないようにすることもできます。

新しいフロア プランを開始します。

  1. [ファイル] タブをクリックします。

  2. [新規作成] をクリックして地図とフロア プラン] をクリックし、[使用できるテンプレート] の下の [テンプレートを使用する] をクリックします。

  3. [作成] をクリックします。

外壁構造を作成する

部屋図形を使用します。

  1. [壁、骨組、構造] ステンシルから図面ページに、いずれかの部屋図形をドラッグします。

  2. [部屋] 図形のサイズを変更するには、個々 の壁のコントロール ハンドル コントロール ハンドルの画像 - 黄色い菱形 や選択ハンドル 選択ハンドル をドラッグします。

壁の図形を使用します。

  1. [壁、骨組、構造] ステンシルから図面ページに [外壁] 図形をドラッグします。

  2. これらのオプションを使用して外部を描画するのに進みます。

    • 端点をドラッグして、壁のサイズを変更します。

    • 壁の端点を別の壁までドラッグします。

    壁が結合すると端点が赤色に変わります。2 つの壁の交点は自動的に削除されます。

内壁構造を作成する

  1. [壁、骨組、構造] ステンシルから、壁図形を図面ページにドラッグし、外部構造の内側に配置します。

  2. これらのオプションを使用して内部を描画するのに進みます。

    • 端点をドラッグして、壁のサイズを変更します。

    • 壁の端点を別の壁までドラッグします。

      壁が接着すると、端点が赤に変わります。2 つの壁の重なりが自動的に調整されます。

扉と窓を追加する

  • [壁、骨組、構造] ステンシルから、ドアや窓の図形を壁の上にドラッグします。

オブジェクトを揃えるを壁に接着扉と窓が自動的に回転します。壁の太さを入手しても再配置する場合は、壁と一緒に移動します。

別の構造要素を追加する

  • [壁、骨組、構造] ステンシルから図面ページに、柱などの構造図形をドラッグします。

  • [ビル用設備] ステンシルから図面ページに、階段などのビル用設備図形をドラッグします。

電気設備記号や寸法線を追加する

電気設備記号

  1. 電気と通信] ステンシルから、壁のスイッチ、コンセント、およびその他の壁用設備を壁図形上にドラッグします。赤い正方形 接続ポイントが接着されていることを示す赤いボックスの画像 が表示されたら、[記号と特殊文字を壁に接着されることを示すときに、マウス ボタンを離します。オブジェクトを揃える、壁に接着して壁用設備が自動的に回転します。

    [天井ファン] などの天井用設備の図形も、図面ページにドラッグできます。

壁の寸法線

  1. 壁を右クリックして、[寸法の追加] をクリックします。

  2. コントロール ハンドルをドラッグして、寸法線やテキストの位置を変更します。

ディメンションを追加した後、壁のサイズを変更するには、寸法図形を選択して、[寸法図形から離れた位置] をクリックし、目的の寸法を入力します。

CAD フロア プランを挿入する

  1. [ファイル] タブをクリックします。

  2. [新規作成] をクリックして地図とフロア プラン] をクリックし、[使用できるテンプレート] の下の [テンプレートを使用する] をクリックします。

  3. [作成] をクリックします。

  4. [挿入] タブの [イラスト] で [CAD 図面] をクリックします。

  5. [AutoCAD 図面の挿入] ダイアログ ボックスで、挿入する CAD ファイルを選択し、[開く] をクリックします。

  6. CAD 図面のサイズと位置をそのまま使用する場合は、[OK] をクリックします。

図面を挿入した後で、その図面のサイズ、縮尺、位置を変更できます。また、CAD 図面を含む Microsoft Office Visio のレイヤーをロックして、その上に新しい設計図を作成するときに、既存のレイヤーを誤って変更しないようにすることもできます。

既存の Visio フロア プランをコピーして新しい図面に貼り付ける

  1. [ファイル] タブをクリックします。

  2. [新規作成] をクリックして地図とフロア プラン] をクリックし、[使用できるテンプレート] の下の [テンプレートを使用する] をクリックします。

  3. [作成] をクリックします。

  4. 既存の Visio 図面を開きます。

  5. [デザイン] タブの[ページ設定] ダイアログ ボックス起動ツールをクリックします。ページ設定] ダイアログ ボックスの [図面縮尺] タブで、既存の図面で拡大/縮小の設定のメモし、一致するように新しい図面の縮尺を設定します。

  6. 新しい図面で使用する図形を既存の図面上で選択し、[ホーム] タブの [クリップボード] で [コピー] をクリックします。

  7. 新しい図面に切り替えて、[クリップボード] の [貼り付け] をクリックします。

    ヒント: 図面の既存のレイヤーをロックしておけば、その上に新しい設計図を作成するときに、既存のレイヤーを誤って変更することがありません。

新しいフロア プランを開始します。

  1. [ファイル] メニューの [新規作成] をポイントし、[地図とフロア プラン] をポイントして、[住宅設計] をクリックします。

    既定では、このテンプレートは横向き 幅広ページ で縮尺図面ページを開きます。これらの設定は、いつでも変更できます。詳細については、「図面縮尺を変更する」を参照してください。

外壁構造を作成する

次のいずれかの方法で、基本的な外壁構造を作成します。

部屋図形を使用します。

  1. [壁、骨組、構造] ステンシルから図面ページに [外壁] 図形をドラッグします。

  2. 部屋のサイズを変更するには、個々 の壁のコントロール ハンドル コントロール ハンドルの画像 - 黄色い菱形 や選択ハンドル 選択ハンドルの画像 をドラッグします。

壁の図形を使用します。

  1. [壁、骨組、構造] ステンシルから図面ページに [外壁] 図形をドラッグします。

  2. これらのオプションを使用して外部を描画するのに進みます。

    • 壁のサイズを変更するには、端点をドラッグします。( 始点の画像 - 内部が X の緑の四角形 または 終点の画像 (緑色の四角形の中にプラス記号) )

    • 1 つの壁の終点 ( 始点の画像 - 内部が X の緑の四角形 または 終点の画像 (緑色の四角形の中にプラス記号) ) を別の壁までドラッグします。

    壁が結合すると端点が赤色に変わります。2 つの壁の交点は自動的に削除されます。

    適切に結合、図形の辺に接着のことを確認していることを壁には、[スナップと接着] ダイアログ ボックスで選択されます。

内壁構造を作成する

  1. [壁、骨組、構造] ステンシルから、壁図形を図面ページにドラッグし、外部構造の内側に配置します。

  2. これらのオプションを使用して内部を描画するのに進みます。

    • 終点 ( 始点の画像 - 内部が X の緑の四角形 または 終点の画像 (緑色の四角形の中にプラス記号) ) をドラッグして壁のサイズを変更します。

    • 1 つの壁の終点 ( 始点の画像 - 内部が X の緑の四角形 または 終点の画像 (緑色の四角形の中にプラス記号) ) を別の壁までドラッグします。

      壁が接着すると、端点が赤に変わります。2 つの壁の重なりが自動的に調整されます。

      適切に結合、図形の辺に接着のことを確認していることを壁には、[スナップと接着] ダイアログ ボックスで選択されます。

扉と窓を追加する

  • [壁、骨組、構造] ステンシルから、ドアや窓の図形を壁の上にドラッグします。

オブジェクトを揃えるを壁に接着扉と窓が自動的に回転します。壁の太さを入手しても再配置する場合は、壁と一緒に移動します。

別の構造要素を追加する

  • [壁、骨組、構造] ステンシルから図面ページに、柱などの構造図形をドラッグします。

  • [ビル用設備] ステンシルから図面ページに、階段などのビル用設備図形をドラッグします。

電気設備記号や寸法線を追加する

電気設備記号

  1. 電気と通信] ステンシルから、壁のスイッチ、コンセント、およびその他の壁用設備を壁図形上にドラッグします。赤い正方形 接続ポイントが接着されていることを示す赤いボックスの画像 が表示されたら、[記号と特殊文字を壁に接着されることを示すときに、マウス ボタンを離します。オブジェクトを揃える、壁に接着して壁用設備が自動的に回転します。

    [天井ファン] などの天井用設備の図形も、図面ページにドラッグできます。

壁の寸法線

  1. 壁を右クリックし、[寸法の追加] をクリックしてください

  2. コントロール ハンドル コントロール ハンドルの画像 - 黄色い菱形 をドラッグして、寸法線や寸法値の位置を調整します。

    選択されている図形のコントロール ハンドルに関するヒントを表示するには、ハンドル上にポインタを置きます。

ディメンションを追加した後、壁のサイズを変更するには、寸法図形を選択して、[寸法図形から離れた位置] をクリックし、目的の寸法を入力します。

CAD フロア プランを挿入する

  1. [ファイル] メニューの [新規作成] をポイントし、[地図とフロア プラン] をポイントして、[住宅設計] をクリックします。

    既定では、このテンプレートは横向き 幅広ページ で縮尺図面ページを開きます。これらの設定は、いつでも変更できます。詳細については、「図面縮尺を変更する」を参照してください。

  2. [挿入] メニューから[CAD 図面] をクリックします。

  3. [ファイルの種類] ボックスの一覧の [AutoCAD 図面 (*.dwg; *.dxf)] をクリックします。CAD ファイルを検索して、[開く] をクリックします。

  4. CAD 図面のサイズと位置をそのまま使用する場合は、[OK] をクリックします。

図面を挿入した後で、その図面のサイズ、縮尺、位置を変更できます。また、CAD 図面を含む Microsoft Office Visio のレイヤーをロックして、その上に新しい設計図を作成するときに、既存のレイヤーを誤って変更しないようにすることもできます。

既存の Visio フロア プランをコピーして新しい図面に貼り付ける

  1. [ファイル] メニューの [新規作成] をポイントし、[地図とフロア プラン] をポイントして、[住宅設計] をクリックします。

    既定では、このテンプレートは横向き 幅広ページ で縮尺図面ページを開きます。これらの設定は、いつでも変更できます。詳細については、「図面縮尺を変更する」を参照してください。

  2. 既存の Visio 図面を開きます。

  3. [ファイル] メニューの [ページ設定] をクリックして、[縮尺] タブをクリックします。既存の図面の縮尺設定をメモし、新しい図面の縮尺をそれに合わせて設定します。

  4. 新しい図面で使用する図形を既存の図面上で選択して、[編集] メニューの [コピー] をクリックします。

  5. 新しい図面に切り替えて、[編集] メニューの [貼り付け] をクリックします。

    ヒント: 図面の既存のレイヤをロックしておけば、その上に新しい設計図を作成するときに、既存のレイヤを誤って変更することがありません。

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×