ファイルを保存する

ファイルは、ハード ディスク ドライブ上のフォルダー、ネットワーク上の場所、クラウド、DVD、デスクトップ、フラッシュ ドライブに保存したり、RTF、CSV、PDF などの別のファイル形式で保存したりすることができます。保存先を特定する必要がありますが、その保存先が既定のフォルダーとは異なっていても、選択した場所とは関係なく保存プロセスは同じです。

既定の Office プログラムでは、既定の作業フォルダーにファイルが保存されます。別の場所にコピーを保存するには、フォルダー一覧で別のフォルダーをクリックします。

重要: 自動回復が有効になっている場合でも、予期しない停電またはその他の問題が原因でデータが失われないように、作業中に頻繁にファイルを保存することが必要な場合があります。

ファイルを保存する

  1. Ctrl + S キーを押すか、[ファイル] タブをクリックし、[保存] をクリックします。

    ヒント: クイック アクセス ツール バーの [保存​​] アイコン [無題] をクリックすることもできます。

  2. 初めてファイルを保存するときには、ファイル名を入力する必要があります。

コピーを新しいファイルとして保存したり、別の形式または Office 2016 の別の場所に保存したりすることができます。

コピーを新しいファイルとして保存する (名前を付けて保存)

ヒント: 既存のファイルを基に新しいファイルを作成しますが、新しいファイルにのみ変更を保存する場合は、変更を行う前に、最初にコピーの保存プロセスを行うことをお勧めします。この方法では、元のファイルは変更されないまま残り、編集はすべて新しいコピーに含められます。

  1. F12 キーを押すか、[ファイル]、[名前を付けて保存] の順にクリックします。

  2. 既定の Office では、コピーは元の場所と同じ場所に保存されます。新しいコピーを別の場所に保存する場合は、この時点で場所を選択します。既存の場所を選択する場合は、手順 3 に進みます。

  3. 新しいコピーに名前を付けて、[保存] をクリックします。

元のファイルは閉じられ、作成した新しいコピーでの作業に移りました。

ヒント: 既存のファイルを基に新しいファイルを作成することが多い場合は、プロセスを簡単かつ安全にするために、テンプレートを使用する必要がある可能性があります。詳細については、「テンプレートを作成する」を参照してください。

ファイルの保存先に別の場所を選択する

上述の保存 (名前を付けて保存) プロセス中に、ファイルの保存先に別の場所を選択できます。

  1. クラウド、Web サイト、またはデバイスの場所をファイルの保存先として選択します。

    場所

    説明

    サイト – [会社名]

    SharePoint または Office 365 グループ ドキュメント ライブラリ

    OneDrive – [会社名]

    OneDrive for Business

    OneDrive – 個人用

    Microsoft アカウントを使用する個人用の OneDrive

    この PC

    接続されたすべてのハード ディスク ドライブまたはフラッシュ ドライブを含むローカル デバイス

    参照

    エクスプローラーが開き、コンピューター上の任意の場所に移動することができます。

  2. [最近使用したフォルダー] リストでフォルダーを選択するか、または必要な場所が表示されない場合は [参照] をクリックします。

  3. 使用するファイル名を確認し、[保存] をクリックします。

別の形式、または古い形式として保存する

自分または他のユーザーが別のプログラムまたは以前のバージョンでファイルを開くことができるように、他の形式でファイルを保存したい場合があります。たとえば、Word 2016 ドキュメントをリッチ テキスト ファイル (RTF) として保存したり、Excel ブックをコンマ区切り値 (CSV) ファイルとして保存する場合があります。

  1. [ファイル] タブをクリックします。

  2. [名前を付けて保存] をクリックします。

  3. OneDrive や [この PC] などのファイルの場所を選択して、ファイルを保存します。

  4. [ファイル名] ボックスに、新しいファイル名を入力します。

  5. [ファイルの種類] の一覧から、保存するファイルの形式を選択します。たとえば、[リッチ テキスト形式] (.rtf)、[Word 97-2003] (.doc)、[Web ページ] (.htm または .html)、または [コンマ区切り] (.csv) をクリックします。

    ファイルの種類のドロップ ダウンをクリックして、ドキュメントの別のファイル形式を選択します。

    注: PDF (.pdf) 形式または XPS (.xps) 形式でファイルを保存する方法の詳細については、「PDF 形式で保存する」または「XPS 形式で保存する」をご覧ください。

  6. [保存] をクリックします。

Microsoft Access 2010 .ACCDB ファイルを古い .MDB 形式で保存する方法については、「Save an database in an earlier file format」 (Access 2010 データベースを以前のファイル形式で保存する) を参照してください。

コピーとして保存するか、Office 2013 で別の場所に保存します。

  1. クラウド、Web サイト、またはデバイスの場所をファイルの保存先として選択します。

    場所

    説明

    サイト – [会社名]

    SharePoint Server 2013 または以前のドキュメント ライブラリ

    OneDrive – [会社名]

    OneDrive for Business

    OneDrive – 個人用

    個人用の OneDrive (Microsoft アカウントを使用)

    その他の Web 上の場所

    ファイルの記憶域がアクセスするその他の任意の Web サイト

    コンピューター

    ローカル デバイス

  2. [最近使用したフォルダー] リストでフォルダーを選択するか、または必要な場所が表示されない場合は [参照] をクリックします。

  3. 使用するファイル名を確認し、[保存] をクリックします。

[名前を付けて保存] ダイアログ ボックスを使用するときは、ナビゲーション ウィンドウを使ってファイルを新しい場所に保存することもできます。

Windows Vista と Windows 7 の [名前を付けて保存] ダイアログ ボックス

  1. フォルダーを選択するときやフォルダーのパスを入力するときは、アドレス バーを使用します。

  2. 頻繁に使用する場所をすばやく表示するには、ナビゲーション ウィンドウを使用します。

  3. その他のファイル形式を表示するには、矢印をクリックします。

[名前を付けて保存] ダイアログ ボックスを使用すると、ファイルの名前を変更することや、異なるフォルダーをクリックしてファイルの保存先の場所を変更することもできます。

自分または他のユーザーが別のプログラムまたは以前のバージョンでファイルを開くことができるように、他の形式でファイルを保存したい場合があります。たとえば、Word 2016 ドキュメントをリッチ テキスト ファイル (RTF) として保存したり、Excel ブックをコンマ区切り値 (CSV) ファイルとして保存する場合があります。

  1. [ファイル] タブをクリックします。

  2. [名前を付けて保存] をクリックします。

  3. OneDrive や [この PC] などのファイルの場所を選択して、ファイルを保存します。

  4. [ファイル名] ボックスに、新しいファイル名を入力します。

  5. [ファイルの種類] ボックスの一覧から、保存するファイルの形式を選択します。たとえば、[リッチ テキスト形式] (.rtf)、[Web ページ] (.htm または .html)、または [コンマ区切り] (.csv) をクリックします。

    ファイルの種類のドロップ ダウンをクリックして、ドキュメントの別のファイル形式を選択します。

    注: PDF (.pdf) 形式または XPS (.xps) 形式でファイルを保存する方法の詳細については、「PDF 形式で保存する」または「XPS 形式で保存する」をご覧ください。

  6. [保存] をクリックします。

Office 2010を使用している場合、[名前を付けて保存] ダイアログ ボックスの [ファイルの種類] の一覧でバージョンを選ぶことによって、旧バージョンの Office でファイルを保存することができます。たとえば、Word 2010 文書 (.docx) を、97-2003 文書 (.doc) として保存することができます。

注: 

  • Office 2010 では、2007 Office リリース で導入された XML ベースのファイル形式 (.docx、.xlsx、.pptx など) を引き続き使用できます。したがって、Microsoft Word 2010、Microsoft Excel 2010、Microsoft PowerPoint 2010 で作成されたファイルを、特別なアドインを使用せずに 2007 Office リリース プログラムで開くことができます。その際に機能が失われることはありません。詳細については、「Open XML Formats とファイル名拡張子」を参照してください。

  • 異なるリリース間の互換性の詳細については、「以前のバージョンとのファイル互換性のチェック」を参照してください。

Microsoft Access 2010 .ACCDB ファイルを古い .MDB 形式で保存する方法については、「Save an database in an earlier file format」 (Access 2010 データベースを以前のファイル形式で保存する) を参照してください。

  1. [ファイル] タブをクリックします。

  2. [名前を付けて保存] をクリックします。

  3. [ファイル名] ボックスに、新しいファイル名を入力します。

  4. [保存] をクリックします。

[名前を付けて保存] ダイアログ ボックスを使用するときは、ナビゲーション ウィンドウを使ってファイルを新しい場所に保存することもできます。

Windows Vista と Windows 7 の [名前を付けて保存] ダイアログ ボックス

  1. フォルダーを選択するときやフォルダーのパスを入力するときは、アドレス バーを使用します。

  2. 頻繁に使用する場所をすばやく表示するには、ナビゲーション ウィンドウを使用します。

  3. その他のファイル形式を表示するには、矢印をクリックします。

[名前を付けて保存] ダイアログ ボックスを使用すると、ファイルの名前を変更することや、異なるフォルダーをクリックしてファイルの保存先の場所を変更することもできます。

自分または他のユーザーが別のプログラムまたは以前のバージョンでファイルを開くことができるように、他の形式でファイルを保存したい場合があります。たとえば、Word 2016 ドキュメントをリッチ テキスト ファイル (RTF) として保存したり、Excel ブックをコンマ区切り値 (CSV) ファイルとして保存する場合があります。

  1. [ファイル] タブをクリックします。

  2. [名前を付けて保存] をクリックします。

  3. OneDrive や [この PC] などのファイルの場所を選択して、ファイルを保存します。

  4. [ファイル名] ボックスに、新しいファイル名を入力します。

  5. [ファイルの種類] ボックスの一覧から、保存するファイルの形式を選択します。たとえば、[リッチ テキスト形式] (.rtf)、[Web ページ] (.htm または .html)、または [コンマ区切り] (.csv) をクリックします。

    ファイルの種類のドロップ ダウンをクリックして、ドキュメントの別のファイル形式を選択します。

    注: PDF (.pdf) 形式または XPS (.xps) 形式でファイルを保存する方法の詳細については、「PDF 形式で保存する」または「XPS 形式で保存する」をご覧ください。

  6. [保存] をクリックします。

Office 2010を使用している場合、[名前を付けて保存] ダイアログ ボックスの [ファイルの種類] の一覧でバージョンを選ぶことによって、旧バージョンの Office でファイルを保存することができます。たとえば、Word 2010 文書 (.docx) を、97-2003 文書 (.doc) として保存することができます。

注: 

  • Office 2010 では、2007 Office リリース で導入された XML ベースのファイル形式 (.docx、.xlsx、.pptx など) を引き続き使用できます。したがって、Microsoft Word 2010、Microsoft Excel 2010、Microsoft PowerPoint 2010 で作成されたファイルを、特別なアドインを使用せずに 2007 Office リリース プログラムで開くことができます。その際に機能が失われることはありません。詳細については、「Open XML Formats とファイル名拡張子」を参照してください。

  • 異なるリリース間の互換性の詳細については、「以前のバージョンとのファイル互換性のチェック」を参照してください。

Microsoft Access 2010 .ACCDB ファイルを古い .MDB 形式で保存する方法については、「Save an database in an earlier file format」 (Access 2010 データベースを以前のファイル形式で保存する) を参照してください。

既定の Microsoft Office プログラムでは、ファイルは既定の作業フォルダーに保存されます。別の場所にコピーを保存するには、フォルダーの一覧で別のフォルダーをクリックします。詳細については、「コピーとして保存するか、別の場所に保存する」をご覧ください。

  1. [Microsoft Office ボタン] Office ボタンの画像 をクリックして [保存] をクリックするか、Ctrl キーを押しながら S キーを押します。

    重要:  Office ボタンの画像 (Microsoft Office ボタン) が表示されない場合は、[ファイル] メニューの [保存] をクリックします。

  2. 初めてファイルを保存する場合、名前を入力することが求められます。

[名前を付けて保存] を使用すると、ファイルの名前を変更したり、ファイルの保存先の場所を変更したりすることもできます。

Windows 7 および Windows Vista の [名前を付けて保存] ダイアログ ボックス

ナビゲーション ウィンドウを使用して、ファイルを新しい場所に保存することもできます。 Windows Vista の [名前を付けて保存] ダイアログ ボックス

1. フォルダーを選択するときやフォルダーのパスを入力するときは、アドレス バーを使用します。

2. 頻繁に使用する場所をすばやく表示するには、ナビゲーション ウィンドウを使用します。

3. その他のファイル形式を表示するには、矢印をクリックします。

Microsoft Windows XP の [名前を付けて保存] ダイアログ ボックス

[保存先] ボックスの一覧を使用して新しい場所にファイルを保存することや、[マイ プレース] バーに保存されている場所にファイルを保存することもできます。 [名前を付けて保存] ダイアログ ボックス

1. フォルダーを選択するには、[保存先] ボックスの一覧を使用します。

2. 頻繁に使用する場所をすばやく表示するには、[マイ プレース] バーを使用します。

3. その他のファイル形式を表示するには、矢印をクリックします。

ファイルのコピーを保存するには、次の操作を行います。

  1. Office ボタンの画像 (Microsoft Office ボタン) をクリックして [名前を付けて保存] をクリックするか、Ctrl キーを押しながら S キーを押します。

    重要:  Office ボタンの画像 (Microsoft Office ボタン) が表示されない場合は、[ファイル] メニューの [名前を付けて保存] をクリックします。

  2. [ファイル名] ボックスに、新しいファイル名を入力します。

  3. [保存] をクリックします。

別のフォルダーにコピーを保存するには、上記の手順に従いますが、[保存場所] の一覧で別のドライブを選択するか、フォルダーの一覧で別のフォルダーを選択します。新しいフォルダーにファイルを保存するには、[新しいフォルダーの作成] ボタン イメージ をクリックします。

2007 Office リリース を使用している場合、97-2003 ファイル形式でファイルを保存すると、Microsoft Office の以前のバージョンを使用しているユーザーとファイルを共有することができます。たとえば、Microsoft Office Word 2007 文書 (.docx) を 97-2003 文書 (.doc) として保存することができます。

  1. Office ボタンの画像 (Microsoft Office ボタン) をクリックし、[名前を付けて保存] をクリックします。

    重要:  Office ボタンの画像 (Microsoft Office ボタン) が表示されない場合は、[ファイル] メニューの [名前を付けて保存] をクリックします。

    キーボードショートカット: [名前を付けて保存] ダイアログ ボックスを開くには、Alt キーを押しながら F、A キーの順に押します。

  2. [ファイル名] ボックスに、新しいファイル名を入力します。

  3. [ファイルの種類] ボックスの一覧から、保存するファイルの形式を選択します。たとえば、[リッチ テキスト形式] (.rtf)、[Web ページ] (.htm または .html)、または [コンマ区切り] (.csv) をクリックします。

  4. [保存] をクリックします。

PDF としてファイルを保存する方法の詳細については、「PDF に保存または変換する」を参照してください。XPS としてファイルを保存する方法の詳細については、「ファイルを XPS 形式で保存する」を参照してください。

自動バックアップ機能を使用しても、ファイルを定期的に保存する必要がなくなるわけではありません。バックアップ ファイルを開いた後、そのバックアップ ファイルを開かなかった場合、ファイルは削除され、未保存の変更内容は失われます。バックアップ ファイルを保存する場合は、新しく名前を付けない限り、元のファイルが置き換えられます。ファイルを頻繁に保存するほど、ファイルが開いているときに停電などの問題が発生した場合に回復できる情報が多くなります。

お使いの Office 2007 の製品に対応する手順を参照してください。

Word 2007

  1. Office ボタンの画像 (Microsoft Office ボタン) をクリックし、[Word のオプション] をクリックします。

  2. [保存] をクリックします。

  3. [次の間隔で回復用データの自動保存を行う] チェック ボックスをオンにします。

  4. [分ごと] ボックスで、ファイルを自動的に保存する間隔を分単位で入力または選択します。

Excel 2007

  1. Office ボタンの画像 (Microsoft Office ボタン) をクリックし、次に [Excel のオプション] をクリックします。

  2. [保存] をクリックします。

  3. [次の間隔で回復用データの自動保存を行う] チェック ボックスをオンにします。

  4. [分ごと] ボックスで、ファイルを自動的に保存する間隔を分単位で入力または選択します。

InfoPath 2007

  1. [ツール] メニューの [オプション] をクリックして、[詳細設定] タブをクリックします。

  2. [フォームに入力するとき、自動回復用データを保存する間隔:] チェック ボックスをオンにします。

  3. [分ごと] ボックスで、ファイルを自動的に保存する間隔を分単位で入力または選択します。

PowerPoint 2007

  1. Office ボタンの画像 (Microsoft Office ボタン) をクリックし、[PowerPoint のオプション] をクリックします。

  2. [保存] をクリックします。

  3. [次の間隔で回復用データの自動保存を行う] チェック ボックスをオンにします。

  4. [分ごと] ボックスで、ファイルを自動的に保存する間隔を分単位で入力または選択します。

Project 2007

  1. [ツール] メニューの [オプション] をクリックして、[詳細設定] タブをクリックします。

  2. [次の間隔で保存] チェック ボックスをオンにします。

  3. [分ごと] ボックスで、ファイルを自動的に保存する間隔を分単位で入力または選択します。

Publisher 2007

  1. [ツール] メニューの [オプション] をクリックして、[詳細設定] タブをクリックします。

  2. [次の間隔で自動回復用データを保存する] チェック ボックスをオンにします。

  3. [分ごと] ボックスで、ファイルを自動的に保存する間隔を分単位で入力または選択します。

Visio 2007

  1. [ツール] メニューの [オプション] をクリックし、[保存/開く] タブをクリックします。

  2. [次の間隔で自動回復用データを保存する] チェック ボックスをオンにします。

  3. [分ごと] ボックスで、ファイルを自動的に保存する間隔を分単位で入力または選択します。

ご意見をお待ちしています。

この記事は、お客様のコメントを基に 2018 年 3 月 22 日に Ben が更新しました。この記事の内容はお役に立ちましたか。特に、お役に立たなかった場合は、下のフィードバック コントロールを使用してご意見をお寄せください。Microsoft では引き続き改善に取り組んで参ります。

関連項目

自動保存とは

既定の作業フォルダーを設定する

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×