ファイルを保存する

ファイルを保存するときに、ネットワーク上の場所、ハード ディスク ドライブ上のフォルダーに保存ディスク、DVD、CD、デスクトップでは、フラッシュ ドライブ、したり、別のファイル形式として保存できます。

重要: 予期しない停電やその他の問題が原因でデータが失われないようにするために、作業中にファイルを頻繁に保存する必要があります。

目的

ファイルを保存する

コピーとして保存するか、別の場所に保存する

Office の以前のバージョンとして保存する

別の形式として保存する

回復用データの自動保存 (自動バックアップ) を行う

ファイルを保存する

Microsoft Office プログラムでは、既定ではファイルは既定の作業フォルダーに保存されます。別の場所にコピーを保存するには、フォルダーの一覧で別のフォルダーをクリックします。詳細については、「コピーとして保存するか、別の場所に保存する」を参照してください。

  1. Microsoft Office ボタン Office ボタンの画像 をクリックし、[上書き保存] をクリックするか、Ctrl キーを押しながら S キーを押します。

    重要: Microsoft Office ボタン Office ボタンの画像 が表示されない場合は、[ファイル] メニューの [上書き保存] をクリックします。

  2. 初めてファイルを保存するときは、ファイルに名前を付けるようにメッセージが表示されます。

ページの先頭へ

コピーとして保存するか、別の場所に保存する

[名前を付けて保存] コマンドを使用すると、ファイルの名前を変更することや、ファイルの保存先の場所を変更することもできます。

Windows7 および Windows Vista の [名前を付けて保存] ダイアログ ボックス

ナビゲーション ウィンドウを使用して、ファイルを新しい場所に保存することもできます。 Windows Vista の [名前を付けて保存] ダイアログ ボックス

1. フォルダーを選択したり、フォルダーへのパスを入力するには、アドレス バーを使用します。

2. 頻繁に使用する場所をすばやく表示するには、ナビゲーション ウィンドウを使用します。

3. その他のファイル形式を表示するには、矢印をクリックします。

Microsoft Windows XP の [名前を付けて保存] ダイアログ ボックス

[保存先] ボックスの一覧を使用して新しい場所にファイルを保存することや、マイ プレース バーに保存されている場所にファイルを保存することもできます。 [名前を付けて保存] ダイアログ ボックス

1. フォルダーを選択するには、[保存先] ボックスの一覧を使用します。

2. 頻繁に使用する場所をすばやく表示するには、マイ プレース バーを使用します。

3. その他のファイル形式を表示するには、矢印をクリックします。

ファイルのコピーを保存するには、次の操作を行います。

  1. Microsoft Office ボタン Office ボタンの画像 をクリックし、[名前を付けて保存] をクリックするか、Ctrl キーを押しながら S キーを押します。

    重要: Microsoft Office ボタン Office ボタンの画像 が表示されない場合は、[ファイル] メニューの [名前を付けて保存] をクリックします。

  2. [ファイル名] ボックスにファイルの新しい名前を入力します。

  3. [上書き保存] をクリックします。

別のフォルダにコピーを保存するには、上記の手順に従いますが、[保存先] の一覧で別の場所をクリックするか、フォルダーの一覧で別のフォルダをクリックします。新しいフォルダーにファイルを保存するには、[新しいフォルダの作成] ボタン イメージ をクリックします。

ページの先頭へ

Office の以前のバージョンとして保存する

2007 Office release を使用する場合、97-2003 ファイル形式でファイルを保存すると、以前のバージョンの Microsoft Office を使用しているユーザーとファイルを共有できます。たとえば、Microsoft Office Word 2007 文書 (.docx) は、97-2003 文書 (.doc) として保存できます。

ページの先頭へ

別の形式として保存する

  1. Microsoft Office ボタン Office ボタンの画像 をクリックし、[名前を付けて保存] をクリックします。

    重要: Microsoft Office ボタン Office ボタンの画像 が表示されない場合は、[ファイル] メニューの [名前を付けて保存] をクリックします。

    ショートカット キーの使用 [名前を付けて保存] ダイアログ ボックスを開くには、Alt キーを押しながら F キーと A キーを押します。

  2. [ファイル名] ボックスにファイルの新しい名前を入力します。

  3. [ファイルの種類] ボックスの一覧で、保存するファイルの形式をクリックします。たとえば、[リッチ テキスト形式 (*.rtf)]、[Web ページ (*.htm; *.html)]、または [カンマ区切り (*.csv)] をクリックします。

  4. [上書き保存] をクリックします。

PDF としてファイルを保存する方法の詳細については、 pdf 形式で保存するを参照してください。ファイルを xps 形式で保存する方法については、ファイルを XPS 形式で保存するを参照してください。

ページの先頭へ

回復用データの自動保存 (自動バックアップ) を行う

自動保存 (自動バックアップ) 機能は、通常のファイル保存に置き換わる機能ではありません。回復用ファイルを開いた後、その回復用ファイルを保存しなかった場合、ファイルは削除され、未保存の変更は失われます。回復用ファイルを保存する場合は、新しく名前を付けない限り、元のファイルに置き換えられます。ファイルを頻繁に保存するほど、ファイルが開いているときに停電などの問題が発生した場合に回復できる情報が多くなります。

使用している 2007 Microsoft Office system アプリケーション

Word の場合

Excel の場合

InfoPath の場合

PowerPoint の場合

Project の場合

Publisher の場合

Visio の場合

ページの先頭へ

Word の場合

  1. Microsoft Office ボタン Office ボタンの画像 をクリックし、[Word のオプション] をクリックします。

  2. [上書き保存] をクリックします。

  3. [次の間隔で回復用データの自動保存を行う] チェック ボックスをオンにします。

  4. [] ボックスに、ファイルを保存する間隔を分単位で入力します。

ページの先頭へ

Excel の場合

  1. Microsoft Office ボタン Office ボタンの画像 をクリックし、[Excel のオプション] をクリックします。

  2. [上書き保存] をクリックします。

  3. [次の間隔で回復用データの自動保存を行う] チェック ボックスをオンにします。

  4. [] ボックスに、ファイルを保存する間隔を分単位で入力します。

ページの先頭へ

InfoPath の場合

  1. [ツール] メニューの [オプション] をクリックし、[詳細] タブをクリックします。

  2. [フォームに入力するとき、自動バックアップ情報を保存する間隔] チェック ボックスをオンにします。

  3. [] ボックスに、ファイルを保存する間隔を分単位で入力します。

ページの先頭へ

PowerPoint の場合

  1. Microsoft Office ボタン Office ボタンの画像 をクリックし、[PowerPoint のオプション] をクリックします。

  2. [上書き保存] をクリックします。

  3. [次の間隔で回復用データの自動保存を行う] チェック ボックスをオンにします。

  4. [] ボックスに、ファイルを保存する間隔を分単位で入力します。

ページの先頭へ

Project の場合

  1. [ツール] メニューの [オプション] をクリックし、[詳細] タブをクリックします。

  2. [次の間隔で保存] チェック ボックスをオンにします。

  3. [] ボックスに、ファイルを保存する間隔を分単位で入力します。

ページの先頭へ

Publisher の場合

  1. [ツール] メニューの [オプション] をクリックし、[詳細] タブをクリックします。

  2. [自動バックアップの間隔] チェック ボックスをオンにします。

  3. [] ボックスに、ファイルを保存する間隔を分単位で入力します。

ページの先頭へ

Visio の場合

  1. [ツール] メニューの [オプション] をクリックし、[保存/開く] タブをクリックします。

  2. [自動バックアップの間隔] チェック ボックスをオンにします。

  3. [] ボックスに、ファイルを保存する間隔を分単位で入力します。

ページの先頭へ

注記: 

  • 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

  • この記事の英語版を参照するには、ここ をクリックしてください。Microsoft コミュニティの他のメンバーと一緒に、Community Translation Framework (CTF) を使ったこの記事の改善にご協力ください。記事内の文章にマウス ポインターを合わせて、CTF ウィジェットの [翻訳を改善します] をクリックしてください。CTF の詳細については、ここ をクリックしてください。CTF を使用すると弊社の サービス利用規約 に同意したことになります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×