ビューを作成、変更、またはカスタマイズする

ビューを作成、変更、またはカスタマイズする

注: 最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。簡単に参照できるように、こちらに英語の記事があります。

ビューを使用すると、フォルダー内のアイテムをさまざまな方法で探すことができます。[受信トレイ] や [予定表] などの各Outlookフォルダーでは、ビューをカスタマイズして、アイテム、フォント、その他のさまざまな設定の構成を変更できます。

ビューに対する最も一般的な変更は、メッセージ一覧、閲覧ウィンドウ、またはメッセージの作成時にフォントサイズを変更することです。

メッセージ一覧のフォントまたはフォント サイズを変更する

  1. [ビューの >ビューの設定] を選択します。

  2. [詳細表示の設定] ボックスで [その他の設定] を選びます。

  3. [列のフォント] または [行のフォント] を選びます。
    ビューでフォントやフォントサイズを変更することができます。

    注: 既定の受信トレイビューでメッセージのプレビュー、送信者名、件名のフォントサイズを変更するには、[行のフォント] を選びます。

  4. 目的のフォント、フォントスタイル、サイズを選択し、[ OK ] を3回クリックして設定を保存し、変更を適用します。

    注: メッセージのプレビューのフォントまたはフォントサイズを変更するだけの場合 (件名と送信者の下に表示されるメッセージテキストの行は、[メッセージのプレビュー] の [フォント] を選びます。

閲覧ウィンドウでフォントまたはフォントサイズを変更する

閲覧ウィンドウでは、既定のフォントまたはフォントサイズを変更することはできません。ただし、拡大または縮小を簡単に行うことができます。また、すべてのメールメッセージをテキスト形式で表示し、フォントサイズをより細かく制御するように Outlook に伝えることもできます。

Office 365 サブスクライバーの場合は、閲覧したすべてのメッセージにわたって表示される拡大率を選ぶことができます。

  1. 閲覧ウィンドウの右下隅にあるパーセンテージ (通常は 100%) をクリックして、[閲覧中にズーム] ダイアログボックスを表示します。

    既定のズームレベルを選ぶことができます。
  2. 既定のパーセンテージのいずれかを選択するか、独自のパーセンテージを入力します。[自分の環境設定を保存] チェックボックスをオンにして、受信したすべてのメッセージでズームレベルを同じにします。

Office 365 サブスクライバーを使用していない場合、拡大率は、1つのメッセージから次には保存されません。閲覧ウィンドウでメッセージを切り替えるたびに、拡大または縮小する必要があります。拡大率を変更するには、次の手順を実行します。

  1. 閲覧ウィンドウで拡大または縮小するには、閲覧ウィンドウの右下隅にある拡大スライダーを探します。

    閲覧ウィンドウで拡大または縮小することができます。
  2. スライダーを左または右に移動して、閲覧ウィンドウ内のテキストのサイズを変更します。

    注: ズームレベルに加えた変更は、メッセージを表示している間のみ保持されます。別のメッセージを選択すると、拡大率は 100% に戻ります。最初のメッセージに戻るをクリックすると、拡大率は保存されません。

メッセージの作成、返信、転送時のフォントサイズを変更する

作成、返信、転送時にメッセージのフォントサイズを変更するには、次の手順を実行します。

  1. [ファイル>オプション] を選択します。 > Mail >のひな形とフォントを選びます。

  2. 新しいメールメッセージの [フォント] ボタンを選択するか、メッセージを返信または転送するときに、メッセージの作成や返信を行うときに既定のフォント、フォントサイズ、フォントの色を変更します。

    フォントを変更するには、[署名] と [ひな形] のオプションを使用します。
  3. [ OK ] を2回クリックして変更を保存します。

その他のタスクについては、次のオプションから選択します。

既存のビューを変更するのではなく、ブランドの新しいビューから開始する方が簡単な場合があります。任意の Outlook フォルダーに新しいビューを作成できます。

  1. [ ビューの>] をクリックし、[ビューの表示] ビューの [>] を変更します > の管理ビュー > New

    [ビューの変更] を選択して新しいビューを選びます。

    注: 既存のビューから開始する場合は、[すべてのビューの管理] ダイアログボックスで [ <Current view settings> ] を選択し、[コピー] を選択します。

  2. 新しいビューの名前を入力し、ビューの種類を選択します。

    新しいビューを作成します。
  3. [使用条件] で、[すべてのメールと投稿のフォルダー] の既定の設定を承諾するか、別のオプションを選択して、[OK] を選択します。

  4. [ビューの詳細設定: 新しいビュー] ダイアログ ボックスで、使用するオプションを選択して、[OK] を選択します。

  5. ビューをすぐに使用するには、[ビューの適用] を選択します。

新しいビューを作成するときに選択できるビューには、いくつかの種類があります。

  • テーブルビューには、行と列の情報が表示されます。これは、電子メールメッセージの最も効果的なビューの1つです。

  • タイムラインタイムラインビューには、固定されたタイムラインに沿ってアイテムが表示されます。タスクやフォルダーについては、特定のプロジェクトに対して20個のメールのコレクションなど、一定期間にわたって広がる少数のアイテムが含まれている場合に便利です。

  • カード通常、カードビューは連絡先フォルダーに使われます。カードビューでは、入力しているかどうかにかかわらず、各アイテムに適用するさまざまなフィールドが表示されます。

  • 名刺ビジネスカードビューは、通常、連絡先フォルダーに使われます。名刺表示では、データを含むフィールドのみが表示されます。

  • [連絡先] ビューは、カードまたは名刺ビューから表示されるのと同じレベルの詳細を表示していないユーザーのビューです。連絡先のリストに名前と写真が表示されます。

  • 日/週/月日/週/月ビューは通常、予定表フォルダーに使われますが、メールフォルダーにも使用できます。

  • アイコンアイコンビューには、アイコンとその件名のアイテムが表示されます。このビューは、アイテムの数が少ないフォルダーやノートフォルダーがある場合に便利です。

重要: 定義済みのビューは、その設定を変更した場合でも削除することはできません。

  1. [表示] タブの [現在のビュー] で、[ビューの変更]、[ビューの管理] の順に選択します。

  2. [フォルダーのビュー] で、削除するユーザー設定のビューを選択します。

  3. [削除] を選択し、削除を確定して、[OK] を選択します。

目的の操作を選択してください。

  1. 新しいビューの基準にするビューに切り替えます。

  2. [表示] メニューの [並べ替え基準] をポイントし、[カスタム] をクリックします。

  3. 実行する変更の種類ごとにボタンをクリックして、目的のオプションを選びます。たとえば、列の追加または削除を行う場合は、[フィールド] (列はフィールドとも呼ばれます) をクリックします。次に、フィールドの追加または削除を行うか、カスタム フィールドを作成します。

  4. 変更が完了したら、[ビューのカスタマイズ: ビュー名] ダイアログ ボックスを閉じます。

  5. [表示] メニューの [現在のビュー] をポイントして、[ビューの定義] をクリックします。

  6. [<フォルダー名> フォルダーのビュー] ボックスで、[現在のビュー設定] をクリックします。

  7. [コピー] をクリックします。

  8. [新しいビュー名] ボックスに、名前を入力します。

  9. 新しいビューの使用条件を変更するには、[使用条件] をクリックします。

注: オペレーティングシステムの日付設定を使用するコンピューター上のすべてのプログラムは、コントロールパネルで行った変更の影響を受けます。

  • 複数行のレイアウトを使用し、ビューに複数のフィールドを追加している場合、すべての情報を表示するには、複数行のレイアウトに表示する行数を増やさなければならない場合があります。

    方法

    • [表示] メニューの [現在のビュー] をポイントして、[現在のビューの編集] をクリックします。

    • [その他の設定] をクリックします。

    • [その他のオプション] で、[幅が x 文字未満のコンパクト レイアウトを使用する] で x に入力した値を変更します。

      たとえば、設定が 80 文字の場合、メッセージ ヘッダーのリストが 80 文字未満の幅に縮小されると、常に Outlook が自動的に 2 行のプレビューを表示することになります。

  • 新しいビューは、[現在のビュー] サブメニュー に追加されます。

  • [連絡先] の [タスク]、および [ノート] で、[ナビゲーション ウィンドウ] の [現在のビューの編集] オプションを使えば、現在のビューを簡単に変更できます。

  1. [表示] メニューの [現在のビュー] をポイントして、[ビューの定義] をクリックします。

  2. [新規作成] をクリックします。

  3. [新しいビュー名] ボックスに、名前を入力します。

  4. [ビューの種類] ボックスで、目的のビューの種類を選択します。

  5. 表示の使用条件を変更するには、[使用条件] のオプションをクリックします。

  6. [OK] をクリックします。

  7. [ビューの詳細設定: ビュー名] ダイアログ ボックスで、使用するオプションを選びます。

  8. オプションの設定が完了したら、[OK] をクリックします。

  9. ビューをすぐに使用するには、[ビューの適用] をクリックします。

注: オペレーティングシステムの日付設定を使用するコンピューター上のすべての Office 2007 プログラムは、コントロールパネルで行った変更によって影響を受けます。

  • 複数行のレイアウトを使用し、ビューに複数のフィールドを追加している場合、すべての情報を表示するには、複数行のレイアウトに表示する行数を増やさなければならない場合があります。

    方法

    • [表示] メニューの [現在のビュー] をポイントして、[現在のビューの編集] をクリックします。

    • [その他の設定] をクリックします。

    • [その他のオプション] で、[幅が x 文字未満のコンパクト レイアウトを使用する] で x に入力した値を変更します。

      たとえば、設定が 80 文字の場合、メッセージ ヘッダーのリストが 80 文字未満の幅に縮小されると、常に Outlook が自動的に 2 行のプレビューを表示することになります。

  • 新しいビューは、[現在のビュー] サブメニュー に追加されます。

  1. [表示] メニューの [現在のビュー] をポイントして、[ビューの定義] をクリックします。

  2. [<フォルダー名> フォルダーのビュー] ボックスで、名前を変更するビューをクリックします。

  3. [名前の変更] をクリックします。

  4. [新しいビュー名] ボックスに、新しい名前を入力します。

注: 定義済みのビューは、カスタマイズした場合でも名前を変更することはできません。代わりに、定義済みのビューをコピーし、そのコピーに新しい名前を指定して、設定を変更します。

  1. [表示] メニューの [現在のビュー] をポイントして、[ビューの定義] をクリックします。

  2. [<フォルダー名> フォルダーのビュー] ボックスで、他の場所でも使用できるようにするビューをクリックします。

  3. [コピー] をクリックします。

  4. [新しいビュー名] ボックスに、名前を入力します。

  5. ビューの使用条件を変更するには、[使用条件] のオプションをクリックします。

  6. [OK] をクリックします。

  7. ビューをすぐに使用するには、[ビューの適用] をクリックします。

注:  新しいビューは、[現在のビュー] サブメニュー に追加されます。

  1. 変更を行うビューに切り替えます。

    方法

    • [表示] メニューの [現在のビュー] をポイントして、目的のビューをクリックします。

  2. [表示] メニューの [並べ替え基準] をポイントし、[カスタム] をクリックします。

  3. [その他の設定] をクリックします。

  4. 目的のオプションを選んで [OK] をクリックします。

  1. [表示] メニューの [現在のビュー] をポイントして、[ビューの定義] をクリックします。

  2. [<フォルダー名> フォルダーのビュー] ボックスで、元の設定に戻す表示をクリックします。

  3. [リセット] をクリックします。

注: [リセット] ボタンが使用できない場合、カスタマイズしていないユーザー設定ビューまたは標準ビューを選択している場合があります。

  1. [表示] メニューの [現在のビュー] をポイントして、[ビューの定義] をクリックします。

  2. [<フォルダー名> フォルダーのビュー] ボックスで、表示 をクリックします。

  3. [削除する] をクリックします。

注: 定義済みのビューは、その設定を変更した場合でも削除することはできません。

サポートを受ける
お問い合わせ
Office のスキルを磨く
トレーニングの探索

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×