ビューまたはレポートを印刷する

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

印刷ビューとは、プロジェクト情報を表示するだけで複数の楽しい方法です。最も効果的な方法でことがあります。Project 2010と共有する正確な情報を表示するビューを印刷できます。

目的に合ったトピックをクリックしてください。

ビューを印刷します。

ビューを印刷用に最適化します。

ビューにヘッダー、フッター、または凡例を追加します。

基本的なレポートを印刷します。

基本的なレポートにヘッダーまたはフッターを追加します。

ページの先頭へ

ビューを印刷する

  1. [表示] タブの [タスク ビュー] または [リソース ビュー] で、印刷するビューをクリックします。

  2. [ファイル] タブをクリックし、[印刷] をクリックします。

  3. 印刷前に全体の表示を確認したり調整したりする場合は、ページの右側を表示します。

    ビューが印刷される実際のサイズを確認するには、印刷プレビュー領域の任意の場所をクリックします。

  4. [印刷] をクリックしてビューを印刷します。

定義済みのビューは、正確な満たしていない場合、別のテーブルやフィルターを適用したり、変更方法のタスク、 リソース、または割り当てがグループ化や並べ替えします。

ページの先頭へ

印刷用にビューを最適化する

必要な印刷オプションを設定して効率的に印刷するようにします。たとえば、印刷するページの範囲をページ番号や日付で指定したり、空白のページを印刷しないようにしたり、同じページを複数印刷したりできます。

  1. [表示] タブの [タスク ビュー] または [リソース ビュー] で、印刷するビューをクリックします。

    ヒント: プロジェクトの概要を印刷するには、最初にサマリー タスクや特定のアウトライン レベルを表示して、ビューにフィルターを適用する必要があります。また、タイムライン ビューを選択すると、魅力的な外観のビューをすばやく簡単に印刷できます。

  2. [ファイル] タブをクリックし、[印刷] をクリックします。

  3. ページの上部で、印刷部数を指定します。

    ヒント: その他のプリンターの設定を指定するには、プリンターのプロパティをクリックします。通常、用紙の種類、色、およびその他の一般的なプリンターの設定を変更することができますが、設定の種類は、使用するプリンターの種類によって異なります。

  4. [設定] を指定する印刷するプロジェクトの数。

    特定の日付からプロジェクト全体までの任意の詳細レベルを指定できます。

    (向きが横方向) を横向きまたは縦向き (これは、垂直方向) でプロジェクトを印刷するかどうかを指定することもできます。

  5. [印刷] をクリックします。

注: 最後のページ (または行タイトル) に含まれる情報が、左端から 7.5 cm 未満の場合は、前のページに収まるようにビューのタイムスケールが縮小します。7.5 cm 以上になる場合は、現在のページに合わせてタイムスケールが拡大します。

ページの先頭へ

ビューにヘッダー、フッター、凡例を追加する

以下の手順は、ヘッダー、フッター、または凡例を変更する場合にも同様に適用されます。

  1. [ファイル] タブをクリックして、 [印刷] をクリックし、[ページ設定] をクリックします。

  2. [ヘッダー] タブ、[フッター] タブ、または [凡例] タブで、[] タブ、[中央] タブ、または [] タブをクリックします。

  3. テキスト ボックスで、テキストを入力または貼り付けるか、ドキュメントやプロジェクトの情報を追加するか、図を挿入または貼り付けます。

    複数行のヘッダー、フッター、および凡例を作成できます。そのためには、1 行目の末尾で Enter キーを押します。図の後に行を追加するには、図をクリックし、図の後ろにカーソルを置いて、Enter キーを押します。ヘッダーには 5 行まで追加できます。フッターと凡例には 3 行まで追加できます。

    • ヘッダー、フッター、または凡例にページ番号を追加するには、ページ番号の挿入 [ページ番号の挿入] の画像総ページ数の挿入 [ページ数の挿入] の画像 、またはその両方をクリックします。

    • 追加現在の日付または時刻をヘッダーにある [フッター、または凡例、クリックして [日付の挿入] の画像現在の日付を挿入する現在の時刻を挿入する [時刻の挿入] の画像 、またはその両方します。

    • ファイル名を追加するには、ヘッダー、フッター、または凡例にするには、ファイル名を挿入する [ファイル名の挿入] の画像 をクリックします。

    • ヘッダー、フッター、凡例またはグラフィックを追加するには、図の挿入 [図の挿入] の画像 をクリックします。

    • 書式を設定するには、あらかじめ設定された情報演算子のアンパサンド (&) を選択または書式設定、 [テキスト フォントの書式設定] ボタンテキストのフォントの設定] をクリックし、ヘッダー、フッター、または凡例に必要な書式設定オプションを選択するテキストを選択します。

    • プロジェクト固有の情報を追加するには、[フィールド] ボックスと [プロジェクト フィールド] ボックスで追加する情報をクリックし、各ボックスの横にある [追加] をクリックします。

ショートカット メニューを使用すると、テキスト、情報、または図をタブ間で移動できます。移動するテキスト、情報、または図を選択して右クリックし、[切り取り] または [コピー] をクリックします。移動先のタブにカーソルを置いて右クリックし、[貼り付け] をクリックします。

注記: 

  • 設定したヘッダーとフッターは、すべてのページに印刷されます。最初のページと以降のページ、偶数ページと奇数ページ、または各ページで内容を変えることはできません。

  • ヘッダー、フッター、または凡例に図を追加した後で、図の大きさを変更するには、図を選択してその枠をドラッグします。図を移動するには、図を選択して目的の場所までドラッグします。図をトリミングすることはできません。

  • [バーのスタイル] ダイアログ ボックスを使用して、凡例に表示されるフィールドやバーをカスタマイズできます。そのためには、[リソース グラフ] ビューまたは [ガント チャート] ビューを表示した状態で、[バーのスタイル] の [バーのスタイル] をクリックします。[バーのスタイル] ダイアログ ボックスの [名前] 列で、凡例の印刷時に表示されないようにするフィールドの名前の前にアスタリスク (*) を入力します。

ページの先頭へ

基本的なレポートを印刷する

このセクションでは、 Project 2010のビジュアル レポートを印刷する方法は説明しません。Excel 2010およびVisio 2010で視覚的なレポートの作成のため、視覚的なレポートを印刷するのにこれらのプログラムを使用します。

  1. [プロジェクト] をクリックします。

  2. [レポート] の [レポート] をクリックします。

    レポート グループ グラフィック

  3. [レポート] ダイアログ ボックスでレポートをクリックし、[選択] をクリックします。

  4. 次のダイアログ ボックスでレポートの種類を選択し、もう一度 [選択] をクリックします。レポートが印刷プレビュー モードで表示されます。

  5. [印刷] をクリックします。

ページの先頭へ

基本的なレポートにヘッダー、フッター、凡例を追加する

注: このセクションでは、 Project 2010でヘッダー、フッター、または [ビジュアル レポート機能の凡例を作成する方法は説明しません。ビジュアル レポートは、Excel、および Visio で作成された、ので、ヘッダー、フッター、または凡例を変更するのにはこれらのプログラムを使用します。

  1. [プロジェクト] をクリックします。

  2. [レポート] の [レポート] をクリックします。

    レポート グループ グラフィック

  3. [レポート] ダイアログ ボックスの [ユーザー設定] をクリックし、[選択] をクリックします。

  4. [レポートのユーザー設定] ダイアログ ボックスで、[レポート] ボックスの一覧からレポートを選択し、[印刷] をクリックします。

    レポートの一覧には、印刷可能なレポートがすべて表示されます。

  5. [ページ設定] をクリックします。

  6. [ヘッダー] タブまたは [フッター] タブをクリックします。

  7. []、[中央]、または [] タブをクリックします。

  8. テキスト ボックスで、テキストを入力または貼り付けるか、ドキュメントやプロジェクトの情報を追加するか、図を挿入または貼り付けます。

    • ページ番号を追加するには、[ページ番号​​の挿入] [ページ番号の挿入] の画像 と [総ページ数の挿入] [ページ数の挿入] の画像 の一方または両方をクリックします。

    • 現在の日付または時刻を追加するには、[日付の挿入] [日付の挿入] の画像 と [時刻の挿入] [時刻の挿入] の画像 の一方または両方をクリックします。

    • ファイル名を追加するには、[ファイル名の挿入] [ファイル名の挿入] の画像 をクリックします。

    • グラフィックを追加するには、[画像の挿入] [図の挿入] の画像 をクリックします。

    • 事前設定情報を書式設定するには、アンパサンド (&) を選択するか、書式設定するテキストを選択し、[フォント] [テキスト フォントの書式設定] ボタン をクリックします。それから、必要な書式設定オプションを選択します。

    • プロジェクト固有の情報を追加するには、[フィールド] ボックスと [プロジェクト フィールド] ボックスで追加する情報をクリックし、各ボックスの横にある [追加] をクリックします。プロジェクト情報をさらに追加するには、この手順を繰り返します。

複数行のヘッダーおよびフッターを作成できます。そのためには、1 行目の末尾で Enter キーを押します。図の後に行を追加するには、図をクリックし、図の後ろにカーソルを置いて、Enter キーを押します。ヘッダーには 5 行まで追加できます。フッターと凡例には 3 行まで追加できます。

  • 設定したヘッダーとフッターは、すべてのページに印刷されます。最初のページと以降のページ、偶数ページと奇数ページ、または各ページで内容を変えることはできません。

  • ヘッダー、フッター、または凡例に図を追加した後で、図の大きさを変更するには、図を選択してその枠をドラッグします。図を移動するには、図を選択して目的の場所までドラッグします。図をトリミングすることはできません。

ページの先頭へ

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×